<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#" class="no-js">
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1.0">
	<link rel="profile" href="https://gmpg.org/xfn/11">
	<link rel="pingback" href="https://theindependent.ca/xmlrpc.php">
	<!--[if lt IE 9]>
	<script src="https://theindependent.ca/wp-content/themes/fox/js/html5.js"></script>
	<![endif]-->
	<script>(function(){document.documentElement.className='js'})();</script>
    
	<title>Notes From the Rafters: 27 April 2020 &mdash; The Indy</title>

<!-- This site is optimized with the Yoast SEO plugin v11.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Getting as much grinding done as possible before patching turns out to be the most financially efficient—unless referring to household strut-fixing budgets."/>
<link rel="canonical" href="https://theindependent.ca/2020/04/28/notes-from-the-rafters-27-april-2020/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Notes From the Rafters: 27 April 2020 &mdash; The Indy" />
<meta property="og:description" content="Getting as much grinding done as possible before patching turns out to be the most financially efficient—unless referring to household strut-fixing budgets." />
<meta property="og:url" content="https://theindependent.ca/2020/04/28/notes-from-the-rafters-27-april-2020/" />
<meta property="og:site_name" content="The Indy" />
<meta property="article:publisher" content="https://www.facebook.com/IndependentNL/" />
<meta property="article:tag" content="butt-hampers" />
<meta property="article:tag" content="notes from the rafters" />
<meta property="article:tag" content="st. john&#039;s city council" />
<meta property="article:section" content="Notes From the Rafters" />
<meta property="article:published_time" content="2020-04-28T18:27:18+00:00" />
<meta property="article:modified_time" content="2020-04-28T18:36:18+00:00" />
<meta property="og:updated_time" content="2020-04-28T18:36:18+00:00" />
<meta property="og:image" content="https://theindependent.ca/wp-content/uploads/2013/07/CityHall_01.jpg" />
<meta property="og:image:secure_url" content="https://theindependent.ca/wp-content/uploads/2013/07/CityHall_01.jpg" />
<meta property="og:image:width" content="543" />
<meta property="og:image:height" content="432" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Getting as much grinding done as possible before patching turns out to be the most financially efficient—unless referring to household strut-fixing budgets." />
<meta name="twitter:title" content="Notes From the Rafters: 27 April 2020 &mdash; The Indy" />
<meta name="twitter:site" content="@IndependentNL" />
<meta name="twitter:image" content="https://theindependent.ca/wp-content/uploads/2013/07/CityHall_01.jpg" />
<meta name="twitter:creator" content="@IndependentNL" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://theindependent.ca/#organization","name":"THE NL INDEPENDENT","url":"https://theindependent.ca/","sameAs":["https://www.facebook.com/IndependentNL/","https://twitter.com/IndependentNL"],"logo":{"@type":"ImageObject","@id":"https://theindependent.ca/#logo","url":"https://theindependent.ca/wp-content/uploads/2019/04/Masthead2.jpg","width":2481,"height":312,"caption":"THE NL INDEPENDENT"},"image":{"@id":"https://theindependent.ca/#logo"}},{"@type":"WebSite","@id":"https://theindependent.ca/#website","url":"https://theindependent.ca/","name":"The NL Independent","publisher":{"@id":"https://theindependent.ca/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://theindependent.ca/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"WebPage","@id":"https://theindependent.ca/2020/04/28/notes-from-the-rafters-27-april-2020/#webpage","url":"https://theindependent.ca/2020/04/28/notes-from-the-rafters-27-april-2020/","inLanguage":"en-US","name":"Notes From the Rafters: 27 April 2020 &mdash; The Indy","isPartOf":{"@id":"https://theindependent.ca/#website"},"image":{"@type":"ImageObject","@id":"https://theindependent.ca/2020/04/28/notes-from-the-rafters-27-april-2020/#primaryimage","url":"https://theindependent.ca/wp-content/uploads/2013/07/CityHall_01.jpg","width":543,"height":432},"primaryImageOfPage":{"@id":"https://theindependent.ca/2020/04/28/notes-from-the-rafters-27-april-2020/#primaryimage"},"datePublished":"2020-04-28T18:27:18+00:00","dateModified":"2020-04-28T18:36:18+00:00","description":"Getting as much grinding done as possible before patching turns out to be the most financially efficient\u2014unless referring to household strut-fixing budgets."},{"@type":"Article","@id":"https://theindependent.ca/2020/04/28/notes-from-the-rafters-27-april-2020/#article","isPartOf":{"@id":"https://theindependent.ca/2020/04/28/notes-from-the-rafters-27-april-2020/#webpage"},"author":{"@id":"https://theindependent.ca/author/emily-deming/#author","name":"Emily Deming"},"publisher":{"@id":"https://theindependent.ca/#organization"},"headline":"Notes From the Rafters: 27 April 2020","datePublished":"2020-04-28T18:27:18+00:00","dateModified":"2020-04-28T18:36:18+00:00","commentCount":0,"mainEntityOfPage":"https://theindependent.ca/2020/04/28/notes-from-the-rafters-27-april-2020/#webpage","image":{"@id":"https://theindependent.ca/2020/04/28/notes-from-the-rafters-27-april-2020/#primaryimage"},"keywords":"butt-hampers,notes from the rafters,st. john's city council","articleSection":"Notes From the Rafters"},{"@type":"Person","@id":"https://theindependent.ca/author/emily-deming/#author","name":"Emily Deming","image":{"@type":"ImageObject","@id":"https://theindependent.ca/#personlogo","url":"https://secure.gravatar.com/avatar/ef517c9027ccd66cf7bd857c1777dadc?s=96&d=mm&r=g","caption":"Emily Deming"},"sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Indy &raquo; Feed" href="https://theindependent.ca/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Indy &raquo; Comments Feed" href="https://theindependent.ca/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Indy &raquo; Notes From the Rafters: 27 April 2020 Comments Feed" href="https://theindependent.ca/2020/04/28/notes-from-the-rafters-27-april-2020/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11.2.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11.2.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/theindependent.ca\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.1.4"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://theindependent.ca/wp-includes/css/dist/block-library/style.min.css?ver=5.1.4' type='text/css' media='all' />
<link rel='stylesheet' id='wi-fonts-css'  href='https://fonts.googleapis.com/css?family=Merriweather%3A300%2C300italic%2Cregular%2Citalic%2C700%2C700italic%2C900%2C900italic%7COswald%3A300%2Cregular%2C700&#038;subset=cyrillic%2Ccyrillic-ext%2Clatin%2Clatin-ext&#038;ver=5.1.4' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://theindependent.ca/wp-content/themes/fox/css/font-awesome-4.7.0/css/font-awesome.min.css?ver=4.7' type='text/css' media='all' />
<link rel='stylesheet' id='style-css'  href='https://theindependent.ca/wp-content/themes/fox/style.min.css?ver=5.1.4' type='text/css' media='all' />
<link rel='stylesheet' id='wi-responsive-css'  href='https://theindependent.ca/wp-content/themes/fox/css/responsive.css?ver=5.1.4' type='text/css' media='all' />
<script>if (document.location.protocol != "https:") {document.location = document.URL.replace(/^http:/i, "https:");}</script><script type='text/javascript' src='https://theindependent.ca/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://theindependent.ca/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='https://theindependent.ca/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://theindependent.ca/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://theindependent.ca/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.1.4" />
<link rel='shortlink' href='https://theindependent.ca/?p=54534' />
<link rel="alternate" type="application/json+oembed" href="https://theindependent.ca/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftheindependent.ca%2F2020%2F04%2F28%2Fnotes-from-the-rafters-27-april-2020%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://theindependent.ca/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftheindependent.ca%2F2020%2F04%2F28%2Fnotes-from-the-rafters-27-april-2020%2F&#038;format=xml" />
		<script>
			document.documentElement.className = document.documentElement.className.replace( 'no-js', 'js' );
		</script>
				<style>
			.no-js img.lazyload { display: none; }
			figure.wp-block-image img.lazyloading { min-width: 150px; }
							.lazyload, .lazyloading { opacity: 0; }
				.lazyloaded {
					opacity: 1;
					transition: opacity 400ms;
					transition-delay: 0ms;
				}
					</style>
		<meta property="og:image" content="https://theindependent.ca/wp-content/uploads/2013/07/CityHall_01.jpg"/>
<meta property="og:image:secure_url" content="https://theindependent.ca/wp-content/uploads/2013/07/CityHall_01.jpg" />
<style type="text/css">
    
    /* LOGO MARGIN */
        
        
    /* Logo width */
        
    /* footer logo width */
        
    /* content width */
        @media (min-width: 1200px) {
    .container {width:1020px;}#wi-wrapper {max-width:1080px;}
    }
    
    /* sidebar width */
        
    /* ================== FONT FAMILY ==================== */
    body{font-family:Merriweather,sans-serif;}h1,h2,h3,h4,h5,h6, #cboxCurrent,#toggle-menu span,#wi-mainnav,.no-menu,.slide .slide-caption,.title-label span, .gallery-caption,.wp-caption-text, .big-meta,.blog-slider .flex-direction-nav a,.grid-meta,.list-meta,.masonry-meta,.more-link span.post-more,.pagination-inner,.post-big .more-link,.readmore,.slider-more, .post-share, .single-cats,.single-date, .page-links-container, .single-tags, .authorbox-nav,.post-navigation .meta-nav,.same-author-posts .viewall, .post-navigation .post-title, .review-criterion,.review-score, .comment .reply a,.comment-metadata a, .commentlist .fn, .comment-notes,.logged-in-as, #respond p .required,#respond p label, #respond #submit, .widget_archive ul,.widget_categories ul,.widget_meta ul,.widget_nav_menu ul,.widget_pages ul,.widget_recent_entries ul, a.rsswidget, .widget_rss>ul>li>cite, .widget_recent_comments ul, .tagcloud a, .null-instagram-feed .clear a, #backtotop span,#footernav,.view-count,.wpcf7 .wpcf7-submit,.wpcf7 p,div.wpcf7-response-output, button,input[type=button],input[type=reset],input[type=submit], .woocommerce #reviews #comments ol.commentlist li .comment-text p.meta, .woocommerce span.onsale, .woocommerce ul.products li.product .onsale, .woocommerce #respond input#submit, .woocommerce a.button, .woocommerce button.button, .woocommerce input.button, .woocommerce a.added_to_cart, .woocommerce nav.woocommerce-pagination ul, .woocommerce div.product p.price, .woocommerce div.product span.price, .woocommerce div.product .woocommerce-tabs ul.tabs li a, .woocommerce table.shop_table th, .woocommerce table.shop_table td.product-name a{font-family:Oswald,sans-serif;}#toggle-menu span,.no-menu, #wi-mainnav{font-family:Oswald,sans-serif;}    
    /* ================== FONT SIZE ==================== */
    
    /* ================== SLOGAN LETTER SPACING ==================== */
        
    
    /* ================== COLORS ==================== */
    /* selection color */
        
    /* body text color */
        
    /* primary color */
        
    /* widget title bg color */
        
    /* link color */
        
    /* link hover color */
        
    /* active menu item */
        
    body {
        /* body background color */
                
        /* body background */
                
        /* position */
                
        /* repeat */
                
        /* size */
                
        /* attachment */
            }
    
     /* content bg opacity */
        
    /* CUSTOM CSS */
        
        
</style>
<meta name="twitter:partner" content="tfwp">
<!-- BEGIN ExactMetrics v5.3.7 Universal Analytics - https://exactmetrics.com/ -->
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-135406400-1', 'auto');
  ga('send', 'pageview');
</script>
<!-- END ExactMetrics Universal Analytics -->

<meta name="twitter:card" content="summary"><meta name="twitter:title" content="Notes From the Rafters: 27 April 2020"><meta name="twitter:description" content="Getting as much grinding done as possible before patching turns out to be the most financially efficient—unless referring to household strut-fixing budgets."><meta name="twitter:image" content="https://theindependent.ca/wp-content/uploads/2013/07/CityHall_01.jpg">
    
</head>

<body data-rsssl=1 class="post-template-default single single-post postid-54534 single-format-standard disable-2-columns disable-dropcap no-sidebar disable-hand-lines submenu-light">
<div id="wi-all">

    <div id="wi-wrapper">
        
        <div id="topbar-wrapper">
            <div class="wi-topbar" id="wi-topbar">
                <div class="container">

                    <div class="topbar-inner">

                        
                        <a class="toggle-menu" id="toggle-menu"><i class="fa fa-align-justify"></i> <span>Menu</span></a>

                        <nav id="wi-mainnav" class="navigation-ele wi-mainnav" role="navigation">
                            <div class="menu"><ul id="menu-home" class="menu"><li id="menu-item-51099" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children"><a href="https://theindependent.ca/category/journalism/"><span>Journalism</span></a>
<ul class="sub-menu">
	<li id="menu-item-50844" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://theindependent.ca/category/journalism/"><span>Journalism</span></a></li>
	<li id="menu-item-50971" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://theindependent.ca/category/journalism/editorial/"><span>Editorial</span></a></li>
	<li id="menu-item-50884" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://theindependent.ca/category/qa/"><span>Q&#038;A</span></a></li>
	<li id="menu-item-51305" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://theindependent.ca/category/journalism/shorts/"><span>IndyShorts</span></a></li>
</ul>
</li>
<li id="menu-item-50885" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children"><a href="https://theindependent.ca/category/opinion/"><span>Opinion &#038; Letters</span></a>
<ul class="sub-menu">
	<li id="menu-item-50883" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://theindependent.ca/category/opinion/columns/"><span>Columns</span></a></li>
	<li id="menu-item-50973" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://theindependent.ca/category/opinion/"><span>Opinion</span></a></li>
	<li id="menu-item-50972" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://theindependent.ca/category/opinion/letters/"><span>Letters</span></a></li>
</ul>
</li>
<li id="menu-item-53213" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://theindependent.ca/uptheindy/"><span>Support Us</span></a></li>
<li id="menu-item-52732" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children"><a href="https://theindependent.ca/home/post-oil-newfoundland-and-labrador/"><span>Post-Oil Newfoundland and Labrador</span></a>
<ul class="sub-menu">
	<li id="menu-item-52752" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://theindependent.ca/category/post-oil-nl/"><span>Post-Oil NL</span></a></li>
</ul>
</li>
</ul></div>                        </nav><!-- #wi-mainnav -->

                        
                                                <div id="header-social" class="social-list">
                            <ul>
                                                <li class="li-facebook-square"><a href="https://www.facebook.com/IndependentNL/" target="_blank" rel="alternate" title="Facebook"><i class="fa fa-facebook-square"></i> <span>Facebook</span></a></li>
                            <li class="li-twitter"><a href="https://twitter.com/IndependentNL" target="_blank" rel="alternate" title="Twitter"><i class="fa fa-twitter"></i> <span>Twitter</span></a></li>
                            <li class="li-search"><a><i class="fa fa-search"></i> <span>Search</span></a></li>
                                    </ul>
                        </div><!-- #header-social -->
                        
                    </div><!-- .topbar-inner -->

                </div><!-- .container -->

            </div><!-- #wi-topbar -->
        </div><!-- #topbar-wrapper -->
        
        <header id="wi-header" class="wi-header">
            
            <div class="container">
                
                                <div class="header-search" id="header-search">
                    <form role="search" method="get" action="https://theindependent.ca">
                        <input type="text" name="s" class="s" value="" placeholder="Type & hit enter..." />
                        <button class="submit" role="button" title="Go"><span>Go</span></button>
                    </form>
                </div><!-- .header-search -->
                                
                <div id="logo-area">
                    <div id="wi-logo">
                        <h2>
                            <a href="https://theindependent.ca/" rel="home">
                                
                                    <img  alt="Logo" data-retina="https://theindependent.ca/wp-content/uploads/2019/05/Masthead2.jpg" data-src="https://theindependent.ca/wp-content/uploads/2018/01/Masthead2.jpg" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://theindependent.ca/wp-content/uploads/2018/01/Masthead2.jpg" alt="Logo" data-retina="https://theindependent.ca/wp-content/uploads/2019/05/Masthead2.jpg" /></noscript>

                                                            </a>
                        </h2>

                    </div><!-- #wi-logo -->
                    
                                        <h3 class="slogan"></h3>
                                        
                </div><!-- #logo-area -->
            
                <div class="clearfix"></div>
                
                                
            </div><!-- .container -->
            
        </header><!-- #wi-header -->
    
        <div id="wi-main"><span style="position: relative; left: -2001px; width: 2001px;">
When it comes to good evaluation, I always ask for  <a href="https://essayforme.org/homeworks">college homework help</a> in a reliable service. Usually these are written services that are recommended by my friends or acquaintances. When it comes to journalism, it's better to trust professionals, what would your future column look like in the best way.
</span>

<div class="container">
    
        
    <div class="content">
    
        <main id="primary" class="content-area" role="main">
            
            <div class="theiaStickySidebar">
            
            <figure class="post-thumbnail">
            <img width="543" height="432"   alt="" data-srcset="https://theindependent.ca/wp-content/uploads/2013/07/CityHall_01.jpg 543w, https://theindependent.ca/wp-content/uploads/2013/07/CityHall_01-300x238.jpg 300w" sizes="(max-width: 543px) 100vw, 543px" data-src="https://theindependent.ca/wp-content/uploads/2013/07/CityHall_01.jpg" class="attachment-full size-full wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="543" height="432" src="https://theindependent.ca/wp-content/uploads/2013/07/CityHall_01.jpg" class="attachment-full size-full wp-post-image" alt="" srcset="https://theindependent.ca/wp-content/uploads/2013/07/CityHall_01.jpg 543w, https://theindependent.ca/wp-content/uploads/2013/07/CityHall_01-300x238.jpg 300w" sizes="(max-width: 543px) 100vw, 543px" /></noscript>    </figure><!-- .post-thumbnail -->

            
            <header class="post-header">
            
                <h1 class="post-title single-title">Notes From the Rafters: 27 April 2020</h1>

                <div class="post-header-meta">

                                        <span class="meta-time">
                        <time datetime="2020-04-28T15:57:18-02:30">Published on April 28, 2020</time>
                    </span><!-- .meta-date -->
                    
                                        <span class="meta-category">
                        in <a href="https://theindependent.ca/category/notes-from-the-rafters/" rel="category tag">Notes From the Rafters</a>                    </span><!-- .meta-category -->
                    
                                        <span class="meta-author">
                        by <a href="https://theindependent.ca/author/emily-deming/" rel="author">Emily Deming</a>                    </span><!-- .meta-author -->
                    
                </div><!-- .post-header-meta -->

            </header><!-- .post-header -->
            
            <div class="single-body">
                
                                
                                
                <div class="entry-content">
                    
<p>You guys! I’m not sad anymore. I have been weight training and I got a workout buddy! He lives across the alley from my kitchen window. Just because he doesn’t know it, doesn’t mean we aren’t Getting Swole Alone Together (GSAT)! #itsnotcreepyifheneverfindsout.&nbsp;<br></p>



<p>I did put down my grandmother’s 8lb cast iron free weights for 1.5 hours this afternoon for the bi-monthly council meeting. And I am so glad I did. Because it is currently my only job. But also because Cllr Froude put forward a Notice of Motion (be on notice, m’lords it will be so moved by the gentleman in two weeks’ time) to allow foot/bicycle/wheelchair etc travel through city parks. This is good news. This is a nice little bright patch of news.&nbsp;</p>



<p>Playground equipment and dog parks would still remain closed, but dog parks are awful anyway (ask me how I feel about dog parks sometime) and I have been LOVING the excuse not to take my kid to a playground…. forced marches are my jam. Playgrounds are petri dishes of my kid yelling “look at me! mom! mo-o-o-o-m! look!” and not letting me drink my beer in peace, and then her disappearing when <em>I</em> call<em> her</em> name so I have to frantically stumble all over the park looking like a parent-who-did-not-pay-attention, all the while worried a dog who never learned manners because his owner only took him to dog-parks is lapping up <em>my</em> beer stashed under the bush across the path from the swing set. You know that bush. I see you.&nbsp;</p>



<p>This potential future motion is important not only for me personally but because City parks are relatively safe places for women and other vulnerable individuals to enjoy freedom and exercise. They are not remote, there are usually people within shouting/sighting distance, and it is easy to describe to a friend or “helper” where exactly you are. Being pushed to the more remote and unattended areas outside of town to move around is not an equivalently safe option. I am an avid solo traveller/hiker but the risks do suck. While we are all giving up freedoms for the duration here, it doesn’t affect everyone equally.&nbsp;</p>



<p>Right now is the time to figure out how to keep us ALL safe. Opening up space we can all navigate is a good start—especially if it forces “dog park people” to take their dog for an actual walk instead of pretending they don’t see their miniature pinscher aggressively humping that beleaguered Great Dane’s leg so they can go home without ever giving their animal the proper exercise (as if they were cat-owners).<br></p>



<h4><strong>City Streets/City Litter: Grind and … wait for it … wait for it … wait for it … … … Patch</strong></h4>



<ul><li>The city allocated $12.6M for street rehabilitation in 2020. You can check to see if your street<a href="https://pub-stjohns.escribemeetings.com/FileStream.ashx?DocumentId=6240"> made the list</a> (pg 20).&nbsp; Cllr Jamieson asked the eternal question about the city’s spring road maintenance: why doesn’t the patch come closer on the heels of the grind? City staff explained that completely different equipment is used for each phase, that also means different equipment operators. Getting as much grinding done as possible before patching turns out to be the most financially efficient method—unless referring to our annual household strut-fixing budgets.&nbsp;</li><li>One recent tender was awarded to Bursey Excavating Development Inc for $636K for “Road Shouldering and Ditching,” which is also the term for when your carpool (family) says they are stopping for a pee-break and then take off when you are still in the concrete and mint-green metal stall of the rest stop ladies’ room because they “thought you were in the back seat with your cousins.”</li><li>SJ is paying back Corner Brook $101K and sending a huge “Ur the Best! &lt;3!!” for their help with street widening and snow-blowing after Snowmaggedon. </li><li>Butts on Poles: Council has approved a pilot project to put cigarette disposal units on light poles next year (I will call them “Butt-hampers,” and if I get a small rodent for a pet I will also call him “Butt-hampers”). It was at this point that the term “decorative light poles” was tossed off casually by Cllr Hickman, then reiterated by Cllr Stapleton. How did I never notice we had invested in “decorative light poles”? I found a photo of downtown and sure enough there they are, all old-timey and globe-lighty and as essential to the city’s heritage character as the “e” in the other-Danny’s “shoppes” at Galway. Cllr Hanlon asked if the downtown businesses had been made aware that the butt-hampers may be added to the decorative light poles. They had. Cllr Hanlon also made us all aware that she was on the decorative light pole committee. This does not surprise me one repeating cornice bracket.</li></ul>



<h4><strong>NIMBY of the week—Hey! Hey! NIMBY of the week—Hey! Hey!</strong></h4>



<p>A neighbour who turned in their submission opposing a home business occupation at 46 Bell’s Turn wins this round! Their submission was a semi-illegible handwritten scrawl on the city’s notice which they then returned to the city. It was more a testament to why we, as a civilization, no longer use cursive for a missive on civic engagement. </p>



<p>Words were underlined, and I did make out that they wanted the city to “consider ramifications to us 50+” but whether that number referred to individuals middle-aged and above or to a crowd of 50 neighbours (of whom 48 did <em>not </em>complain) was unclear. There was also a “nightmare!” thrown in regarding parking and traffic for good measure. This in response to a home-based spa that will offer pedicures and facials to one client at a time and have only one employee, who already lives there. I don’t want to play too wild and loose with my interpretation of the handwriting but I am almost 100% sure that they also referred to Bell’s Turn as the “most dangerous area.” …. out of what? The other streets I drive by between The Y and that spot where we all pull over to steal lupins near the highway?<br></p>



<h4><strong>The Most Dangerous Quarry</strong></h4>



<p>During the discussion of a quarry at 970 Portugal Cove Road, and whether or not it could affect the Windsor Lake Watershed—it is mapped outside the watershed and so deemed fine—Deputy Mayor O’leary said that quarries had been discussed at the last meeting of the North East Avalon Joint Council Committee. The committee members would appreciate being kept in the loop on any applications for quarries to make sure there are no negative impacts for them.&nbsp;</p>



<p>This interjection was eerily prescient as, at this very meeting, yet another quarry-themed discussion arose: an application for a quarry on a residential parcel in a rural zone along the Trans Canada Highway. Here is a dramatized reenactment of what followed:<br></p>



<p>O’LEARY: See?! Can we hold off until dialogue, so much more dialogue?</p>



<p>CITY STAFF: We sent out a general notice. It is the way of our fathers and our fathers’ fathers. And our neighbours’ fathers have always sent missives in return when troubled by our notice.&nbsp;</p>



<p>O’LEARY: “I don’t think an ideal mode of communication is passively waiting to see if they noticed it.” [actual quote]</p>



<p>ALL COUNCIL AND STAFF IN CHORUS: We will proceed this time, but yea in future we will send doves direct to our neighbours’ fathers’ offspring. We shall refer to these as “a note” and they shall be “direct” in addition to “the notice.”&nbsp;</p>



<p>and all was as before. and all was as before.&nbsp;<br></p>



<h4><strong>Progress Reports and Report Card Nerds</strong></h4>



<p>To all you municipal nerds and council gazers, the city has released their<a href="http://www.apple.com"> Strategic Plan 2020 Quarter 1 Progress Report</a> and it is a super easy visual document to leaf through. Have a look and let’s meet back here soon to discuss it as it will require waaay more words than I am allotted today. Maybe I can put out a supplement some time between council updates. Less bathroom humour and more research and analyses. (Kidding!)</p>



<p>Speaking of people who will take the time to look through this report: Mayor Breen says that 90% <em>of respondents</em> to the city’s recent request for public feedback on whether (and how) to seek feedback from the public during COVID-19 said—shockingly—that the city should keep engaging the public. </p>



<p>Ask a question that filters for only nerds, and get a nerdy answer. Yes of course people who go seek engagement with city surveys respond to city surveys saying they want more city surveys. I’d make fun of council for spending staff time (and therefore our money) on this but I once ordered 4 silk kimonos and a hard boiled egg slicer in one night so I try not to judge others’ small lapses in economy.</p>



<p><em>Photo by Graham Kennedy.</em></p>



<p><em>The Independent is <strong>100% funded by its readers</strong>. Your pay-what-you-can subscription or one-time donation provides a base of revenue to keep our bills paid and our contributors writing. For as little as $5 a month, <strong>you can fund the future of journalism in Newfoundland and Labrador</strong>. </em></p>



<p><a class="dbox-donation-button" style="background: #2d81c5;color: #fff;text-decoration: none;font-family: Verdana,sans-serif;display: inline-block;font-size: 16px;padding: 15px 38px;-webkit-border-radius: 2px;-moz-border-radius: 2px;border-radius: 2px;box-shadow: 0 1px 0 0 #1f5a89;text-shadow: 0 1px rgba(0, 0, 0, 0.3);" href="https://donorbox.org/indy-donate?default_interval=m&amp;amount=10">Donate</a><br></p>
                    <div class="clearfix"></div>

                </div><!-- .entry-content -->
                
                
                                    <div class="post-share share-4 single-share">
                        <ul>
                            <li class="li-facebook"><a data-href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Ftheindependent.ca%2F2020%2F04%2F28%2Fnotes-from-the-rafters-27-april-2020%2F&p[images][0]=https://theindependent.ca/wp-content/uploads/2013/07/CityHall_01.jpg" title="Facebook" class="share"><span>Facebook</span></a></li>
                    <li class="li-twitter"><a data-href="https://twitter.com/intent/tweet?url=https%3A%2F%2Ftheindependent.ca%2F2020%2F04%2F28%2Fnotes-from-the-rafters-27-april-2020%2F&amp;text=Notes+From+the+Rafters%3A+27+April+2020" title="Twitter" class="share"><span>Twitter</span></a></li>
                    <li class="li-google-plus"><a data-href="https://plus.google.com/share?url=https%3A%2F%2Ftheindependent.ca%2F2020%2F04%2F28%2Fnotes-from-the-rafters-27-april-2020%2F" title="Google+" class="share"><span>Google</span></a></li>
                    <li class="li-pinterest"><a href="javascript:void((function()%7Bvar%20e=document.createElement('script');e.setAttribute('type','text/javascript');e.setAttribute('charset','UTF-8');e.setAttribute('src','https://assets.pinterest.com/js/pinmarklet.js?r='+Math.random()*99999999);document.body.appendChild(e)%7D)());" title="Google+"><span>Pinterest</span></a></li>
                        </ul>
                    </div><!-- .post-share -->
                                    
            </div><!-- .single-body -->

            <div class="clearfix"></div>
            
                                    <div class="single-tags">
                <span class="tag-label">Tags: </span>
                <a href="https://theindependent.ca/tag/butt-hampers/" rel="tag">butt-hampers</a><a href="https://theindependent.ca/tag/notes-from-the-rafters/" rel="tag">notes from the rafters</a><a href="https://theindependent.ca/tag/st-johns-city-council/" rel="tag">st. john's city council</a>				
            </div><!-- .tags -->
                        

                        
                                    <div class="related-posts" id="related-posts">
                        
                        <h3 class="related-heading"><span>You might be interested in</span></h3>
                        
                        <div class="related-list blog-grid column-3">
                                                            
                                <article id="post-54479" class="post-grid post-54479 post type-post status-publish format-standard has-post-thumbnail hentry category-latest category-notes-from-the-rafters tag-city-council tag-city-of-st-johns tag-notes-from-the-rafters"><div class="grid-inner">
    
            <figure class="grid-thumbnail">
            <a href="https://theindependent.ca/2020/04/14/notes-from-the-rafters-13-april-2020/">                <img width="480" height="382"   alt="" data-srcset="https://theindependent.ca/wp-content/uploads/2013/07/CityHall_01.jpg 543w, https://theindependent.ca/wp-content/uploads/2013/07/CityHall_01-300x238.jpg 300w" sizes="(max-width: 480px) 100vw, 480px" data-src="https://theindependent.ca/wp-content/uploads/2013/07/CityHall_01.jpg" class="attachment-thumbnail-medium size-thumbnail-medium wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="480" height="382"   alt="" data-srcset="https://theindependent.ca/wp-content/uploads/2013/07/CityHall_01.jpg 543w, https://theindependent.ca/wp-content/uploads/2013/07/CityHall_01-300x238.jpg 300w" sizes="(max-width: 480px) 100vw, 480px" data-src="https://theindependent.ca/wp-content/uploads/2013/07/CityHall_01.jpg" class="attachment-thumbnail-medium size-thumbnail-medium wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="480" height="382"   alt="" data-srcset="https://theindependent.ca/wp-content/uploads/2013/07/CityHall_01.jpg 543w, https://theindependent.ca/wp-content/uploads/2013/07/CityHall_01-300x238.jpg 300w" sizes="(max-width: 480px) 100vw, 480px" data-src="https://theindependent.ca/wp-content/uploads/2013/07/CityHall_01.jpg" class="attachment-thumbnail-medium size-thumbnail-medium wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="480" height="382"   alt="" data-srcset="https://theindependent.ca/wp-content/uploads/2013/07/CityHall_01.jpg 543w, https://theindependent.ca/wp-content/uploads/2013/07/CityHall_01-300x238.jpg 300w" sizes="(max-width: 480px) 100vw, 480px" data-src="https://theindependent.ca/wp-content/uploads/2013/07/CityHall_01.jpg" class="attachment-thumbnail-medium size-thumbnail-medium wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="480" height="382" src="https://theindependent.ca/wp-content/uploads/2013/07/CityHall_01.jpg" class="attachment-thumbnail-medium size-thumbnail-medium wp-post-image" alt="" srcset="https://theindependent.ca/wp-content/uploads/2013/07/CityHall_01.jpg 543w, https://theindependent.ca/wp-content/uploads/2013/07/CityHall_01-300x238.jpg 300w" sizes="(max-width: 480px) 100vw, 480px" /></noscript></noscript></noscript></noscript>            
                            
            </a>        </figure>
            
    <section class="grid-body">
        
        <div class="post-content">
            
            <header class="grid-header">

                <div class="grid-meta">
                    
                    <span class="grid-date">
                        <time datetime="2020-04-14T15:45:05-02:30" title="April 14, 2020">April 14, 2020</time>
                    </span>
                
                </div><!-- .grid-meta -->
                
                <h3 class="grid-title"><a href="https://theindependent.ca/2020/04/14/notes-from-the-rafters-13-april-2020/">Notes from the Rafters: 13 April 2020</a></h3>
        
            </header><!-- .grid-header -->
            
            <div class="grid-content">
                <p> 
                    They have added video. Each councillor now comes to the meeting framed by a hastily curated                </p>
            </div><!-- .grid-content -->

            <div class="clearfix"></div>
        
        </div><!-- .post-content -->
        
    </section><!-- .grid-body -->
    
    <div class="clearfix"></div>
    
    </div></article><!-- .post-grid -->

                                                            
                                <article id="post-54437" class="post-grid post-54437 post type-post status-publish format-standard has-post-thumbnail hentry category-latest category-notes-from-the-rafters tag-city-of-st-johns tag-notes-from-the-rafters tag-st-johns-city-council"><div class="grid-inner">
    
            <figure class="grid-thumbnail">
            <a href="https://theindependent.ca/2020/04/02/notes-from-the-rafters-reduxplaguetimes-rpt/">                <img width="480" height="382"   alt="" data-srcset="https://theindependent.ca/wp-content/uploads/2013/07/CityHall_01.jpg 543w, https://theindependent.ca/wp-content/uploads/2013/07/CityHall_01-300x238.jpg 300w" sizes="(max-width: 480px) 100vw, 480px" data-src="https://theindependent.ca/wp-content/uploads/2013/07/CityHall_01.jpg" class="attachment-thumbnail-medium size-thumbnail-medium wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="480" height="382"   alt="" data-srcset="https://theindependent.ca/wp-content/uploads/2013/07/CityHall_01.jpg 543w, https://theindependent.ca/wp-content/uploads/2013/07/CityHall_01-300x238.jpg 300w" sizes="(max-width: 480px) 100vw, 480px" data-src="https://theindependent.ca/wp-content/uploads/2013/07/CityHall_01.jpg" class="attachment-thumbnail-medium size-thumbnail-medium wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="480" height="382"   alt="" data-srcset="https://theindependent.ca/wp-content/uploads/2013/07/CityHall_01.jpg 543w, https://theindependent.ca/wp-content/uploads/2013/07/CityHall_01-300x238.jpg 300w" sizes="(max-width: 480px) 100vw, 480px" data-src="https://theindependent.ca/wp-content/uploads/2013/07/CityHall_01.jpg" class="attachment-thumbnail-medium size-thumbnail-medium wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="480" height="382"   alt="" data-srcset="https://theindependent.ca/wp-content/uploads/2013/07/CityHall_01.jpg 543w, https://theindependent.ca/wp-content/uploads/2013/07/CityHall_01-300x238.jpg 300w" sizes="(max-width: 480px) 100vw, 480px" data-src="https://theindependent.ca/wp-content/uploads/2013/07/CityHall_01.jpg" class="attachment-thumbnail-medium size-thumbnail-medium wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="480" height="382" src="https://theindependent.ca/wp-content/uploads/2013/07/CityHall_01.jpg" class="attachment-thumbnail-medium size-thumbnail-medium wp-post-image" alt="" srcset="https://theindependent.ca/wp-content/uploads/2013/07/CityHall_01.jpg 543w, https://theindependent.ca/wp-content/uploads/2013/07/CityHall_01-300x238.jpg 300w" sizes="(max-width: 480px) 100vw, 480px" /></noscript></noscript></noscript></noscript>            
                            
            </a>        </figure>
            
    <section class="grid-body">
        
        <div class="post-content">
            
            <header class="grid-header">

                <div class="grid-meta">
                    
                    <span class="grid-date">
                        <time datetime="2020-04-02T15:45:03-02:30" title="April 2, 2020">April 2, 2020</time>
                    </span>
                
                </div><!-- .grid-meta -->
                
                <h3 class="grid-title"><a href="https://theindependent.ca/2020/04/02/notes-from-the-rafters-reduxplaguetimes-rpt/">Notes From the Rafters: ReduxPlagueTimes (RPT)</a></h3>
        
            </header><!-- .grid-header -->
            
            <div class="grid-content">
                <p> 
                    Let’s mentally splatter-paint our way through some kind of understanding of what is happening in our                </p>
            </div><!-- .grid-content -->

            <div class="clearfix"></div>
        
        </div><!-- .post-content -->
        
    </section><!-- .grid-body -->
    
    <div class="clearfix"></div>
    
    </div></article><!-- .post-grid -->

                                                            
                                <article id="post-34055" class="post-grid post-34055 post type-post status-publish format-standard has-post-thumbnail hentry category-a-measured-opinion category-latest tag-election-2013 tag-st-johns tag-st-johns-city-council tag-st-johns-municipal-election"><div class="grid-inner">
    
            <figure class="grid-thumbnail">
            <a href="https://theindependent.ca/2013/09/14/quick-guide-to-where-the-st-johns-election-candidates-stand/">                <img width="480" height="384"   alt="" data-srcset="https://theindependent.ca/wp-content/uploads/2013/09/Collage.jpg 1000w, https://theindependent.ca/wp-content/uploads/2013/09/Collage-300x240.jpg 300w" sizes="(max-width: 480px) 100vw, 480px" data-src="https://theindependent.ca/wp-content/uploads/2013/09/Collage.jpg" class="attachment-thumbnail-medium size-thumbnail-medium wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="480" height="384" src="https://theindependent.ca/wp-content/uploads/2013/09/Collage.jpg" class="attachment-thumbnail-medium size-thumbnail-medium wp-post-image" alt="" srcset="https://theindependent.ca/wp-content/uploads/2013/09/Collage.jpg 1000w, https://theindependent.ca/wp-content/uploads/2013/09/Collage-300x240.jpg 300w" sizes="(max-width: 480px) 100vw, 480px" /></noscript>            
                            
            </a>        </figure>
            
    <section class="grid-body">
        
        <div class="post-content">
            
            <header class="grid-header">

                <div class="grid-meta">
                    
                    <span class="grid-date">
                        <time datetime="2013-09-14T01:51:42-02:30" title="September 14, 2013">September 14, 2013</time>
                    </span>
                
                </div><!-- .grid-meta -->
                
                <h3 class="grid-title"><a href="https://theindependent.ca/2013/09/14/quick-guide-to-where-the-st-johns-election-candidates-stand/">Quick guide to where the St. John&#8217;s election candidates stand</a></h3>
        
            </header><!-- .grid-header -->
            
            <div class="grid-content">
                <p> 
                    Using data from the Indy's questionnaire, we highlight candidates' positions on polarizing issues.                </p>
            </div><!-- .grid-content -->

            <div class="clearfix"></div>
        
        </div><!-- .post-content -->
        
    </section><!-- .grid-body -->
    
    <div class="clearfix"></div>
    
    </div></article><!-- .post-grid -->

                                                        
                                                        
                            <div class="clearfix"></div>
                            
                        </div><!-- .related-list -->
                    </div><!-- #related-posts -->

                    
            

            
                <div class="authorbox" id="authorbox"><div class="authorbox-inner">
                    <div class="author-avatar">
                        <a href="https://theindependent.ca/author/emily-deming/" rel="author">
                            <img alt='' src='https://secure.gravatar.com/avatar/ef517c9027ccd66cf7bd857c1777dadc?s=120&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/ef517c9027ccd66cf7bd857c1777dadc?s=240&#038;d=mm&#038;r=g 2x' class='avatar avatar-120 photo' height='120' width='120' />                        </a>
                    </div>
                    <div class="authorbox-content">

                        
                                                <nav class="authorbox-nav">
                            <ul>
                                <li class="active"><a data-href="#authorbox-info">Emily Deming</a></li>
                                <li><a data-href="#same-author">Latest posts</a></li>
                            </ul>
                        </nav><!-- .authorbox-nav -->
                        
                        
                        <div class="authorbox-info authorbox-tab active" id="authorbox-info">
                            
                            <div class="desc">
                                <p></p>
                            </div>
                            <div class="author-social social-list">
                                <ul>
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                            </ul>
                                <div class="clearfix"></div>
                            </div><!-- .author-social -->

                        </div><!-- .authorbox-info -->

                        
                        <div class="authorbox-tab" id="same-author">

                                                            <div class="same-author-posts">

                                    <ul class="same-author-list">
                                                                                <li>
                                            <a href="https://theindependent.ca/2020/04/28/notes-from-the-rafters-27-april-2020/">Notes From the Rafters: 27 April 2020</a>
                                        </li>
                                                                                <li>
                                            <a href="https://theindependent.ca/2020/04/14/notes-from-the-rafters-13-april-2020/">Notes from the Rafters: 13 April 2020</a>
                                        </li>
                                                                                <li>
                                            <a href="https://theindependent.ca/2020/04/02/notes-from-the-rafters-reduxplaguetimes-rpt/">Notes From the Rafters: ReduxPlagueTimes (RPT)</a>
                                        </li>
                                                                            </ul><!-- .related-list -->
                                    <div class="clearfix"></div>
                                    
                                    <a href="https://theindependent.ca/author/emily-deming/" rel="author" class="viewall">
                                        <span>View all</span>
                                    </a>
                                    
                                </div><!-- .same-author-posts -->	
                                
                        </div><!-- #same-author -->
                    </div><!-- .authorbox-content -->
                    </div><!-- .authorbox-inner -->
                </div><!-- #authorbox -->

            
                        
            </div><!-- .theiaStickySidebar -->

        </main><!-- .content-area -->
        
                
        <div class="clearfix"></div>
        
    </div><!-- .content -->
</div><!-- .container -->

<nav class="post-nav">
	<div class="container">
		
	<nav class="navigation post-navigation" role="navigation">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links"><div class="nav-previous"><a href="https://theindependent.ca/2020/04/24/thinking-outside-the-crisis-a-tutorial-level-in-apocalypses/" rel="prev"><span class="meta-nav" aria-hidden="true"><i class="fa fa-caret-left"></i>Previous Story</span> <span class="screen-reader-text">Previous post:</span> <span class="post-title">Thinking Outside the Crisis: A Tutorial Level in Apocalypse(s)</span></a></div><div class="nav-next"><a href="https://theindependent.ca/2020/04/28/yarnbomber-aims-to-lift-spirits-in-outdoor-art-gallery/" rel="next"><span class="meta-nav" aria-hidden="true">Next Story<i class="fa fa-caret-right"></i></span> <span class="screen-reader-text">Next post:</span> <span class="post-title">Yarnbomber Aims to Lift Spirits in Outdoor Art Gallery</span></a></div></div>
	</nav>	</div><!-- .container -->
</nav><!-- .post-nav -->



            <div id="posts-small-wrapper">
                <div class="container">
                    
                    <h3 id="posts-small-heading"><span>Latest from Notes From the Rafters</span></h3>

                    <div id="posts-small">

                    
                        <article id="post-54479" class="post-small small-item post-54479 post type-post status-publish format-standard has-post-thumbnail hentry category-latest category-notes-from-the-rafters tag-city-council tag-city-of-st-johns tag-notes-from-the-rafters"><div class="small-inner">
    
            <figure class="small-thumbnail">
            <a href="https://theindependent.ca/2020/04/14/notes-from-the-rafters-13-april-2020/">                <img width="480" height="382"   alt="" data-srcset="https://theindependent.ca/wp-content/uploads/2013/07/CityHall_01.jpg 543w, https://theindependent.ca/wp-content/uploads/2013/07/CityHall_01-300x238.jpg 300w" sizes="(max-width: 480px) 100vw, 480px" data-src="https://theindependent.ca/wp-content/uploads/2013/07/CityHall_01.jpg" class="attachment-thumbnail-medium size-thumbnail-medium wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="480" height="382"   alt="" data-srcset="https://theindependent.ca/wp-content/uploads/2013/07/CityHall_01.jpg 543w, https://theindependent.ca/wp-content/uploads/2013/07/CityHall_01-300x238.jpg 300w" sizes="(max-width: 480px) 100vw, 480px" data-src="https://theindependent.ca/wp-content/uploads/2013/07/CityHall_01.jpg" class="attachment-thumbnail-medium size-thumbnail-medium wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="480" height="382"   alt="" data-srcset="https://theindependent.ca/wp-content/uploads/2013/07/CityHall_01.jpg 543w, https://theindependent.ca/wp-content/uploads/2013/07/CityHall_01-300x238.jpg 300w" sizes="(max-width: 480px) 100vw, 480px" data-src="https://theindependent.ca/wp-content/uploads/2013/07/CityHall_01.jpg" class="attachment-thumbnail-medium size-thumbnail-medium wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="480" height="382"   alt="" data-srcset="https://theindependent.ca/wp-content/uploads/2013/07/CityHall_01.jpg 543w, https://theindependent.ca/wp-content/uploads/2013/07/CityHall_01-300x238.jpg 300w" sizes="(max-width: 480px) 100vw, 480px" data-src="https://theindependent.ca/wp-content/uploads/2013/07/CityHall_01.jpg" class="attachment-thumbnail-medium size-thumbnail-medium wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="480" height="382" src="https://theindependent.ca/wp-content/uploads/2013/07/CityHall_01.jpg" class="attachment-thumbnail-medium size-thumbnail-medium wp-post-image" alt="" srcset="https://theindependent.ca/wp-content/uploads/2013/07/CityHall_01.jpg 543w, https://theindependent.ca/wp-content/uploads/2013/07/CityHall_01-300x238.jpg 300w" sizes="(max-width: 480px) 100vw, 480px" /></noscript></noscript></noscript></noscript>            
                            
            </a>        </figure>
            
    <section class="small-body">
            
        <header class="small-header">

            <div class="small-meta">

                <span class="small-date">
                    <time datetime="2020-04-14T15:45:05-02:30" title="April 14, 2020">April 14, 2020</time>
                </span>

            </div><!-- .small-meta -->

            <h3 class="small-title"><a href="https://theindependent.ca/2020/04/14/notes-from-the-rafters-13-april-2020/">Notes from the Rafters: 13 April 2020</a></h3>

        </header><!-- .small-header -->

        <div class="small-excerpt">
            They have added video. Each councillor now comes to the meeting framed        </div>

        <div class="clearfix"></div>
        
    </section><!-- .small-body -->
    
    <div class="clearfix"></div>
    
    </div></article><!-- .post-small -->

                        
                        <article id="post-54437" class="post-small small-item post-54437 post type-post status-publish format-standard has-post-thumbnail hentry category-latest category-notes-from-the-rafters tag-city-of-st-johns tag-notes-from-the-rafters tag-st-johns-city-council"><div class="small-inner">
    
            <figure class="small-thumbnail">
            <a href="https://theindependent.ca/2020/04/02/notes-from-the-rafters-reduxplaguetimes-rpt/">                <img width="480" height="382"   alt="" data-srcset="https://theindependent.ca/wp-content/uploads/2013/07/CityHall_01.jpg 543w, https://theindependent.ca/wp-content/uploads/2013/07/CityHall_01-300x238.jpg 300w" sizes="(max-width: 480px) 100vw, 480px" data-src="https://theindependent.ca/wp-content/uploads/2013/07/CityHall_01.jpg" class="attachment-thumbnail-medium size-thumbnail-medium wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="480" height="382"   alt="" data-srcset="https://theindependent.ca/wp-content/uploads/2013/07/CityHall_01.jpg 543w, https://theindependent.ca/wp-content/uploads/2013/07/CityHall_01-300x238.jpg 300w" sizes="(max-width: 480px) 100vw, 480px" data-src="https://theindependent.ca/wp-content/uploads/2013/07/CityHall_01.jpg" class="attachment-thumbnail-medium size-thumbnail-medium wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="480" height="382"   alt="" data-srcset="https://theindependent.ca/wp-content/uploads/2013/07/CityHall_01.jpg 543w, https://theindependent.ca/wp-content/uploads/2013/07/CityHall_01-300x238.jpg 300w" sizes="(max-width: 480px) 100vw, 480px" data-src="https://theindependent.ca/wp-content/uploads/2013/07/CityHall_01.jpg" class="attachment-thumbnail-medium size-thumbnail-medium wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="480" height="382"   alt="" data-srcset="https://theindependent.ca/wp-content/uploads/2013/07/CityHall_01.jpg 543w, https://theindependent.ca/wp-content/uploads/2013/07/CityHall_01-300x238.jpg 300w" sizes="(max-width: 480px) 100vw, 480px" data-src="https://theindependent.ca/wp-content/uploads/2013/07/CityHall_01.jpg" class="attachment-thumbnail-medium size-thumbnail-medium wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="480" height="382" src="https://theindependent.ca/wp-content/uploads/2013/07/CityHall_01.jpg" class="attachment-thumbnail-medium size-thumbnail-medium wp-post-image" alt="" srcset="https://theindependent.ca/wp-content/uploads/2013/07/CityHall_01.jpg 543w, https://theindependent.ca/wp-content/uploads/2013/07/CityHall_01-300x238.jpg 300w" sizes="(max-width: 480px) 100vw, 480px" /></noscript></noscript></noscript></noscript>            
                            
            </a>        </figure>
            
    <section class="small-body">
            
        <header class="small-header">

            <div class="small-meta">

                <span class="small-date">
                    <time datetime="2020-04-02T15:45:03-02:30" title="April 2, 2020">April 2, 2020</time>
                </span>

            </div><!-- .small-meta -->

            <h3 class="small-title"><a href="https://theindependent.ca/2020/04/02/notes-from-the-rafters-reduxplaguetimes-rpt/">Notes From the Rafters: ReduxPlagueTimes (RPT)</a></h3>

        </header><!-- .small-header -->

        <div class="small-excerpt">
            Let’s mentally splatter-paint our way through some kind of understanding of what        </div>

        <div class="clearfix"></div>
        
    </section><!-- .small-body -->
    
    <div class="clearfix"></div>
    
    </div></article><!-- .post-small -->

                        
                    </div><!-- #posts-small -->
                </div><!-- .container -->
            </div><!-- #posts-small-wrapper -->

        



        </div><!-- #wi-main -->

<footer id="wi-footer">
    
        
    <div id="footer-bottom" role="contentinfo">
        
        <div class="container">
            
                                    <div id="footer-logo">
                <a href="https://theindependent.ca/" rel="home">
                    <img  data-retina="https://theindependent.ca/wp-content/uploads/2019/05/IndyFlags.jpeg" alt="Footer logo" data-src="https://theindependent.ca/wp-content/uploads/2015/11/IndyFlags.jpeg" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://theindependent.ca/wp-content/uploads/2015/11/IndyFlags.jpeg" data-retina="https://theindependent.ca/wp-content/uploads/2019/05/IndyFlags.jpeg" alt="Footer logo" /></noscript>
                </a>
            </div>
            
                        <div id="footer-social" class="social-list">
                <ul>
                                    <li class="li-facebook-square"><a href="https://www.facebook.com/IndependentNL/" target="_blank" rel="alternate" title="Facebook"><i class="fa fa-facebook-square"></i> <span>Facebook</span></a></li>
                            <li class="li-twitter"><a href="https://twitter.com/IndependentNL" target="_blank" rel="alternate" title="Twitter"><i class="fa fa-twitter"></i> <span>Twitter</span></a></li>
                                    </ul>
            </div><!-- #footer-social -->
                        
            
                        <div class="footer-search-container">
                
                <div class="footer-search" id="footer-search">
                    <form action="https://theindependent.ca" method="get">

                        <input type="text" name="s" class="s" value="" placeholder="Search..." />
                        <button class="submit" type="submit"><i class="fa fa-search"></i></button>

                    </form><!-- .searchform -->
                </div><!-- #footer-search -->
            </div><!-- .footer-search-container -->

                        
                        <p class="copyright">All rights reserved. Designed by <a href="https://themeforest.net/user/withemes/portfolio?ref=withemes" target="_blank">Withemes</a></p>
                        
            
            <nav id="footernav" class="footernav" role="navigation">
                <div class="menu"><ul id="menu-footer-menu" class="menu"><li id="menu-item-50833" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-50833"><a href="https://theindependent.ca/contact/">Contact Us</a></li>
<li id="menu-item-54190" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-54190"><a href="https://theindependent.ca/uptheindy/">Support</a></li>
<li id="menu-item-51078" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-51078"><a href="https://theindependent.ca/home/about/">About</a></li>
</ul></div>            </nav><!-- #footernav -->
            
            
        </div><!-- .container -->    
    </div><!-- #footer-bottom --> 
</footer><!-- #wi-footer -->

</div><!-- #wi-wrapper -->

<div class="clearfix"></div>
</div><!-- #wi-all -->

    <div id="backtotop" class="backtotop">
        <span class="go">Go to</span>
        <span class="top">Top</span>
    </div><!-- #backtotop -->
<script type='text/javascript'>
window.lazySizesConfig = window.lazySizesConfig || {};

window.lazySizesConfig.lazyClass    = 'lazyload';
window.lazySizesConfig.loadingClass = 'lazyloading';
window.lazySizesConfig.loadedClass  = 'lazyloaded';

lazySizesConfig.loadMode = 1;
</script>
<script type='text/javascript' src='https://theindependent.ca/wp-content/plugins/wp-smushit/app/assets/js/smush-lazy-load.min.js?ver=3.4.2'></script>
<script type='text/javascript'>
lazySizes.init();
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var WITHEMES = {"l10n":{"prev":"Previous","next":"Next"},"enable_sticky_sidebar":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://theindependent.ca/wp-content/themes/fox/js/theme.min.js?ver=2.5.2'></script>
<script type='text/javascript' src='https://theindependent.ca/wp-includes/js/wp-embed.min.js?ver=5.1.4'></script>

</body>
</html>