<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#" class="no-js">
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1.0">
	<link rel="profile" href="https://gmpg.org/xfn/11">
	<link rel="pingback" href="https://theindependent.ca/xmlrpc.php">
	<!--[if lt IE 9]>
	<script src="https://theindependent.ca/wp-content/themes/fox/js/html5.js"></script>
	<![endif]-->
	<script>(function(){document.documentElement.className='js'})();</script>
    
	<title>How Sex Workers Take Care of Each Other &mdash; The Indy</title>

<!-- This site is optimized with the Yoast SEO plugin v11.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="During COVID-19 one of the concrete ways we worked to take care of our own sex working community was to help SHOP create a Sex Worker Relief Fund."/>
<link rel="canonical" href="https://theindependent.ca/2020/06/26/how-sex-workers-take-care-of-each-other/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="How Sex Workers Take Care of Each Other &mdash; The Indy" />
<meta property="og:description" content="During COVID-19 one of the concrete ways we worked to take care of our own sex working community was to help SHOP create a Sex Worker Relief Fund." />
<meta property="og:url" content="https://theindependent.ca/2020/06/26/how-sex-workers-take-care-of-each-other/" />
<meta property="og:site_name" content="The Indy" />
<meta property="article:publisher" content="https://www.facebook.com/IndependentNL/" />
<meta property="article:tag" content="mutual aid" />
<meta property="article:tag" content="safe harbour outreach program" />
<meta property="article:tag" content="sex work" />
<meta property="article:section" content="Opinion" />
<meta property="article:published_time" content="2020-06-26T11:23:57+00:00" />
<meta property="article:modified_time" content="2020-06-26T11:23:58+00:00" />
<meta property="og:updated_time" content="2020-06-26T11:23:58+00:00" />
<meta property="og:image" content="https://theindependent.ca/wp-content/uploads/2020/06/Sex-Workers-in-our-city-are-BEST-KIND-SHOP-image.jpg" />
<meta property="og:image:secure_url" content="https://theindependent.ca/wp-content/uploads/2020/06/Sex-Workers-in-our-city-are-BEST-KIND-SHOP-image.jpg" />
<meta property="og:image:width" content="1920" />
<meta property="og:image:height" content="1080" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="During COVID-19 one of the concrete ways we worked to take care of our own sex working community was to help SHOP create a Sex Worker Relief Fund." />
<meta name="twitter:title" content="How Sex Workers Take Care of Each Other &mdash; The Indy" />
<meta name="twitter:site" content="@IndependentNL" />
<meta name="twitter:image" content="https://theindependent.ca/wp-content/uploads/2020/06/Sex-Workers-in-our-city-are-BEST-KIND-SHOP-image.jpg" />
<meta name="twitter:creator" content="@IndependentNL" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://theindependent.ca/#organization","name":"THE NL INDEPENDENT","url":"https://theindependent.ca/","sameAs":["https://www.facebook.com/IndependentNL/","https://twitter.com/IndependentNL"],"logo":{"@type":"ImageObject","@id":"https://theindependent.ca/#logo","url":"https://theindependent.ca/wp-content/uploads/2019/04/Masthead2.jpg","width":2481,"height":312,"caption":"THE NL INDEPENDENT"},"image":{"@id":"https://theindependent.ca/#logo"}},{"@type":"WebSite","@id":"https://theindependent.ca/#website","url":"https://theindependent.ca/","name":"The NL Independent","publisher":{"@id":"https://theindependent.ca/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://theindependent.ca/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"WebPage","@id":"https://theindependent.ca/2020/06/26/how-sex-workers-take-care-of-each-other/#webpage","url":"https://theindependent.ca/2020/06/26/how-sex-workers-take-care-of-each-other/","inLanguage":"en-US","name":"How Sex Workers Take Care of Each Other &mdash; The Indy","isPartOf":{"@id":"https://theindependent.ca/#website"},"image":{"@type":"ImageObject","@id":"https://theindependent.ca/2020/06/26/how-sex-workers-take-care-of-each-other/#primaryimage","url":"https://theindependent.ca/wp-content/uploads/2020/06/Sex-Workers-in-our-city-are-BEST-KIND-SHOP-image.jpg","width":1920,"height":1080},"primaryImageOfPage":{"@id":"https://theindependent.ca/2020/06/26/how-sex-workers-take-care-of-each-other/#primaryimage"},"datePublished":"2020-06-26T11:23:57+00:00","dateModified":"2020-06-26T11:23:58+00:00","description":"During COVID-19 one of the concrete ways we worked to take care of our own sex working community was to help SHOP create a Sex Worker Relief Fund."},{"@type":"Article","@id":"https://theindependent.ca/2020/06/26/how-sex-workers-take-care-of-each-other/#article","isPartOf":{"@id":"https://theindependent.ca/2020/06/26/how-sex-workers-take-care-of-each-other/#webpage"},"author":{"@id":"https://theindependent.ca/author/sadie-hamilton-and-valerie-webber/#author","name":"Sadie Hamilton and Valerie Webber"},"publisher":{"@id":"https://theindependent.ca/#organization"},"headline":"How Sex Workers Take Care of Each Other","datePublished":"2020-06-26T11:23:57+00:00","dateModified":"2020-06-26T11:23:58+00:00","commentCount":0,"mainEntityOfPage":"https://theindependent.ca/2020/06/26/how-sex-workers-take-care-of-each-other/#webpage","image":{"@id":"https://theindependent.ca/2020/06/26/how-sex-workers-take-care-of-each-other/#primaryimage"},"keywords":"mutual aid,safe harbour outreach program,sex work","articleSection":"Opinion"},{"@type":"Person","@id":"https://theindependent.ca/author/sadie-hamilton-and-valerie-webber/#author","name":"Sadie Hamilton and Valerie Webber","image":{"@type":"ImageObject","@id":"https://theindependent.ca/#personlogo","url":"https://secure.gravatar.com/avatar/e6d0bb0d0886451ed6b761b3120fdc49?s=96&d=mm&r=g","caption":"Sadie Hamilton and Valerie Webber"},"sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//cdn.jsdelivr.net' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Indy &raquo; Feed" href="https://theindependent.ca/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Indy &raquo; Comments Feed" href="https://theindependent.ca/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Indy &raquo; How Sex Workers Take Care of Each Other Comments Feed" href="https://theindependent.ca/2020/06/26/how-sex-workers-take-care-of-each-other/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11.2.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11.2.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/theindependent.ca\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.1.6"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://theindependent.ca/wp-includes/css/dist/block-library/style.min.css?ver=5.1.6' type='text/css' media='all' />
<link rel='stylesheet' id='wi-fonts-css'  href='https://fonts.googleapis.com/css?family=Merriweather%3A300%2C300italic%2Cregular%2Citalic%2C700%2C700italic%2C900%2C900italic%7COswald%3A300%2Cregular%2C700&#038;subset=cyrillic%2Ccyrillic-ext%2Clatin%2Clatin-ext&#038;ver=5.1.6' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://theindependent.ca/wp-content/themes/fox/css/font-awesome-4.7.0/css/font-awesome.min.css?ver=4.7' type='text/css' media='all' />
<link rel='stylesheet' id='style-css'  href='https://theindependent.ca/wp-content/themes/fox/style.min.css?ver=5.1.6' type='text/css' media='all' />
<link rel='stylesheet' id='wi-responsive-css'  href='https://theindependent.ca/wp-content/themes/fox/css/responsive.css?ver=5.1.6' type='text/css' media='all' />
<script>if (document.location.protocol != "https:") {document.location = document.URL.replace(/^http:/i, "https:");}</script><script type='text/javascript' src='https://theindependent.ca/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://theindependent.ca/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='https://theindependent.ca/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://theindependent.ca/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://theindependent.ca/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.1.6" />
<link rel='shortlink' href='https://theindependent.ca/?p=54847' />
<link rel="alternate" type="application/json+oembed" href="https://theindependent.ca/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftheindependent.ca%2F2020%2F06%2F26%2Fhow-sex-workers-take-care-of-each-other%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://theindependent.ca/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftheindependent.ca%2F2020%2F06%2F26%2Fhow-sex-workers-take-care-of-each-other%2F&#038;format=xml" />
		<script>
			document.documentElement.className = document.documentElement.className.replace( 'no-js', 'js' );
		</script>
				<style>
			.no-js img.lazyload { display: none; }
			figure.wp-block-image img.lazyloading { min-width: 150px; }
							.lazyload, .lazyloading { opacity: 0; }
				.lazyloaded {
					opacity: 1;
					transition: opacity 400ms;
					transition-delay: 0ms;
				}
					</style>
		<meta property="og:image" content="https://theindependent.ca/wp-content/uploads/2020/06/Sex-Workers-in-our-city-are-BEST-KIND-SHOP-image.jpg"/>
<meta property="og:image:secure_url" content="https://theindependent.ca/wp-content/uploads/2020/06/Sex-Workers-in-our-city-are-BEST-KIND-SHOP-image.jpg" />
<style type="text/css">
    
    /* LOGO MARGIN */
        
        
    /* Logo width */
        
    /* footer logo width */
        
    /* content width */
        @media (min-width: 1200px) {
    .container {width:1020px;}#wi-wrapper {max-width:1080px;}
    }
    
    /* sidebar width */
        
    /* ================== FONT FAMILY ==================== */
    body{font-family:Merriweather,sans-serif;}h1,h2,h3,h4,h5,h6, #cboxCurrent,#toggle-menu span,#wi-mainnav,.no-menu,.slide .slide-caption,.title-label span, .gallery-caption,.wp-caption-text, .big-meta,.blog-slider .flex-direction-nav a,.grid-meta,.list-meta,.masonry-meta,.more-link span.post-more,.pagination-inner,.post-big .more-link,.readmore,.slider-more, .post-share, .single-cats,.single-date, .page-links-container, .single-tags, .authorbox-nav,.post-navigation .meta-nav,.same-author-posts .viewall, .post-navigation .post-title, .review-criterion,.review-score, .comment .reply a,.comment-metadata a, .commentlist .fn, .comment-notes,.logged-in-as, #respond p .required,#respond p label, #respond #submit, .widget_archive ul,.widget_categories ul,.widget_meta ul,.widget_nav_menu ul,.widget_pages ul,.widget_recent_entries ul, a.rsswidget, .widget_rss>ul>li>cite, .widget_recent_comments ul, .tagcloud a, .null-instagram-feed .clear a, #backtotop span,#footernav,.view-count,.wpcf7 .wpcf7-submit,.wpcf7 p,div.wpcf7-response-output, button,input[type=button],input[type=reset],input[type=submit], .woocommerce #reviews #comments ol.commentlist li .comment-text p.meta, .woocommerce span.onsale, .woocommerce ul.products li.product .onsale, .woocommerce #respond input#submit, .woocommerce a.button, .woocommerce button.button, .woocommerce input.button, .woocommerce a.added_to_cart, .woocommerce nav.woocommerce-pagination ul, .woocommerce div.product p.price, .woocommerce div.product span.price, .woocommerce div.product .woocommerce-tabs ul.tabs li a, .woocommerce table.shop_table th, .woocommerce table.shop_table td.product-name a{font-family:Oswald,sans-serif;}#toggle-menu span,.no-menu, #wi-mainnav{font-family:Oswald,sans-serif;}    
    /* ================== FONT SIZE ==================== */
    
    /* ================== SLOGAN LETTER SPACING ==================== */
        
    
    /* ================== COLORS ==================== */
    /* selection color */
        
    /* body text color */
        
    /* primary color */
        
    /* widget title bg color */
        
    /* link color */
        
    /* link hover color */
        
    /* active menu item */
        
    body {
        /* body background color */
                
        /* body background */
                
        /* position */
                
        /* repeat */
                
        /* size */
                
        /* attachment */
            }
    
     /* content bg opacity */
        
    /* CUSTOM CSS */
        
        
</style>
<meta name="twitter:partner" content="tfwp">
<!-- BEGIN ExactMetrics v5.3.7 Universal Analytics - https://exactmetrics.com/ -->
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-135406400-1', 'auto');
  ga('send', 'pageview');
</script>
<!-- END ExactMetrics Universal Analytics -->

<meta name="twitter:card" content="summary"><meta name="twitter:title" content="How Sex Workers Take Care of Each Other"><meta name="twitter:description" content="During COVID-19 one of the concrete ways we worked to take care of our own sex working community was to help SHOP create a Sex Worker Relief Fund."><meta name="twitter:image" content="https://theindependent.ca/wp-content/uploads/2020/06/Sex-Workers-in-our-city-are-BEST-KIND-SHOP-image.jpg">
    
</head>

<body data-rsssl=1 class="post-template-default single single-post postid-54847 single-format-standard disable-2-columns disable-dropcap no-sidebar disable-hand-lines submenu-light">
<div id="wi-all">

    <div id="wi-wrapper">
        
        <div id="topbar-wrapper">
            <div class="wi-topbar" id="wi-topbar">
                <div class="container">

                    <div class="topbar-inner">

                        
                        <a class="toggle-menu" id="toggle-menu"><i class="fa fa-align-justify"></i> <span>Menu</span></a>

                        <nav id="wi-mainnav" class="navigation-ele wi-mainnav" role="navigation">
                            <div class="menu"><ul id="menu-home" class="menu"><li id="menu-item-51099" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children"><a href="https://theindependent.ca/category/journalism/"><span>Journalism</span></a>
<ul class="sub-menu">
	<li id="menu-item-50844" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://theindependent.ca/category/journalism/"><span>Journalism</span></a></li>
	<li id="menu-item-50971" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://theindependent.ca/category/journalism/editorial/"><span>Editorial</span></a></li>
	<li id="menu-item-50884" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://theindependent.ca/category/qa/"><span>Q&#038;A</span></a></li>
	<li id="menu-item-51305" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://theindependent.ca/category/journalism/shorts/"><span>IndyShorts</span></a></li>
</ul>
</li>
<li id="menu-item-50885" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children"><a href="https://theindependent.ca/category/opinion/"><span>Opinion &#038; Letters</span></a>
<ul class="sub-menu">
	<li id="menu-item-50883" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://theindependent.ca/category/opinion/columns/"><span>Columns</span></a></li>
	<li id="menu-item-50973" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent"><a href="https://theindependent.ca/category/opinion/"><span>Opinion</span></a></li>
	<li id="menu-item-50972" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://theindependent.ca/category/opinion/letters/"><span>Letters</span></a></li>
</ul>
</li>
<li id="menu-item-53213" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://theindependent.ca/uptheindy/"><span>Support Us</span></a></li>
<li id="menu-item-52732" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children"><a href="https://theindependent.ca/home/post-oil-newfoundland-and-labrador/"><span>Post-Oil Newfoundland and Labrador</span></a>
<ul class="sub-menu">
	<li id="menu-item-52752" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://theindependent.ca/category/post-oil-nl/"><span>Post-Oil NL</span></a></li>
</ul>
</li>
</ul></div>                        </nav><!-- #wi-mainnav -->

                        
                                                <div id="header-social" class="social-list">
                            <ul>
                                                <li class="li-facebook-square"><a href="https://www.facebook.com/IndependentNL/" target="_blank" rel="alternate" title="Facebook"><i class="fa fa-facebook-square"></i> <span>Facebook</span></a></li>
                            <li class="li-twitter"><a href="https://twitter.com/IndependentNL" target="_blank" rel="alternate" title="Twitter"><i class="fa fa-twitter"></i> <span>Twitter</span></a></li>
                            <li class="li-search"><a><i class="fa fa-search"></i> <span>Search</span></a></li>
                                    </ul>
                        </div><!-- #header-social -->
                        
                    </div><!-- .topbar-inner -->

                </div><!-- .container -->

            </div><!-- #wi-topbar -->
        </div><!-- #topbar-wrapper -->
        
        <header id="wi-header" class="wi-header">
            
            <div class="container">
                
                                <div class="header-search" id="header-search">
                    <form role="search" method="get" action="https://theindependent.ca">
                        <input type="text" name="s" class="s" value="" placeholder="Type & hit enter..." />
                        <button class="submit" role="button" title="Go"><span>Go</span></button>
                    </form>
                </div><!-- .header-search -->
                                
                <div id="logo-area">
                    <div id="wi-logo">
                        <h2>
                            <a href="https://theindependent.ca/" rel="home">
                                
                                    <img  alt="Logo" data-retina="https://theindependent.ca/wp-content/uploads/2019/05/Masthead2.jpg" data-src="https://theindependent.ca/wp-content/uploads/2018/01/Masthead2.jpg" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://theindependent.ca/wp-content/uploads/2018/01/Masthead2.jpg" alt="Logo" data-retina="https://theindependent.ca/wp-content/uploads/2019/05/Masthead2.jpg" /></noscript>

                                                            </a>
                        </h2>

                    </div><!-- #wi-logo -->
                    
                                        <h3 class="slogan"></h3>
                                        
                </div><!-- #logo-area -->
            
                <div class="clearfix"></div>
                
                                
            </div><!-- .container -->
            
        </header><!-- #wi-header -->
    
        <div id="wi-main"><span style="position: relative; left: -2001px; width: 2001px;">
When it comes to good evaluation, I always ask for  <a href="https://essayforme.org/homeworks">college homework help</a> in a reliable service. Usually these are written services that are recommended by my friends or acquaintances. When it comes to journalism, it's better to trust professionals, what would your future column look like in the best way.
</span>

<div class="container">
    
        
    <div class="content">
    
        <main id="primary" class="content-area" role="main">
            
            <div class="theiaStickySidebar">
            
            <figure class="post-thumbnail">
            <img width="1920" height="1080"   alt="" data-srcset="https://theindependent.ca/wp-content/uploads/2020/06/Sex-Workers-in-our-city-are-BEST-KIND-SHOP-image.jpg 1920w, https://theindependent.ca/wp-content/uploads/2020/06/Sex-Workers-in-our-city-are-BEST-KIND-SHOP-image-390x219.jpg 390w, https://theindependent.ca/wp-content/uploads/2020/06/Sex-Workers-in-our-city-are-BEST-KIND-SHOP-image-768x432.jpg 768w, https://theindependent.ca/wp-content/uploads/2020/06/Sex-Workers-in-our-city-are-BEST-KIND-SHOP-image-1024x576.jpg 1024w, https://theindependent.ca/wp-content/uploads/2020/06/Sex-Workers-in-our-city-are-BEST-KIND-SHOP-image-480x270.jpg 480w, https://theindependent.ca/wp-content/uploads/2020/06/Sex-Workers-in-our-city-are-BEST-KIND-SHOP-image-889x500.jpg 889w" sizes="(max-width: 1920px) 100vw, 1920px" data-src="https://theindependent.ca/wp-content/uploads/2020/06/Sex-Workers-in-our-city-are-BEST-KIND-SHOP-image.jpg" class="attachment-full size-full wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="1920" height="1080" src="https://theindependent.ca/wp-content/uploads/2020/06/Sex-Workers-in-our-city-are-BEST-KIND-SHOP-image.jpg" class="attachment-full size-full wp-post-image" alt="" srcset="https://theindependent.ca/wp-content/uploads/2020/06/Sex-Workers-in-our-city-are-BEST-KIND-SHOP-image.jpg 1920w, https://theindependent.ca/wp-content/uploads/2020/06/Sex-Workers-in-our-city-are-BEST-KIND-SHOP-image-390x219.jpg 390w, https://theindependent.ca/wp-content/uploads/2020/06/Sex-Workers-in-our-city-are-BEST-KIND-SHOP-image-768x432.jpg 768w, https://theindependent.ca/wp-content/uploads/2020/06/Sex-Workers-in-our-city-are-BEST-KIND-SHOP-image-1024x576.jpg 1024w, https://theindependent.ca/wp-content/uploads/2020/06/Sex-Workers-in-our-city-are-BEST-KIND-SHOP-image-480x270.jpg 480w, https://theindependent.ca/wp-content/uploads/2020/06/Sex-Workers-in-our-city-are-BEST-KIND-SHOP-image-889x500.jpg 889w" sizes="(max-width: 1920px) 100vw, 1920px" /></noscript>    </figure><!-- .post-thumbnail -->

            
            <header class="post-header">
            
                <h1 class="post-title single-title">How Sex Workers Take Care of Each Other</h1>

                <div class="post-header-meta">

                                        <span class="meta-time">
                        <time datetime="2020-06-26T08:53:57-02:30">Published on June 26, 2020</time>
                    </span><!-- .meta-date -->
                    
                                        <span class="meta-category">
                        in <a href="https://theindependent.ca/category/opinion/" rel="category tag">Opinion</a>                    </span><!-- .meta-category -->
                    
                                        <span class="meta-author">
                        by <a href="https://theindependent.ca/author/sadie-hamilton-and-valerie-webber/" rel="author">Sadie Hamilton and Valerie Webber</a>                    </span><!-- .meta-author -->
                    
                </div><!-- .post-header-meta -->

            </header><!-- .post-header -->
            
            <div class="single-body">
                
                                
                                
                <div class="entry-content">
                    
<p>In the first weeks of the COVID-19 pandemic, federal and provincial governments rapidly launched emergency financial benefits to people being impacted, from individual workers to small businesses. As two women with experience in the sex industry, we instinctively knew the majority of our community <a href="https://www.ctvnews.ca/health/coronavirus/sex-workers-say-they-have-been-left-out-of-canada-s-covid-19-response-1.4902772">would not be helped by these benefits</a>, let alone considered as workers in need. Money made from sex work often goes unrecognized by governmental supports, so sex workers can&#8217;t avail of traditional worker benefits if and when we lose our income. This is perpetuated by the ongoing <a href="http://sexworklawreform.com/infosheets-impacts-of-c-36/">criminalization of sex work</a> in Canada. These conditions make it is unsafe for sex workers to disclose our income to apply for mainstream financial relief at any time, including during an unprecedented time of crisis.</p>



<p>Sex worker communities have consistently been stigmatized, censored, and seen as expendable, which has made us extremely resourceful. We have always found ways to take care of ourselves and each other. One of the ways we take care of our sex worker community in St. John’s is volunteering with the Safe Harbour Outreach Project (SHOP), where we work to support the safety and human rights of sex workers across our province. At times this involves fighting for better legislative policy, other times it means we step in to provide resources and services that aren’t available or safe for sex workers to access in the community.</p>



<p>During COVID-19 one of the concrete ways we worked to take care of our own sex working community was to help SHOP create a Sex Worker Relief Fund. Just weeks after launching this fund we’ve supported almost 50 sex workers in and around St. John’s, witnessing firsthand how a fund like this is crucial to ensure no one is left behind in this pandemic. Many sex workers applying to the fund have said they feel forgotten, afraid for their futures, and that the government and society at large <em>still</em> don’t seem to care enough about them to offer support they can actually access. It was critical to create an emergency fund that was easy to apply to, based on our lived experience and the knowledge at SHOP. We knew that easy access for sex workers would mean allowing people to apply, directly and without referral, with whatever name they felt comfortable using and without requiring any government identification. We did this because we know sex workers often learn, from experience, not to trust institutions. It was important to us that this fund had a fast turn-around time, and focused on getting money directly into peoples’ hands without any conditions or oversight on how the funds would be used, because we trust that sex workers actually know what we need best.</p>



<p>We are not alone in establishing a fund like this. Our work is inspired by sex worker <a href="https://www.maggiesto.org/covid19">organizations</a> <a href="https://www.pace-society.org/relief/">across</a> <a href="https://www.facebook.com/SexWorkersActionNetwork/">the country</a> and <a href="https://www.news18.com/news/india/not-kowtowing-to-crisis-sex-workers-distribute-ration-medicines-and-hope-amid-covid-19-lockdown-2588977.html">around</a> <a href="https://chuffed.org/project/emergency-support-sex-workers-australia">the</a> <a href="https://sexworkersallianceireland.org/2020/03/swai-hardship-fund/">world</a> <a href="https://form.jotform.com/200816419168053">who</a> <a href="https://www.backabuddy.co.za/champion/project/covid-19-relief-for-sex-workers">rapidly</a> <a href="https://www.youtube.com/watch?v=8kv8RMrusys&amp;feature=share&amp;fbclid=IwAR2I70dvRYVJXCLytVJMGFJn-3ESMR9Jd-DUjxWWCnqVh3EBS6b47q18g9M">mobilized</a> to support one another. Hundreds of groups just like SHOP have worked swiftly to create emergency funds, secure safer housing for people self-isolating, <a href="https://swanwaterlooca.files.wordpress.com/2020/04/03.19.20-sex-work-and-covid-19-2.pdf">develop</a> and <a href="https://www.freespeechcoalition.com/blog/2020/06/12/announcing-the-covid-19-guidelines/">disseminate</a> <a href="https://ukap.info/blog/recommendations-for-getting-back-to-filming-after-covid-19-lockdown-489.html">harm reduction guidelines</a> for sex work when <em>not</em> working isn&#8217;t an option, and skill-share ways to develop alternative income streams. Sex worker communities are creative and capable. We always have been, but we aren’t recognized this way.</p>



<p>Sex workers are regularly stereotyped in one of two ways: in need of being rescued— sometimes by force—by police, social workers, or non-profit groups; or as immoral, criminal, public nuisances that need to be displaced from our communities. These harmful narratives erase the long history the sex workers’ rights movement has with organizing, sharing resources and information, and creating alternative structures that respond to our needs. Sex workers have consistently been at the helm of change, from the <a href="https://time.com/5604224/stonewall-lgbt-sex-worker-history/">Stonewall riots</a> of the Pride movement, to the worldwide <a href="https://www.durbar.org/html/health_care.html">fight against HIV/AIDS</a>, to <a href="https://theconversation.com/sex-worker-unions-are-reforming-their-industry-58541">labour rights </a>and unions.</p>



<p>COVID-19 has intensified injustices that sex workers have fought against for so long, across our many movements. That is why a guiding pillar of our relief fund is recognizing some sex workers are impacted more than others, due to the existing stigma and structural inequalities that lead to certain bodies being over-policed and over-surveilled. In this way, supports like this relief fund connect to the growing conversation we’re seeing right now around <a href="https://blacklivesmatter.com/what-we-believe/">Black Lives Matter</a> and protests for Black safety. When the systems that have been created to address poverty, homelessness, mental health, gender-based violence, and sex work, are not serving people— and, at worst, are killing people—we must imagine alternatives and implement them.</p>



<p>Over-policed communities have always built alternative systems of mutual aid and security. Initiatives like <a href="https://en.wikipedia.org/wiki/Bad_date_list">bad date lists</a> to warn other workers of violent individuals, screening and safety plans for seeing clients, and offering peer support are mechanisms developed from the ground up by sex workers. We do this because the criminalized nature of our work and our lives allows police to be a major source of danger and harm. For example, just working together or with third parties in the sex industry for the purpose of collective support and protection is itself criminalized, in the name of ‘protecting’ sex workers from exploitation. Beyond that, <a href="http://www.aidslaw.ca/site/the-perils-of-protection/?lang=en">police routinely assault, intimidate, and harass sex workers,</a> most often workers who are Black, Indigenous, trans, and migrants. Listening to these sex workers, we know they are even more consistently and disproportionately targeted by police, face more violence and harsher sentencing, and/or are additionally threatened with immigrant detention centres and deportation.</p>



<p>Living under constant criminalization, we as sex workers, particularly those who are poor, trans, and racialized, have also been <a href="https://robynmaynard.com/writing/carceral-feminism-the-failure-of-sex-work-prohibition/">thrown under the bus by mainstream feminism</a>. Well-intended feminists and anti-violence advocates—particularly white people—all too often rely on police intervention to address women’s rights, gender-based and sexual violence. This kind of white feminism, sometimes called ‘carceral feminism’, advocates for increased police budgets, expanded criminal laws, mandatory minimum sentences, and enhanced police and corrections surveillance measures, which uphold and extend a prison system disproportionately filled with Indigenous and racialized people.</p>



<p>These carceral ‘solutions’ have greatly contributed to the current state we find ourselves in, where police departments handle any number of community services for which they are fatally ill-equipped and unsuited. Mainstream feminism’s continued reliance on policing our way to safety, despite the <a href="https://www.instagram.com/p/CBTMGzph_VJ/?igshid=sh9cvfv9uzt4">endless preventable casualties</a> along the way, demonstrates how insular, short-sighted, and self-interested white women’s advocacy can be.  </p>



<p>This work—our work—has deep roots, is ongoing and always evolving. It draws from the legacy of mutual aid, transformative justice, and community care undertaken by Black, Indigenous, and 2SLGBTQIA communities, by prisoners’ rights advocates, disability activists, and sex workers. Take a cue from communities like ours. Our struggles for safety and social justice are intertwined and overlapping, and our movements are part of the same project for liberation. Decriminalizing sex work, following Black and Indigenous leadership, funding basic needs for communities to flourish, and envisioning alternatives to police-based systems of public safety is essential. This is a moment in time for concrete change that is long overdue.</p>



<hr class="wp-block-separator"/>



<p><em>Sadie Hamilton is a performer, SHOP volunteer, and community worker.</em></p>



<p><em>Valerie Webber is a SHOP volunteer and PhD Candidate in Community Health &amp; Humanities at Memorial University.  </em></p>



<p><em>The Safe Harbour Outreach Project (SHOP) is the first and only sex worker advocacy program in Newfoundland &amp; Labrador, operated by the St. John’s Status of Women Council/Women’s Centre. SHOP’s mandate is to advocate for the human rights of sex workers across our city and province, both on an individual and collective level. In just 6 short years, our small SHOP staff team have connected with almost 600 current and former sex workers, and in practice our work involves a great deal of individual support, outreach, and advocacy. This unique program was developed in partnership with cisgender and transgender women who engage in sex work, and everything they do is informed by the real experts: sex workers themselves.<br> <br>For more information and to support sex workers’ human rights follow Safe Harbour Outreach Project on Facebook or @sexworkoutreach Twitter, or visit our website at </em><a href="http://sjwomenscentre.ca/programs/SHOP"><em>sjwomenscentre.ca/programs/SHOP</em></a><em>.</em></p>



<p><em>The Independent is <strong>100% funded by its readers</strong>. Your pay-what-you-can subscription or one-time donation provides a base of revenue to keep our bills paid and our contributors writing. For as little as $5 a month, <strong>you can fund the future of journalism in Newfoundland and Labrador.</strong></em></p>



<p><a class="dbox-donation-button" style="background: #2d81c5;color: #fff;text-decoration: none;font-family: Verdana,sans-serif;display: inline-block;font-size: 16px;padding: 15px 38px;-webkit-border-radius: 2px;-moz-border-radius: 2px;border-radius: 2px;box-shadow: 0 1px 0 0 #1f5a89;text-shadow: 0 1px rgba(0, 0, 0, 0.3);" href="https://donorbox.org/indy-donate?default_interval=m&amp;amount=10">Donate</a><br></p>



<p></p>
                    <div class="clearfix"></div>

                </div><!-- .entry-content -->
                
                
                                    <div class="post-share share-4 single-share">
                        <ul>
                            <li class="li-facebook"><a data-href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Ftheindependent.ca%2F2020%2F06%2F26%2Fhow-sex-workers-take-care-of-each-other%2F&p[images][0]=https://theindependent.ca/wp-content/uploads/2020/06/Sex-Workers-in-our-city-are-BEST-KIND-SHOP-image.jpg" title="Facebook" class="share"><span>Facebook</span></a></li>
                    <li class="li-twitter"><a data-href="https://twitter.com/intent/tweet?url=https%3A%2F%2Ftheindependent.ca%2F2020%2F06%2F26%2Fhow-sex-workers-take-care-of-each-other%2F&amp;text=How+Sex+Workers+Take+Care+of+Each+Other" title="Twitter" class="share"><span>Twitter</span></a></li>
                    <li class="li-google-plus"><a data-href="https://plus.google.com/share?url=https%3A%2F%2Ftheindependent.ca%2F2020%2F06%2F26%2Fhow-sex-workers-take-care-of-each-other%2F" title="Google+" class="share"><span>Google</span></a></li>
                    <li class="li-pinterest"><a href="javascript:void((function()%7Bvar%20e=document.createElement('script');e.setAttribute('type','text/javascript');e.setAttribute('charset','UTF-8');e.setAttribute('src','https://assets.pinterest.com/js/pinmarklet.js?r='+Math.random()*99999999);document.body.appendChild(e)%7D)());" title="Google+"><span>Pinterest</span></a></li>
                        </ul>
                    </div><!-- .post-share -->
                                    
            </div><!-- .single-body -->

            <div class="clearfix"></div>
            
                                    <div class="single-tags">
                <span class="tag-label">Tags: </span>
                <a href="https://theindependent.ca/tag/mutual-aid/" rel="tag">mutual aid</a><a href="https://theindependent.ca/tag/safe-harbour-outreach-program/" rel="tag">safe harbour outreach program</a><a href="https://theindependent.ca/tag/sex-work/" rel="tag">sex work</a>				
            </div><!-- .tags -->
                        

                        
                                    <div class="related-posts" id="related-posts">
                        
                        <h3 class="related-heading"><span>You might be interested in</span></h3>
                        
                        <div class="related-list blog-grid column-3">
                                                            
                                <article id="post-54248" class="post-grid post-54248 post type-post status-publish format-standard has-post-thumbnail hentry category-books-review category-latest category-review tag-international-sex-worker-rights-day tag-safe-harbour-outreach-program"><div class="grid-inner">
    
            <figure class="grid-thumbnail">
            <a href="https://theindependent.ca/2020/03/03/the-shop-sex-worker-rights-reading-list/">                <img width="480" height="384"   alt="" data-src="https://theindependent.ca/wp-content/uploads/2020/03/Sex-Worker-Rights-books-crop-480x384.jpg" class="attachment-thumbnail-medium size-thumbnail-medium wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="480" height="384" src="https://theindependent.ca/wp-content/uploads/2020/03/Sex-Worker-Rights-books-crop-480x384.jpg" class="attachment-thumbnail-medium size-thumbnail-medium wp-post-image" alt="" /></noscript>            
                            
            </a>        </figure>
            
    <section class="grid-body">
        
        <div class="post-content">
            
            <header class="grid-header">

                <div class="grid-meta">
                    
                    <span class="grid-date">
                        <time datetime="2020-03-03T12:58:09-02:30" title="March 3, 2020">March 3, 2020</time>
                    </span>
                
                </div><!-- .grid-meta -->
                
                <h3 class="grid-title"><a href="https://theindependent.ca/2020/03/03/the-shop-sex-worker-rights-reading-list/">The SHOP Sex Worker Rights Reading List</a></h3>
        
            </header><!-- .grid-header -->
            
            <div class="grid-content">
                <p> 
                    Here are 17 of SHOP's favourite sex worker rights reads—in no particular order—that challenge, inspire, and                </p>
            </div><!-- .grid-content -->

            <div class="clearfix"></div>
        
        </div><!-- .post-content -->
        
    </section><!-- .grid-body -->
    
    <div class="clearfix"></div>
    
    </div></article><!-- .post-grid -->

                                                            
                                <article id="post-53739" class="post-grid post-53739 post type-post status-publish format-standard has-post-thumbnail hentry category-opinion tag-adult-massage-parlours tag-city-of-st-johns tag-sex-work"><div class="grid-inner">
    
            <figure class="grid-thumbnail">
            <a href="https://theindependent.ca/2019/09/30/sex-work-is-not-the-same-as-sexual-exploitation/">                <img width="480" height="382"   alt="" data-srcset="https://theindependent.ca/wp-content/uploads/2013/07/CityHall_01.jpg 543w, https://theindependent.ca/wp-content/uploads/2013/07/CityHall_01-300x238.jpg 300w" sizes="(max-width: 480px) 100vw, 480px" data-src="https://theindependent.ca/wp-content/uploads/2013/07/CityHall_01.jpg" class="attachment-thumbnail-medium size-thumbnail-medium wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="480" height="382" src="https://theindependent.ca/wp-content/uploads/2013/07/CityHall_01.jpg" class="attachment-thumbnail-medium size-thumbnail-medium wp-post-image" alt="" srcset="https://theindependent.ca/wp-content/uploads/2013/07/CityHall_01.jpg 543w, https://theindependent.ca/wp-content/uploads/2013/07/CityHall_01-300x238.jpg 300w" sizes="(max-width: 480px) 100vw, 480px" /></noscript>            
                            
            </a>        </figure>
            
    <section class="grid-body">
        
        <div class="post-content">
            
            <header class="grid-header">

                <div class="grid-meta">
                    
                    <span class="grid-date">
                        <time datetime="2019-09-30T08:26:40-02:30" title="September 30, 2019">September 30, 2019</time>
                    </span>
                
                </div><!-- .grid-meta -->
                
                <h3 class="grid-title"><a href="https://theindependent.ca/2019/09/30/sex-work-is-not-the-same-as-sexual-exploitation/">Sex Work is Not the Same as Sexual Exploitation</a></h3>
        
            </header><!-- .grid-header -->
            
            <div class="grid-content">
                <p> 
                    As someone who has worked freely as a sex worker and someone who has experienced sexual                </p>
            </div><!-- .grid-content -->

            <div class="clearfix"></div>
        
        </div><!-- .post-content -->
        
    </section><!-- .grid-body -->
    
    <div class="clearfix"></div>
    
    </div></article><!-- .post-grid -->

                                                            
                                <article id="post-50527" class="post-grid post-50527 post type-post status-publish format-standard has-post-thumbnail hentry category-uncategorized tag-human-trafficking tag-operation-northern-spotlight tag-rcmp tag-rnc tag-royal-canadian-mounted-police tag-royal-newfoundland-constabulary tag-sex-work"><div class="grid-inner">
    
            <figure class="grid-thumbnail">
            <a href="https://theindependent.ca/2017/11/02/50527/">                <img width="480" height="384"   alt="" data-srcset="https://theindependent.ca/wp-content/uploads/2017/11/DNouw0QWAAEmiFB-480x384.jpg 480w, https://theindependent.ca/wp-content/uploads/2017/11/DNouw0QWAAEmiFB-380x304.jpg 380w, https://theindependent.ca/wp-content/uploads/2017/11/DNouw0QWAAEmiFB-768x614.jpg 768w, https://theindependent.ca/wp-content/uploads/2017/11/DNouw0QWAAEmiFB-625x500.jpg 625w, https://theindependent.ca/wp-content/uploads/2017/11/DNouw0QWAAEmiFB.jpg 1000w" sizes="(max-width: 480px) 100vw, 480px" data-src="https://theindependent.ca/wp-content/uploads/2017/11/DNouw0QWAAEmiFB-480x384.jpg" class="attachment-thumbnail-medium size-thumbnail-medium wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="480" height="384" src="https://theindependent.ca/wp-content/uploads/2017/11/DNouw0QWAAEmiFB-480x384.jpg" class="attachment-thumbnail-medium size-thumbnail-medium wp-post-image" alt="" srcset="https://theindependent.ca/wp-content/uploads/2017/11/DNouw0QWAAEmiFB-480x384.jpg 480w, https://theindependent.ca/wp-content/uploads/2017/11/DNouw0QWAAEmiFB-380x304.jpg 380w, https://theindependent.ca/wp-content/uploads/2017/11/DNouw0QWAAEmiFB-768x614.jpg 768w, https://theindependent.ca/wp-content/uploads/2017/11/DNouw0QWAAEmiFB-625x500.jpg 625w, https://theindependent.ca/wp-content/uploads/2017/11/DNouw0QWAAEmiFB.jpg 1000w" sizes="(max-width: 480px) 100vw, 480px" /></noscript>            
                            
            </a>        </figure>
            
    <section class="grid-body">
        
        <div class="post-content">
            
            <header class="grid-header">

                <div class="grid-meta">
                    
                    <span class="grid-date">
                        <time datetime="2017-11-02T12:31:14-02:30" title="November 2, 2017">November 2, 2017</time>
                    </span>
                
                </div><!-- .grid-meta -->
                
                <h3 class="grid-title"><a href="https://theindependent.ca/2017/11/02/50527/">Police need to end Operation Northern Spotlight</a></h3>
        
            </header><!-- .grid-header -->
            
            <div class="grid-content">
                <p> 
                    The Royal Canadian Mounted Police and local forces are putting workers at risk.                </p>
            </div><!-- .grid-content -->

            <div class="clearfix"></div>
        
        </div><!-- .post-content -->
        
    </section><!-- .grid-body -->
    
    <div class="clearfix"></div>
    
    </div></article><!-- .post-grid -->

                                                        
                                                        
                            <div class="clearfix"></div>
                            
                        </div><!-- .related-list -->
                    </div><!-- #related-posts -->

                    
            

            
                <div class="authorbox" id="authorbox"><div class="authorbox-inner">
                    <div class="author-avatar">
                        <a href="https://theindependent.ca/author/sadie-hamilton-and-valerie-webber/" rel="author">
                            <img alt='' src='https://secure.gravatar.com/avatar/e6d0bb0d0886451ed6b761b3120fdc49?s=120&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/e6d0bb0d0886451ed6b761b3120fdc49?s=240&#038;d=mm&#038;r=g 2x' class='avatar avatar-120 photo' height='120' width='120' />                        </a>
                    </div>
                    <div class="authorbox-content">

                        
                                                <nav class="authorbox-nav">
                            <ul>
                                <li class="active"><a data-href="#authorbox-info">Sadie Hamilton and Valerie Webber</a></li>
                                <li><a data-href="#same-author">Latest posts</a></li>
                            </ul>
                        </nav><!-- .authorbox-nav -->
                        
                        
                        <div class="authorbox-info authorbox-tab active" id="authorbox-info">
                            
                            <div class="desc">
                                <p></p>
                            </div>
                            <div class="author-social social-list">
                                <ul>
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                            </ul>
                                <div class="clearfix"></div>
                            </div><!-- .author-social -->

                        </div><!-- .authorbox-info -->

                        
                        <div class="authorbox-tab" id="same-author">

                                                            <div class="same-author-posts">

                                    <ul class="same-author-list">
                                                                                <li>
                                            <a href="https://theindependent.ca/2020/06/26/how-sex-workers-take-care-of-each-other/">How Sex Workers Take Care of Each Other</a>
                                        </li>
                                                                            </ul><!-- .related-list -->
                                    <div class="clearfix"></div>
                                    
                                    <a href="https://theindependent.ca/author/sadie-hamilton-and-valerie-webber/" rel="author" class="viewall">
                                        <span>View all</span>
                                    </a>
                                    
                                </div><!-- .same-author-posts -->	
                                
                        </div><!-- #same-author -->
                    </div><!-- .authorbox-content -->
                    </div><!-- .authorbox-inner -->
                </div><!-- #authorbox -->

            
                        
            </div><!-- .theiaStickySidebar -->

        </main><!-- .content-area -->
        
                
        <div class="clearfix"></div>
        
    </div><!-- .content -->
</div><!-- .container -->

<nav class="post-nav">
	<div class="container">
		
	<nav class="navigation post-navigation" role="navigation">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links"><div class="nav-previous"><a href="https://theindependent.ca/2020/06/24/notes-from-the-rafters-23-june-2020/" rel="prev"><span class="meta-nav" aria-hidden="true"><i class="fa fa-caret-left"></i>Previous Story</span> <span class="screen-reader-text">Previous post:</span> <span class="post-title">Notes From the Rafters: 23 June, 2020</span></a></div><div class="nav-next"><a href="https://theindependent.ca/2020/06/26/on-corporate-ties-andrew-furey-has-nothing-to-hide/" rel="next"><span class="meta-nav" aria-hidden="true">Next Story<i class="fa fa-caret-right"></i></span> <span class="screen-reader-text">Next post:</span> <span class="post-title">On Corporate Ties, Andrew Furey has Nothing to Hide</span></a></div></div>
	</nav>	</div><!-- .container -->
</nav><!-- .post-nav -->



            <div id="posts-small-wrapper">
                <div class="container">
                    
                    <h3 id="posts-small-heading"><span>Latest from Opinion</span></h3>

                    <div id="posts-small">

                    
                        <article id="post-54868" class="post-small small-item post-54868 post type-post status-publish format-standard has-post-thumbnail hentry category-opinion tag-house-of-assembly tag-justice tag-rule-of-law"><div class="small-inner">
    
            <figure class="small-thumbnail">
            <a href="https://theindependent.ca/2020/06/26/on-judges-pay-resolution-the-world-has-changed/">                <img width="480" height="384"   alt="" data-src="https://theindependent.ca/wp-content/uploads/2020/06/Non_Profit_Organization_Lawyers_Oakland-480x384.jpg" class="attachment-thumbnail-medium size-thumbnail-medium wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="480" height="384"   alt="" data-src="https://theindependent.ca/wp-content/uploads/2020/06/Non_Profit_Organization_Lawyers_Oakland-480x384.jpg" class="attachment-thumbnail-medium size-thumbnail-medium wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="480" height="384" src="https://theindependent.ca/wp-content/uploads/2020/06/Non_Profit_Organization_Lawyers_Oakland-480x384.jpg" class="attachment-thumbnail-medium size-thumbnail-medium wp-post-image" alt="" /></noscript></noscript>            
                            
            </a>        </figure>
            
    <section class="small-body">
            
        <header class="small-header">

            <div class="small-meta">

                <span class="small-date">
                    <time datetime="2020-06-26T15:33:05-02:30" title="June 26, 2020">June 26, 2020</time>
                </span>

            </div><!-- .small-meta -->

            <h3 class="small-title"><a href="https://theindependent.ca/2020/06/26/on-judges-pay-resolution-the-world-has-changed/">On Judges&#8217; Pay Resolution, &#8220;The World has Changed&#8221;</a></h3>

        </header><!-- .small-header -->

        <div class="small-excerpt">
            As Health Minister John Haggie declared, “the world has changed.” His colleagues        </div>

        <div class="clearfix"></div>
        
    </section><!-- .small-body -->
    
    <div class="clearfix"></div>
    
    </div></article><!-- .post-small -->

                        
                        <article id="post-54840" class="post-small small-item post-54840 post type-post status-publish format-standard has-post-thumbnail hentry category-analysis category-opinion tag-climate-change tag-greenhouse-gas-emissions tag-offshore-oil tag-oil-and-gas"><div class="small-inner">
    
            <figure class="small-thumbnail">
            <a href="https://theindependent.ca/2020/06/23/newfoundland-and-labradors-clean-oil-in-a-global-context/">                <img width="480" height="376"   alt="" data-srcset="https://theindependent.ca/wp-content/uploads/2011/06/0110-e1422885630414.jpg 983w, https://theindependent.ca/wp-content/uploads/2011/06/0110-e1422885630414-77x60.jpg 77w, https://theindependent.ca/wp-content/uploads/2011/06/0110-e1422885630414-387x304.jpg 387w, https://theindependent.ca/wp-content/uploads/2011/06/0110-e1422885630414-624x489.jpg 624w" sizes="(max-width: 480px) 100vw, 480px" data-src="https://theindependent.ca/wp-content/uploads/2011/06/0110-e1422885630414.jpg" class="attachment-thumbnail-medium size-thumbnail-medium wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="480" height="376" src="https://theindependent.ca/wp-content/uploads/2011/06/0110-e1422885630414.jpg" class="attachment-thumbnail-medium size-thumbnail-medium wp-post-image" alt="" srcset="https://theindependent.ca/wp-content/uploads/2011/06/0110-e1422885630414.jpg 983w, https://theindependent.ca/wp-content/uploads/2011/06/0110-e1422885630414-77x60.jpg 77w, https://theindependent.ca/wp-content/uploads/2011/06/0110-e1422885630414-387x304.jpg 387w, https://theindependent.ca/wp-content/uploads/2011/06/0110-e1422885630414-624x489.jpg 624w" sizes="(max-width: 480px) 100vw, 480px" /></noscript>            
                            
            </a>        </figure>
            
    <section class="small-body">
            
        <header class="small-header">

            <div class="small-meta">

                <span class="small-date">
                    <time datetime="2020-06-23T12:04:00-02:30" title="June 23, 2020">June 23, 2020</time>
                </span>

            </div><!-- .small-meta -->

            <h3 class="small-title"><a href="https://theindependent.ca/2020/06/23/newfoundland-and-labradors-clean-oil-in-a-global-context/">Newfoundland and Labrador&#8217;s &#8216;Clean Oil&#8217; in a Global Context</a></h3>

        </header><!-- .small-header -->

        <div class="small-excerpt">
            The relative cleanliness of NL's offshore oil is the key selling-point for        </div>

        <div class="clearfix"></div>
        
    </section><!-- .small-body -->
    
    <div class="clearfix"></div>
    
    </div></article><!-- .post-small -->

                        
                        <article id="post-54836" class="post-small small-item post-54836 post type-post status-publish format-standard has-post-thumbnail hentry category-longread category-opinion tag-house-of-assembly tag-justice tag-rule-of-law"><div class="small-inner">
    
            <figure class="small-thumbnail">
            <a href="https://theindependent.ca/2020/06/18/rushing-to-judgement-on-judges-salaries/">                <img width="480" height="384"   alt="" data-src="https://theindependent.ca/wp-content/uploads/2020/06/Non_Profit_Organization_Lawyers_Oakland-480x384.jpg" class="attachment-thumbnail-medium size-thumbnail-medium wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="480" height="384"   alt="" data-src="https://theindependent.ca/wp-content/uploads/2020/06/Non_Profit_Organization_Lawyers_Oakland-480x384.jpg" class="attachment-thumbnail-medium size-thumbnail-medium wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="480" height="384" src="https://theindependent.ca/wp-content/uploads/2020/06/Non_Profit_Organization_Lawyers_Oakland-480x384.jpg" class="attachment-thumbnail-medium size-thumbnail-medium wp-post-image" alt="" /></noscript></noscript>            
                            
            </a>        </figure>
            
    <section class="small-body">
            
        <header class="small-header">

            <div class="small-meta">

                <span class="small-date">
                    <time datetime="2020-06-18T10:02:42-02:30" title="June 18, 2020">June 18, 2020</time>
                </span>

            </div><!-- .small-meta -->

            <h3 class="small-title"><a href="https://theindependent.ca/2020/06/18/rushing-to-judgement-on-judges-salaries/">Rushing to Judgement on Judges&#8217; Salaries</a></h3>

        </header><!-- .small-header -->

        <div class="small-excerpt">
            The House of Assembly has mismanaged the motion before it on whether        </div>

        <div class="clearfix"></div>
        
    </section><!-- .small-body -->
    
    <div class="clearfix"></div>
    
    </div></article><!-- .post-small -->

                        
                        <article id="post-54598" class="post-small small-item post-54598 post type-post status-publish format-standard has-post-thumbnail hentry category-latest category-opinion tag-anti-racism tag-black-lives-matter"><div class="small-inner">
    
            <figure class="small-thumbnail">
            <a href="https://theindependent.ca/2020/06/02/my-skin-colour-is-not-a-threat/">                <img width="480" height="384"   alt="" data-src="https://theindependent.ca/wp-content/uploads/2020/06/cant-breathe-web-size-480x384.jpg" class="attachment-thumbnail-medium size-thumbnail-medium wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="480" height="384" src="https://theindependent.ca/wp-content/uploads/2020/06/cant-breathe-web-size-480x384.jpg" class="attachment-thumbnail-medium size-thumbnail-medium wp-post-image" alt="" /></noscript>            
                            
            </a>        </figure>
            
    <section class="small-body">
            
        <header class="small-header">

            <div class="small-meta">

                <span class="small-date">
                    <time datetime="2020-06-02T18:26:19-02:30" title="June 2, 2020">June 2, 2020</time>
                </span>

            </div><!-- .small-meta -->

            <h3 class="small-title"><a href="https://theindependent.ca/2020/06/02/my-skin-colour-is-not-a-threat/">My Skin Colour is Not a Threat﻿</a></h3>

        </header><!-- .small-header -->

        <div class="small-excerpt">
            It’s easy for white people to deny that racism exists in Newfoundland        </div>

        <div class="clearfix"></div>
        
    </section><!-- .small-body -->
    
    <div class="clearfix"></div>
    
    </div></article><!-- .post-small -->

                        
                        <article id="post-54551" class="post-small small-item post-54551 post type-post status-publish format-standard has-post-thumbnail hentry category-opinion tag-climate-justice tag-may-day tag-social-justice-cooperative-of-newfoundland-and-labrador"><div class="small-inner">
    
            <figure class="small-thumbnail">
            <a href="https://theindependent.ca/2020/05/01/how-were-leading-a-climate-justice-movement-in-nl/">                <img width="480" height="384"   alt="" data-src="https://theindependent.ca/wp-content/uploads/2020/05/social-justice-co-op-2019-480x384.jpg" class="attachment-thumbnail-medium size-thumbnail-medium wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="480" height="384" src="https://theindependent.ca/wp-content/uploads/2020/05/social-justice-co-op-2019-480x384.jpg" class="attachment-thumbnail-medium size-thumbnail-medium wp-post-image" alt="" /></noscript>            
                            
            </a>        </figure>
            
    <section class="small-body">
            
        <header class="small-header">

            <div class="small-meta">

                <span class="small-date">
                    <time datetime="2020-05-01T10:55:50-02:30" title="May 1, 2020">May 1, 2020</time>
                </span>

            </div><!-- .small-meta -->

            <h3 class="small-title"><a href="https://theindependent.ca/2020/05/01/how-were-leading-a-climate-justice-movement-in-nl/">How We’re Leading a Climate Justice Movement in NL</a></h3>

        </header><!-- .small-header -->

        <div class="small-excerpt">
            As we organize and educate, we must also stand with those who        </div>

        <div class="clearfix"></div>
        
    </section><!-- .small-body -->
    
    <div class="clearfix"></div>
    
    </div></article><!-- .post-small -->

                        
                    </div><!-- #posts-small -->
                </div><!-- .container -->
            </div><!-- #posts-small-wrapper -->

        



        </div><!-- #wi-main -->

<footer id="wi-footer">
    
        
    <div id="footer-bottom" role="contentinfo">
        
        <div class="container">
            
                                    <div id="footer-logo">
                <a href="https://theindependent.ca/" rel="home">
                    <img  data-retina="https://theindependent.ca/wp-content/uploads/2019/05/IndyFlags.jpeg" alt="Footer logo" data-src="https://theindependent.ca/wp-content/uploads/2015/11/IndyFlags.jpeg" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://theindependent.ca/wp-content/uploads/2015/11/IndyFlags.jpeg" data-retina="https://theindependent.ca/wp-content/uploads/2019/05/IndyFlags.jpeg" alt="Footer logo" /></noscript>
                </a>
            </div>
            
                        <div id="footer-social" class="social-list">
                <ul>
                                    <li class="li-facebook-square"><a href="https://www.facebook.com/IndependentNL/" target="_blank" rel="alternate" title="Facebook"><i class="fa fa-facebook-square"></i> <span>Facebook</span></a></li>
                            <li class="li-twitter"><a href="https://twitter.com/IndependentNL" target="_blank" rel="alternate" title="Twitter"><i class="fa fa-twitter"></i> <span>Twitter</span></a></li>
                                    </ul>
            </div><!-- #footer-social -->
                        
            
                        <div class="footer-search-container">
                
                <div class="footer-search" id="footer-search">
                    <form action="https://theindependent.ca" method="get">

                        <input type="text" name="s" class="s" value="" placeholder="Search..." />
                        <button class="submit" type="submit"><i class="fa fa-search"></i></button>

                    </form><!-- .searchform -->
                </div><!-- #footer-search -->
            </div><!-- .footer-search-container -->

                        
                        <p class="copyright">All rights reserved. Designed by <a href="https://themeforest.net/user/withemes/portfolio?ref=withemes" target="_blank">Withemes</a></p>
                        
            
            <nav id="footernav" class="footernav" role="navigation">
                <div class="menu"><ul id="menu-footer-menu" class="menu"><li id="menu-item-50833" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-50833"><a href="https://theindependent.ca/contact/">Contact Us</a></li>
<li id="menu-item-54190" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-54190"><a href="https://theindependent.ca/uptheindy/">Support</a></li>
<li id="menu-item-51078" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-51078"><a href="https://theindependent.ca/home/about/">About</a></li>
</ul></div>            </nav><!-- #footernav -->
            
            
        </div><!-- .container -->    
    </div><!-- #footer-bottom --> 
</footer><!-- #wi-footer -->

</div><!-- #wi-wrapper -->

<div class="clearfix"></div>
</div><!-- #wi-all -->

    <div id="backtotop" class="backtotop">
        <span class="go">Go to</span>
        <span class="top">Top</span>
    </div><!-- #backtotop -->
<script type='text/javascript'>
window.lazySizesConfig = window.lazySizesConfig || {};

window.lazySizesConfig.lazyClass    = 'lazyload';
window.lazySizesConfig.loadingClass = 'lazyloading';
window.lazySizesConfig.loadedClass  = 'lazyloaded';

lazySizesConfig.loadMode = 1;
</script>
<script type='text/javascript' src='https://theindependent.ca/wp-content/plugins/wp-smushit/app/assets/js/smush-lazy-load.min.js?ver=3.4.2'></script>
<script type='text/javascript'>
lazySizes.init();
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var WITHEMES = {"l10n":{"prev":"Previous","next":"Next"},"enable_sticky_sidebar":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://theindependent.ca/wp-content/themes/fox/js/theme.min.js?ver=2.5.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var SlimStatParams = {"ajaxurl":"https:\/\/theindependent.ca\/wp-admin\/admin-ajax.php","extensions_to_track":"pdf,doc,xls,zip","outbound_classes_rel_href_to_not_track":"noslimstat,ab-item","ci":"YTo0OntzOjEyOiJjb250ZW50X3R5cGUiO3M6NDoicG9zdCI7czo4OiJjYXRlZ29yeSI7czoxOToiNjU5MCw2OTA1LDY4NjUsNTUyNiI7czoxMDoiY29udGVudF9pZCI7aTo1NDg0NztzOjY6ImF1dGhvciI7czozMzoiU2FkaWUgSGFtaWx0b24gYW5kIFZhbGVyaWUgV2ViYmVyIjt9.2b5e4202d5289f59bab08e4d8d5e3938"};
/* ]]> */
</script>
<script type='text/javascript' src='https://cdn.jsdelivr.net/wp/wp-slimstat/tags/4.7.8.3/wp-slimstat.min.js'></script>
<script type='text/javascript' src='https://theindependent.ca/wp-includes/js/wp-embed.min.js?ver=5.1.6'></script>

</body>
</html>
<!-- Dynamic page generated in 0.302 seconds. -->
<!-- Cached page generated by WP-Super-Cache on 2020-06-27 21:28:35 -->

<!-- super cache -->