<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#" class="no-js">
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1.0">
	<link rel="profile" href="https://gmpg.org/xfn/11">
	<link rel="pingback" href="https://theindependent.ca/xmlrpc.php">
	<!--[if lt IE 9]>
	<script src="https://theindependent.ca/wp-content/themes/fox/js/html5.js"></script>
	<![endif]-->
	<script>(function(){document.documentElement.className='js'})();</script>
    
	<title>Indy Inks (11 September 2020) &mdash; The Indy</title>

<!-- This site is optimized with the Yoast SEO plugin v11.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Let no one say that the Newfoundland and Labrador government doesn&#039;t believe in recycling."/>
<link rel="canonical" href="https://theindependent.ca/2020/09/11/indy-inks-11-september-2020/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Indy Inks (11 September 2020) &mdash; The Indy" />
<meta property="og:description" content="Let no one say that the Newfoundland and Labrador government doesn&#039;t believe in recycling." />
<meta property="og:url" content="https://theindependent.ca/2020/09/11/indy-inks-11-september-2020/" />
<meta property="og:site_name" content="The Indy" />
<meta property="article:publisher" content="https://www.facebook.com/IndependentNL/" />
<meta property="article:tag" content="andrew furey" />
<meta property="article:tag" content="charles bown" />
<meta property="article:tag" content="indy inks" />
<meta property="article:tag" content="mmsb" />
<meta property="article:section" content="Indy Inks" />
<meta property="article:published_time" content="2020-09-11T14:20:00+00:00" />
<meta property="og:image" content="https://theindependent.ca/wp-content/uploads/2020/09/43_Furey_Bown.png" />
<meta property="og:image:secure_url" content="https://theindependent.ca/wp-content/uploads/2020/09/43_Furey_Bown.png" />
<meta property="og:image:width" content="1400" />
<meta property="og:image:height" content="700" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Let no one say that the Newfoundland and Labrador government doesn&#039;t believe in recycling." />
<meta name="twitter:title" content="Indy Inks (11 September 2020) &mdash; The Indy" />
<meta name="twitter:site" content="@IndependentNL" />
<meta name="twitter:image" content="https://theindependent.ca/wp-content/uploads/2020/09/43_Furey_Bown.png" />
<meta name="twitter:creator" content="@IndependentNL" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://theindependent.ca/#organization","name":"THE NL INDEPENDENT","url":"https://theindependent.ca/","sameAs":["https://www.facebook.com/IndependentNL/","https://twitter.com/IndependentNL"],"logo":{"@type":"ImageObject","@id":"https://theindependent.ca/#logo","url":"https://theindependent.ca/wp-content/uploads/2019/04/Masthead2.jpg","width":2481,"height":312,"caption":"THE NL INDEPENDENT"},"image":{"@id":"https://theindependent.ca/#logo"}},{"@type":"WebSite","@id":"https://theindependent.ca/#website","url":"https://theindependent.ca/","name":"The NL Independent","publisher":{"@id":"https://theindependent.ca/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://theindependent.ca/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"WebPage","@id":"https://theindependent.ca/2020/09/11/indy-inks-11-september-2020/#webpage","url":"https://theindependent.ca/2020/09/11/indy-inks-11-september-2020/","inLanguage":"en-US","name":"Indy Inks (11 September 2020) &mdash; The Indy","isPartOf":{"@id":"https://theindependent.ca/#website"},"image":{"@type":"ImageObject","@id":"https://theindependent.ca/2020/09/11/indy-inks-11-september-2020/#primaryimage","url":"https://theindependent.ca/wp-content/uploads/2020/09/43_Furey_Bown.png","width":1400,"height":700},"primaryImageOfPage":{"@id":"https://theindependent.ca/2020/09/11/indy-inks-11-september-2020/#primaryimage"},"datePublished":"2020-09-11T14:20:00+00:00","dateModified":"2020-09-11T14:20:00+00:00","description":"Let no one say that the Newfoundland and Labrador government doesn't believe in recycling."},{"@type":"Article","@id":"https://theindependent.ca/2020/09/11/indy-inks-11-september-2020/#article","isPartOf":{"@id":"https://theindependent.ca/2020/09/11/indy-inks-11-september-2020/#webpage"},"author":{"@id":"https://theindependent.ca/author/gord-little/#author","name":"Gord Little"},"publisher":{"@id":"https://theindependent.ca/#organization"},"headline":"Indy Inks (11 September 2020)","datePublished":"2020-09-11T14:20:00+00:00","dateModified":"2020-09-11T14:20:00+00:00","commentCount":0,"mainEntityOfPage":"https://theindependent.ca/2020/09/11/indy-inks-11-september-2020/#webpage","image":{"@id":"https://theindependent.ca/2020/09/11/indy-inks-11-september-2020/#primaryimage"},"keywords":"andrew furey,charles bown,indy inks,mmsb","articleSection":"Cartoons,Indy Inks"},{"@type":"Person","@id":"https://theindependent.ca/author/gord-little/#author","name":"Gord Little","image":{"@type":"ImageObject","@id":"https://theindependent.ca/#personlogo","url":"https://secure.gravatar.com/avatar/6357e9ca94f2d0bf969722a7356312f8?s=96&d=mm&r=g","caption":"Gord Little"},"sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Indy &raquo; Feed" href="https://theindependent.ca/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Indy &raquo; Comments Feed" href="https://theindependent.ca/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Indy &raquo; Indy Inks (11 September 2020) Comments Feed" href="https://theindependent.ca/2020/09/11/indy-inks-11-september-2020/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11.2.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11.2.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/theindependent.ca\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.1.6"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://theindependent.ca/wp-includes/css/dist/block-library/style.min.css?ver=5.1.6' type='text/css' media='all' />
<link rel='stylesheet' id='wi-fonts-css'  href='https://fonts.googleapis.com/css?family=Merriweather%3A300%2C300italic%2Cregular%2Citalic%2C700%2C700italic%2C900%2C900italic%7COswald%3A300%2Cregular%2C700&#038;subset=cyrillic%2Ccyrillic-ext%2Clatin%2Clatin-ext&#038;ver=5.1.6' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://theindependent.ca/wp-content/themes/fox/css/font-awesome-4.7.0/css/font-awesome.min.css?ver=4.7' type='text/css' media='all' />
<link rel='stylesheet' id='style-css'  href='https://theindependent.ca/wp-content/themes/fox/style.min.css?ver=5.1.6' type='text/css' media='all' />
<link rel='stylesheet' id='wi-responsive-css'  href='https://theindependent.ca/wp-content/themes/fox/css/responsive.css?ver=5.1.6' type='text/css' media='all' />
<script>if (document.location.protocol != "https:") {document.location = document.URL.replace(/^http:/i, "https:");}</script><script type='text/javascript' src='https://theindependent.ca/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://theindependent.ca/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='https://theindependent.ca/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://theindependent.ca/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://theindependent.ca/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.1.6" />
<link rel='shortlink' href='https://theindependent.ca/?p=55424' />
<link rel="alternate" type="application/json+oembed" href="https://theindependent.ca/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftheindependent.ca%2F2020%2F09%2F11%2Findy-inks-11-september-2020%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://theindependent.ca/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftheindependent.ca%2F2020%2F09%2F11%2Findy-inks-11-september-2020%2F&#038;format=xml" />
		<script>
			document.documentElement.className = document.documentElement.className.replace( 'no-js', 'js' );
		</script>
				<style>
			.no-js img.lazyload { display: none; }
			figure.wp-block-image img.lazyloading { min-width: 150px; }
							.lazyload, .lazyloading { opacity: 0; }
				.lazyloaded {
					opacity: 1;
					transition: opacity 400ms;
					transition-delay: 0ms;
				}
					</style>
		<meta property="og:image" content="https://theindependent.ca/wp-content/uploads/2020/09/43_Furey_Bown.png"/>
<meta property="og:image:secure_url" content="https://theindependent.ca/wp-content/uploads/2020/09/43_Furey_Bown.png" />
<style type="text/css">
    
    /* LOGO MARGIN */
        
        
    /* Logo width */
        
    /* footer logo width */
        
    /* content width */
        @media (min-width: 1200px) {
    .container {width:1020px;}#wi-wrapper {max-width:1080px;}
    }
    
    /* sidebar width */
        
    /* ================== FONT FAMILY ==================== */
    body{font-family:Merriweather,sans-serif;}h1,h2,h3,h4,h5,h6, #cboxCurrent,#toggle-menu span,#wi-mainnav,.no-menu,.slide .slide-caption,.title-label span, .gallery-caption,.wp-caption-text, .big-meta,.blog-slider .flex-direction-nav a,.grid-meta,.list-meta,.masonry-meta,.more-link span.post-more,.pagination-inner,.post-big .more-link,.readmore,.slider-more, .post-share, .single-cats,.single-date, .page-links-container, .single-tags, .authorbox-nav,.post-navigation .meta-nav,.same-author-posts .viewall, .post-navigation .post-title, .review-criterion,.review-score, .comment .reply a,.comment-metadata a, .commentlist .fn, .comment-notes,.logged-in-as, #respond p .required,#respond p label, #respond #submit, .widget_archive ul,.widget_categories ul,.widget_meta ul,.widget_nav_menu ul,.widget_pages ul,.widget_recent_entries ul, a.rsswidget, .widget_rss>ul>li>cite, .widget_recent_comments ul, .tagcloud a, .null-instagram-feed .clear a, #backtotop span,#footernav,.view-count,.wpcf7 .wpcf7-submit,.wpcf7 p,div.wpcf7-response-output, button,input[type=button],input[type=reset],input[type=submit], .woocommerce #reviews #comments ol.commentlist li .comment-text p.meta, .woocommerce span.onsale, .woocommerce ul.products li.product .onsale, .woocommerce #respond input#submit, .woocommerce a.button, .woocommerce button.button, .woocommerce input.button, .woocommerce a.added_to_cart, .woocommerce nav.woocommerce-pagination ul, .woocommerce div.product p.price, .woocommerce div.product span.price, .woocommerce div.product .woocommerce-tabs ul.tabs li a, .woocommerce table.shop_table th, .woocommerce table.shop_table td.product-name a{font-family:Oswald,sans-serif;}#toggle-menu span,.no-menu, #wi-mainnav{font-family:Oswald,sans-serif;}    
    /* ================== FONT SIZE ==================== */
    
    /* ================== SLOGAN LETTER SPACING ==================== */
        
    
    /* ================== COLORS ==================== */
    /* selection color */
        
    /* body text color */
        
    /* primary color */
        
    /* widget title bg color */
        
    /* link color */
        
    /* link hover color */
        
    /* active menu item */
        
    body {
        /* body background color */
                
        /* body background */
                
        /* position */
                
        /* repeat */
                
        /* size */
                
        /* attachment */
            }
    
     /* content bg opacity */
        
    /* CUSTOM CSS */
        
        
</style>
<meta name="twitter:partner" content="tfwp">
<!-- BEGIN ExactMetrics v5.3.7 Universal Analytics - https://exactmetrics.com/ -->
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-135406400-1', 'auto');
  ga('send', 'pageview');
</script>
<!-- END ExactMetrics Universal Analytics -->

<meta name="twitter:card" content="summary"><meta name="twitter:title" content="Indy Inks (11 September 2020)"><meta name="twitter:description" content="Let no one say that the Newfoundland and Labrador government doesn&#039;t believe in recycling."><meta name="twitter:image" content="https://theindependent.ca/wp-content/uploads/2020/09/43_Furey_Bown.png">
    
</head>

<body data-rsssl=1 class="post-template-default single single-post postid-55424 single-format-standard disable-2-columns disable-dropcap no-sidebar disable-hand-lines submenu-light">
<div id="wi-all">

    <div id="wi-wrapper">
        
        <div id="topbar-wrapper">
            <div class="wi-topbar" id="wi-topbar">
                <div class="container">

                    <div class="topbar-inner">

                        
                        <a class="toggle-menu" id="toggle-menu"><i class="fa fa-align-justify"></i> <span>Menu</span></a>

                        <nav id="wi-mainnav" class="navigation-ele wi-mainnav" role="navigation">
                            <div class="menu"><ul id="menu-home" class="menu"><li id="menu-item-51099" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children"><a href="https://theindependent.ca/category/journalism/"><span>Journalism</span></a>
<ul class="sub-menu">
	<li id="menu-item-50844" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://theindependent.ca/category/journalism/"><span>Journalism</span></a></li>
	<li id="menu-item-50971" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://theindependent.ca/category/journalism/editorial/"><span>Editorial</span></a></li>
	<li id="menu-item-50884" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://theindependent.ca/category/qa/"><span>Q&#038;A</span></a></li>
	<li id="menu-item-51305" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://theindependent.ca/category/journalism/shorts/"><span>IndyShorts</span></a></li>
</ul>
</li>
<li id="menu-item-50885" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children"><a href="https://theindependent.ca/category/opinion/"><span>Opinion &#038; Letters</span></a>
<ul class="sub-menu">
	<li id="menu-item-50883" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://theindependent.ca/category/opinion/columns/"><span>Columns</span></a></li>
	<li id="menu-item-50973" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://theindependent.ca/category/opinion/"><span>Opinion</span></a></li>
	<li id="menu-item-50972" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://theindependent.ca/category/opinion/letters/"><span>Letters</span></a></li>
</ul>
</li>
<li id="menu-item-53213" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://theindependent.ca/uptheindy/"><span>Support The Independent</span></a></li>
<li id="menu-item-55404" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://theindependent.ca/indygestion/"><span>Indygestion Newsletter</span></a></li>
</ul></div>                        </nav><!-- #wi-mainnav -->

                        
                                                <div id="header-social" class="social-list">
                            <ul>
                                                <li class="li-facebook-square"><a href="https://www.facebook.com/IndependentNL/" target="_blank" rel="alternate" title="Facebook"><i class="fa fa-facebook-square"></i> <span>Facebook</span></a></li>
                            <li class="li-twitter"><a href="https://twitter.com/IndependentNL" target="_blank" rel="alternate" title="Twitter"><i class="fa fa-twitter"></i> <span>Twitter</span></a></li>
                            <li class="li-search"><a><i class="fa fa-search"></i> <span>Search</span></a></li>
                                    </ul>
                        </div><!-- #header-social -->
                        
                    </div><!-- .topbar-inner -->

                </div><!-- .container -->

            </div><!-- #wi-topbar -->
        </div><!-- #topbar-wrapper -->
        
        <header id="wi-header" class="wi-header">
            
            <div class="container">
                
                                <div class="header-search" id="header-search">
                    <form role="search" method="get" action="https://theindependent.ca">
                        <input type="text" name="s" class="s" value="" placeholder="Type & hit enter..." />
                        <button class="submit" role="button" title="Go"><span>Go</span></button>
                    </form>
                </div><!-- .header-search -->
                                
                <div id="logo-area">
                    <div id="wi-logo">
                        <h2>
                            <a href="https://theindependent.ca/" rel="home">
                                
                                    <img  alt="Logo" data-retina="https://theindependent.ca/wp-content/uploads/2019/05/Masthead2.jpg" data-src="https://theindependent.ca/wp-content/uploads/2018/01/Masthead2.jpg" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://theindependent.ca/wp-content/uploads/2018/01/Masthead2.jpg" alt="Logo" data-retina="https://theindependent.ca/wp-content/uploads/2019/05/Masthead2.jpg" /></noscript>

                                                            </a>
                        </h2>

                    </div><!-- #wi-logo -->
                    
                                        <h3 class="slogan"></h3>
                                        
                </div><!-- #logo-area -->
            
                <div class="clearfix"></div>
                
                                
            </div><!-- .container -->
            
        </header><!-- #wi-header -->
    
        <div id="wi-main"><span style="position: relative; left: -2001px; width: 2001px;">
When it comes to good evaluation, I always ask for  <a href="https://essayforme.org/homeworks">college homework help</a> in a reliable service. Usually these are written services that are recommended by my friends or acquaintances. When it comes to journalism, it's better to trust professionals, what would your future column look like in the best way.
</span>

<div class="container">
    
        
    <div class="content">
    
        <main id="primary" class="content-area" role="main">
            
            <div class="theiaStickySidebar">
            
            <figure class="post-thumbnail">
            <img width="1400" height="700"   alt="" data-srcset="https://theindependent.ca/wp-content/uploads/2020/09/43_Furey_Bown.png 1400w, https://theindependent.ca/wp-content/uploads/2020/09/43_Furey_Bown-390x195.png 390w, https://theindependent.ca/wp-content/uploads/2020/09/43_Furey_Bown-768x384.png 768w, https://theindependent.ca/wp-content/uploads/2020/09/43_Furey_Bown-1024x512.png 1024w, https://theindependent.ca/wp-content/uploads/2020/09/43_Furey_Bown-1020x510.png 1020w, https://theindependent.ca/wp-content/uploads/2020/09/43_Furey_Bown-480x240.png 480w, https://theindependent.ca/wp-content/uploads/2020/09/43_Furey_Bown-1000x500.png 1000w" sizes="(max-width: 1400px) 100vw, 1400px" data-src="https://theindependent.ca/wp-content/uploads/2020/09/43_Furey_Bown.png" class="attachment-full size-full wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="1400" height="700" src="https://theindependent.ca/wp-content/uploads/2020/09/43_Furey_Bown.png" class="attachment-full size-full wp-post-image" alt="" srcset="https://theindependent.ca/wp-content/uploads/2020/09/43_Furey_Bown.png 1400w, https://theindependent.ca/wp-content/uploads/2020/09/43_Furey_Bown-390x195.png 390w, https://theindependent.ca/wp-content/uploads/2020/09/43_Furey_Bown-768x384.png 768w, https://theindependent.ca/wp-content/uploads/2020/09/43_Furey_Bown-1024x512.png 1024w, https://theindependent.ca/wp-content/uploads/2020/09/43_Furey_Bown-1020x510.png 1020w, https://theindependent.ca/wp-content/uploads/2020/09/43_Furey_Bown-480x240.png 480w, https://theindependent.ca/wp-content/uploads/2020/09/43_Furey_Bown-1000x500.png 1000w" sizes="(max-width: 1400px) 100vw, 1400px" /></noscript>    </figure><!-- .post-thumbnail -->

            
            <header class="post-header">
            
                <h1 class="post-title single-title">Indy Inks (11 September 2020)</h1>

                <div class="post-header-meta">

                                        <span class="meta-time">
                        <time datetime="2020-09-11T11:50:00-02:30">Published on September 11, 2020</time>
                    </span><!-- .meta-date -->
                    
                                        <span class="meta-category">
                        in <a href="https://theindependent.ca/category/cartoons/" rel="category tag">Cartoons</a><span class="sep">/</span><a href="https://theindependent.ca/category/cartoons/indy-inks/" rel="category tag">Indy Inks</a>                    </span><!-- .meta-category -->
                    
                                        <span class="meta-author">
                        by <a href="https://theindependent.ca/author/gord-little/" rel="author">Gord Little</a>                    </span><!-- .meta-author -->
                    
                </div><!-- .post-header-meta -->

            </header><!-- .post-header -->
            
            <div class="single-body">
                
                                
                                
                <div class="entry-content">
                                        <div class="clearfix"></div>

                </div><!-- .entry-content -->
                
                
                                    <div class="post-share share-4 single-share">
                        <ul>
                            <li class="li-facebook"><a data-href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Ftheindependent.ca%2F2020%2F09%2F11%2Findy-inks-11-september-2020%2F&p[images][0]=https://theindependent.ca/wp-content/uploads/2020/09/43_Furey_Bown.png" title="Facebook" class="share"><span>Facebook</span></a></li>
                    <li class="li-twitter"><a data-href="https://twitter.com/intent/tweet?url=https%3A%2F%2Ftheindependent.ca%2F2020%2F09%2F11%2Findy-inks-11-september-2020%2F&amp;text=Indy+Inks+%2811+September+2020%29" title="Twitter" class="share"><span>Twitter</span></a></li>
                    <li class="li-google-plus"><a data-href="https://plus.google.com/share?url=https%3A%2F%2Ftheindependent.ca%2F2020%2F09%2F11%2Findy-inks-11-september-2020%2F" title="Google+" class="share"><span>Google</span></a></li>
                    <li class="li-pinterest"><a href="javascript:void((function()%7Bvar%20e=document.createElement('script');e.setAttribute('type','text/javascript');e.setAttribute('charset','UTF-8');e.setAttribute('src','https://assets.pinterest.com/js/pinmarklet.js?r='+Math.random()*99999999);document.body.appendChild(e)%7D)());" title="Google+"><span>Pinterest</span></a></li>
                        </ul>
                    </div><!-- .post-share -->
                                    
            </div><!-- .single-body -->

            <div class="clearfix"></div>
            
                                    <div class="single-tags">
                <span class="tag-label">Tags: </span>
                <a href="https://theindependent.ca/tag/andrew-furey/" rel="tag">andrew furey</a><a href="https://theindependent.ca/tag/charles-bown/" rel="tag">charles bown</a><a href="https://theindependent.ca/tag/indy-inks/" rel="tag">indy inks</a><a href="https://theindependent.ca/tag/mmsb/" rel="tag">mmsb</a>				
            </div><!-- .tags -->
                        

                        
                                    <div class="related-posts" id="related-posts">
                        
                        <h3 class="related-heading"><span>You might be interested in</span></h3>
                        
                        <div class="related-list blog-grid column-3">
                                                            
                                <article id="post-55388" class="post-grid post-55388 post type-post status-publish format-standard has-post-thumbnail hentry category-analysis category-latest category-longread tag-alderon tag-andrew-furey tag-technocracy"><div class="grid-inner">
    
            <figure class="grid-thumbnail">
            <a href="https://theindependent.ca/2020/08/28/the-doctor-is-in-andrew-furey-as-technocrat/">                <img width="480" height="384"   alt="" data-src="https://theindependent.ca/wp-content/uploads/2020/08/marcel-scholte-LPurJnihmQI-unsplash-websize-480x384.jpg" class="attachment-thumbnail-medium size-thumbnail-medium wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="480" height="384" src="https://theindependent.ca/wp-content/uploads/2020/08/marcel-scholte-LPurJnihmQI-unsplash-websize-480x384.jpg" class="attachment-thumbnail-medium size-thumbnail-medium wp-post-image" alt="" /></noscript>            
                            
            </a>        </figure>
            
    <section class="grid-body">
        
        <div class="post-content">
            
            <header class="grid-header">

                <div class="grid-meta">
                    
                    <span class="grid-date">
                        <time datetime="2020-08-28T11:16:02-02:30" title="August 28, 2020">August 28, 2020</time>
                    </span>
                
                </div><!-- .grid-meta -->
                
                <h3 class="grid-title"><a href="https://theindependent.ca/2020/08/28/the-doctor-is-in-andrew-furey-as-technocrat/">The Doctor is In: Andrew Furey as Technocrat</a></h3>
        
            </header><!-- .grid-header -->
            
            <div class="grid-content">
                <p> 
                    Dr. Furey does in fact have a principled vision for Newfoundland and Labrador’s future. It is                </p>
            </div><!-- .grid-content -->

            <div class="clearfix"></div>
        
        </div><!-- .post-content -->
        
    </section><!-- .grid-body -->
    
    <div class="clearfix"></div>
    
    </div></article><!-- .post-grid -->

                                                            
                                <article id="post-55381" class="post-grid post-55381 post type-post status-publish format-standard has-post-thumbnail hentry category-cartoons category-indy-inks tag-christopher-mitchelless tag-christopher-mitchelmore tag-indy-inks"><div class="grid-inner">
    
            <figure class="grid-thumbnail">
            <a href="https://theindependent.ca/2020/08/20/indy-inks-20-august-2020/">                <img width="480" height="384"   alt="" data-src="https://theindependent.ca/wp-content/uploads/2020/08/42_mitchelless_700-480x384.png" class="attachment-thumbnail-medium size-thumbnail-medium wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="480" height="384"   alt="" data-src="https://theindependent.ca/wp-content/uploads/2020/08/42_mitchelless_700-480x384.png" class="attachment-thumbnail-medium size-thumbnail-medium wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="480" height="384" src="https://theindependent.ca/wp-content/uploads/2020/08/42_mitchelless_700-480x384.png" class="attachment-thumbnail-medium size-thumbnail-medium wp-post-image" alt="" /></noscript></noscript>            
                            
            </a>        </figure>
            
    <section class="grid-body">
        
        <div class="post-content">
            
            <header class="grid-header">

                <div class="grid-meta">
                    
                    <span class="grid-date">
                        <time datetime="2020-08-20T11:27:33-02:30" title="August 20, 2020">August 20, 2020</time>
                    </span>
                
                </div><!-- .grid-meta -->
                
                <h3 class="grid-title"><a href="https://theindependent.ca/2020/08/20/indy-inks-20-august-2020/">Indy Inks (20 August 2020)</a></h3>
        
            </header><!-- .grid-header -->
            
            <div class="grid-content">
                <p> 
                                    </p>
            </div><!-- .grid-content -->

            <div class="clearfix"></div>
        
        </div><!-- .post-content -->
        
    </section><!-- .grid-body -->
    
    <div class="clearfix"></div>
    
    </div></article><!-- .post-grid -->

                                                            
                                <article id="post-55378" class="post-grid post-55378 post type-post status-publish format-standard has-post-thumbnail hentry category-cartoons category-indy-inks tag-indy-inks tag-nlesd"><div class="grid-inner">
    
            <figure class="grid-thumbnail">
            <a href="https://theindependent.ca/2020/08/19/indy-inks-19-august-2020/">                <img width="480" height="379"   alt="" data-srcset="https://theindependent.ca/wp-content/uploads/2020/08/41_planning_1500-480x379.png 480w, https://theindependent.ca/wp-content/uploads/2020/08/41_planning_1500-77x60.png 77w" sizes="(max-width: 480px) 100vw, 480px" data-src="https://theindependent.ca/wp-content/uploads/2020/08/41_planning_1500-480x379.png" class="attachment-thumbnail-medium size-thumbnail-medium wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="480" height="379"   alt="" data-srcset="https://theindependent.ca/wp-content/uploads/2020/08/41_planning_1500-480x379.png 480w, https://theindependent.ca/wp-content/uploads/2020/08/41_planning_1500-77x60.png 77w" sizes="(max-width: 480px) 100vw, 480px" data-src="https://theindependent.ca/wp-content/uploads/2020/08/41_planning_1500-480x379.png" class="attachment-thumbnail-medium size-thumbnail-medium wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="480" height="379" src="https://theindependent.ca/wp-content/uploads/2020/08/41_planning_1500-480x379.png" class="attachment-thumbnail-medium size-thumbnail-medium wp-post-image" alt="" srcset="https://theindependent.ca/wp-content/uploads/2020/08/41_planning_1500-480x379.png 480w, https://theindependent.ca/wp-content/uploads/2020/08/41_planning_1500-77x60.png 77w" sizes="(max-width: 480px) 100vw, 480px" /></noscript></noscript>            
                            
            </a>        </figure>
            
    <section class="grid-body">
        
        <div class="post-content">
            
            <header class="grid-header">

                <div class="grid-meta">
                    
                    <span class="grid-date">
                        <time datetime="2020-08-19T11:46:06-02:30" title="August 19, 2020">August 19, 2020</time>
                    </span>
                
                </div><!-- .grid-meta -->
                
                <h3 class="grid-title"><a href="https://theindependent.ca/2020/08/19/indy-inks-19-august-2020/">Indy Inks (19 August 2020)</a></h3>
        
            </header><!-- .grid-header -->
            
            <div class="grid-content">
                <p> 
                    "No, no—it's just the seat of the pants that are missing. The arse, we assure you,                </p>
            </div><!-- .grid-content -->

            <div class="clearfix"></div>
        
        </div><!-- .post-content -->
        
    </section><!-- .grid-body -->
    
    <div class="clearfix"></div>
    
    </div></article><!-- .post-grid -->

                                                        
                                                        
                            <div class="clearfix"></div>
                            
                        </div><!-- .related-list -->
                    </div><!-- #related-posts -->

                    
            

            
                <div class="authorbox" id="authorbox"><div class="authorbox-inner">
                    <div class="author-avatar">
                        <a href="https://theindependent.ca/author/gord-little/" rel="author">
                            <img alt='' src='https://secure.gravatar.com/avatar/6357e9ca94f2d0bf969722a7356312f8?s=120&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/6357e9ca94f2d0bf969722a7356312f8?s=240&#038;d=mm&#038;r=g 2x' class='avatar avatar-120 photo' height='120' width='120' />                        </a>
                    </div>
                    <div class="authorbox-content">

                        
                                                <nav class="authorbox-nav">
                            <ul>
                                <li class="active"><a data-href="#authorbox-info">Gord Little</a></li>
                                <li><a data-href="#same-author">Latest posts</a></li>
                            </ul>
                        </nav><!-- .authorbox-nav -->
                        
                        
                        <div class="authorbox-info authorbox-tab active" id="authorbox-info">
                            
                            <div class="desc">
                                <p></p>
                            </div>
                            <div class="author-social social-list">
                                <ul>
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                            </ul>
                                <div class="clearfix"></div>
                            </div><!-- .author-social -->

                        </div><!-- .authorbox-info -->

                        
                        <div class="authorbox-tab" id="same-author">

                                                            <div class="same-author-posts">

                                    <ul class="same-author-list">
                                                                                <li>
                                            <a href="https://theindependent.ca/2020/09/11/indy-inks-11-september-2020/">Indy Inks (11 September 2020)</a>
                                        </li>
                                                                                <li>
                                            <a href="https://theindependent.ca/2020/08/20/indy-inks-20-august-2020/">Indy Inks (20 August 2020)</a>
                                        </li>
                                                                                <li>
                                            <a href="https://theindependent.ca/2020/08/19/indy-inks-19-august-2020/">Indy Inks (19 August 2020)</a>
                                        </li>
                                                                                <li>
                                            <a href="https://theindependent.ca/2020/08/17/indy-inks-17-august-2020/">Indy Inks (17 August 2020)</a>
                                        </li>
                                                                            </ul><!-- .related-list -->
                                    <div class="clearfix"></div>
                                    
                                    <a href="https://theindependent.ca/author/gord-little/" rel="author" class="viewall">
                                        <span>View all</span>
                                    </a>
                                    
                                </div><!-- .same-author-posts -->	
                                
                        </div><!-- #same-author -->
                    </div><!-- .authorbox-content -->
                    </div><!-- .authorbox-inner -->
                </div><!-- #authorbox -->

            
                        
            </div><!-- .theiaStickySidebar -->

        </main><!-- .content-area -->
        
                
        <div class="clearfix"></div>
        
    </div><!-- .content -->
</div><!-- .container -->

<nav class="post-nav">
	<div class="container">
		
	<nav class="navigation post-navigation" role="navigation">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links"><div class="nav-previous"><a href="https://theindependent.ca/2020/09/09/notes-from-the-rafters-whos-who-in-the-race-for-ward-2/" rel="prev"><span class="meta-nav" aria-hidden="true"><i class="fa fa-caret-left"></i>Previous Story</span> <span class="screen-reader-text">Previous post:</span> <span class="post-title">Notes From the Rafters: Who&#8217;s Who in the Race for Ward 2</span></a></div></div>
	</nav>	</div><!-- .container -->
</nav><!-- .post-nav -->



            <div id="posts-small-wrapper">
                <div class="container">
                    
                    <h3 id="posts-small-heading"><span>Latest from Cartoons</span></h3>

                    <div id="posts-small">

                    
                        <article id="post-55381" class="post-small small-item post-55381 post type-post status-publish format-standard has-post-thumbnail hentry category-cartoons category-indy-inks tag-christopher-mitchelless tag-christopher-mitchelmore tag-indy-inks"><div class="small-inner">
    
            <figure class="small-thumbnail">
            <a href="https://theindependent.ca/2020/08/20/indy-inks-20-august-2020/">                <img width="480" height="384"   alt="" data-src="https://theindependent.ca/wp-content/uploads/2020/08/42_mitchelless_700-480x384.png" class="attachment-thumbnail-medium size-thumbnail-medium wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="480" height="384"   alt="" data-src="https://theindependent.ca/wp-content/uploads/2020/08/42_mitchelless_700-480x384.png" class="attachment-thumbnail-medium size-thumbnail-medium wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="480" height="384" src="https://theindependent.ca/wp-content/uploads/2020/08/42_mitchelless_700-480x384.png" class="attachment-thumbnail-medium size-thumbnail-medium wp-post-image" alt="" /></noscript></noscript>            
                            
            </a>        </figure>
            
    <section class="small-body">
            
        <header class="small-header">

            <div class="small-meta">

                <span class="small-date">
                    <time datetime="2020-08-20T11:27:33-02:30" title="August 20, 2020">August 20, 2020</time>
                </span>

            </div><!-- .small-meta -->

            <h3 class="small-title"><a href="https://theindependent.ca/2020/08/20/indy-inks-20-august-2020/">Indy Inks (20 August 2020)</a></h3>

        </header><!-- .small-header -->

        <div class="small-excerpt">
                    </div>

        <div class="clearfix"></div>
        
    </section><!-- .small-body -->
    
    <div class="clearfix"></div>
    
    </div></article><!-- .post-small -->

                        
                        <article id="post-55378" class="post-small small-item post-55378 post type-post status-publish format-standard has-post-thumbnail hentry category-cartoons category-indy-inks tag-indy-inks tag-nlesd"><div class="small-inner">
    
            <figure class="small-thumbnail">
            <a href="https://theindependent.ca/2020/08/19/indy-inks-19-august-2020/">                <img width="480" height="379"   alt="" data-srcset="https://theindependent.ca/wp-content/uploads/2020/08/41_planning_1500-480x379.png 480w, https://theindependent.ca/wp-content/uploads/2020/08/41_planning_1500-77x60.png 77w" sizes="(max-width: 480px) 100vw, 480px" data-src="https://theindependent.ca/wp-content/uploads/2020/08/41_planning_1500-480x379.png" class="attachment-thumbnail-medium size-thumbnail-medium wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="480" height="379"   alt="" data-srcset="https://theindependent.ca/wp-content/uploads/2020/08/41_planning_1500-480x379.png 480w, https://theindependent.ca/wp-content/uploads/2020/08/41_planning_1500-77x60.png 77w" sizes="(max-width: 480px) 100vw, 480px" data-src="https://theindependent.ca/wp-content/uploads/2020/08/41_planning_1500-480x379.png" class="attachment-thumbnail-medium size-thumbnail-medium wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="480" height="379" src="https://theindependent.ca/wp-content/uploads/2020/08/41_planning_1500-480x379.png" class="attachment-thumbnail-medium size-thumbnail-medium wp-post-image" alt="" srcset="https://theindependent.ca/wp-content/uploads/2020/08/41_planning_1500-480x379.png 480w, https://theindependent.ca/wp-content/uploads/2020/08/41_planning_1500-77x60.png 77w" sizes="(max-width: 480px) 100vw, 480px" /></noscript></noscript>            
                            
            </a>        </figure>
            
    <section class="small-body">
            
        <header class="small-header">

            <div class="small-meta">

                <span class="small-date">
                    <time datetime="2020-08-19T11:46:06-02:30" title="August 19, 2020">August 19, 2020</time>
                </span>

            </div><!-- .small-meta -->

            <h3 class="small-title"><a href="https://theindependent.ca/2020/08/19/indy-inks-19-august-2020/">Indy Inks (19 August 2020)</a></h3>

        </header><!-- .small-header -->

        <div class="small-excerpt">
            "No, no—it's just the seat of the pants that are missing. The        </div>

        <div class="clearfix"></div>
        
    </section><!-- .small-body -->
    
    <div class="clearfix"></div>
    
    </div></article><!-- .post-small -->

                        
                        <article id="post-55369" class="post-small small-item post-55369 post type-post status-publish format-standard has-post-thumbnail hentry category-cartoons category-indy-inks tag-covid-19 tag-indy-inks tag-nlesd"><div class="small-inner">
    
            <figure class="small-thumbnail">
            <a href="https://theindependent.ca/2020/08/17/indy-inks-17-august-2020/">                <img width="480" height="384"   alt="" data-src="https://theindependent.ca/wp-content/uploads/2020/08/40_school_Supplies_700-480x384.png" class="attachment-thumbnail-medium size-thumbnail-medium wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="480" height="384" src="https://theindependent.ca/wp-content/uploads/2020/08/40_school_Supplies_700-480x384.png" class="attachment-thumbnail-medium size-thumbnail-medium wp-post-image" alt="" /></noscript>            
                            
            </a>        </figure>
            
    <section class="small-body">
            
        <header class="small-header">

            <div class="small-meta">

                <span class="small-date">
                    <time datetime="2020-08-17T10:17:48-02:30" title="August 17, 2020">August 17, 2020</time>
                </span>

            </div><!-- .small-meta -->

            <h3 class="small-title"><a href="https://theindependent.ca/2020/08/17/indy-inks-17-august-2020/">Indy Inks (17 August 2020)</a></h3>

        </header><!-- .small-header -->

        <div class="small-excerpt">
            Everything's probably fine!        </div>

        <div class="clearfix"></div>
        
    </section><!-- .small-body -->
    
    <div class="clearfix"></div>
    
    </div></article><!-- .post-small -->

                        
                        <article id="post-55107" class="post-small small-item post-55107 post type-post status-publish format-standard has-post-thumbnail hentry category-cartoons category-indy-inks tag-andrew-furey tag-john-abbott tag-liberal-leadership"><div class="small-inner">
    
            <figure class="small-thumbnail">
            <a href="https://theindependent.ca/2020/07/08/indy-inks-8-july-2020/">                <img width="480" height="384"   alt="" data-src="https://theindependent.ca/wp-content/uploads/2020/07/38_LiberalSignUp-480x384.png" class="attachment-thumbnail-medium size-thumbnail-medium wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="480" height="384" src="https://theindependent.ca/wp-content/uploads/2020/07/38_LiberalSignUp-480x384.png" class="attachment-thumbnail-medium size-thumbnail-medium wp-post-image" alt="" /></noscript>            
                            
            </a>        </figure>
            
    <section class="small-body">
            
        <header class="small-header">

            <div class="small-meta">

                <span class="small-date">
                    <time datetime="2020-07-08T15:04:14-02:30" title="July 8, 2020">July 8, 2020</time>
                </span>

            </div><!-- .small-meta -->

            <h3 class="small-title"><a href="https://theindependent.ca/2020/07/08/indy-inks-8-july-2020/">Indy Inks (8 July 2020)</a></h3>

        </header><!-- .small-header -->

        <div class="small-excerpt">
            [unfurls a 10-yard paper scroll containing everything you have ever posted, liked,        </div>

        <div class="clearfix"></div>
        
    </section><!-- .small-body -->
    
    <div class="clearfix"></div>
    
    </div></article><!-- .post-small -->

                        
                        <article id="post-54904" class="post-small small-item post-54904 post type-post status-publish format-standard has-post-thumbnail hentry category-cartoons category-indy-inks tag-atlantic-bubble tag-covid-19"><div class="small-inner">
    
            <figure class="small-thumbnail">
            <a href="https://theindependent.ca/2020/07/06/indy-inks-6-july-2020/">                <img width="480" height="384"   alt="" data-src="https://theindependent.ca/wp-content/uploads/2020/07/39_bubblepop-480x384.png" class="attachment-thumbnail-medium size-thumbnail-medium wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="480" height="384" src="https://theindependent.ca/wp-content/uploads/2020/07/39_bubblepop-480x384.png" class="attachment-thumbnail-medium size-thumbnail-medium wp-post-image" alt="" /></noscript>            
                            
            </a>        </figure>
            
    <section class="small-body">
            
        <header class="small-header">

            <div class="small-meta">

                <span class="small-date">
                    <time datetime="2020-07-06T13:52:36-02:30" title="July 6, 2020">July 6, 2020</time>
                </span>

            </div><!-- .small-meta -->

            <h3 class="small-title"><a href="https://theindependent.ca/2020/07/06/indy-inks-6-july-2020/">Indy Inks (6 July 2020)</a></h3>

        </header><!-- .small-header -->

        <div class="small-excerpt">
            [serenely taking several deep breaths in between bouts of doomscrolling]        </div>

        <div class="clearfix"></div>
        
    </section><!-- .small-body -->
    
    <div class="clearfix"></div>
    
    </div></article><!-- .post-small -->

                        
                    </div><!-- #posts-small -->
                </div><!-- .container -->
            </div><!-- #posts-small-wrapper -->

        



        </div><!-- #wi-main -->

<footer id="wi-footer">
    
        
    <div id="footer-bottom" role="contentinfo">
        
        <div class="container">
            
                                    <div id="footer-logo">
                <a href="https://theindependent.ca/" rel="home">
                    <img  data-retina="https://theindependent.ca/wp-content/uploads/2019/05/IndyFlags.jpeg" alt="Footer logo" data-src="https://theindependent.ca/wp-content/uploads/2015/11/IndyFlags.jpeg" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://theindependent.ca/wp-content/uploads/2015/11/IndyFlags.jpeg" data-retina="https://theindependent.ca/wp-content/uploads/2019/05/IndyFlags.jpeg" alt="Footer logo" /></noscript>
                </a>
            </div>
            
                        <div id="footer-social" class="social-list">
                <ul>
                                    <li class="li-facebook-square"><a href="https://www.facebook.com/IndependentNL/" target="_blank" rel="alternate" title="Facebook"><i class="fa fa-facebook-square"></i> <span>Facebook</span></a></li>
                            <li class="li-twitter"><a href="https://twitter.com/IndependentNL" target="_blank" rel="alternate" title="Twitter"><i class="fa fa-twitter"></i> <span>Twitter</span></a></li>
                                    </ul>
            </div><!-- #footer-social -->
                        
            
                        <div class="footer-search-container">
                
                <div class="footer-search" id="footer-search">
                    <form action="https://theindependent.ca" method="get">

                        <input type="text" name="s" class="s" value="" placeholder="Search..." />
                        <button class="submit" type="submit"><i class="fa fa-search"></i></button>

                    </form><!-- .searchform -->
                </div><!-- #footer-search -->
            </div><!-- .footer-search-container -->

                        
                        <p class="copyright">All rights reserved. Designed by <a href="https://themeforest.net/user/withemes/portfolio?ref=withemes" target="_blank">Withemes</a></p>
                        
            
            <nav id="footernav" class="footernav" role="navigation">
                <div class="menu"><ul id="menu-footer-menu" class="menu"><li id="menu-item-50833" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-50833"><a href="https://theindependent.ca/contact/">Contact Us</a></li>
<li id="menu-item-54190" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-54190"><a href="https://theindependent.ca/uptheindy/">Support</a></li>
<li id="menu-item-51078" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-51078"><a href="https://theindependent.ca/home/about/">About</a></li>
</ul></div>            </nav><!-- #footernav -->
            
            
        </div><!-- .container -->    
    </div><!-- #footer-bottom --> 
</footer><!-- #wi-footer -->

</div><!-- #wi-wrapper -->

<div class="clearfix"></div>
</div><!-- #wi-all -->

    <div id="backtotop" class="backtotop">
        <span class="go">Go to</span>
        <span class="top">Top</span>
    </div><!-- #backtotop -->
<script type='text/javascript'>
window.lazySizesConfig = window.lazySizesConfig || {};

window.lazySizesConfig.lazyClass    = 'lazyload';
window.lazySizesConfig.loadingClass = 'lazyloading';
window.lazySizesConfig.loadedClass  = 'lazyloaded';

lazySizesConfig.loadMode = 1;
</script>
<script type='text/javascript' src='https://theindependent.ca/wp-content/plugins/wp-smushit/app/assets/js/smush-lazy-load.min.js?ver=3.4.2'></script>
<script type='text/javascript'>
lazySizes.init();
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var WITHEMES = {"l10n":{"prev":"Previous","next":"Next"},"enable_sticky_sidebar":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://theindependent.ca/wp-content/themes/fox/js/theme.min.js?ver=2.5.2'></script>
<script type='text/javascript' src='https://theindependent.ca/wp-includes/js/wp-embed.min.js?ver=5.1.6'></script>

</body>
</html>
<!-- Dynamic page generated in 0.288 seconds. -->
<!-- Cached page generated by WP-Super-Cache on 2020-09-13 07:51:14 -->

<!-- super cache -->