<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#" class="no-js">
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1.0">
	<link rel="profile" href="https://gmpg.org/xfn/11">
	<link rel="pingback" href="https://theindependent.ca/xmlrpc.php">
	<!--[if lt IE 9]>
	<script src="https://theindependent.ca/wp-content/themes/fox/js/html5.js"></script>
	<![endif]-->
	<script>(function(){document.documentElement.className='js'})();</script>
    
	<title>An Empty Lot on Eric Street Holds the Key to the City &mdash; The Indy</title>

<!-- This site is optimized with the Yoast SEO plugin v11.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="A clash between affordable housing advocates, community gardeners, &amp; neighbours neatly illustrates the promises and perils of urban planning in St. John’s."/>
<link rel="canonical" href="https://theindependent.ca/2020/12/09/an-empty-lot-on-eric-street-holds-the-key-to-the-city/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="An Empty Lot on Eric Street Holds the Key to the City &mdash; The Indy" />
<meta property="og:description" content="A clash between affordable housing advocates, community gardeners, &amp; neighbours neatly illustrates the promises and perils of urban planning in St. John’s." />
<meta property="og:url" content="https://theindependent.ca/2020/12/09/an-empty-lot-on-eric-street-holds-the-key-to-the-city/" />
<meta property="og:site_name" content="The Indy" />
<meta property="article:publisher" content="https://www.facebook.com/IndependentNL/" />
<meta property="article:tag" content="affordable housing" />
<meta property="article:tag" content="City of St. John&#039;s" />
<meta property="article:tag" content="community gardens" />
<meta property="article:tag" content="eric street" />
<meta property="article:section" content="Journalism" />
<meta property="article:published_time" content="2020-12-09T14:23:35+00:00" />
<meta property="article:modified_time" content="2020-12-09T14:23:36+00:00" />
<meta property="og:updated_time" content="2020-12-09T14:23:36+00:00" />
<meta property="og:image" content="https://theindependent.ca/wp-content/uploads/2020/12/eric-street-green-space-websize.jpg" />
<meta property="og:image:secure_url" content="https://theindependent.ca/wp-content/uploads/2020/12/eric-street-green-space-websize.jpg" />
<meta property="og:image:width" content="995" />
<meta property="og:image:height" content="993" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="A clash between affordable housing advocates, community gardeners, &amp; neighbours neatly illustrates the promises and perils of urban planning in St. John’s." />
<meta name="twitter:title" content="An Empty Lot on Eric Street Holds the Key to the City &mdash; The Indy" />
<meta name="twitter:site" content="@IndependentNL" />
<meta name="twitter:image" content="https://theindependent.ca/wp-content/uploads/2020/12/eric-street-green-space-websize.jpg" />
<meta name="twitter:creator" content="@IndependentNL" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://theindependent.ca/#organization","name":"THE NL INDEPENDENT","url":"https://theindependent.ca/","sameAs":["https://www.facebook.com/IndependentNL/","https://twitter.com/IndependentNL"],"logo":{"@type":"ImageObject","@id":"https://theindependent.ca/#logo","url":"https://theindependent.ca/wp-content/uploads/2019/04/Masthead2.jpg","width":2481,"height":312,"caption":"THE NL INDEPENDENT"},"image":{"@id":"https://theindependent.ca/#logo"}},{"@type":"WebSite","@id":"https://theindependent.ca/#website","url":"https://theindependent.ca/","name":"The NL Independent","publisher":{"@id":"https://theindependent.ca/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://theindependent.ca/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"WebPage","@id":"https://theindependent.ca/2020/12/09/an-empty-lot-on-eric-street-holds-the-key-to-the-city/#webpage","url":"https://theindependent.ca/2020/12/09/an-empty-lot-on-eric-street-holds-the-key-to-the-city/","inLanguage":"en-US","name":"An Empty Lot on Eric Street Holds the Key to the City &mdash; The Indy","isPartOf":{"@id":"https://theindependent.ca/#website"},"image":{"@type":"ImageObject","@id":"https://theindependent.ca/2020/12/09/an-empty-lot-on-eric-street-holds-the-key-to-the-city/#primaryimage","url":"https://theindependent.ca/wp-content/uploads/2020/12/eric-street-green-space-websize.jpg","width":995,"height":993},"primaryImageOfPage":{"@id":"https://theindependent.ca/2020/12/09/an-empty-lot-on-eric-street-holds-the-key-to-the-city/#primaryimage"},"datePublished":"2020-12-09T14:23:35+00:00","dateModified":"2020-12-09T14:23:36+00:00","description":"A clash between affordable housing advocates, community gardeners, & neighbours neatly illustrates the promises and perils of urban planning in St. John\u2019s."},{"@type":"Article","@id":"https://theindependent.ca/2020/12/09/an-empty-lot-on-eric-street-holds-the-key-to-the-city/#article","isPartOf":{"@id":"https://theindependent.ca/2020/12/09/an-empty-lot-on-eric-street-holds-the-key-to-the-city/#webpage"},"author":{"@id":"https://theindependent.ca/author/hans-rollman/#author","name":"Rhea Rollmann"},"publisher":{"@id":"https://theindependent.ca/#organization"},"headline":"An Empty Lot on Eric Street Holds the Key to the City","datePublished":"2020-12-09T14:23:35+00:00","dateModified":"2020-12-09T14:23:36+00:00","commentCount":0,"mainEntityOfPage":"https://theindependent.ca/2020/12/09/an-empty-lot-on-eric-street-holds-the-key-to-the-city/#webpage","image":{"@id":"https://theindependent.ca/2020/12/09/an-empty-lot-on-eric-street-holds-the-key-to-the-city/#primaryimage"},"keywords":"affordable housing,City of St. John's,community gardens,eric street","articleSection":"Featured,Journalism,Longread"},{"@type":"Person","@id":"https://theindependent.ca/author/hans-rollman/#author","name":"Rhea Rollmann","image":{"@type":"ImageObject","@id":"https://theindependent.ca/#personlogo","url":"https://secure.gravatar.com/avatar/a9342bbcae4c710168e0d07e9207d387?s=96&d=mm&r=g","caption":"Rhea Rollmann"},"sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//cdn.jsdelivr.net' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Indy &raquo; Feed" href="https://theindependent.ca/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Indy &raquo; Comments Feed" href="https://theindependent.ca/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Indy &raquo; An Empty Lot on Eric Street Holds the Key to the City Comments Feed" href="https://theindependent.ca/2020/12/09/an-empty-lot-on-eric-street-holds-the-key-to-the-city/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11.2.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11.2.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/theindependent.ca\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.1.8"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://theindependent.ca/wp-includes/css/dist/block-library/style.min.css?ver=5.1.8' type='text/css' media='all' />
<link rel='stylesheet' id='wi-fonts-css'  href='https://fonts.googleapis.com/css?family=Merriweather%3A300%2C300italic%2Cregular%2Citalic%2C700%2C700italic%2C900%2C900italic%7COswald%3A300%2Cregular%2C700&#038;subset=cyrillic%2Ccyrillic-ext%2Clatin%2Clatin-ext&#038;ver=5.1.8' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://theindependent.ca/wp-content/themes/fox/css/font-awesome-4.7.0/css/font-awesome.min.css?ver=4.7' type='text/css' media='all' />
<link rel='stylesheet' id='style-css'  href='https://theindependent.ca/wp-content/themes/fox/style.min.css?ver=5.1.8' type='text/css' media='all' />
<link rel='stylesheet' id='wi-responsive-css'  href='https://theindependent.ca/wp-content/themes/fox/css/responsive.css?ver=5.1.8' type='text/css' media='all' />
<script>if (document.location.protocol != "https:") {document.location = document.URL.replace(/^http:/i, "https:");}</script><script type='text/javascript' src='https://theindependent.ca/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://theindependent.ca/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='https://theindependent.ca/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://theindependent.ca/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://theindependent.ca/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.1.8" />
<link rel='shortlink' href='https://theindependent.ca/?p=55703' />
<link rel="alternate" type="application/json+oembed" href="https://theindependent.ca/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftheindependent.ca%2F2020%2F12%2F09%2Fan-empty-lot-on-eric-street-holds-the-key-to-the-city%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://theindependent.ca/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftheindependent.ca%2F2020%2F12%2F09%2Fan-empty-lot-on-eric-street-holds-the-key-to-the-city%2F&#038;format=xml" />
		<script>
			document.documentElement.className = document.documentElement.className.replace( 'no-js', 'js' );
		</script>
				<style>
			.no-js img.lazyload { display: none; }
			figure.wp-block-image img.lazyloading { min-width: 150px; }
							.lazyload, .lazyloading { opacity: 0; }
				.lazyloaded {
					opacity: 1;
					transition: opacity 400ms;
					transition-delay: 0ms;
				}
					</style>
		<meta property="og:image" content="https://theindependent.ca/wp-content/uploads/2020/12/eric-street-green-space-websize.jpg"/>
<meta property="og:image:secure_url" content="https://theindependent.ca/wp-content/uploads/2020/12/eric-street-green-space-websize.jpg" />
<style type="text/css">
    
    /* LOGO MARGIN */
        
        
    /* Logo width */
        
    /* footer logo width */
        
    /* content width */
        @media (min-width: 1200px) {
    .container {width:1020px;}#wi-wrapper {max-width:1080px;}
    }
    
    /* sidebar width */
        
    /* ================== FONT FAMILY ==================== */
    body{font-family:Merriweather,sans-serif;}h1,h2,h3,h4,h5,h6, #cboxCurrent,#toggle-menu span,#wi-mainnav,.no-menu,.slide .slide-caption,.title-label span, .gallery-caption,.wp-caption-text, .big-meta,.blog-slider .flex-direction-nav a,.grid-meta,.list-meta,.masonry-meta,.more-link span.post-more,.pagination-inner,.post-big .more-link,.readmore,.slider-more, .post-share, .single-cats,.single-date, .page-links-container, .single-tags, .authorbox-nav,.post-navigation .meta-nav,.same-author-posts .viewall, .post-navigation .post-title, .review-criterion,.review-score, .comment .reply a,.comment-metadata a, .commentlist .fn, .comment-notes,.logged-in-as, #respond p .required,#respond p label, #respond #submit, .widget_archive ul,.widget_categories ul,.widget_meta ul,.widget_nav_menu ul,.widget_pages ul,.widget_recent_entries ul, a.rsswidget, .widget_rss>ul>li>cite, .widget_recent_comments ul, .tagcloud a, .null-instagram-feed .clear a, #backtotop span,#footernav,.view-count,.wpcf7 .wpcf7-submit,.wpcf7 p,div.wpcf7-response-output, button,input[type=button],input[type=reset],input[type=submit], .woocommerce #reviews #comments ol.commentlist li .comment-text p.meta, .woocommerce span.onsale, .woocommerce ul.products li.product .onsale, .woocommerce #respond input#submit, .woocommerce a.button, .woocommerce button.button, .woocommerce input.button, .woocommerce a.added_to_cart, .woocommerce nav.woocommerce-pagination ul, .woocommerce div.product p.price, .woocommerce div.product span.price, .woocommerce div.product .woocommerce-tabs ul.tabs li a, .woocommerce table.shop_table th, .woocommerce table.shop_table td.product-name a{font-family:Oswald,sans-serif;}#toggle-menu span,.no-menu, #wi-mainnav{font-family:Oswald,sans-serif;}    
    /* ================== FONT SIZE ==================== */
    
    /* ================== SLOGAN LETTER SPACING ==================== */
        
    
    /* ================== COLORS ==================== */
    /* selection color */
        
    /* body text color */
        
    /* primary color */
        
    /* widget title bg color */
        
    /* link color */
        
    /* link hover color */
        
    /* active menu item */
        
    body {
        /* body background color */
                
        /* body background */
                
        /* position */
                
        /* repeat */
                
        /* size */
                
        /* attachment */
            }
    
     /* content bg opacity */
        
    /* CUSTOM CSS */
        
        
</style>
<meta name="twitter:partner" content="tfwp">
<!-- BEGIN ExactMetrics v5.3.7 Universal Analytics - https://exactmetrics.com/ -->
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-135406400-1', 'auto');
  ga('send', 'pageview');
</script>
<!-- END ExactMetrics Universal Analytics -->

<meta name="twitter:card" content="summary"><meta name="twitter:title" content="An Empty Lot on Eric Street Holds the Key to the City"><meta name="twitter:description" content="A clash between affordable housing advocates, community gardeners, &amp; neighbours neatly illustrates the promises and perils of urban planning in St. John’s."><meta name="twitter:image" content="https://theindependent.ca/wp-content/uploads/2020/12/eric-street-green-space-websize.jpg">
    
</head>

<body data-rsssl=1 class="post-template-default single single-post postid-55703 single-format-standard disable-2-columns disable-dropcap no-sidebar disable-hand-lines submenu-light">
<div id="wi-all">

    <div id="wi-wrapper">
        
        <div id="topbar-wrapper">
            <div class="wi-topbar" id="wi-topbar">
                <div class="container">

                    <div class="topbar-inner">

                        
                        <a class="toggle-menu" id="toggle-menu"><i class="fa fa-align-justify"></i> <span>Menu</span></a>

                        <nav id="wi-mainnav" class="navigation-ele wi-mainnav" role="navigation">
                            <div class="menu"><ul id="menu-home" class="menu"><li id="menu-item-51099" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children"><a href="https://theindependent.ca/category/journalism/"><span>Features</span></a>
<ul class="sub-menu">
	<li id="menu-item-50844" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent"><a href="https://theindependent.ca/category/journalism/"><span>Journalism</span></a></li>
	<li id="menu-item-50971" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://theindependent.ca/category/journalism/editorial/"><span>Editorial</span></a></li>
	<li id="menu-item-50973" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://theindependent.ca/category/opinion/"><span>Opinion</span></a></li>
	<li id="menu-item-50972" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://theindependent.ca/category/opinion/letters/"><span>Letters</span></a></li>
	<li id="menu-item-50884" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://theindependent.ca/category/qa/"><span>Q&#038;A</span></a></li>
	<li id="menu-item-51305" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://theindependent.ca/category/journalism/shorts/"><span>IndyShorts</span></a></li>
</ul>
</li>
<li id="menu-item-55404" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://theindependent.ca/indygestion/"><span>Indygestion Newsletter</span></a></li>
<li id="menu-item-55551" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://theindependent.ca/submissions/"><span>Submissions</span></a></li>
<li id="menu-item-53213" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://theindependent.ca/uptheindy/"><span>Support The Independent</span></a></li>
</ul></div>                        </nav><!-- #wi-mainnav -->

                        
                                                <div id="header-social" class="social-list">
                            <ul>
                                                <li class="li-facebook-square"><a href="https://www.facebook.com/IndependentNL/" target="_blank" rel="alternate" title="Facebook"><i class="fa fa-facebook-square"></i> <span>Facebook</span></a></li>
                            <li class="li-twitter"><a href="https://twitter.com/IndependentNL" target="_blank" rel="alternate" title="Twitter"><i class="fa fa-twitter"></i> <span>Twitter</span></a></li>
                            <li class="li-search"><a><i class="fa fa-search"></i> <span>Search</span></a></li>
                                    </ul>
                        </div><!-- #header-social -->
                        
                    </div><!-- .topbar-inner -->

                </div><!-- .container -->

            </div><!-- #wi-topbar -->
        </div><!-- #topbar-wrapper -->
        
        <header id="wi-header" class="wi-header">
            
            <div class="container">
                
                                <div class="header-search" id="header-search">
                    <form role="search" method="get" action="https://theindependent.ca">
                        <input type="text" name="s" class="s" value="" placeholder="Type & hit enter..." />
                        <button class="submit" role="button" title="Go"><span>Go</span></button>
                    </form>
                </div><!-- .header-search -->
                                
                <div id="logo-area">
                    <div id="wi-logo">
                        <h2>
                            <a href="https://theindependent.ca/" rel="home">
                                
                                    <img  alt="Logo" data-retina="https://theindependent.ca/wp-content/uploads/2019/05/Masthead2.jpg" data-src="https://theindependent.ca/wp-content/uploads/2018/01/Masthead2.jpg" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://theindependent.ca/wp-content/uploads/2018/01/Masthead2.jpg" alt="Logo" data-retina="https://theindependent.ca/wp-content/uploads/2019/05/Masthead2.jpg" /></noscript>

                                                            </a>
                        </h2>

                    </div><!-- #wi-logo -->
                    
                                        <h3 class="slogan"></h3>
                                        
                </div><!-- #logo-area -->
            
                <div class="clearfix"></div>
                
                                
            </div><!-- .container -->
            
        </header><!-- #wi-header -->
    
        <div id="wi-main"><span style="position: relative; left: -2001px; width: 2001px;">
When it comes to good evaluation, I always ask for  <a href="https://essayforme.org/homeworks">college homework help</a> in a reliable service. Usually these are written services that are recommended by my friends or acquaintances. When it comes to journalism, it's better to trust professionals, what would your future column look like in the best way.
</span>

<div class="container">
    
        
    <div class="content">
    
        <main id="primary" class="content-area" role="main">
            
            <div class="theiaStickySidebar">
            
            <figure class="post-thumbnail">
            <img width="995" height="993"   alt="" data-srcset="https://theindependent.ca/wp-content/uploads/2020/12/eric-street-green-space-websize.jpg 995w, https://theindependent.ca/wp-content/uploads/2020/12/eric-street-green-space-websize-305x304.jpg 305w, https://theindependent.ca/wp-content/uploads/2020/12/eric-street-green-space-websize-768x766.jpg 768w, https://theindependent.ca/wp-content/uploads/2020/12/eric-street-green-space-websize-480x479.jpg 480w, https://theindependent.ca/wp-content/uploads/2020/12/eric-street-green-space-websize-501x500.jpg 501w" sizes="(max-width: 995px) 100vw, 995px" data-src="https://theindependent.ca/wp-content/uploads/2020/12/eric-street-green-space-websize.jpg" class="attachment-full size-full wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="995" height="993" src="https://theindependent.ca/wp-content/uploads/2020/12/eric-street-green-space-websize.jpg" class="attachment-full size-full wp-post-image" alt="" srcset="https://theindependent.ca/wp-content/uploads/2020/12/eric-street-green-space-websize.jpg 995w, https://theindependent.ca/wp-content/uploads/2020/12/eric-street-green-space-websize-305x304.jpg 305w, https://theindependent.ca/wp-content/uploads/2020/12/eric-street-green-space-websize-768x766.jpg 768w, https://theindependent.ca/wp-content/uploads/2020/12/eric-street-green-space-websize-480x479.jpg 480w, https://theindependent.ca/wp-content/uploads/2020/12/eric-street-green-space-websize-501x500.jpg 501w" sizes="(max-width: 995px) 100vw, 995px" /></noscript>    </figure><!-- .post-thumbnail -->

            
            <header class="post-header">
            
                <h1 class="post-title single-title">An Empty Lot on Eric Street Holds the Key to the City</h1>

                <div class="post-header-meta">

                                        <span class="meta-time">
                        <time datetime="2020-12-09T10:53:35-03:30">Published on December 9, 2020</time>
                    </span><!-- .meta-date -->
                    
                                        <span class="meta-category">
                        in <a href="https://theindependent.ca/category/latest/" rel="category tag">Featured</a><span class="sep">/</span><a href="https://theindependent.ca/category/journalism/" rel="category tag">Journalism</a><span class="sep">/</span><a href="https://theindependent.ca/category/longread/" rel="category tag">Longread</a>                    </span><!-- .meta-category -->
                    
                                        <span class="meta-author">
                        by <a href="https://theindependent.ca/author/hans-rollman/" rel="author">Rhea Rollmann</a>                    </span><!-- .meta-author -->
                    
                </div><!-- .post-header-meta -->

            </header><!-- .post-header -->
            
            <div class="single-body">
                
                                
                                
                <div class="entry-content">
                    
<p>This week, a rezoning proposal goes to St. John’s City Council Committee of the Whole. It’s part of the <a href="https://www.engagestjohns.ca/eric-street">Eric Street Affordable Home Ownership project</a>, and if it goes ahead, a Habitat For Humanity housing development will be built over a community green space on Eric Street in downtown St. John’s.  </p>



<p>The proposal has garnered controversy from the start. Some Eric Street residents are upset at losing a community space that’s hosted neighbourhood events for years, and is a rare green spot in the downtown core. There are also concerns from residents that an unidentified flooding problem in the area has been inadequately investigated by the City, and will be worsened by the development. Affordable housing proponents, for their part, are eager for the project to move forward as part of a push to increase urban density and address a growing affordable housing crisis in the city. Caught in between is a community garden, which may wind up benefiting from the proposed build, but has placed community gardeners in an awkward position between the two sides.</p>



<p>The contentious proposal defies easy solutions, but neatly illustrates many of the current controversies surrounding urban planning in St. John’s.  </p>



<h3><strong>Building Affordable Homes</strong></h3>



<p>Habitat For Humanity
NL got its start as Cabot Habitat in 1994, and in 2011 expanded to
include the entire province. Affiliated with Habitat For Humanity
Canada, the non-profit organization works to provide affordable
housing in communities across the province. 
</p>



<p>What does that mean, exactly? The organization solicits donations of land from municipalities, and uses grants and private donations to build houses on that land. It then accepts applications from families who would not normally qualify for a mortgage. Habitat houses are not free to the families that move in—their financial capacity to pay is still reviewed and at best Habitat offers lower-cost, interest-free mortgages. Families moving into the homes are required to contribute 500 volunteer hours into the build.  </p>



<p>“It’s not free homes,” Habitat NL Executive Director Sandra Whiffen emphasized to the Independent. “It’s homes that hard-working low-income families pay an affordable mortgage for, so it increases their strength, stability and independence through affordable home ownership.”</p>



<p>Habitat NL has produced 60 builds in the province over the past 25 years, with over half of them in St. John’s. They have also built houses in Mount Pearl, Paradise, St. Anthony, Labrador West, Clarenville, Happy Valley Goose Bay, Corner Brook, and Conception Bay South. Its most recent build in St. John’s was on McNeil Street.  </p>



<p>“There’s a high need across the country,” Whiffen said. “Affordable housing has been an issue across the country, high rents and those kinds of things, so we work with the community to build homes.”</p>



<h3><strong>Eyeing Eric
Street</strong></h3>



<p>In June 2018,
Habitat For Humanity Executive Director Sandra Whiffen and Board
Chair Colin Ryan met with Deputy Mayor Sheilagh O’Leary and Ward 2
Councillor Hope Jamieson, seeking to expand Habitat’s partnership
with the City and inquire about possibilities for additional land
donations. This was followed by a formal letter to the City on
October 18, 2018, requesting support.</p>



<p>City staff
identified four possible lots that might meet Habitat’s needs,
which was for land “suitable for a duplex or 4-unit build.” 
</p>



<p>But it turns out
that figuring out who owns land in St. John’s is not so simple—even
for the City.</p>



<p>“The city owns all this land, but honestly we don’t know how much land we own because the city itself is so old,” Jamieson told the Independent. She resigned from Council in July 2020 and now works with the Community Housing Transformation Centre, a national not-for-profit. “So it’s a bit of labour for someone to go and identify—does the city own this? In some cases there’s been a recommendation that we expropriate from ourselves just to make sure that there’s clear title.”</p>



<p>The City’s <a href="http://www.stjohns.ca/media-release/10-year-affordable-housing-strategy">Affordable Housing Strategy</a>—a 10-year plan published in November 2018—identified the need for a land inventory, in order to determine precisely what land to which the City has title. It’s not an easy task according to Jamieson, who served as former housing lead when she was on Council.</p>



<p>“Doing the land inventory involved going around the city, physically looking on maps and going: well who owns that? Is it us? You would think that there would be a more robust cataloguing system, but because the infrastructure in the city is so old… nobody knows who owns it,&#8221; she explained. &#8220;So the city has to do the work of identifying that it does in fact own this land. It’s pretty admin heavy.”</p>



<p>The City knows which
properties pay taxes, but that doesn’t offer a complete picture.
Because the province doesn’t pay grants in lieu of property taxes,
questions often arise about whether land belongs to the City or the
province. Even once the City determines it owns the land, there are
other considerations: figuring out whether the land has been
earmarked for other projects, whether there are sewer or power
easements that might pose problems, and other reasons that might
render land inadvisable for a housing development. According to
Jamieson, in the end, only the community green space on Eric Street
site had clear enough title and potential for development.</p>



<p>With title determined, Jamieson submitted a recommendation to Council on April 11, 2019 to partner with Habitat for the Eric Street Affordable Housing Project. On May 15, 2019 Habitat submitted its partnership proposal and on May 29 Jamieson submitted it to Council. The partnership was approved to move forward. But this was just the first stage in a long series of steps.<strong>C</strong></p>



<p>At this stage the City began consultations. It first reached out to the Eric Street Community Garden. </p>



<p>Although the 13-plot garden is located on the green space on Eric Street, most of the people using it are not actually residents of the street. Nevertheless, the City held meetings with the community gardeners, informed them about the proposal and made them a commitment to preserve the garden and invest $2500 of city funds into revitalizing it—subject to approval of the housing project.  </p>



<p>At this stage,
residents of Eric Street still hadn’t been informed about the
proposal. This put the community gardeners in a difficult position. 
</p>



<h3><strong>Growing the Garden</strong></h3>



<p>On June 20, 2019, City staff had an informal meeting with the Eric Street Community Garden, with a follow-up meeting on July 17, where they explained the proposed Habitat build and discussed what role the Community Garden could play in the project. </p>



<p>The idea that emerged from those meetings was that if—and only if—the Eric Street Affordable Home Ownership Project was approved, the City would put $2500 (drawn from unused 2018 Housing Catalyst funds) into revitalizing the Garden. This would involve repairing beds, remedying the blocked sunlight that would be caused by the Habitat build, and more. The deal was that the community garden would stay and would be improved, but the remaining green space would be developed for the Habitat build. The Community Garden proposal was submitted to Council on August 30, 2019 “subject to the successful rezoning and development approval of the Habitat For Humanity Eric Street Affordable Home Ownership project.”</p>



<p>Andrew Harvey is one
of the Eric Street community gardeners and attended those meetings.
He acknowledges the difficulty of balancing out the various competing
interests at play in the development. 
</p>



<p>“What I said at [those] meeting[s] was that, I’m very pro affordable housing, but I
think that in that particular space, I think that everybody ought to
get something out of that. The garden still ought to be able to
operate there, the community should still be able to use that as an
open space for kids to play and have barbecues and parties… I still
haven’t actually seen any photos, I don’t know what any sort of
proposal looks like.”

</p>



<p>“They consulted
us, the community garden, before they consulted people who lived on
the street. So I encouraged them at that time to talk to the actual
residents, which I don’t think they had done at that point. We
could only give our opinions in terms of what sort of infrastructure
would the garden need, which isn’t really about that [housing]
development, except that it’s going to happen at the same time.”</p>



<p>Although Harvey
doesn’t live on the street, his role with the community garden has
allowed him to see how well the community uses the existing green
space. 
</p>



<p>“Even during
Snowmageddon it was amazing. There was a little fire pit in the
middle and it was a really well used public space.”</p>



<p>Harvey says the Eric Street community garden has proven an exceptionally bounteous space over the years, and some gardeners have speculated whether the close proximity of the Labatt Brewery might have something to do with its fertility. In the past he and his partner have grown quinoa, tomatoes, kale, peas, corn and more on their plot. In a time of climate change and rising food insecurity, he said the city needs an even greater emphasis on community gardens.   </p>



<p>“I think community gardens are extraordinarily important. They’re important in a community-building sense, in that they bring neighbours together. We’ve had some really cool end-of-season barbecues where we get everyone from the community to come and they’re sharing food and talking about growing food, and we’ve done seed swaps down at the garden. I think it’s really critical and that’s exactly the sort of really small-scale type of community building that also has a really important impact on individual food security, and on bringing people together and encouraging people to grow their own food and be more sustainable.”</p>



<p>Mary Carroll, a
former resident of Shaw Street in the neighbourhood, agrees. She was
so incensed when she heard about the proposed Eric Street development
that she circulated a petition in the MapleWood Seniors’ Apartment
Complex where she was living at the time. Having grown up in Clarke’s
Beach, she says she recognized the importance of having green space
nearby, especially for other seniors who grew up in rural communities
and now find themselves living in supportive housing in the city. 
</p>



<p>“I lived on a farm
all my life,” she told the Independent. “To me we here in
Newfoundland especially have to learn how to sustain. To me it was
amazing that people could go there and have their little plot and
grow what they want, give it away to the neighbours and if you’re
not using it, give it. That’s what it’s all about.”</p>



<h3><strong>Consulting the Wider Community</strong></h3>



<p>Having met with the community gardeners—but not residents of the street—and gotten City approval for the $2500 subject to the rest of the project going ahead, planning continued apace. City staff produced a letter to go out to residents of the street informing them of the proposal. The letter was dropped off at Canada Post on Friday, September 20, 2019 to be delivered to residents on Monday September 23, with a media release announcing the project to go out that same afternoon.  </p>



<p>Less than 24 hours
later, complaints began coming in. Some of the residents complained
at not having received the letter and only learning about the project
on the news. Others were upset they had not been informed or
consulted at an earlier stage of the planning process.</p>



<p>When to involve
residents in planning is one of the issues in contention. Deputy
Mayor Sheilagh O’Leary, who took over as housing lead following
Jamieson’s resignation, is adamant that projects need to reach a
certain stage of advancement before public consultations happen. 
</p>



<p>“There’s no done
deal here at all,” O’Leary told the Independent. “It has to
come to council, we need to see the ramifications about this
particular space before we can even make any decision on it, and so
that it has to go to a public engagement. Anything can happen in
these circumstances. But the reality is that we need to have all of
the information before we can even have the discussion.”</p>



<p>What concerns some
residents is the sheer amount of time and effort that’s already
been invested in the project: two years of work by city and Habitat
staff, surveys and engineering work, legal work, and more. They feel
that with so much time and resources already invested into the
project, it’s unlikely that they’ll get a fair chance to debate
its future when it comes their turn to do so. It would have been
better, they argue, if a discussion with them had happened at the
outset before any time, money or resources were put into the project.
They’re also upset that the City held multiple meetings with the
community gardeners, who don’t live on the street, before even
informing residents of the proposal. 
</p>



<p>“I was pretty
disappointed in the way it was portrayed, as this beautiful wrapped
up package with everybody on board, cooperating,” Christina
Steele-Nash, one of the Eric Street residents, told the Independent.
She says she first heard about the project on the news. 
</p>



<p>“I felt it was
really deceptive and manipulative the way it came across and the
language around it, that it was an A-plus home run for everybody,
when it wasn’t everybody. It was disappointing. It felt like the
community garden space were consulted and used as a way of saying the
neighbourhood was all game for it, when that’s really deceptive,
because the community garden people are not residents on the street,
mainly, or in the neighbourhood. They’re from other parts of town.
So it was a bit disheartening.”</p>



<p>Ultimately though it
is the order of consultations that angers her.</p>



<p>“I think you see,
even with other projects that are happening around the City, such as
the Battery project, I know they’re trying really hard,”
Steele-Nash acknowledged. “And there are some councillors down
there that are trying really hard to make this engagement process
work. But it doesn’t. It just does not work. It makes people
frustrated, it feels like from a taxpayer, constituent point of
view—like they have their minds made up already and they’re just
ticking the box to say they’re engaging with you.”</p>



<p>“You can even see
that in their internal flow chart—constituent engagement happens
after every single other step has been gone through. It’s not
engagement. It’s a veil of engagement, really.”</p>



<p>Faced with an
unexpected push-back from residents, the City organized two
back-to-back information sessions for residents: one on October 16,
2019 and a follow-up session on February 24, 2020.</p>



<p>Ed Moore also lives
on Eric Street, and shares Steele-Nash’s concerns about the
engagement process.</p>



<p>“We were kind of
taken aback by the council,” Moore told the Independent. “We’re
the taxpayers, you’d think they would [consult us]. We had some
meetings, yes, with the council, but they were just meetings where
they said these are the stages, and when it gets to this
point—finally when the council says this is a good idea, we all
like this—only then do they have a public meeting.” 
</p>



<p>“We’re saying
it’s too late then! The public meeting should have been before the
idea was even spun! That’s the time for a public meeting, not after
all the approvals have been gone through.”</p>



<h3>“<strong>It’s a swamp basically”</strong></h3>



<p>Residents are also
concerned about a recurring problem with flooding that’s been
associated with the green space. They’re worried about the impact
the development may have on exacerbating the water problem,
especially if trees and greenery that presently absorb the water are
removed. 
</p>



<p>They’re also
worried that if the City does not adequately determine the source of
the flooding and rectify it, then the residents who eventually move
into the unit will be the ones forced to deal with the problem. 
</p>



<p>“It’s becoming increasingly worse,” Natalie Falk, an Eric Street resident, told the Independent. “Right now [mid-October] if you walk over in the field, you’ll probably go in up to your ankles in water on the community garden side. Earlier in the summer I reported that there was actually raw sewer coming up to the surface of the field. After about two months, and a house out here getting flooded backed up with sewer, they did fix it, but there’s still issues over there. And there’s still excess water, which the city calls standing water, but they can’t identify the source of the water.&#8221;</p>



<div class="wp-block-image"><figure class="aligncenter"><img  alt=""  data-srcset="https://theindependent.ca/wp-content/uploads/2020/12/IMG_2220.jpg 640w, https://theindependent.ca/wp-content/uploads/2020/12/IMG_2220-390x293.jpg 390w, https://theindependent.ca/wp-content/uploads/2020/12/IMG_2220-480x360.jpg 480w" sizes="(max-width: 640px) 100vw, 640px" data-src="https://theindependent.ca/wp-content/uploads/2020/12/IMG_2220.jpg" class="wp-image-55704 lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://theindependent.ca/wp-content/uploads/2020/12/IMG_2220.jpg" alt="" class="wp-image-55704" srcset="https://theindependent.ca/wp-content/uploads/2020/12/IMG_2220.jpg 640w, https://theindependent.ca/wp-content/uploads/2020/12/IMG_2220-390x293.jpg 390w, https://theindependent.ca/wp-content/uploads/2020/12/IMG_2220-480x360.jpg 480w" sizes="(max-width: 640px) 100vw, 640px" /></noscript><figcaption>Water near the Eric Street Community Garden. Photo submitted by Natalie Falk.</figcaption></figure></div>



<p>“It doesn’t seem
prudent to me that they do a housing development while there’s
still issues with the field that have been unidentified,” she
continued. “It seems that [the City] is gifting a dud piece of land
to a non-profit organization, and they won’t do any environmental
testing of the water in the field. So we’re still not sure really
what the situation is in terms of potential toxins or pollutants.
That doesn’t seem right to me.”</p>



<p>According to documents obtained by the Independent through an Access to Information request, city engineers did investigate the water complaints earlier this summer.  </p>



<p>“It appears that this ground water issue has been ongoing for a long time and there have been several attempts to address this issue,” wrote Jason Phillips, Manager of Infrastructure with the City’s Department of Public Works, in an email on July 8, 2020. “We recommend that the site development drawings include a plan to address this ground water issue. We tested the water in the excavation and discovered that the water coming from the west side of the property contained chlorine, which indicates a possible water leak in the area. Upon investigation we have discovered a possible leak on Richmond Street however we need to conduct further investigation to determine the exact source.”</p>



<p>As for reports of
sewage leaks, City staff reported that they had accidentally damaged
sewage pipes themselves while conducting the initial investigation,
and that may have been the source of the reported sewage. But they
also indicated they only tested the water for chlorine, and that
further investigation needed to be done.</p>



<p>What concerns
residents is when—and if—that further investigation will be done.</p>



<p>“If there are
water issues identified there, they would have to be addressed prior
to the development happening and would be the responsibility of the
developer,” says Deputy Mayor O’Leary. “So in this case it
would be Habitat for Humanity. Unless it’s something city related.
But if there’s issues in particular on that property, that would
have to be addressed in the build, and in the reconstruction, because
it’s of no benefit to leave that if the proposal were to go
through. How would that be a benefit to Habitat for Humanity, to be
building houses for people who are in need of affordable living, to
be building houses that are going to have water issues? That doesn’t
make sense really.”</p>



<p>“This is still in
the planning department,” she continued. “So once that comes
forward to the committee of the whole, then we will have all that
information that has been submitted by Habitat, the studies, the
engineering studies, all the rest of that information. So we can have
a healthy discussion about any impact, and then, once we have all the
information gathered, then we go to public consultation.”</p>



<p>The proposal has gone to Committee of the Whole this week, but it’s unclear whether the water problem has been resolved. Instead, the concerns have been flagged in the rezoning proposal, with a recommendation “that the developer address this issue at the development approval stage.”</p>



<p>According to the
ATIPPed documents, City staff revised an information update on the
proposed build to remove a section stating that an environmental
assessment would need to be conducted. 
</p>



<p>“The City would
not normally require an environment impact statement unless it’s
required under the Environment Assessment Act. Habitat can complete
the assessment, but it is not required,” says an editing note on
the draft update. 
</p>



<p>Ken O’Brien, Chief
Municipal Planner with the City, stated in an email on July 23, 2020
that “if the City felt that there might be environmental hazards
here, we would carry out environmental work to determine it. At 28
Eric Street [the green space], we did not feel that there are
environmental hazards.”</p>



<p>As part of its
proposal, Habitat has requested and received permission to conduct
what’s known as a Phase 1 Environmental Survey. This allows them to
search through records for any indication of past or present
environmental problems. But that won’t necessarily resolve the
question of the flooding and standing water. 
</p>



<p>The fact that the
water problem remains unresolved and keeps being pushed forward to a
future stage of the project—even as the proposal itself steadily
moves forward—makes residents deeply uncomfortable about whether it
will actually ever be addressed to their satisfaction. 
</p>



<p>“I don’t feel
that we’re getting a straight answer, it was kind of like an
exercise in humiliation,” Falk told the Independent. “There’s
something not right. In my opinion I strongly feel that they just
want to get rid of the land and pass the buck to somebody else. Which
is only going to create worse problems in the neighbourhood. Once the
structures are built, it’s going to be too late then.</p>



<p>“If Habitat for
Humanity is accountable for [the environmental assessment], they’re
not accountable to me,” she continued. “So we really feel
strongly that [it] should be the city’s work, and that the land
should be at some kind of a standard before they gift it, and any
issues should be rectified before they gift it.”</p>



<p>“The problem in
the land is, it’s soaking wet,” Moore told the Independent. “It’s
a bog. It’s not usable. One end of it is usable, but it’s a very
small part. The other part is a swamp basically.”</p>



<p>“[Council] go to
the media and everything is about low-income housing, and I’m
thinking those poor people—you’re giving them a bog to build a
house on! And then they’re responsible to keep it up! These are
people that you’re saying don’t have much income, and now you’re
going to screw them!”</p>



<h3><strong>Saving Downtown Green Space</strong></h3>



<p>Residents have
flagged concerns with water, as well as concerns about the traffic
implications of a build. (City staff responded that the traffic
congestion impact of the build would be “insignificant.”) 
</p>



<p>But the bigger
concern for everyone is losing a community green space. 
</p>



<p>“We’ve always
used it for birthday parties,” Steele-Nash told the Independent.
“It was always good when the kids were small because it wasn’t
required play on playground equipment, it was free-range space. Now
that they’re a bit older we tend to use it for playing with the
dog, or volleyball, or in the winter-time we’ll do sliding or make
forts or whatever. We use it as a family.”</p>



<p>Some of the
complaint letters received by the City—accessed via ATIPP
request—also questioned the rationale for paving over a green space
to create affordable housing. 
</p>



<p>“One minute we are
being told to save the earth, recycle, grow your own food, raise your
own food, etc etc,” stated one anonymized letter. “Then the next
minute we are being stripped of the little free and green space we
have living in the downtown area.” 
</p>



<p>“It’s a huge
loss,” Falk told the Independent. “We go over there regularly and
use it as an open space. There’s a playground up the road that
they’re saying we should be using as an alternate, but I mean
there’s syringes up there and if you love your kids you don’t
take them there.”</p>



<p>Falk noted the space
receives use from residents of a nearby seniors’ complex as well.</p>



<p>“I really feel
strongly that any development within the city should not come with
the destruction of other places,” she continued. “You’re going
to kill a lovely green space that we use all the time, and you’re
going to put in a housing project when we don’t know what the
issues are with the land because you won’t do the testing on it. It
just doesn’t make sense.”</p>



<p>As soon as the project was announced, some residents formed a West End Community Association to fight it and raise awareness about their concerns. They also <a href="https://www.change.org/p/st-john-s-city-councillors-save-our-eric-street-green-space-from-housing-development">created an online petition which has generated 449 signatures thus far</a>.</p>



<h3><strong>A “little piece
of heaven”</strong></h3>



<p>Dinah Goodyear is a
resident of nearby Richmond Street, but uses the green space
regularly with her two children, aged four and five.</p>



<p>“My children love that space. They call it ‘the secret garden,’” Goodyear told the Independent. “It’s the enchanted garden. They’re knocking on the trees looking for fairies. That’s their little piece of heaven. It’s the perfect little space. It’s fresh air. It’s so pretty. You want your children to have that. And [the City] just want to take it away.”</p>



<p>“There’s other
parks, but I don’t drive, so how am I supposed to walk so much
further with two small children? And you can only pull so much weight
in a wagon.”</p>



<p>She also points out
that like many other downtown residents, she has no real backyard.
The neighbourhood green space serves that function for her children. 
</p>



<p>“No one really has
any land around here,” Goodyear said. “I don’t really have a
backyard. I live in an older style home on a sidewalk with a
driveway. I don’t have a lawn. That [green space] is our backyard.”</p>



<p>“It’s not that I
don’t want the housing, but why put it there? There’s lots of
other land everywhere. You’re taking something so beautiful away
from everybody. Why do you want to take something away from us when
we use it?”</p>



<h3><strong>Shrinking Downtown Green Space</strong></h3>



<p>While the Eric Street proposal would help advance the City’s Affordable Housing Strategy, it in fact clashes with other City initiatives like the <a href="http://www.stjohns.ca/publications/open-space-master-plan">City of St. John’s Parks and Open Space Master Plan</a> (published in 2014). That plan used benchmarks set by the National Recreation and Parks Association to analyze the amount of green space and ‘tot lots’ by population density. Ward 2’s performance was the worst in the city, meaning the farthest below nationally recommended benchmarks for green space.  </p>



<p>“The NRPA
benchmark indicates that Ward Two’s 21,450 residents require
approximately 8.6 hectares of tot lot; however, the Ward hosts 5.3
hectares or approximately 40% less than the benchmark,” states the
report. “Ward Two’s community park space exists at 2.8 hectares
while the benchmark suggests a 42.9 hectare requirement. This
suggests that the ward community park space exists at approximately
7% of benchmark.” 
</p>



<p>The Plan goes on to
note that Ward 2 developed during a period when green space was not
valued, and that a greater emphasis was placed on building larger,
stand-alone municipal parks. When this issue arose in internal
correspondence among City staff over the Eric Street proposal, a
similar justification for building over the green space was provided.
</p>



<p>“Tot lots are
being phased out in various areas where a duplication exists within
the service radius of a larger scale park. There is no loss of play
space,” concluded City staff in a May 14, 2020 email obtained
through ATIPP. Their analysis cited other local parks—the McKay
Street Open Space, Brother Egan Park, Victoria Park, and Mundy Pond
Park—all existing within an 80 to 725 metre distance of Eric
Street.
</p>



<p>But for residents of
Eric Street, being told to go to other, more distant parks doesn’t
make up for losing their own neighbourhood green space. Steele-Nash,
Moore, and other opponents of the project say that residents of other
parts of the city ought to be concerned because their green spaces
might be targeted next for housing builds. 
</p>



<p>“For me it’s the
loss of the green space,” Steele-Nash told the Independent. “There
are a million different issues, but for me I just feel that there’s
no going back from that. You see Councillors going to these Save the
Planet Climate Change marches and yet the next week turn around and
say ‘We’re going to cut down all these trees.’ It’s just a
bit frustrating, it’s very frustrating, because it feels very not
forward-thinking.”</p>



<p>“I just want to
make sure that it gets across to people that this is the very first
of a ten year [St. John’s Affordable Housing] project, and if
they’re coming after this green space, yours could be next.”</p>



<p>Steele-Nash’s
concerns may be well-founded. At the September 30, 2020 meeting of
City Council’s Committee of the Whole, Deputy Mayor O’Leary moved
an unusual motion to amend the reporting process for the city’s
Affordable Housing Advisory Committee. Normally the Committee’s
minutes and agendas—like those of other Advisory Committees—are
posted publicly on the City website. O’Leary’s motion aimed at
increasing confidentiality surrounding future affordable housing
proposals by no longer posting publicly accessible agendas or minutes
of that Committee.</p>



<p>The motion to cut
off public access was unanimously approved. This means residents of
neighbourhoods targeted for future builds may receive even less
notice than residents on Eric Street.</p>



<p>“We feel there is
legitimate reason to stop [reporting publicly] based on premature
disclosures, intergovernmental issues, the risk to potential
partnerships and policy issues,” reads the motion. “Once an
initiative and/or project under the City’s 10-year Affordable
Housing Strategy is ready to move forward, it will be presented to
Council for approval thus eliminating any concerns [regarding]
transparency.” 
</p>



<h3><strong>A Minister&#8217;s Home Turf</strong></h3>



<p>Tom Osborne is
Minister of Education—as well as MHA for the district of Waterford
Valley, which includes Eric Street. He lived on Eric Street for
thirteen years, directly across from the green space in question.</p>



<p>He looks back on his
time there fondly, and is upset to think that the community could
lose it. 
</p>



<p>“The children on
the street would use it frequently,” Osborne recalled to the
Independent. “We had neighbourhood block parties where we would use
it, every year we had a block party. There was a couple of times we
had live bands playing there, and had a dance for the neighbourhood.
It’s a nice space.”</p>



<p>Even then there was
a water problem, he recalled. They dealt with it by placing wooden
planks over boggy areas if they were having a block party after it
had rained. He said it was important to the residents’ sense of
community to have access to a large green space.</p>



<p>“There were so
many memories there for people. So many memories from the
neighbourhood.” 
</p>



<p>Osborne moved to a
larger residence in the district as his family grew. These days the
neighbourhood block parties have also moved to another locale in the
district, since they’ve grown to incorporate bouncy castles,
barbecues and other items that require larger power generators. 
</p>



<p>But Osborne feels it
would be a shame for the district to lose the much-loved green space
on Eric Street. He’s been treading carefully, he said, because he
doesn’t want to step on the City’s jurisdictional toes, so to
speak. And he’s quick to emphasize that he respects the work
Habitat does. 
</p>



<p>“It’s competing
interests,” he reflected. Osborne acknowledged the need for
affordable housing. He tried to work a compromise for his
constituents by finding an analogous-sized property that was part of
the former Grace Hospital site, but the City rejected his proposal of
a land swap. He said they told him that the Eric Street project was
too advanced. 
</p>



<p>But very little had actually been approved at that stage. According to internal communications obtained by the Independent through an Access to Information request, city staff argued that “a land swap is not a suitable alternative and would set a precedent for all future affordable housing projects facing NIMBYism.”</p>



<p>But for Osborne,
NIMBY wasn’t the issue. 
</p>



<p>“I didn’t want
to see the neighbourhood lose that space, because it’s such a
valuable space for the neighbourhood,” he said. “The other site
wasn’t what I call a green space with trees and shrubs. When you
lose a green space it’s difficult to replace it.”</p>



<h3><strong>NIMBYism? Or Saving Green Space?</strong></h3>



<p>This wasn’t the
first time the spectre of ‘NIMBYism’ has arisen in conjunction
with the Eric Street proposal. 
</p>



<p>The Canadian Observatory on Homelessness (COH) Homeless Hub explains that NIMBY is “an acronym for &#8216;Not In My Backyard.'&#8221; It describes the phenomenon in which residents of a neighbourhood designate a new development (e.g. shelter, affordable housing, group home) or change in occupancy of an existing development as inappropriate or unwanted for their local area.</p>



<p>“The opposition to
affordable, supportive or transitional housing is usually based on
the assumed characteristics of the population that will be living in
the development,” the COH explains. “Common arguments are that
there will be increases in crime, litter, thefts, violence and that
property taxes will decrease. The benefits for the residents of the
development are often ignored.”</p>



<p>The City of St.
John’s has worked proactively to confront NIMBYism in recent years.
The City launched a “NIMBY Toolkit” in February 2020 and in
November it launched an Affordable Housing promotional campaign that
was centred in many ways on tackling NIMBY. 
</p>



<p>With a development proposal like the one on Eric Street, supporters have been quick to label opponents as guilty of NIMBYism. But is it NIMBY? Or is it a sincere desire to preserve a rare green space in a residential neighbourhood?  </p>



<p>One of the core issues is how the community has been involved in decision-making. Residents are upset they were not consulted from an early stage. For their part, City officials say that consultation can only happen once a project is sufficiently advanced to warrant it.</p>



<p>There’s a clear disconnect between those who feel resident consultation should be the first step, and those who feel it’s a later part of an ongoing bureaucratic process.  </p>



<p>Residents worry that
under the current system, by the time a project is sufficiently
advanced to warrant public consultation, the momentum and time and
money invested in the project is such that it’s very difficult to
slow down or stop it. 
</p>



<p>Hope Jamieson
acknowledges that the City’s approach to community engagement needs
to change. 
</p>



<p>“If I may be
honest, I think we set ourselves up for failure a little bit,” she
told the Independent. “The development process as it currently
exists—as it’s set up in the regulations—is adversarial by
nature. By the time people get a chance to really opine on a
development it’s at a stage where they feel like nothing can
change. It’s either a straight yes or no. Not a ‘Yes, if…’ or
a ‘No, but….’” 
</p>



<p>“There’s a lot of work to be done around developers and proponents of affordable housing putting in work on the backend before any shovels go in the ground, before any architectural drawings get made, to reach out to the community and discuss with neighbours,” she continued. “Considering the development process and how that could involve the voices of community is a good way to [deal] with NIMBY. There’s a way that you can mitigate people’s responses to feeling blindsided by [being told]: ‘This is getting built in your backyard and we don’t care.’ Because I think that’s how people feel even when it’s not necessarily how things are.”</p>



<p>“You often hear
too from developers, ‘Well we’ve already paid this much for the
architectural drawings so we’re not going to change them now.’
What is the point in having an engagement process when you’re
already there, and it has to be a yes or a no?”</p>



<p>Jamieson feels there
are ways to rethink how public consultations are done in the context
of development. She’s seen examples from other jurisdictions where
project managers have substantive ‘kitchen table meetings’ with
neighbours at an early stage and incorporate their input into the
initial development proposal. She’s seen cases where developers
invite community members to early visioning sessions where they ask
neighbours what they would like to see in projects, and find ways to
incorporate ideas that benefit the existing community. 
</p>



<p>“It’s incumbent
on people who are working in this area, to try and bring people to
the table early and often,” she explained. “There’s
relationship building that goes on, because it’s not just that the
building is built and now we’re done. There has to be an ongoing
relationship because these individuals are now going to live side by
side going forward, so it does behoove us all to build those
relationships early and tend to them and maintain them.”</p>



<h3><strong>Affordable Housing: A City in Crisis</strong></h3>



<p>St. John’s
represents a unique set of circumstances when it comes to the housing
market. The vacancy rate for residential properties is the second
highest in the country at 7.2 percent according to Statscan data. The
national average is 1 percent, according to the Canada Mortgage and
Housing Corporation.</p>



<p>Normally when supply exceeds demand like it does in St. John’s, this would mean more choice for renters. But as housing prices have dropped precipitously in recent years, landlords have been unable or unwilling to offer rentals at affordable prices.  </p>



<p>“We’re in a
funny place where supply exceeds demand, but prices are not coming
down,” Jamieson explained. “The market is not responding the way
that we expect markets to. What we have is a mismatch of supply to
demand, and a lack of housing units that meet the benchmark for
affordability in our city.”</p>



<p>According to the City’s <a href="http://www.stjohns.ca/sites/default/files/files/publication/Housing_Needs%20Assessment.pdf">2019 Housing Needs Assessment</a>, more than a quarter of households in the City were spending over 30 percent of household income on housing, the standard measure of housing affordability. Jamieson says over 10,000 households, representing almost ten percent of the City’s population, are in core housing need.</p>



<p>“That’s an
unacceptably high number as far as I’m concerned,” Jamieson said.
“So if you think about what the potential opportunities could be
for vacant land, it could be redeveloped into something that could
serve the community a little better.”</p>



<p>A lot of the city’s
affordable public housing was built at a time when the norm was large
families with three or four children. Today’s affordable housing
need comes mostly from older single adults, as well as single parent
families. It’s difficult to adapt older housing into apartments for
single adults because most of those houses have only one bathroom.
Houses with multiple flights of stairs can also pose problems for
older adults. 
</p>



<p>“We’re in a
funny position here because what exists, not just in terms of
straight affordability but in terms of the actual size and shape of
the available housing stock, is so different from what the
populations who are in need of affordable housing require,”
Jamieson explained. “It’s a costly renovation to build accessible
housing and housing for single individuals out of what we’ve got
now. And it’s not just us, this is a problem in a lot of places
throughout Canada… the demand far, far outstrips the supply.” 
</p>



<p>“It’s not just
about units either. It’s also about supports that allow people to
maintain housing once they acquire it. There’s a lot of pieces of
the puzzle involved here beyond just bricks and mortar. There’s
also the human elements of what allows a person to stay and have a
successful life in a housing unit.”</p>



<p>According to the <a href="https://www.policyalternatives.ca/newsroom/news-releases/study-reveals-1885-hour-living-wage-st-johns">Canadian Centre for Policy Alternatives (CCPA)</a>, the living wage in St. John’s is $18.85 an hour. That’s defined as “the hourly rate at which a household can meet its basic needs, once government transfers have been added to the family’s income and deductions have been subtracted (such as income taxes and Employment Insurance premiums).” </p>



<p>“If you think
about all the jobs that pay less than $18 an hour, they are many,”
Jamieson noted. “Those are your folks who are finding themselves in
core housing need. That’s a lot of people in your neighbourhood.
It’s important to think about the people you interact with on a
daily basis, like the people who work at the grocery store where you
buy your food, or the people that you interact with on your walk to
work, and how many of those people fall into that demographic.”</p>



<p>Income alone doesn’t
define housing affordability, she continued. Apartments and houses
located farther from the city centre are often cheaper than those in
the urban core, but they require residents to have a car, with all
the additional expenses that entails. That’s one of the things that
makes the Eric Street location so desirable: it’s in the heart of
the urban downtown core.</p>



<p>“That’s a major
issue,” Jamieson said. “It’s not just are we meeting our
benchmarks in terms of increasing the amount of affordable housing
that exists, but are we increasing it in a way that increases these
other costs for people? If you’re building affordable housing in a
place where there’s no food and no transit, that’s going to cause
some issues.”</p>



<p>The number of older
adults, single parent families, and people with complex needs
(including but not limited to mobility needs) who are in need of
affordable housing continues to grow at a rapid pace, Jamieson
warned. 
</p>



<p>“If you think
about the age of our population and the rate at which [it] is aging,
this is a tsunami of need that’s going to hit us before we know
it.”</p>



<p>According to
Jamieson, thinking urgently needs to change around whose
responsibility it is to deal with the affordable housing crisis.
Solutions will require cooperation at federal, provincial and
municipal levels.</p>



<p>“Affordable
housing is all of our responsibility,” she said. “The mindset is
starting to shift. There are lots of people who still think that it’s
a provincial responsibility, but a lot of the people we see really
knocking things out of the park in terms of innovation in affordable
housing in Canada right now are municipalities. There’s a big push
coming from municipalities from the ground up, and an understanding
that affordable housing is a fundamental part of the foundation of
any city.” 
</p>



<p>“If your city
doesn’t have space where people can afford to live, then you don’t
have a whole lot going on, right? It’s really important for us all
to recognize that all levels of government have a part to play in
this.”</p>



<p>Given the fiscal
crisis that both city and province are facing in a place like
Newfoundland and Labrador, Jamieson said there’s a need to think
creatively about how to meet the growing demand. That’s why she’s
such a strong advocate for projects like the Eric Street development.
If the City doesn’t have dollars to contribute to tackling the
affordable housing crisis, it can contribute what it does
have—land—to organizations like Habitat that are able to access a
range of funds (including private donations) in order to build
affordable housing.  
</p>



<p>“If they were
going to bulldoze the community garden and build a ten unit complex
over the whole thing, I would think that was a bad idea,” she
conceded. “But half of that lot is going to stay as it is and
remain for public use. It’s not the entire green space that is
going to be lost. Some of that green space will turn into houses for
people, and some of the green space will remain there for the
community.”</p>



<h3><strong>Affordable Housing is the Foundation for Livable Communities</strong></h3>



<p>Jamieson now works
with the Community Housing Transformation Centre (CHTC), an entity
that was created out of the National Housing Strategy. Their
broad-based goal is to promote innovation in community housing
through a variety of funds and support the CHTC provides to community
organizations. 
</p>



<p>“If you think
about what it means to live in a neighbourhood, if everyone is in a
place where they have safe and secure housing, then you have a
community which has much more harmony within it,” she said. “If
people are not in a place where they’re having to constantly fight
to survive, everyone feels safer and more at ease.”</p>



<p>She points out
there’s an economic case for affordable housing too: when people
can’t afford housing, it also means they can’t afford
recreational activities, dance lessons for their kids, or shopping in
local independent stores.</p>



<p>“It’s not just
about social harmony,” Jamieson noted. “When people are in core
housing need, it means there’s more pressure on social services, on
food banks, on all of these things that we all pay for collectively.
Affordable housing is really the fundamental building block of taking
pressure off social assistance. It’s so much cheaper to keep
someone housed when they’re already housed, than it is to deal with
the homelessness of a person.” 
</p>



<p>“I hate that we have to make the economic argument for human dignity, but if you think about the cost to each and every individual in the community, it makes much more sense for people to have affordable housing available to them than for us to have to deal with the ramifications of [the alternative].”</p>



<h3>As Goes Eric Street, So Goes the City of St. John&#8217;s</h3>



<p>The Eric Street
Affordable Home Ownership project is representative of a dilemma the
city may face more of in years to come. On the one hand is a very
clear crisis in affordable housing. But on the other is a
neighbourhood facing the loss of a beloved green space that’s
played an intrinsic role in residents’ sense of community over the
years.</p>



<p>The passion felt by
advocates like Jamieson for the Habitat build is undeniable. But so
is the passion for their community that’s driving opponents of the
project.</p>



<p>“I’d like to
retain the space and remediate the space and have a little picnic
table and maybe even a swing set or something, just to add to it,”
Falk told the Independent. “I’d like to do a little consultation
within the community to see what they would want. It’d be really
nice to have a couple of benches over there, and a garbage can for
dog poop and stuff like that. But we were told by the City workers
that the City has no intentions to do anything over there because
they have no money.”</p>



<p>Moore told the
Independent that if it’s a matter of money, residents would be
happy to pitch in to look after the space. 
</p>



<p>“Our goal is to
say to the city, why don’t you take it and turn it over to the
community,” he said. “Obviously fix the problem to some point,
put a drain or something in so you can walk around on the field, and
leave it to the community! They don’t have to send this guy in on a
ride-on tractor every week to mow the grass. The neighbours will mow
the grass and rake it up. Put a drum there for garbage, we’ll pull
it out to the garbage truck when it comes. The neighbours will look
after it.”</p>



<p>“Forget about
donating the land and getting your picture taken, just leave it for
the community.”</p>



<p>Steele-Nash agrees. 
</p>



<p>“Quite frankly I don’t want houses there,” she said. “I don’t know if there’s a middle zone for me at all. And that’s not me being difficult—there’s other places to build up, we even helped them find one.&#8221;</p>



<p>“The community
spirit that we have around here is going to be different [if the
space is lost]. That community spirit will definitely disappear.”</p>



<p>Goodyear, meanwhile,
says it’s her young children who worry most about the outcome of
City Council’s decision, and that they’re following the campaign
very closely. 
</p>



<p>“They worry about
it all the time. It’s sad,” Goodyear told the Independent. “My
children ask about it constantly: ‘Is this going to happen? Why?
Why are they doing this? Where will we go? Can we still play there?
Can we have picnics?’”</p>



<p>“No matter whether somebody wants to put a big mansion there or low-income housing, it’s still wrong and it’s not fair to any of us. I love that space. It means a lot to everybody in this area.”</p>



<p><em>Main Photo: the Eric Street Green Space. Submitted by Natalie Falk.</em></p>



<p><em>The Independent is <strong>100% funded by its readers</strong>. Your pay-what-you-can subscription or one-time donation provides a base of revenue to keep our bills paid and our contributors writing. For as little as $5 a month, <strong>you can fund the future of journalism in Newfoundland and Labrador.</strong></em></p>



<p><a class="dbox-donation-button" style="background: #2d81c5;color: #fff;text-decoration: none;font-family: Verdana,sans-serif;display: inline-block;font-size: 16px;padding: 15px 38px;-webkit-border-radius: 2px;-moz-border-radius: 2px;border-radius: 2px;box-shadow: 0 1px 0 0 #1f5a89;text-shadow: 0 1px rgba(0, 0, 0, 0.3);" href="https://donorbox.org/indy-donate?default_interval=m&amp;amount=10">Donate</a><br></p>
                    <div class="clearfix"></div>

                </div><!-- .entry-content -->
                
                
                                    <div class="post-share share-4 single-share">
                        <ul>
                            <li class="li-facebook"><a data-href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Ftheindependent.ca%2F2020%2F12%2F09%2Fan-empty-lot-on-eric-street-holds-the-key-to-the-city%2F&p[images][0]=https://theindependent.ca/wp-content/uploads/2020/12/eric-street-green-space-websize.jpg" title="Facebook" class="share"><span>Facebook</span></a></li>
                    <li class="li-twitter"><a data-href="https://twitter.com/intent/tweet?url=https%3A%2F%2Ftheindependent.ca%2F2020%2F12%2F09%2Fan-empty-lot-on-eric-street-holds-the-key-to-the-city%2F&amp;text=An+Empty+Lot+on+Eric+Street+Holds+the+Key+to+the+City" title="Twitter" class="share"><span>Twitter</span></a></li>
                    <li class="li-google-plus"><a data-href="https://plus.google.com/share?url=https%3A%2F%2Ftheindependent.ca%2F2020%2F12%2F09%2Fan-empty-lot-on-eric-street-holds-the-key-to-the-city%2F" title="Google+" class="share"><span>Google</span></a></li>
                    <li class="li-pinterest"><a href="javascript:void((function()%7Bvar%20e=document.createElement('script');e.setAttribute('type','text/javascript');e.setAttribute('charset','UTF-8');e.setAttribute('src','https://assets.pinterest.com/js/pinmarklet.js?r='+Math.random()*99999999);document.body.appendChild(e)%7D)());" title="Google+"><span>Pinterest</span></a></li>
                        </ul>
                    </div><!-- .post-share -->
                                    
            </div><!-- .single-body -->

            <div class="clearfix"></div>
            
                                    <div class="single-tags">
                <span class="tag-label">Tags: </span>
                <a href="https://theindependent.ca/tag/affordable-housing/" rel="tag">affordable housing</a><a href="https://theindependent.ca/tag/city-of-st-johns/" rel="tag">City of St. John's</a><a href="https://theindependent.ca/tag/community-gardens/" rel="tag">community gardens</a><a href="https://theindependent.ca/tag/eric-street/" rel="tag">eric street</a>				
            </div><!-- .tags -->
                        

                        
                                    <div class="related-posts" id="related-posts">
                        
                        <h3 class="related-heading"><span>You might be interested in</span></h3>
                        
                        <div class="related-list blog-grid column-3">
                                                            
                                <article id="post-55685" class="post-grid post-55685 post type-post status-publish format-standard has-post-thumbnail hentry category-latest category-so-moved tag-canada-games tag-city-of-st-johns tag-so-moved"><div class="grid-inner">
    
            <figure class="grid-thumbnail">
            <a href="https://theindependent.ca/2020/12/01/so-moved-st-johns-30-november-2020/">                <img width="480" height="382"   alt="" data-srcset="https://theindependent.ca/wp-content/uploads/2013/07/CityHall_01.jpg 543w, https://theindependent.ca/wp-content/uploads/2013/07/CityHall_01-300x238.jpg 300w" sizes="(max-width: 480px) 100vw, 480px" data-src="https://theindependent.ca/wp-content/uploads/2013/07/CityHall_01.jpg" class="attachment-thumbnail-medium size-thumbnail-medium wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="480" height="382"   alt="" data-srcset="https://theindependent.ca/wp-content/uploads/2013/07/CityHall_01.jpg 543w, https://theindependent.ca/wp-content/uploads/2013/07/CityHall_01-300x238.jpg 300w" sizes="(max-width: 480px) 100vw, 480px" data-src="https://theindependent.ca/wp-content/uploads/2013/07/CityHall_01.jpg" class="attachment-thumbnail-medium size-thumbnail-medium wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="480" height="382"   alt="" data-srcset="https://theindependent.ca/wp-content/uploads/2013/07/CityHall_01.jpg 543w, https://theindependent.ca/wp-content/uploads/2013/07/CityHall_01-300x238.jpg 300w" sizes="(max-width: 480px) 100vw, 480px" data-src="https://theindependent.ca/wp-content/uploads/2013/07/CityHall_01.jpg" class="attachment-thumbnail-medium size-thumbnail-medium wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="480" height="382"   alt="" data-srcset="https://theindependent.ca/wp-content/uploads/2013/07/CityHall_01.jpg 543w, https://theindependent.ca/wp-content/uploads/2013/07/CityHall_01-300x238.jpg 300w" sizes="(max-width: 480px) 100vw, 480px" data-src="https://theindependent.ca/wp-content/uploads/2013/07/CityHall_01.jpg" class="attachment-thumbnail-medium size-thumbnail-medium wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="480" height="382" src="https://theindependent.ca/wp-content/uploads/2013/07/CityHall_01.jpg" class="attachment-thumbnail-medium size-thumbnail-medium wp-post-image" alt="" srcset="https://theindependent.ca/wp-content/uploads/2013/07/CityHall_01.jpg 543w, https://theindependent.ca/wp-content/uploads/2013/07/CityHall_01-300x238.jpg 300w" sizes="(max-width: 480px) 100vw, 480px" /></noscript></noscript></noscript></noscript>            
                            
            </a>        </figure>
            
    <section class="grid-body">
        
        <div class="post-content">
            
            <header class="grid-header">

                <div class="grid-meta">
                    
                    <span class="grid-date">
                        <time datetime="2020-12-01T11:37:15-03:30" title="December 1, 2020">December 1, 2020</time>
                    </span>
                
                </div><!-- .grid-meta -->
                
                <h3 class="grid-title"><a href="https://theindependent.ca/2020/12/01/so-moved-st-johns-30-november-2020/">So Moved, St. John&#8217;s: 30 November 2020</a></h3>
        
            </header><!-- .grid-header -->
            
            <div class="grid-content">
                <p> 
                    Come for the roundup of Monday's city council meeting; stay for the delightful interview with Gord                </p>
            </div><!-- .grid-content -->

            <div class="clearfix"></div>
        
        </div><!-- .post-content -->
        
    </section><!-- .grid-body -->
    
    <div class="clearfix"></div>
    
    </div></article><!-- .post-grid -->

                                                            
                                <article id="post-55627" class="post-grid post-55627 post type-post status-publish format-standard has-post-thumbnail hentry category-latest category-so-moved tag-affordable-housing tag-nimby tag-so-moved tag-st-johns-city-council"><div class="grid-inner">
    
            <figure class="grid-thumbnail">
            <a href="https://theindependent.ca/2020/11/17/so-moved-st-johns-16-november-2020/">                <img width="480" height="382"   alt="" data-srcset="https://theindependent.ca/wp-content/uploads/2013/07/CityHall_01.jpg 543w, https://theindependent.ca/wp-content/uploads/2013/07/CityHall_01-300x238.jpg 300w" sizes="(max-width: 480px) 100vw, 480px" data-src="https://theindependent.ca/wp-content/uploads/2013/07/CityHall_01.jpg" class="attachment-thumbnail-medium size-thumbnail-medium wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="480" height="382"   alt="" data-srcset="https://theindependent.ca/wp-content/uploads/2013/07/CityHall_01.jpg 543w, https://theindependent.ca/wp-content/uploads/2013/07/CityHall_01-300x238.jpg 300w" sizes="(max-width: 480px) 100vw, 480px" data-src="https://theindependent.ca/wp-content/uploads/2013/07/CityHall_01.jpg" class="attachment-thumbnail-medium size-thumbnail-medium wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="480" height="382"   alt="" data-srcset="https://theindependent.ca/wp-content/uploads/2013/07/CityHall_01.jpg 543w, https://theindependent.ca/wp-content/uploads/2013/07/CityHall_01-300x238.jpg 300w" sizes="(max-width: 480px) 100vw, 480px" data-src="https://theindependent.ca/wp-content/uploads/2013/07/CityHall_01.jpg" class="attachment-thumbnail-medium size-thumbnail-medium wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="480" height="382"   alt="" data-srcset="https://theindependent.ca/wp-content/uploads/2013/07/CityHall_01.jpg 543w, https://theindependent.ca/wp-content/uploads/2013/07/CityHall_01-300x238.jpg 300w" sizes="(max-width: 480px) 100vw, 480px" data-src="https://theindependent.ca/wp-content/uploads/2013/07/CityHall_01.jpg" class="attachment-thumbnail-medium size-thumbnail-medium wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="480" height="382" src="https://theindependent.ca/wp-content/uploads/2013/07/CityHall_01.jpg" class="attachment-thumbnail-medium size-thumbnail-medium wp-post-image" alt="" srcset="https://theindependent.ca/wp-content/uploads/2013/07/CityHall_01.jpg 543w, https://theindependent.ca/wp-content/uploads/2013/07/CityHall_01-300x238.jpg 300w" sizes="(max-width: 480px) 100vw, 480px" /></noscript></noscript></noscript></noscript>            
                            
            </a>        </figure>
            
    <section class="grid-body">
        
        <div class="post-content">
            
            <header class="grid-header">

                <div class="grid-meta">
                    
                    <span class="grid-date">
                        <time datetime="2020-11-17T11:43:46-03:30" title="November 17, 2020">November 17, 2020</time>
                    </span>
                
                </div><!-- .grid-meta -->
                
                <h3 class="grid-title"><a href="https://theindependent.ca/2020/11/17/so-moved-st-johns-16-november-2020/">So Moved, St. John&#8217;s: 16 November 2020</a></h3>
        
            </header><!-- .grid-header -->
            
            <div class="grid-content">
                <p> 
                    Everybody Deserves A Home We got things started with a proclamation for National Housing Day, taking                </p>
            </div><!-- .grid-content -->

            <div class="clearfix"></div>
        
        </div><!-- .post-content -->
        
    </section><!-- .grid-body -->
    
    <div class="clearfix"></div>
    
    </div></article><!-- .post-grid -->

                                                            
                                <article id="post-55427" class="post-grid post-55427 post type-post status-publish format-standard has-post-thumbnail hentry category-notes-from-the-rafters tag-city-of-st-johns tag-notes-from-the-rafters"><div class="grid-inner">
    
            <figure class="grid-thumbnail">
            <a href="https://theindependent.ca/2020/09/15/notes-from-the-rafters-14-september-2020/">                <img width="480" height="382"   alt="" data-srcset="https://theindependent.ca/wp-content/uploads/2013/07/CityHall_01.jpg 543w, https://theindependent.ca/wp-content/uploads/2013/07/CityHall_01-300x238.jpg 300w" sizes="(max-width: 480px) 100vw, 480px" data-src="https://theindependent.ca/wp-content/uploads/2013/07/CityHall_01.jpg" class="attachment-thumbnail-medium size-thumbnail-medium wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="480" height="382"   alt="" data-srcset="https://theindependent.ca/wp-content/uploads/2013/07/CityHall_01.jpg 543w, https://theindependent.ca/wp-content/uploads/2013/07/CityHall_01-300x238.jpg 300w" sizes="(max-width: 480px) 100vw, 480px" data-src="https://theindependent.ca/wp-content/uploads/2013/07/CityHall_01.jpg" class="attachment-thumbnail-medium size-thumbnail-medium wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="480" height="382"   alt="" data-srcset="https://theindependent.ca/wp-content/uploads/2013/07/CityHall_01.jpg 543w, https://theindependent.ca/wp-content/uploads/2013/07/CityHall_01-300x238.jpg 300w" sizes="(max-width: 480px) 100vw, 480px" data-src="https://theindependent.ca/wp-content/uploads/2013/07/CityHall_01.jpg" class="attachment-thumbnail-medium size-thumbnail-medium wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="480" height="382"   alt="" data-srcset="https://theindependent.ca/wp-content/uploads/2013/07/CityHall_01.jpg 543w, https://theindependent.ca/wp-content/uploads/2013/07/CityHall_01-300x238.jpg 300w" sizes="(max-width: 480px) 100vw, 480px" data-src="https://theindependent.ca/wp-content/uploads/2013/07/CityHall_01.jpg" class="attachment-thumbnail-medium size-thumbnail-medium wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="480" height="382" src="https://theindependent.ca/wp-content/uploads/2013/07/CityHall_01.jpg" class="attachment-thumbnail-medium size-thumbnail-medium wp-post-image" alt="" srcset="https://theindependent.ca/wp-content/uploads/2013/07/CityHall_01.jpg 543w, https://theindependent.ca/wp-content/uploads/2013/07/CityHall_01-300x238.jpg 300w" sizes="(max-width: 480px) 100vw, 480px" /></noscript></noscript></noscript></noscript>            
                            
            </a>        </figure>
            
    <section class="grid-body">
        
        <div class="post-content">
            
            <header class="grid-header">

                <div class="grid-meta">
                    
                    <span class="grid-date">
                        <time datetime="2020-09-15T10:45:39-03:30" title="September 15, 2020">September 15, 2020</time>
                    </span>
                
                </div><!-- .grid-meta -->
                
                <h3 class="grid-title"><a href="https://theindependent.ca/2020/09/15/notes-from-the-rafters-14-september-2020/">Notes From the Rafters: 14 September 2020</a></h3>
        
            </header><!-- .grid-header -->
            
            <div class="grid-content">
                <p> 
                    How is the democratic process supposed to work? If we're cavalier about limiting offline public engagement,                </p>
            </div><!-- .grid-content -->

            <div class="clearfix"></div>
        
        </div><!-- .post-content -->
        
    </section><!-- .grid-body -->
    
    <div class="clearfix"></div>
    
    </div></article><!-- .post-grid -->

                                                        
                                                        
                            <div class="clearfix"></div>
                            
                        </div><!-- .related-list -->
                    </div><!-- #related-posts -->

                    
            

            
                <div class="authorbox" id="authorbox"><div class="authorbox-inner">
                    <div class="author-avatar">
                        <a href="https://theindependent.ca/author/hans-rollman/" rel="author">
                            <img alt='' src='https://secure.gravatar.com/avatar/a9342bbcae4c710168e0d07e9207d387?s=120&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/a9342bbcae4c710168e0d07e9207d387?s=240&#038;d=mm&#038;r=g 2x' class='avatar avatar-120 photo' height='120' width='120' />                        </a>
                    </div>
                    <div class="authorbox-content">

                        
                                                <nav class="authorbox-nav">
                            <ul>
                                <li class="active"><a data-href="#authorbox-info">Rhea Rollmann</a></li>
                                <li><a data-href="#same-author">Latest posts</a></li>
                            </ul>
                        </nav><!-- .authorbox-nav -->
                        
                        
                        <div class="authorbox-info authorbox-tab active" id="authorbox-info">
                            
                            <div class="desc">
                                <p></p>
                            </div>
                            <div class="author-social social-list">
                                <ul>
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                            </ul>
                                <div class="clearfix"></div>
                            </div><!-- .author-social -->

                        </div><!-- .authorbox-info -->

                        
                        <div class="authorbox-tab" id="same-author">

                                                            <div class="same-author-posts">

                                    <ul class="same-author-list">
                                                                                <li>
                                            <a href="https://theindependent.ca/2020/12/09/an-empty-lot-on-eric-street-holds-the-key-to-the-city/">An Empty Lot on Eric Street Holds the Key to the City</a>
                                        </li>
                                                                                <li>
                                            <a href="https://theindependent.ca/2020/12/03/rnc-partnership-may-be-over-but-shop-is-busier-than-ever/">RNC Partnership May Be Over, but SHOP is Busier than Ever</a>
                                        </li>
                                                                                <li>
                                            <a href="https://theindependent.ca/2020/11/13/how-budget-day-changed-when-media-picked-the-attendees/">How Budget Day Changed When Media Picked the Attendees</a>
                                        </li>
                                                                                <li>
                                            <a href="https://theindependent.ca/2020/03/30/memorial-grad-students-evicted-for-their-own-safety/">Memorial Grad Students Evicted for Their Own Safety</a>
                                        </li>
                                                                            </ul><!-- .related-list -->
                                    <div class="clearfix"></div>
                                    
                                    <a href="https://theindependent.ca/author/hans-rollman/" rel="author" class="viewall">
                                        <span>View all</span>
                                    </a>
                                    
                                </div><!-- .same-author-posts -->	
                                
                        </div><!-- #same-author -->
                    </div><!-- .authorbox-content -->
                    </div><!-- .authorbox-inner -->
                </div><!-- #authorbox -->

            
                        
            </div><!-- .theiaStickySidebar -->

        </main><!-- .content-area -->
        
                
        <div class="clearfix"></div>
        
    </div><!-- .content -->
</div><!-- .container -->

<nav class="post-nav">
	<div class="container">
		
	<nav class="navigation post-navigation" role="navigation">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links"><div class="nav-previous"><a href="https://theindependent.ca/2020/12/08/hands-that-feed-pt-2-the-paradox-of-essential-food-charity/" rel="prev"><span class="meta-nav" aria-hidden="true"><i class="fa fa-caret-left"></i>Previous Story</span> <span class="screen-reader-text">Previous post:</span> <span class="post-title">Hands That Feed, Pt. 2: the Paradox of Essential Food Charity</span></a></div></div>
	</nav>	</div><!-- .container -->
</nav><!-- .post-nav -->



            <div id="posts-small-wrapper">
                <div class="container">
                    
                    <h3 id="posts-small-heading"><span>Latest from Featured</span></h3>

                    <div id="posts-small">

                    
                        <article id="post-55696" class="post-small small-item post-55696 post type-post status-publish format-standard has-post-thumbnail hentry category-latest category-investigation category-longread tag-charity tag-food-banks-canada tag-food-insecurity tag-low-income-earners tag-minimum-wage"><div class="small-inner">
    
            <figure class="small-thumbnail">
            <a href="https://theindependent.ca/2020/12/08/hands-that-feed-pt-2-the-paradox-of-essential-food-charity/">                <img width="480" height="384"   alt="" data-src="https://theindependent.ca/wp-content/uploads/2020/12/austin-kehmeier-KOMIfrKumpo-unsplash-480x384.jpg" class="attachment-thumbnail-medium size-thumbnail-medium wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="480" height="384" src="https://theindependent.ca/wp-content/uploads/2020/12/austin-kehmeier-KOMIfrKumpo-unsplash-480x384.jpg" class="attachment-thumbnail-medium size-thumbnail-medium wp-post-image" alt="" /></noscript>            
                            
            </a>        </figure>
            
    <section class="small-body">
            
        <header class="small-header">

            <div class="small-meta">

                <span class="small-date">
                    <time datetime="2020-12-08T11:47:11-03:30" title="December 8, 2020">December 8, 2020</time>
                </span>

            </div><!-- .small-meta -->

            <h3 class="small-title"><a href="https://theindependent.ca/2020/12/08/hands-that-feed-pt-2-the-paradox-of-essential-food-charity/">Hands That Feed, Pt. 2: the Paradox of Essential Food Charity</a></h3>

        </header><!-- .small-header -->

        <div class="small-excerpt">
            Food charity is putting a band-aid on a deadly and insidious gangrene—which        </div>

        <div class="clearfix"></div>
        
    </section><!-- .small-body -->
    
    <div class="clearfix"></div>
    
    </div></article><!-- .post-small -->

                        
                        <article id="post-55694" class="post-small small-item post-55694 post type-post status-publish format-standard has-post-thumbnail hentry category-latest category-journalism category-longread tag-policing tag-royal-newfoundland-constabulary tag-safe-harbour-outreach-program tag-sex-work"><div class="small-inner">
    
            <figure class="small-thumbnail">
            <a href="https://theindependent.ca/2020/12/03/rnc-partnership-may-be-over-but-shop-is-busier-than-ever/">                <img width="480" height="384"   alt="" data-src="https://theindependent.ca/wp-content/uploads/2020/06/Sex-Workers-in-our-city-are-BEST-KIND-SHOP-image-480x384.jpg" class="attachment-thumbnail-medium size-thumbnail-medium wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="480" height="384" src="https://theindependent.ca/wp-content/uploads/2020/06/Sex-Workers-in-our-city-are-BEST-KIND-SHOP-image-480x384.jpg" class="attachment-thumbnail-medium size-thumbnail-medium wp-post-image" alt="" /></noscript>            
                            
            </a>        </figure>
            
    <section class="small-body">
            
        <header class="small-header">

            <div class="small-meta">

                <span class="small-date">
                    <time datetime="2020-12-03T13:09:26-03:30" title="December 3, 2020">December 3, 2020</time>
                </span>

            </div><!-- .small-meta -->

            <h3 class="small-title"><a href="https://theindependent.ca/2020/12/03/rnc-partnership-may-be-over-but-shop-is-busier-than-ever/">RNC Partnership May Be Over, but SHOP is Busier than Ever</a></h3>

        </header><!-- .small-header -->

        <div class="small-excerpt">
            "As long as sex work is criminalized then authorities have a mandate        </div>

        <div class="clearfix"></div>
        
    </section><!-- .small-body -->
    
    <div class="clearfix"></div>
    
    </div></article><!-- .post-small -->

                        
                        <article id="post-55689" class="post-small small-item post-55689 post type-post status-publish format-standard has-post-thumbnail hentry category-latest category-journalism tag-domestic-violence tag-douglas-snelgrove tag-feminism tag-sexual-assault tag-social-justice"><div class="small-inner">
    
            <figure class="small-thumbnail">
            <a href="https://theindependent.ca/2020/12/01/enough-is-enough-justice-reform-for-sexual-assault-survivors/">                <img width="480" height="384"   alt="" data-src="https://theindependent.ca/wp-content/uploads/2020/12/snelgrove-trial-2-ashley-macdonald-websize-480x384.jpg" class="attachment-thumbnail-medium size-thumbnail-medium wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="480" height="384" src="https://theindependent.ca/wp-content/uploads/2020/12/snelgrove-trial-2-ashley-macdonald-websize-480x384.jpg" class="attachment-thumbnail-medium size-thumbnail-medium wp-post-image" alt="" /></noscript>            
                            
            </a>        </figure>
            
    <section class="small-body">
            
        <header class="small-header">

            <div class="small-meta">

                <span class="small-date">
                    <time datetime="2020-12-01T15:31:09-03:30" title="December 1, 2020">December 1, 2020</time>
                </span>

            </div><!-- .small-meta -->

            <h3 class="small-title"><a href="https://theindependent.ca/2020/12/01/enough-is-enough-justice-reform-for-sexual-assault-survivors/">Enough is Enough: Justice Reform for Sexual Assault Survivors</a></h3>

        </header><!-- .small-header -->

        <div class="small-excerpt">
            Two months after a mistrial was declared in the Snelgrove case, a        </div>

        <div class="clearfix"></div>
        
    </section><!-- .small-body -->
    
    <div class="clearfix"></div>
    
    </div></article><!-- .post-small -->

                        
                        <article id="post-55687" class="post-small small-item post-55687 post type-post status-publish format-standard has-post-thumbnail hentry category-latest category-journalism tag-cod tag-covid-19 tag-crab tag-department-of-fisheries-and-oceans tag-fishery"><div class="small-inner">
    
            <figure class="small-thumbnail">
            <a href="https://theindependent.ca/2020/12/01/2020-fishing-season-hits-crab-hard-as-cod-remains-critical/">                <img width="480" height="327"   alt="" data-srcset="https://theindependent.ca/wp-content/uploads/2013/03/snow-crabs1.jpg 700w, https://theindependent.ca/wp-content/uploads/2013/03/snow-crabs1-300x204.jpg 300w" sizes="(max-width: 480px) 100vw, 480px" data-src="https://theindependent.ca/wp-content/uploads/2013/03/snow-crabs1.jpg" class="attachment-thumbnail-medium size-thumbnail-medium wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="480" height="327" src="https://theindependent.ca/wp-content/uploads/2013/03/snow-crabs1.jpg" class="attachment-thumbnail-medium size-thumbnail-medium wp-post-image" alt="" srcset="https://theindependent.ca/wp-content/uploads/2013/03/snow-crabs1.jpg 700w, https://theindependent.ca/wp-content/uploads/2013/03/snow-crabs1-300x204.jpg 300w" sizes="(max-width: 480px) 100vw, 480px" /></noscript>            
                            
            </a>        </figure>
            
    <section class="small-body">
            
        <header class="small-header">

            <div class="small-meta">

                <span class="small-date">
                    <time datetime="2020-12-01T14:45:28-03:30" title="December 1, 2020">December 1, 2020</time>
                </span>

            </div><!-- .small-meta -->

            <h3 class="small-title"><a href="https://theindependent.ca/2020/12/01/2020-fishing-season-hits-crab-hard-as-cod-remains-critical/">2020 Fishing Season Hits Crab Hard as Cod Remains Critical</a></h3>

        </header><!-- .small-header -->

        <div class="small-excerpt">
            The provincial snow crab fishery suffered a big hit in the marketplace        </div>

        <div class="clearfix"></div>
        
    </section><!-- .small-body -->
    
    <div class="clearfix"></div>
    
    </div></article><!-- .post-small -->

                        
                        <article id="post-55685" class="post-small small-item post-55685 post type-post status-publish format-standard has-post-thumbnail hentry category-latest category-so-moved tag-canada-games tag-city-of-st-johns tag-so-moved"><div class="small-inner">
    
            <figure class="small-thumbnail">
            <a href="https://theindependent.ca/2020/12/01/so-moved-st-johns-30-november-2020/">                <img width="480" height="382"   alt="" data-srcset="https://theindependent.ca/wp-content/uploads/2013/07/CityHall_01.jpg 543w, https://theindependent.ca/wp-content/uploads/2013/07/CityHall_01-300x238.jpg 300w" sizes="(max-width: 480px) 100vw, 480px" data-src="https://theindependent.ca/wp-content/uploads/2013/07/CityHall_01.jpg" class="attachment-thumbnail-medium size-thumbnail-medium wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="480" height="382"   alt="" data-srcset="https://theindependent.ca/wp-content/uploads/2013/07/CityHall_01.jpg 543w, https://theindependent.ca/wp-content/uploads/2013/07/CityHall_01-300x238.jpg 300w" sizes="(max-width: 480px) 100vw, 480px" data-src="https://theindependent.ca/wp-content/uploads/2013/07/CityHall_01.jpg" class="attachment-thumbnail-medium size-thumbnail-medium wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="480" height="382"   alt="" data-srcset="https://theindependent.ca/wp-content/uploads/2013/07/CityHall_01.jpg 543w, https://theindependent.ca/wp-content/uploads/2013/07/CityHall_01-300x238.jpg 300w" sizes="(max-width: 480px) 100vw, 480px" data-src="https://theindependent.ca/wp-content/uploads/2013/07/CityHall_01.jpg" class="attachment-thumbnail-medium size-thumbnail-medium wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="480" height="382"   alt="" data-srcset="https://theindependent.ca/wp-content/uploads/2013/07/CityHall_01.jpg 543w, https://theindependent.ca/wp-content/uploads/2013/07/CityHall_01-300x238.jpg 300w" sizes="(max-width: 480px) 100vw, 480px" data-src="https://theindependent.ca/wp-content/uploads/2013/07/CityHall_01.jpg" class="attachment-thumbnail-medium size-thumbnail-medium wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="480" height="382" src="https://theindependent.ca/wp-content/uploads/2013/07/CityHall_01.jpg" class="attachment-thumbnail-medium size-thumbnail-medium wp-post-image" alt="" srcset="https://theindependent.ca/wp-content/uploads/2013/07/CityHall_01.jpg 543w, https://theindependent.ca/wp-content/uploads/2013/07/CityHall_01-300x238.jpg 300w" sizes="(max-width: 480px) 100vw, 480px" /></noscript></noscript></noscript></noscript>            
                            
            </a>        </figure>
            
    <section class="small-body">
            
        <header class="small-header">

            <div class="small-meta">

                <span class="small-date">
                    <time datetime="2020-12-01T11:37:15-03:30" title="December 1, 2020">December 1, 2020</time>
                </span>

            </div><!-- .small-meta -->

            <h3 class="small-title"><a href="https://theindependent.ca/2020/12/01/so-moved-st-johns-30-november-2020/">So Moved, St. John&#8217;s: 30 November 2020</a></h3>

        </header><!-- .small-header -->

        <div class="small-excerpt">
            Come for the roundup of Monday's city council meeting; stay for the        </div>

        <div class="clearfix"></div>
        
    </section><!-- .small-body -->
    
    <div class="clearfix"></div>
    
    </div></article><!-- .post-small -->

                        
                    </div><!-- #posts-small -->
                </div><!-- .container -->
            </div><!-- #posts-small-wrapper -->

        



        </div><!-- #wi-main -->

<footer id="wi-footer">
    
        
    <div id="footer-bottom" role="contentinfo">
        
        <div class="container">
            
                                    <div id="footer-logo">
                <a href="https://theindependent.ca/" rel="home">
                    <img  data-retina="https://theindependent.ca/wp-content/uploads/2019/05/IndyFlags.jpeg" alt="Footer logo" data-src="https://theindependent.ca/wp-content/uploads/2015/11/IndyFlags.jpeg" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://theindependent.ca/wp-content/uploads/2015/11/IndyFlags.jpeg" data-retina="https://theindependent.ca/wp-content/uploads/2019/05/IndyFlags.jpeg" alt="Footer logo" /></noscript>
                </a>
            </div>
            
                        <div id="footer-social" class="social-list">
                <ul>
                                    <li class="li-facebook-square"><a href="https://www.facebook.com/IndependentNL/" target="_blank" rel="alternate" title="Facebook"><i class="fa fa-facebook-square"></i> <span>Facebook</span></a></li>
                            <li class="li-twitter"><a href="https://twitter.com/IndependentNL" target="_blank" rel="alternate" title="Twitter"><i class="fa fa-twitter"></i> <span>Twitter</span></a></li>
                                    </ul>
            </div><!-- #footer-social -->
                        
            
                        <div class="footer-search-container">
                
                <div class="footer-search" id="footer-search">
                    <form action="https://theindependent.ca" method="get">

                        <input type="text" name="s" class="s" value="" placeholder="Search..." />
                        <button class="submit" type="submit"><i class="fa fa-search"></i></button>

                    </form><!-- .searchform -->
                </div><!-- #footer-search -->
            </div><!-- .footer-search-container -->

                        
                        <p class="copyright">All rights reserved. Designed by <a href="https://themeforest.net/user/withemes/portfolio?ref=withemes" target="_blank">Withemes</a></p>
                        
            
            <nav id="footernav" class="footernav" role="navigation">
                <div class="menu"><ul id="menu-footer-menu" class="menu"><li id="menu-item-50833" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-50833"><a href="https://theindependent.ca/contact/">Contact Us</a></li>
<li id="menu-item-54190" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-54190"><a href="https://theindependent.ca/uptheindy/">Support</a></li>
<li id="menu-item-51078" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-51078"><a href="https://theindependent.ca/home/about/">About</a></li>
</ul></div>            </nav><!-- #footernav -->
            
            
        </div><!-- .container -->    
    </div><!-- #footer-bottom --> 
</footer><!-- #wi-footer -->

</div><!-- #wi-wrapper -->

<div class="clearfix"></div>
</div><!-- #wi-all -->

    <div id="backtotop" class="backtotop">
        <span class="go">Go to</span>
        <span class="top">Top</span>
    </div><!-- #backtotop -->
<script type='text/javascript'>
window.lazySizesConfig = window.lazySizesConfig || {};

window.lazySizesConfig.lazyClass    = 'lazyload';
window.lazySizesConfig.loadingClass = 'lazyloading';
window.lazySizesConfig.loadedClass  = 'lazyloaded';

lazySizesConfig.loadMode = 1;
</script>
<script type='text/javascript' src='https://theindependent.ca/wp-content/plugins/wp-smushit/app/assets/js/smush-lazy-load.min.js?ver=3.4.2'></script>
<script type='text/javascript'>
lazySizes.init();
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var WITHEMES = {"l10n":{"prev":"Previous","next":"Next"},"enable_sticky_sidebar":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://theindependent.ca/wp-content/themes/fox/js/theme.min.js?ver=2.5.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var SlimStatParams = {"ajaxurl":"https:\/\/theindependent.ca\/wp-admin\/admin-ajax.php","extensions_to_track":"pdf,doc,xls,zip","outbound_classes_rel_href_to_not_track":"noslimstat,ab-item","ci":"YTo0OntzOjEyOiJjb250ZW50X3R5cGUiO3M6NDoicG9zdCI7czo4OiJjYXRlZ29yeSI7czozMDoiMywxMzM1LDY3NjgsNTc0Myw0NTQsMzAwOSw2OTUzIjtzOjEwOiJjb250ZW50X2lkIjtpOjU1NzAzO3M6NjoiYXV0aG9yIjtzOjEyOiJIYW5zIFJvbGxtYW4iO30=.ecd920a0112c36783921780c68893575"};
/* ]]> */
</script>
<script type='text/javascript' src='https://cdn.jsdelivr.net/wp/wp-slimstat/tags/4.7.8.3/wp-slimstat.min.js'></script>
<script type='text/javascript' src='https://theindependent.ca/wp-includes/js/wp-embed.min.js?ver=5.1.8'></script>

</body>
</html>
<!-- Dynamic page generated in 0.499 seconds. -->
<!-- Cached page generated by WP-Super-Cache on 2020-12-10 14:00:41 -->

<!-- super cache -->