
<!doctype html>
<html lang="en-CA">

<!--
██  ██
  ██
  ██
  ██
  ██
  ██
██  ██

Powered by Indiegraf Media (https://indiegraf.com)

Version 1.0.0 
Released 2021-05-01
-->

<head>

	    <!-- Google Tag Manager -->
    <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
    new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
    j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
    'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
    })(window,document,'script','dataLayer','GTM-PMJXDBF');</script>
	<!-- End GTM -->

	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<link rel="profile" href="https://gmpg.org/xfn/11">
	<meta name="description" content="What Odds at City Hall: 15 March 2022" />

	<!-- Favicons. -->
	<link rel="apple-touch-icon" sizes="180x180" href="https://theindependent.ca/wp-content/themes/indy/assets/dist/favicon/apple-touch-icon.png">
	<link rel="icon" type="image/png" sizes="32x32" href="https://theindependent.ca/wp-content/themes/indy/assets/dist/favicon/favicon-32x32.png">
	<link rel="icon" type="image/png" sizes="16x16" href="https://theindependent.ca/wp-content/themes/indy/assets/dist/favicon/favicon-16x16.png">
	<link rel="manifest" href="https://theindependent.ca/wp-content/themes/indy/assets/dist/favicon/site.webmanifest">
	<link rel="mask-icon" href="https://theindependent.ca/wp-content/themes/indy/assets/dist/favicon/safari-pinned-tab.svg" color="#5bbad5">
	<link rel="shortcut icon" href="https://theindependent.ca/wp-content/themes/indy/assets/dist/favicon/favicon.ico">
	<meta name="msapplication-TileColor" content="#da532c">
	<meta name="msapplication-config" content="https://theindependent.ca/wp-content/themes/indy/assets/dist/favicon/browserconfig.xml">
	<meta name="theme-color" content="#ffffff">

	
<style>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</style>
<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<title>What Odds at City Hall: 15 March 2022 &mdash; The Independent</title>
	<meta name="description" content="Bell Mobility makes a stake, the City secures a Cisco provider, and Council approves $13 million in capital projects." />
	<link rel="canonical" href="https://theindependent.ca/news/what-odds-at-city-hall/what-odds-at-city-hall-15-march-2022/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="What Odds at City Hall: 15 March 2022 &mdash; The Independent" />
	<meta property="og:description" content="Bell Mobility makes a stake, the City secures a Cisco provider, and Council approves $13 million in capital projects." />
	<meta property="og:url" content="https://theindependent.ca/news/what-odds-at-city-hall/what-odds-at-city-hall-15-march-2022/" />
	<meta property="og:site_name" content="The Independent" />
	<meta property="article:publisher" content="https://www.facebook.com/IndependentNL/" />
	<meta property="article:published_time" content="2022-03-15T20:18:38+00:00" />
	<meta property="article:modified_time" content="2022-03-16T12:16:04+00:00" />
	<meta property="og:image" content="https://theindependent.ca/wp-content/uploads/2021/11/IMG_8464-scaled.jpg" />
	<meta property="og:image:width" content="2560" />
	<meta property="og:image:height" content="2560" />
	<meta property="og:image:type" content="image/jpeg" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@ELWhitten" />
	<meta name="twitter:site" content="@IndependentNL" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Elizabeth Whitten" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="9 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://theindependent.ca/#organization","name":"THE NL INDEPENDENT","url":"https://theindependent.ca/","sameAs":["https://www.facebook.com/IndependentNL/","https://twitter.com/IndependentNL"],"logo":{"@type":"ImageObject","@id":"https://theindependent.ca/#logo","inLanguage":"en-CA","url":"https://theindependent.ca/wp-content/uploads/2019/04/Masthead2.jpg","contentUrl":"https://theindependent.ca/wp-content/uploads/2019/04/Masthead2.jpg","width":2481,"height":312,"caption":"THE NL INDEPENDENT"},"image":{"@id":"https://theindependent.ca/#logo"}},{"@type":"WebSite","@id":"https://theindependent.ca/#website","url":"https://theindependent.ca/","name":"The Independent","description":"Community supported journalism for Newfoundland and Labrador","publisher":{"@id":"https://theindependent.ca/#organization"},"potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://theindependent.ca/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-CA"},{"@type":"ImageObject","@id":"https://theindependent.ca/news/what-odds-at-city-hall/what-odds-at-city-hall-15-march-2022/#primaryimage","inLanguage":"en-CA","url":"https://theindependent.ca/wp-content/uploads/2021/11/IMG_8464-scaled.jpg","contentUrl":"https://theindependent.ca/wp-content/uploads/2021/11/IMG_8464-scaled.jpg","width":2560,"height":2560,"caption":"St. John's City Hall. Photo by Elizabeth Whitten."},{"@type":"WebPage","@id":"https://theindependent.ca/news/what-odds-at-city-hall/what-odds-at-city-hall-15-march-2022/#webpage","url":"https://theindependent.ca/news/what-odds-at-city-hall/what-odds-at-city-hall-15-march-2022/","name":"What Odds at City Hall: 15 March 2022 &mdash; The Independent","isPartOf":{"@id":"https://theindependent.ca/#website"},"primaryImageOfPage":{"@id":"https://theindependent.ca/news/what-odds-at-city-hall/what-odds-at-city-hall-15-march-2022/#primaryimage"},"datePublished":"2022-03-15T20:18:38+00:00","dateModified":"2022-03-16T12:16:04+00:00","description":"Bell Mobility makes a stake, the City secures a Cisco provider, and Council approves $13 million in capital projects.","breadcrumb":{"@id":"https://theindependent.ca/news/what-odds-at-city-hall/what-odds-at-city-hall-15-march-2022/#breadcrumb"},"inLanguage":"en-CA","potentialAction":[{"@type":"ReadAction","target":["https://theindependent.ca/news/what-odds-at-city-hall/what-odds-at-city-hall-15-march-2022/"]}]},{"@type":"BreadcrumbList","@id":"https://theindependent.ca/news/what-odds-at-city-hall/what-odds-at-city-hall-15-march-2022/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"What Odds at City Hall: 15 March 2022"}]},{"@type":"Article","@id":"https://theindependent.ca/news/what-odds-at-city-hall/what-odds-at-city-hall-15-march-2022/#article","isPartOf":{"@id":"https://theindependent.ca/news/what-odds-at-city-hall/what-odds-at-city-hall-15-march-2022/#webpage"},"author":{"@id":"https://theindependent.ca/#/schema/person/aa56071c6bb542e8a42b017af50d883e"},"headline":"What Odds at City Hall: 15 March 2022","datePublished":"2022-03-15T20:18:38+00:00","dateModified":"2022-03-16T12:16:04+00:00","mainEntityOfPage":{"@id":"https://theindependent.ca/news/what-odds-at-city-hall/what-odds-at-city-hall-15-march-2022/#webpage"},"wordCount":1919,"publisher":{"@id":"https://theindependent.ca/#organization"},"image":{"@id":"https://theindependent.ca/news/what-odds-at-city-hall/what-odds-at-city-hall-15-march-2022/#primaryimage"},"thumbnailUrl":"https://theindependent.ca/wp-content/uploads/2021/11/IMG_8464-scaled.jpg","keywords":["St. John's","what odds at city hall"],"articleSection":["What Odds at City Hall"],"inLanguage":"en-CA"},{"@type":"Person","@id":"https://theindependent.ca/#/schema/person/aa56071c6bb542e8a42b017af50d883e","name":"Elizabeth Whitten","description":"Elizabeth Whitten is a St. John's-based journalist and The Independent's St. John's municipal politics reporter. She's previously worked for allNewfoundlandLabrador and Downhome Magazine, and her work has been published by CBC, The Overcast, and the Toronto Star. She's currently writing a book about how Dr. Cluny Macpherson invented the gas mask in World War One.","sameAs":["https://twitter.com/ELWhitten"],"url":"https://theindependent.ca/author/elizabeth-whitten-1/"}]}</script>


<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//cdn.jsdelivr.net' />
<link rel='dns-prefetch' href='//c60136.theindependent.ca' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Independent &raquo; Feed" href="https://theindependent.ca/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Independent &raquo; Comments Feed" href="https://theindependent.ca/comments/feed/" />
<script>
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/theindependent.ca\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.9.1"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style>
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='mp-theme-css'  href='https://theindependent.ca/wp-content/plugins/memberpress/css/ui/theme.css?ver=1.9.28' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://theindependent.ca/wp-includes/css/dist/block-library/style.min.css?ver=5.9.1' media='all' />
<style id='global-styles-inline-css'>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</style>
<link rel='stylesheet' id='sb-style-css'  href='https://theindependent.ca/wp-content/plugins/sb-infinite-scroll/assets/css/sbsa.css?ver=1.0' media='all' />
<link rel='stylesheet' id='sb-animate-style-css'  href='https://theindependent.ca/wp-content/plugins/sb-infinite-scroll/assets/css/animate.css?ver=1.0' media='all' />
<link rel='stylesheet' id='indy-style-css'  href='https://theindependent.ca/wp-content/themes/indy/assets/dist/site.bundle.css?ver=1.0.2' media='all' />
<script src='https://theindependent.ca/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script src='https://theindependent.ca/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script id='gp-ajax-script-js-extra'>
var ajax_object = {"ajax_url":"https:\/\/theindependent.ca\/wp-admin\/admin-ajax.php"};
</script>
<script src='https://theindependent.ca/wp-content/plugins/gravity-press/includes/gravity-press-subscription-support/includes/js/gp-ajax-script.js?ver=5.9.1' id='gp-ajax-script-js'></script>
<script src='https://theindependent.ca/wp-content/plugins/gravity-press/includes/gravity-press-subscription-support/includes/js/gp-admin-script.js?ver=5.9.1' id='gp-admin-script-js'></script>
<link rel="https://api.w.org/" href="https://theindependent.ca/wp-json/" /><link rel="alternate" type="application/json" href="https://theindependent.ca/wp-json/wp/v2/posts/56850" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://theindependent.ca/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://theindependent.ca/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://theindependent.ca/?p=56850' />
<link rel="alternate" type="application/json+oembed" href="https://theindependent.ca/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftheindependent.ca%2Fnews%2Fwhat-odds-at-city-hall%2Fwhat-odds-at-city-hall-15-march-2022%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://theindependent.ca/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftheindependent.ca%2Fnews%2Fwhat-odds-at-city-hall%2Fwhat-odds-at-city-hall-15-march-2022%2F&#038;format=xml" />
<style id="theme-custom-properties">:root {
--body-bg: #FFFFFF;
--body-text: #222222;
--indiegraf: #f9dc6b;
--shadow: drop-shadow(2px 2px 4px var(--tw-ring-color));
--transparent: rgba(255, 255, 255, 0);
--header-bg: #307637;
--header-border: #307637;
--header-links: #ffffff;
--header-support-border: #ffffff;
--header-support-bg: #e00070;
--header-support-text: #ffffff;
--header-bars: #ffffff;
--header-x: #ffffff;
--dropdown-bg: #307637;
--dropdown-links: #ffffff;
--dropdown-links-hover: #6b7280;
--dropdown-support-bg: #e00070;
--dropdown-support-text: #ffffff;
--headings-text: #333333;
--category-border: #e00070;
--category-bg: #ffffff;
--category-text: #e00070;
--tag-border: #3d265e;
--tag-bg: #ffffff;
--tag-text: #3d265e;
--avatar-bg: #5bbca4;
--button-border: #0a0000;
--button-bg: #e00070;
--button-text: #ffffff;
--content-link: #307637;
--content-link-hover: #222222;
--featured-image-bg: #ffffff;
--featured-image-text: #6b7280;
--image-bg: #ffffff;
--image-text: #6b7280;
--progress-bg: #ffffff;
--progress-meter: #5bbca4;
--form-buttons: #307637;
--form-help-header: #ffffff;
--form-help-header-bg: #307637;
--form-help: #222222;
--form-help-bg: #f8f8f8;
--footer-bg: #307637;
--footer-border: #307637;
--footer-text: #f8f8f8;
--footer-links: #ffffff;
--footer-links-hover: #ffffff;
}</style></head>

<body class="post-template-default single single-post postid-56850 single-format-standard wp-custom-logo wp-embed-responsive antialiased no-sidebar post-what-odds-at-city-hall-15-march-2022">

	<!-- Google Tag Manager (noscript) -->
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PMJXDBF" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
	<!-- End GTM (noscript) -->


<div id="page" class="site">
	<a class="skip-link sr-only" href="#primary">Skip to content</a>

			<header id="masthead" class="header">
			<div class="header-container">
				<div class="site-branding">
					<div class="site-title"><a href="https://theindependent.ca/" rel="home"><img alt="The Independent" class="site-title-image" src="https://theindependent.ca/wp-content/uploads/2021/04/the-independent-fff.svg" width="100%" height="100%" /></a></div><div class="site-description sr-only">Community supported journalism for Newfoundland and Labrador</div>				</div><!-- .site-branding -->

				<nav id="site-navigation" class="site-navigation">
					<button class="menu-toggle hamburger hamburger--slider" aria-controls="primary-menu" aria-expanded="false" id="hamburger" aria-label="Menu toggle">
						<span class="hamburger-box">
							<span class="hamburger-inner"></span>
						</span>
					</button><!-- .menu-toggle -->
					<div class="primary-menu-container"><ul id="primary-menu" class="primary-menu"><li id="menu-item-55983" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-55983"><a href="#">News</a>
<ul class="sub-menu">
	<li id="menu-item-50844" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-50844"><a href="https://theindependent.ca/news/">All News</a></li>
	<li id="menu-item-56184" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56184"><a href="https://theindependent.ca/news/arts/">Arts &amp; Culture</a></li>
	<li id="menu-item-56185" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56185"><a href="https://theindependent.ca/news/investigation/">Investigation</a></li>
	<li id="menu-item-56186" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56186"><a href="https://theindependent.ca/news/politics/">Politics</a></li>
	<li id="menu-item-56188" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56188"><a href="https://theindependent.ca/news/so-moved/">So Moved</a></li>
</ul>
</li>
<li id="menu-item-56166" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-56166"><a href="#">Commentary</a>
<ul class="sub-menu">
	<li id="menu-item-56190" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56190"><a href="https://theindependent.ca/commentary/">All Commentary</a></li>
	<li id="menu-item-56183" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56183"><a href="https://theindependent.ca/commentary/analysis/">Analysis</a></li>
	<li id="menu-item-50971" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-50971"><a href="https://theindependent.ca/commentary/editorial/">Editorial</a></li>
	<li id="menu-item-50972" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-50972"><a href="https://theindependent.ca/commentary/letters/">Letters</a></li>
</ul>
</li>
<li id="menu-item-55855" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-55855"><a target="_blank" rel="noopener" href="https://feeds.transistor.fm/the-indy-podcast?fbclid=IwAR1frJPbt5eLnd9ALq_fKYAqgisvdFmhq3f1X4qq_IdCXFIE1KG7y98SdJI">Podcast</a></li>
<li id="menu-item-56746" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56746"><a href="https://theindependent.ca/newsletter/">Newsletter</a></li>
<li id="menu-facebook" class="menu-item menu-item-social menu-item-facebook my-4 lg:my-0 text-center md:text-left"><a href="https://www.facebook.com/IndependentNL/" target="_blank" rel="nofollow noopener"><span class="theme-icon"><svg xmlns="http://www.w3.org/2000/svg" width="100%" height="100%" viewBox="0 0 150.667 279.708"><path d="M44.667 218.375v-61.333H0v-50.667h44.667l.002-22.167c.002-23.881.56-31.015 3.113-39.83 6.744-23.28 21.606-37.183 45.817-42.862 9.977-2.34 32.752-1.929 52.038.94l5.03.748v43.171h-13.634c-14.887 0-18.804.54-24.366 3.358-4.908 2.487-8.248 6.095-10.48 11.32l-1.847 4.322-.213 20.5-.214 20.5h48.77l-.398 2.5c-.219 1.375-1.974 12.7-3.9 25.167l-3.502 22.666-20.442.177-20.44.176v122.647H44.666z" class="theme-icon-fill" /></svg></span> <span class="sr-only">Facebook</span></a></li><li id="menu-twitter" class="menu-item menu-item-social menu-item-twitter my-4 text-center md:text-left"><a href="https://twitter.com/IndependentNL" target="_blank" rel="nofollow noopener"><span class="theme-icon"><svg xmlns="http://www.w3.org/2000/svg" width="100%" height="100%" viewBox="0 0 279.192 226.352"><path d="M65.88 225.525c-21.204-2.991-41.146-9.637-58.066-19.351-4.162-2.39-7.677-4.455-7.81-4.588s3.16-.076 7.317.126c25.644 1.249 51.557-6.279 72.505-21.062l4.278-3.02-5.921-.854c-20.418-2.948-36.276-14.6-45.02-33.082-2.805-5.932-2.772-6.004 2.55-5.475 4.739.471 18.063-.608 18.993-1.538.3-.3-1.288-1.054-3.528-1.677-11.677-3.247-23.266-11.84-30.568-22.667-4.279-6.345-6.456-11.127-8.085-17.758-1.346-5.48-2.413-14.672-1.704-14.672.245 0 1.612.595 3.038 1.323 3.748 1.912 13.213 4.53 18.123 5.012l4.232.416-2-1.488c-1.1-.818-3.966-3.462-6.369-5.875-11.227-11.276-16.631-24.59-16.631-40.972 0-8.75 1.45-15.363 5.05-23.027l2.323-4.944 7.926 8.328c23.626 24.827 51.752 40.766 84.52 47.9 6.663 1.45 20.136 3.327 23.888 3.327h2.09l-.625-3.833c-.846-5.184-.182-18.912 1.153-23.833 1.596-5.889 7.107-16.762 10.79-21.29 6.33-7.782 17.344-15.366 27.062-18.633C180.936.453 187.85-.274 196.547.092c6.87.289 9.35.696 14.125 2.317 7.187 2.44 14.723 6.702 20.101 11.366 3.974 3.445 4.205 3.547 7.107 3.134 5.166-.736 18.696-5.565 26.167-9.34 3.942-1.99 7.167-3.531 7.167-3.423 0 .11-.773 2.1-1.717 4.424-3.438 8.46-10.887 18.006-18.215 23.342-2.212 1.612-3.9 3.052-3.752 3.2.678.679 16.154-2.988 23.506-5.568l8.156-2.863-3.897 5.113c-4.915 6.45-14.39 16.145-20.248 20.72l-4.5 3.515-.002 7.106c-.011 34.983-11.925 70.692-33.138 99.323-25.442 34.34-60.7 55.702-103.193 62.525-9.573 1.537-38.949 1.866-48.333.542z" class="theme-icon-fill" /><path fill="none" d="M0 0h280.11v233.095H0z"/></svg></span> <span class="sr-only">Twitter</span></a></li><li id="menu-search" class="menu-item menu-item-search"><form role="search" method="get" id="search-form" class="search-form" action="https://theindependent.ca/"><label class="sr-only" for="s">Search for:</label><input type="search" placeholder="" value="" name="s" id="s" class="search-input"><button type="submit"><span class="theme-icon"><svg xmlns="http://www.w3.org/2000/svg" width="100%" height="100%" viewBox="0 0 279.903 279.917"><path d="M245.97 278.542c-2.149-.975-10.314-8.679-30.494-28.772-15.157-15.093-28.387-28.636-29.4-30.095-1.666-2.403-1.861-3.302-2.067-9.523l-.226-6.87-3.44 2.528c-14.517 10.668-33.776 18.138-53.606 20.79-8.27 1.106-24.991.478-34.501-1.296-23.724-4.425-47.919-18.19-63.642-36.206C-1.064 155.11-8.23 108.618 9.82 67.3 20.45 42.967 42.967 20.45 67.302 9.818c36.097-15.77 76.818-12.39 108.912 9.04 21.688 14.482 37.104 34.581 45.42 59.223 6.211 18.4 7.278 41.03 2.853 60.488-3.368 14.811-10.368 30.468-18.676 41.773l-2.528 3.44 6.87.227c6.22.205 7.12.4 9.522 2.067 1.46 1.012 15.002 14.242 30.095 29.4 20.094 20.18 27.798 28.345 28.772 30.493 3.178 7.003 1.215 11.287-10.42 22.737-11.407 11.225-15.29 12.95-22.153 9.836zm-125.541-95.338c16.541-1.782 30.679-8.418 42.331-19.868 8.612-8.462 14.794-18.78 18.037-30.1 6.95-24.268.453-50.27-17.11-68.485-7.031-7.291-17.728-14.038-27.623-17.423-11.115-3.803-28.506-4.454-39.75-1.488-22.7 5.987-41.422 23.254-48.862 45.062-3.518 10.311-4.509 23.991-2.55 35.219 3.254 18.663 14.57 35.786 30.334 45.896 11.784 7.558 21.477 10.605 37.526 11.797.656.048 4.106-.226 7.667-.61z" class="theme-icon-fill" /></svg></span><span class="sr-only">Search</span></button></form><button class="search-toggle" aria-controls="search-form" aria-expanded="false" id="search-toggle"><span class="theme-icon"><svg xmlns="http://www.w3.org/2000/svg" width="100%" height="100%" viewBox="0 0 279.903 279.917"><path d="M245.97 278.542c-2.149-.975-10.314-8.679-30.494-28.772-15.157-15.093-28.387-28.636-29.4-30.095-1.666-2.403-1.861-3.302-2.067-9.523l-.226-6.87-3.44 2.528c-14.517 10.668-33.776 18.138-53.606 20.79-8.27 1.106-24.991.478-34.501-1.296-23.724-4.425-47.919-18.19-63.642-36.206C-1.064 155.11-8.23 108.618 9.82 67.3 20.45 42.967 42.967 20.45 67.302 9.818c36.097-15.77 76.818-12.39 108.912 9.04 21.688 14.482 37.104 34.581 45.42 59.223 6.211 18.4 7.278 41.03 2.853 60.488-3.368 14.811-10.368 30.468-18.676 41.773l-2.528 3.44 6.87.227c6.22.205 7.12.4 9.522 2.067 1.46 1.012 15.002 14.242 30.095 29.4 20.094 20.18 27.798 28.345 28.772 30.493 3.178 7.003 1.215 11.287-10.42 22.737-11.407 11.225-15.29 12.95-22.153 9.836zm-125.541-95.338c16.541-1.782 30.679-8.418 42.331-19.868 8.612-8.462 14.794-18.78 18.037-30.1 6.95-24.268.453-50.27-17.11-68.485-7.031-7.291-17.728-14.038-27.623-17.423-11.115-3.803-28.506-4.454-39.75-1.488-22.7 5.987-41.422 23.254-48.862 45.062-3.518 10.311-4.509 23.991-2.55 35.219 3.254 18.663 14.57 35.786 30.334 45.896 11.784 7.558 21.477 10.605 37.526 11.797.656.048 4.106-.226 7.667-.61z" class="theme-icon-fill" /></svg></span> <span class="sr-only">Search</span></button></li><li id="menu-support" class="menu-item menu-item-support"><a href="https://theindependent.ca/support-us/"><span>Support Us</span></a></li><li id="menu-login" class="menu-item menu-item-login" title="Log In"><a href="https://theindependent.ca/log-in/"><span class="lg:sr-only">Log In</span> <span class="theme-icon ml-2 lg:ml-0"><svg xmlns="http://www.w3.org/2000/svg" width="100%" height="100%" viewBox="0 0 279.654 213.896"><path d="M94.544 212.438c-3.557-1.902-5.42-4.21-6.477-8.028-.483-1.743-.74-11.833-.743-29.141l-.004-26.475-38.833-.192c-42.64-.21-40.557-.01-44.631-4.3-3.845-4.046-3.87-4.283-3.854-35.37.013-26.34.109-28.726 1.249-31.189 1.437-3.103 4.278-5.95 6.946-6.957 1.247-.471 14.824-.71 40.473-.71h38.596l.194-28.166c.186-27.079.247-28.27 1.587-30.833C90.76 7.8 95.497 4.71 99.5 4.259c6.407-.722 5.503-1.515 56.657 49.674 32.877 32.9 47.42 47.893 48.137 49.622 1.313 3.171 1.312 7.878-.003 11.043-.717 1.724-15.272 16.74-47.834 49.345-25.741 25.777-47.785 47.481-48.986 48.232-1.298.81-3.733 1.478-6 1.645-3.136.23-4.372-.016-6.927-1.382zm82.603-4.86l-1.826-1.908v-13.174c0-7.76.282-13.7.686-14.456 1.69-3.157 2.945-3.296 29.78-3.303 25.016-.007 25.225-.018 28.534-1.566 3.98-1.862 8.47-6.538 9.745-10.15 1.364-3.866 1.364-112.689 0-116.555-1.276-3.613-5.765-8.288-9.745-10.15-3.31-1.548-3.518-1.56-28.534-1.566-26.835-.007-28.09-.146-29.78-3.303-.405-.756-.686-6.72-.686-14.535V3.66l1.91-1.83L179.14 0l29.59.209 29.59.209 5.542 1.932c16.623 5.794 29.403 19.249 34.253 36.06l1.538 5.333v122l-1.538 5.334c-4.85 16.81-17.628 30.265-34.253 36.06l-5.542 1.933-29.674.207-29.673.207z" class="theme-icon-fill" /></svg></span></a></li></ul></div>				</nav><!-- #site-navigation -->
			</div><!-- .header-container -->
		</header><!-- #masthead -->
	<main id="primary" class="site-main pt-16">
<div class="grid grid-rows-featuredPostPreview max-w-screen-xl mx-auto border-b border-gray-200 mb-8">
	<div class="row-start-1 row-end-2 row-span-2 w-full min-h-vh75 mx-auto cursor-pointer" onclick="location.href='https://theindependent.ca/news/what-odds-at-city-hall/what-odds-at-city-hall-15-march-2022/'" style="background: url('https://theindependent.ca/wp-content/uploads/2021/11/IMG_8464-scaled.jpg') no-repeat center center; background-size: cover;"></div>

	<div class="row-start-2 row-end-4 row-span-2 max-w-vw85 md:max-w-screen-sm lg:max-w-screen-md rounded-sm bg-bodyBg mb-6 mx-auto py-4 px-6 md:py-6 text-center">
    	<a href="https://theindependent.ca/news/what-odds-at-city-hall/"><span class="inline-block mb-1 mr-4 border-transparent hover:border-categoryBorder border-solid border-0 border-b-2 bg-categoryBg text-13 uppercase tracking-wider font-bold text-categoryText ">What Odds at City Hall</span></a><a href=https://theindependent.ca/news/what-odds-at-city-hall/what-odds-at-city-hall-15-march-2022/><h1 class="my-3 mx-auto font-montserrat">What Odds at City Hall: 15 March 2022</h1></a><h2 class="max-w-screen-md mx-auto text-21 md:text-2xl text-gray-600 font-lato font-normal">Bell Mobility makes a stake, the City secures a Cisco provider, and Council approves $13 million in capital projects.</h2><div class="grid place-items-center"><div class="my-4 text-sm md:text-base grid grid-cols-byline grid-rows-1 gap-3"><div class="grid place-items-center"><img width="80" height="80" src="https://theindependent.ca/wp-content/uploads/2021/09/Elizabeth-Whitten-profile-80x80.jpg" class="h-12 w-12" alt="Elizabeth Whitten." loading="lazy" srcset="https://theindependent.ca/wp-content/uploads/2021/09/Elizabeth-Whitten-profile-80x80.jpg 80w, https://theindependent.ca/wp-content/uploads/2021/09/Elizabeth-Whitten-profile-384x384.jpg 384w, https://theindependent.ca/wp-content/uploads/2021/09/Elizabeth-Whitten-profile-200x200.jpg 200w, https://theindependent.ca/wp-content/uploads/2021/09/Elizabeth-Whitten-profile.jpg 400w" sizes="(max-width: 80px) 100vw, 80px" /></div><div class="w-full text-left"><span class="author vcard font-bold text-linkHover hover:text-link"><a href="https://theindependent.ca/author/elizabeth-whitten-1/" title="Posts by Elizabeth Whitten" class="author url fn" rel="author">Elizabeth Whitten</a></span><div class="date mt-1 uppercase tracking-wider text-xs text-gray-500">March 15, 2022</div></div></div></div><a href="https://theindependent.ca/tag/st-johns/"><span class="inline-block mr-4 text-gray-500 text-13 uppercase tracking-wider font-bold">#&thinsp;<span class=" border-transparent border-solid border-0 border-b-2 bg-tagBg text-tagText hover:border-tagBorder tag-badge">St. John&#039;s</span></span></a><a href="https://theindependent.ca/tag/what-odds-at-city-hall/"><span class="inline-block mr-4 text-gray-500 text-13 uppercase tracking-wider font-bold">#&thinsp;<span class=" border-transparent border-solid border-0 border-b-2 bg-tagBg text-tagText hover:border-tagBorder tag-badge">what odds at city hall</span></span></a><ul class="flex flex-row gap-4 mt-5 justify-center"><li class="grid place-items-center w-12"><a target="_blank" rel="nofollow noopener" title="Share on Facebook" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Ftheindependent.ca%2Fnews%2Fwhat-odds-at-city-hall%2Fwhat-odds-at-city-hall-15-march-2022%2F&quote=What+Odds+at+City+Hall%3A+15+March+2022" class="hover:opacity-75"><img src="https://theindependent.ca/wp-content/themes/indy/assets/dist/images/icon-share-facebook.svg" class="theme-icon w-8 h-8" /></a></li><li class="grid place-items-center w-12"><a target="_blank" rel="nofollow noopener" title="Tweet" href="https://twitter.com/share?text=What+Odds+at+City+Hall%3A+15+March+2022&url=https%3A%2F%2Ftheindependent.ca%2Fnews%2Fwhat-odds-at-city-hall%2Fwhat-odds-at-city-hall-15-march-2022%2F" class="hover:opacity-75"><img src="https://theindependent.ca/wp-content/themes/indy/assets/dist/images/icon-share-twitter.svg" class="theme-icon w-8 h-8" /></a></li><li class="grid place-items-center w-12"><a target="_blank" rel="nofollow noopener" title="Share on LinkedIn" href="https://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Ftheindependent.ca%2Fnews%2Fwhat-odds-at-city-hall%2Fwhat-odds-at-city-hall-15-march-2022%2F&title=What+Odds+at+City+Hall%3A+15+March+2022" class="hover:opacity-75"><img src="https://theindependent.ca/wp-content/themes/indy/assets/dist/images/icon-share-linkedin.svg" class="theme-icon w-8 h-8" /></a></li><li class="grid place-items-center w-12"><a target="_blank" rel="nofollow noopener" title="Share on Reddit" href="http://www.reddit.com/submit?url=https%3A%2F%2Ftheindependent.ca%2Fnews%2Fwhat-odds-at-city-hall%2Fwhat-odds-at-city-hall-15-march-2022%2F&title=What+Odds+at+City+Hall%3A+15+March+2022" class="hover:opacity-75"><img src="https://theindependent.ca/wp-content/themes/indy/assets/dist/images/icon-share-reddit.svg" class="theme-icon w-8 h-8" /></a></li></ul>	</div>
</div>
<div class="post-content mx-auto">
<p><em>The Independent is&nbsp;100% funded by its readers. Your pay-what-you-can subscription or one-time donation provides a base of revenue to keep our bills paid and our contributors writing. For as little as $5 a month,&nbsp;<a href="https://theindependent.ca/support-us/" target="_blank" rel="noreferrer noopener">you can fund the future of journalism in Newfoundland and Labrador.</a></em></p>



<hr class="wp-block-separator" />



<p>You might have noticed there was no What Odds at City Hall column on Monday. That’s because yesterday was a holiday. But Council is back in chambers today and here I am.</p>



<p>“Beware the Ides of March, I couldn&#8217;t resist,” quipped Mayor Danny Breen—which was kinda ominous, considering what happened to Caesar.</p>



<p>First off, the mayor proclaimed March as Easter Seals Month in the City. With him were the provincial Easter Seals Ambassador Brandon Bowen and CEO Mark Bradbury.</p>



<p>Mayor Breen also awarded the City of St. John’s Scholarship, valued at $1000 each to two children of City employees. This year’s recipients were Kiara Duffett and Claire Snow, both are enrolled at Memorial University.</p>



<p>All members—save Cllr Ian Froude—were present at today’s meeting, with Cllrs Jamie Korab, Maggie Burton and Carl Ridgeley attending virtually.</p>



<h2>For Whom the Cell Tower Tolls</h2>



<p>Bell Mobility Inc. has gotten the okay to construct a telecommunications tower at 156 Old Bay Bulls Road.</p>



<p>“In accordance with the obligations under the Radio Communication Act and Industry Canada’s Tower Siting Procedures, the City of St. John’s notified residents in the vicinity of 156 Old Bay Bulls Road of Bell Mobility’s intention to construct a telecommunications tower system consisting of: 35-metre self-support tower with supporting antennas and radio equipment;&nbsp; A 6’8” x 8’0” x 9’7” equipment building and a 10’ high chain link fence,” said Cllr Ridgeley.</p>



<p>“The proposed application site is in the Agriculture Zone. The application was referred to the Department of Fisheries Forestry and Agriculture’s Land Development Advisory Authority for review. The application was approved by the LDAA at their December 1, 2021 meeting.”</p>



<p>There were three letters sent to City Hall about this application, one positive and two negative. Some of the concerns raised were how the aesthetics of the tower would impact the area, and a preference that it be moved to another spot.</p>



<p>Another concern was about the impact that electric and magnetic fields would have on people’s mental physical health.</p>



<p>Here’s a snippet of that letter, which had this section in bold:</p>



<blockquote class="wp-block-quote"><p><strong>“The symptoms most commonly reported include headaches, body pain, lethargy, tinnitus (ringing in the ear), nausea, burning sensation, heart arrhythmia, sleep disturbances and anxiety but can also include vomiting, diarrhea, fatigue, a loss of appetite, a fever, seizures, increased blood pressure, nosebleeds and hormonal disturbances.”</strong></p></blockquote>



<p>Bell is pretty firm about this being the spot for them and Health Canada regulates the issues around Electric and Magnetic Fields.</p>



<p>Deputy Mayor Sheilagh O’Leary said she knows communication towers are essential and the location is important. She wanted to know about the potential for co-locations as things develop and if the tower could be re-adapted for something more “contextualized.”</p>



<p>Deputy City Manager of Planning, Engineering &amp; Regulatory Services Jason Sinyard responded that in this case, “there was no such power to allow this applicant to co-locate but the tower itself will allow for future co-location should there be a need for another service provider in that area or for additional Bell services. So there is the ability or the opportunity to co-locate in the future on this new tower.”</p>



<div class="wp-block-image"><figure class="aligncenter size-full"><img width="1025" height="790" src="https://theindependent.ca/wp-content/uploads/2022/03/bell-cell-tower-location.png" alt="" class="wp-image-56851" srcset="https://theindependent.ca/wp-content/uploads/2022/03/bell-cell-tower-location.png 1025w, https://theindependent.ca/wp-content/uploads/2022/03/bell-cell-tower-location-384x296.png 384w, https://theindependent.ca/wp-content/uploads/2022/03/bell-cell-tower-location-768x592.png 768w" sizes="(max-width: 1025px) 100vw, 1025px" /><figcaption>156 Old Bay Bulls Road. (Source: <a href="https://pub-stjohns.escribemeetings.com/FileStream.ashx?DocumentId=19289" target="_blank" rel="noreferrer noopener">City Agenda, 15 March 2022</a>.)</figcaption></figure></div>



<p>ONYX Enterprise Solutions Ltd. has secured a contract to establish a standing offer agreement with a gold certified partner authorized reseller of Cisco products.</p>



<p>Cllr Sandy Hickman said this is for one year with an option to extend for another year. The estimated value of this contract is $100,000 per year.</p>



<p>The other bid came from IMP Solutions but it was disqualified.</p>



<p>Cllr Ridgeley also said he’d like to make a notice of motion that at the next council meeting he’ll move a motion to rescind the decision made at the <a href="https://theindependent.ca/news/what-odds-at-city-hall/what-odds-at-city-hall-7-february-2021/">February 7th council meeting</a>, “that Council reject the proposed Crown land license for 1028 hectares of land near Pasture Land Road.”</p>



<h2>City Spends Green on Greenery, Washrooms, Lights, and More</h2>



<p>Council then approved the 2022 capital out of revenue listing and parks reserve projects.</p>



<p>Cllr Ron Ellsworth said: “The City’s Capital out of Revenue program is determined on an annual basis and funded primarily from an allocation from the City’s annual operating budget, as well as other sources. This program is different from the City’s larger cost capital arrangements with the other levels of government—federal, provincial and us—where we borrow the cost-share of projects.”</p>



<p>He said this year they have a total budget of $25,668,894. Out of that, about $10.2 million has been committed for the Mews replacement and water-related projects, among others.</p>



<p>Broken down, Cllr Ellsworth said there’s $15,364,079 available and they’re distributing about $13 million of that, leaving $2 million in the reserve.</p>



<p>Deputy Mayor O’Leary drew Council’s attention to a section earmarked for tree planting, valued at $25,000. She wondered if there were any other programs or partnerships the City could participate in for additional funding for this type of work. She added she’s also gotten a number of emails about urban tree planting.</p>



<p>A City staffer—who’s nameplate I couldn&#8217;t see in the video’s angle—said the City does keep an eye out for those types of opportunities.</p>



<p>Cllr Jill Bruce also celebrated the washrooms coming to the Dennis Lawlor Park, drawing a gruesome picture when she said it currently has more of an “outhouse” situation.</p>



<p>Cllr Ophelia Ravencroft also wanted to flag some of the projects getting attention, pointing to more than a million dollars impacting the City’s sidewalk network, “which is really great. This is a tremendous contribution to accessibility in our City.”</p>



<p>As well, she said the projects for the downtown include $50,000 for the downtown pedestrian mall, as well as $191,938 for downtown decorative lighting.</p>



<p>Cllr Hickman was pleased to see the downtown spending too. He said he was also delighted to see another key step taken in the Churchill Square Parking Lot Redevelopment—valued at $400,000 to complete a detailed design per the Re-Imagine Churchill Square concept study.</p>



<p>Cllr Burton thanked Cllr Ellsworth as well as City staff—like Deputy City Manager of Finance &amp; Administration Derek Coffey—for their work on the budget. She was also happy to see various projects get support, like the traffic calming budget, annual pedestrian signal program and sidewalk infill, among initiatives.</p>



<p>“As lead for transportation, I’m really happy with this budget,” she said.</p>



<p>Cllr Korab was also happy to see the Mews replacement coming along. He also said the traffic calming budget was the number one issue he gets, even above snow clearing.</p>



<p>Cllr Ellsworth also wrapped up with a final comment, thanking Council and senior staff.</p>



<p>“While we are trying to be fiscally responsible, we do understand we have a responsibility for growing and adapting the City,” Ellsworth said. “And I think staff encapsulated the needs of our community and balanced it out against our ability to service those needs. Would we like to do more? Sure we would. We’d always do more. We’d like to invest more and put more back into the community.”</p>



<p>He said they’ve left the City with reserve funds for emergencies, citing frugal management that allows them flexibility.</p>



<h2>The Go Round (Sports Edition)</h2>



<p>To kick off this final round, the mayor changed things up a bit and started off with the virtual Councillors.</p>



<p>Cllr Korab—noting he talks a lot about sports—congratulated Team Gushue on their fourth win at the Brier. They’ll also be heading to the World in Las Vegas next month.</p>



<p>Sports is a recurring theme throughout the Go Round.</p>



<p>Cllr Ridgeley said he also echoed Cllr Korab’s congrats, adding that Liam Hickey won silver at the Beijing 2022 Paralympics.</p>



<p>Deputy Mayor O’Leary had a few things to bring up. First was that the nominations for the Applause St. John’s awards are open until March 31.</p>



<p>She also congratulated Wonderbolt Circus for 40 years, and they’ll be hosting the fifth St. John&#8217;s International CircusFest this September.</p>



<p>And the Newfoundland and Labrador Folk Festival will be back again at Bannerman Park. It’ll run from July 8-10th.</p>



<p>She signed off with a “Happy St. Patrick’s Day.”</p>



<p>Cllr Hickman als threw in praise for Team Gushue and Hickey, as well as floating the idea the City could send a Council representative to the Worlds in April.</p>



<p>Cllr Ellsworth also paid homage to the athletic accomplishments of Team Gushue and Hickey as well as Team Young, noting Newfoundland and Labrador athletes represent themselves well on the national and international stage.</p>



<p>On a more somber note, he said that while the guidelines being dropped for face masks might be a relief for some, not everyone is dropping their face masks.</p>



<p>”We’re going through this together. Even in the last couple of days we’re already hearing some comments and commentary already about some backlash on people making comments with people wearing masks. Do your own thing. Be comfortable where you are. And like I said, if you have an opinion on someone wearing face masks, that’s an opinion best kept to yourself.”</p>



<p>Cllr Debbie Hanlon also gave a shoutout for the St. John’s Applause nominations, focusing on the Senior of the Year Award.</p>



<p>As well, recreation activities for seniors are now open for registration, so spaces are available for technology, dance, music and seniors’ special events, she said.</p>



<p>Cllr Ravencroft also wished everyone a Happy St. Patrick’s Day and noted what it means for downtown business, especially what it means for bars who, as well all remember, had to shut down two years ago right before this major event. She expects to see a boost in their business.</p>



<p>She also thanked Cllr Ellsworth for his thoughtful comments on mask wearing. She noted that while the Department of Health and Community Services have said restrictions have been lifted, they’re still strongly encouraged.</p>



<p>“I may have my own feelings about anything that’s happening but I’ll reserve those for the moment. What I will encourage is that particularly for those going downtown on the 17th, you&#8217;re going to be in crowded spaces, please continue to think about social distance. And I strongly encourage wearing masks.”</p>



<p>As well, she said Happy Purim, which starts tomorrow.</p>



<p>“The overlap of two holidays in which drinking is something of a tradition shall we say, between that and St. Patrick’s Day is not insignificant. And I think it’s going to be a fun week,” she laughed.</p>



<p>Mayor Breen ended the council meeting, also reflecting on today’s star athletes. He also observed that two weeks ago the City recognized several of these athletes recently. At the <a href="https://theindependent.ca/news/what-odds-at-city-hall/what-odds-at-city-hall-28-february-2022/">February 28 City council meeting</a>, they awarded Liam Hickey the Male Athlete of the Year – Tom “Dynamite” Dunne Memorial Award and Team Gushue were awarded the Team of the Year – Molson Coors Canada Award.</p>



<p>Breen also said in the coming weeks that he expects to hear more about Abby Newhook, who was named as Female Athlete of the Year – Marg Davis Memorial Award.</p>



<p>He also marveled at the level that the province’s athletes compete these days.</p>



<p><em>Did you enjoy this article? Fund more like it, and support the<strong>&nbsp;<a href="https://theindependent.ca/support-us/" target="_blank" rel="noreferrer noopener">future of journalism in Newfoundland and Labrador</a></strong></em>.</p>
<!-- This site is converting visitors into subscribers and customers with OptinMonster - https://optinmonster.com :: Campaign Title: The Indy: End-of-Year Campaign - In-line (Global) -->
<div id="om-gmjiip0iuwim6ksouck4-holder"></div>
<script>(function(d,u,ac,a){var s=d.createElement('script');s.type='text/javascript';s.src='https://c60136.theindependent.ca/app/js/api.min.js';s.async=true;s.dataset.user=u;s.dataset.campaign=ac;s.dataset.api=a;d.getElementsByTagName('head')[0].appendChild(s);})(document,62330,'gmjiip0iuwim6ksouck4','campaigns');</script>
<!-- / OptinMonster --><div class="max-w-xl mt-8 mb-5 mx-auto px-4 lg:px-0 font-lato text-base leading-normal text-gray-500">Elizabeth Whitten is a St. John's-based journalist and The Independent's St. John's municipal politics reporter. She's previously worked for allNewfoundlandLabrador and Downhome Magazine, and her work has been published by CBC, The Overcast, and the Toronto Star. She's currently writing a book about how Dr. Cluny Macpherson invented the gas mask in World War One.</div><div class="max-w-xl mt-12 mb-8 mx-auto px-4 md:px-0"><!-- This site is converting visitors into subscribers and customers with OptinMonster - https://optinmonster.com :: Campaign Title: The Indy: Mailchimp Subscriptions (Global) -->
<div id="om-t2bxpwtkprtqp9hsxof2-holder"></div>
<script>(function(d,u,ac,a){var s=d.createElement('script');s.type='text/javascript';s.src='https://c60136.theindependent.ca/app/js/api.min.js';s.async=true;s.dataset.user=u;s.dataset.campaign=ac;s.dataset.api=a;d.getElementsByTagName('head')[0].appendChild(s);})(document,62330,'t2bxpwtkprtqp9hsxof2','campaigns');</script>
<!-- / OptinMonster --></div></div><div class="mt-12 border-t border-gray-200 pt-8 pb-10"><div class="max-w-2xl mx-auto pt-4"><div class="md:grid md:grid-cols-2 md:gap-x-8 md:gap-y-12"><div class="post-preview mb-8 md:mb-0"><a class="post-thumbnail" href="https://theindependent.ca/commentary/analysis/why-we-do-not-need-bay-du-nord-more-than-ever/" aria-hidden="true" tabindex="-1"><img width="828" height="410" src="https://theindependent.ca/wp-content/uploads/2012/10/oilrig-828x410.jpg" class="max-w-full max-h-preview min-h-preview object-cover mx-auto wp-post-image" alt="Why We Do Not Need Bay du Nord, More than Ever" loading="lazy" /></a><div class="mt-4 px-4 md:px-0"><a href="https://theindependent.ca/commentary/analysis/why-we-do-not-need-bay-du-nord-more-than-ever/"><div class="font-montserrat font-bold text-2xl md:text-3xl leading-snug">Why We Do Not Need Bay du Nord, More than Ever</div><div class="mt-2 md:mt-3 text-gray-500 text-base font-lato">Long term projects, like Bay du Nord, represent a bad investment for the economy in a world shifting away from fossil fuels.</div></a><div class="mt-3 grid grid-cols-byline grid-rows-1 gap-3"><div class="grid place-items-center"><img width="80" height="80" src="https://theindependent.ca/wp-content/uploads/2022/03/20210915_095916-80x80.jpg" class="h-10 w-10" alt="" loading="lazy" srcset="https://theindependent.ca/wp-content/uploads/2022/03/20210915_095916-80x80.jpg 80w, https://theindependent.ca/wp-content/uploads/2022/03/20210915_095916-200x200.jpg 200w" sizes="(max-width: 80px) 100vw, 80px" /></div><div class="w-full text-left"><span class="author vcard font-bold text-linkHover hover:text-link"><a href="https://theindependent.ca/author/conor-curtis/" title="Posts by Conor Curtis" class="author url fn" rel="author">Conor Curtis</a></span><div class="date mt-1 uppercase tracking-wider text-xs text-gray-500">March 11, 2022</div></div></div></div></div></div></div></main><footer class="site-footer max-w-screen-xl mx-auto border-t pt-12 pb-6 md:pb-8"><div class="grid place-item-center grid-flow-rows md:grid-cols-2 md:grid-rows-footerMdLayout lg:grid-cols-4 lg:grid-rows-1 gap-4 lg:gap-2 w-full px-4 font-montserrat font-bold text-sm"><div class="grid place-items-center md:col-start-1 md:row-span-3 md:row-start-1 lg:col-start-1 lg:row-span-1 lg:row-start-1"><img src="https://theindependent.ca/wp-content/uploads/2021/04/the-independent-icon.svg" alt="The Independent" width="100%" height="100%" class="footer-logo w-2/3 md:w-3/4 lg:w-2/3 mx-auto" loading="lazy"></div><div class="grid place-items-center md:place-items-start lg:place-items-center md:col-start-2 md:row-start-1 lg:col-start-2 lg:row-start-1"><div class="menu-footer-menu-container"><ul id="secondary-menu" class="secondary-menu"><li id="menu-item-51078" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-51078 my-4 text-center md:text-left"><a href="https://theindependent.ca/about/">About Us</a></li>
<li id="menu-item-50833" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-50833 my-4 text-center md:text-left"><a href="https://theindependent.ca/contact/">Contact Us</a></li>
<li id="menu-item-56271" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56271 my-4 text-center md:text-left"><a href="https://theindependent.ca/meet-the-team/">Meet the Team</a></li>
<li id="menu-item-56005" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56005 my-4 text-center md:text-left"><a href="https://theindependent.ca/submissions/">Submissions</a></li>
<li id="menu-item-56747" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56747 my-4 text-center md:text-left"><a href="https://theindependent.ca/newsletter/">Newsletter</a></li>
<li id="menu-item-55985" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-55985 my-4 text-center md:text-left"><a href="https://theindependent.ca/uptheindy/">Support Us</a></li>
</ul></div></div><div class="grid place-items-center md:place-items-start lg:place-items-center md:col-start-2 md:row-start-2 lg:col-start-3 lg:row-start-1"><div class="menu-tertiary-container"><ul id="tertiary-menu" class="tertiary-menu"><li id="menu-item-55977" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-55977 my-4 text-center md:text-left"><a href="https://theindependent.ca/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-55978" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-55978 my-4 text-center md:text-left"><a href="https://theindependent.ca/subscription-agreement/">Membership Agreement</a></li>
<li id="menu-item-55979" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-55979 my-4 text-center md:text-left"><a href="https://theindependent.ca/terms-of-use-and-payment-policy/">Terms of Use and Payment Policy</a></li>
</ul></div></div><div class="grid place-items-center md:place-items-start lg:place-items-center md:col-start-2 md:row-start-3 lg:col-start-4 lg:row-start-1"><div class="social-menu-container"><ul id="social-menu" class="social-menu"><li id="footer-menu-facebook" class="menu-item menu-item-facebook my-4 text-center md:text-left"><a href="https://www.facebook.com/IndependentNL/" target="_blank" rel="nofollow noopener"><span class="theme-icon h-4 w-4 mr-1" style="transform: translateY(1px)"><svg xmlns="http://www.w3.org/2000/svg" width="100%" height="100%" viewBox="0 0 150.667 279.708"><path d="M44.667 218.375v-61.333H0v-50.667h44.667l.002-22.167c.002-23.881.56-31.015 3.113-39.83 6.744-23.28 21.606-37.183 45.817-42.862 9.977-2.34 32.752-1.929 52.038.94l5.03.748v43.171h-13.634c-14.887 0-18.804.54-24.366 3.358-4.908 2.487-8.248 6.095-10.48 11.32l-1.847 4.322-.213 20.5-.214 20.5h48.77l-.398 2.5c-.219 1.375-1.974 12.7-3.9 25.167l-3.502 22.666-20.442.177-20.44.176v122.647H44.666z" fill="var(--footer-links)" /></svg></span> <span>Facebook</span></a></li><li id="footer-menu-twitter" class="menu-item menu-item-twitter my-4 text-center md:text-left"><a href="https://twitter.com/IndependentNL" target="_blank" rel="nofollow noopener"><span class="theme-icon h-4 w-4 mr-1" style="transform: translateY(1px)"><svg xmlns="http://www.w3.org/2000/svg" width="100%" height="100%" viewBox="0 0 279.192 226.352"><path d="M65.88 225.525c-21.204-2.991-41.146-9.637-58.066-19.351-4.162-2.39-7.677-4.455-7.81-4.588s3.16-.076 7.317.126c25.644 1.249 51.557-6.279 72.505-21.062l4.278-3.02-5.921-.854c-20.418-2.948-36.276-14.6-45.02-33.082-2.805-5.932-2.772-6.004 2.55-5.475 4.739.471 18.063-.608 18.993-1.538.3-.3-1.288-1.054-3.528-1.677-11.677-3.247-23.266-11.84-30.568-22.667-4.279-6.345-6.456-11.127-8.085-17.758-1.346-5.48-2.413-14.672-1.704-14.672.245 0 1.612.595 3.038 1.323 3.748 1.912 13.213 4.53 18.123 5.012l4.232.416-2-1.488c-1.1-.818-3.966-3.462-6.369-5.875-11.227-11.276-16.631-24.59-16.631-40.972 0-8.75 1.45-15.363 5.05-23.027l2.323-4.944 7.926 8.328c23.626 24.827 51.752 40.766 84.52 47.9 6.663 1.45 20.136 3.327 23.888 3.327h2.09l-.625-3.833c-.846-5.184-.182-18.912 1.153-23.833 1.596-5.889 7.107-16.762 10.79-21.29 6.33-7.782 17.344-15.366 27.062-18.633C180.936.453 187.85-.274 196.547.092c6.87.289 9.35.696 14.125 2.317 7.187 2.44 14.723 6.702 20.101 11.366 3.974 3.445 4.205 3.547 7.107 3.134 5.166-.736 18.696-5.565 26.167-9.34 3.942-1.99 7.167-3.531 7.167-3.423 0 .11-.773 2.1-1.717 4.424-3.438 8.46-10.887 18.006-18.215 23.342-2.212 1.612-3.9 3.052-3.752 3.2.678.679 16.154-2.988 23.506-5.568l8.156-2.863-3.897 5.113c-4.915 6.45-14.39 16.145-20.248 20.72l-4.5 3.515-.002 7.106c-.011 34.983-11.925 70.692-33.138 99.323-25.442 34.34-60.7 55.702-103.193 62.525-9.573 1.537-38.949 1.866-48.333.542z" fill="var(--footer-links)" /><path fill="none" d="M0 0h280.11v233.095H0z"/></svg></span> <span>Twitter</span></a></li></ul></div></div></div><div class="site-copyright grid place-items-center"><span class="inline-block pt-12 px-4 mx-auto text-sm text-center">&copy; 2022 The Independent | Powered by <a href="https://indiegraf.com" title="👋" rel="noopener nofollow" target="_blank">Indiegraf Media</a></span></div></footer></div><script type="text/javascript">
	;(function($) {
		var w = $(window);
		var is;
		is = {
			init: function() {
				
												$(document).ready(function() {
									if($('body .nav-links').length) {
										$('body .nav-links').before('<div id="sb-infinite-scroll-load-more-1" class="sb-infinite-scroll-load-more  "><a sb-processing="0">Load More</a><br class="sb-clear" /></div>');
																			}
									$('body .nav-links').addClass('sb-hide');
									$('body .post').addClass('sb-added');
								});
								$('body').on('click', '#sb-infinite-scroll-load-more-1 a', function(e) {
									e.preventDefault();
									if($('body .nav-next a').length) {
										$('#sb-infinite-scroll-load-more-1 a').attr('sb-processing', 1);
										var href = $('body .nav-next a').attr('href');
										;																					$('#sb-infinite-scroll-load-more-1').hide();
											$('body .nav-links').before('<div id="sb-infinite-scroll-loader-1" class="sb-infinite-scroll-loader  "><img src="https://theindependent.ca/wp-content/plugins/sb-infinite-scroll/assets/img/ajax-loader.gif" alt=" " /><span>Loading...</span></div>');
																				$.get(href, function(response) {
											$('body .nav-links').html($(response).find('.nav-links').html());
											
											$(response).find('.posts .post').each(function() {
												$('body .posts .post:last').after($(this));
											});
											
											$('#sb-infinite-scroll-loader-1').remove();
											$('#sb-infinite-scroll-load-more-1').show();
											$('#sb-infinite-scroll-load-more-1 a').attr('sb-processing', 0);
											;											$('body .post').not('.sb-added').addClass('animated fadeIn').one('webkitAnimationEnd mozAnimationEnd MSAnimationEnd oanimationend animationend', function() {
												$(this).removeClass('animated fadeIn').addClass('sb-added');
											});
										});
									} else {
										$('#sb-infinite-scroll-load-more-1').addClass('finished').removeClass('sb-hide');
										$('#sb-infinite-scroll-load-more-1 a').show().html('No more posts available...').css('cursor', 'default');
									}
								});
																$(document).ready(function() {
									if($('body .posts-navigation').length) {
										$('body .posts-navigation').before('<div id="sb-infinite-scroll-load-more-2" class="sb-infinite-scroll-load-more  "><a sb-processing="0">Load More</a><br class="sb-clear" /></div>');
																			}
									$('body .posts-navigation').addClass('sb-hide');
									$('body .post-preview').addClass('sb-added');
								});
								$('body').on('click', '#sb-infinite-scroll-load-more-2 a', function(e) {
									e.preventDefault();
									if($('body .nav-previous a, .nav-next a').length) {
										$('#sb-infinite-scroll-load-more-2 a').attr('sb-processing', 1);
										var href = $('body .nav-previous a, .nav-next a').attr('href');
										;																					$('#sb-infinite-scroll-load-more-2').hide();
											$('body .posts-navigation').before('<div id="sb-infinite-scroll-loader-2" class="sb-infinite-scroll-loader  "><img src="https://theindependent.ca/wp-content/plugins/sb-infinite-scroll/assets/img/ajax-loader.gif" alt=" " /><span>Loading...</span></div>');
																				$.get(href, function(response) {
											$('body .posts-navigation').html($(response).find('.posts-navigation').html());
											
											$(response).find('.posts .post-preview').each(function() {
												$('body .posts .post-preview:last').after($(this));
											});
											
											$('#sb-infinite-scroll-loader-2').remove();
											$('#sb-infinite-scroll-load-more-2').show();
											$('#sb-infinite-scroll-load-more-2 a').attr('sb-processing', 0);
											;											$('body .post-preview').not('.sb-added').addClass('animated fadeIn').one('webkitAnimationEnd mozAnimationEnd MSAnimationEnd oanimationend animationend', function() {
												$(this).removeClass('animated fadeIn').addClass('sb-added');
											});
										});
									} else {
										$('#sb-infinite-scroll-load-more-2').addClass('finished').removeClass('sb-hide');
										$('#sb-infinite-scroll-load-more-2 a').show().html('No more posts available...').css('cursor', 'default');
									}
								});
												
			},
			msieversion: function() {
				var ua = window.navigator.userAgent;
				var msie = ua.indexOf("MSIE ");
	
				if (msie > 0)      // If Internet Explorer, return version number
					return parseInt(ua.substring(msie + 5, ua.indexOf(".", msie)));

				return false;
			}
		};
		is.init();
		
	})(jQuery);
	
</script><!-- This site is converting visitors into subscribers and customers with OptinMonster - https://optinmonster.com :: Campaign Title: The Indy: End-of-Year Campaign - Floating bar -->
<script>(function(d,u,ac,a){var s=d.createElement('script');s.type='text/javascript';s.src='https://c60136.theindependent.ca/app/js/api.min.js';s.async=true;s.dataset.user=u;s.dataset.campaign=ac;s.dataset.api=a;d.getElementsByTagName('head')[0].appendChild(s);})(document,62330,'g4d8prgoynirh4jvbhc8','campaigns');</script>
<!-- / OptinMonster -->		<script type="text/javascript">
		var gmjiip0iuwim6ksouck4_shortcode = true;var t2bxpwtkprtqp9hsxof2_shortcode = true;var g4d8prgoynirh4jvbhc8_shortcode = true;		</script>
		<script src="https://cdnjs.cloudflare.com/ajax/libs/headroom/0.11.0/headroom.min.js?ver=1.0.2" defer="defer"></script>
<script src="https://theindependent.ca/wp-content/themes/indy/assets/dist/site.bundle.js?ver=1.0.2" defer="defer"></script>
<script src='https://cdn.jsdelivr.net/npm/headroom.js@0.12.0/dist/headroom.min.js' id='indy-js'></script>
<script>(function(d){var s=d.createElement("script");s.type="text/javascript";s.src="https://c60136.theindependent.ca/app/js/api.min.js";s.async=true;s.id="omapi-script";s.dataset.api="campaigns";d.getElementsByTagName("head")[0].appendChild(s);})(document);</script><script src='https://theindependent.ca/wp-content/plugins/optinmonster/assets/js/helper.js?ver=2.6.11' id='optinmonster-wp-helper-js'></script>
		<script type="text/javascript">var omapi_localized = {
			ajax: 'https://theindependent.ca/wp-admin/admin-ajax.php?optin-monster-ajax-route=1',
			nonce: '8a6308b4a8',
			slugs: 
			{"gmjiip0iuwim6ksouck4":{"slug":"gmjiip0iuwim6ksouck4","mailpoet":false},"t2bxpwtkprtqp9hsxof2":{"slug":"t2bxpwtkprtqp9hsxof2","mailpoet":false},"g4d8prgoynirh4jvbhc8":{"slug":"g4d8prgoynirh4jvbhc8","mailpoet":false}}		};</script>
				<script type="text/javascript">var omapi_data = {"wc_cart":[],"object_id":56850,"object_key":"post","object_type":"post","term_ids":[7141,301,7142]};</script>
		</body></html>