<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#" class="no-js">
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1.0">
	<link rel="profile" href="https://gmpg.org/xfn/11">
	<link rel="pingback" href="https://theindependent.ca/xmlrpc.php">
	<!--[if lt IE 9]>
	<script src="https://theindependent.ca/wp-content/themes/fox/js/html5.js"></script>
	<![endif]-->
	<script>(function(){document.documentElement.className='js'})();</script>
    
	<title>I Wrote Ches Crosbie’s Weird Instagram Posts﻿ &mdash; The Indy</title>

<!-- This site is optimized with the Yoast SEO plugin v11.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="My hands tremble as I write these words, this foul admission of my greatest professional shame—and yet, I am filled with an incredible lightness.﻿"/>
<link rel="canonical" href="https://theindependent.ca/2020/10/30/i-wrote-ches-crosbies-weird-instagram-posts/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="I Wrote Ches Crosbie’s Weird Instagram Posts﻿ &mdash; The Indy" />
<meta property="og:description" content="My hands tremble as I write these words, this foul admission of my greatest professional shame—and yet, I am filled with an incredible lightness.﻿" />
<meta property="og:url" content="https://theindependent.ca/2020/10/30/i-wrote-ches-crosbies-weird-instagram-posts/" />
<meta property="og:site_name" content="The Indy" />
<meta property="article:publisher" content="https://www.facebook.com/IndependentNL/" />
<meta property="article:tag" content="Ches Crosbie" />
<meta property="article:tag" content="election 2019" />
<meta property="article:tag" content="instagram" />
<meta property="article:section" content="Opinion" />
<meta property="article:published_time" content="2020-10-30T18:00:29+00:00" />
<meta property="article:modified_time" content="2020-10-30T18:09:23+00:00" />
<meta property="og:updated_time" content="2020-10-30T18:09:23+00:00" />
<meta property="og:image" content="https://theindependent.ca/wp-content/uploads/2020/10/budget-15-684x1024.jpg" />
<meta property="og:image:secure_url" content="https://theindependent.ca/wp-content/uploads/2020/10/budget-15-684x1024.jpg" />
<meta property="og:image:width" content="684" />
<meta property="og:image:height" content="1024" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="My hands tremble as I write these words, this foul admission of my greatest professional shame—and yet, I am filled with an incredible lightness.﻿" />
<meta name="twitter:title" content="I Wrote Ches Crosbie’s Weird Instagram Posts﻿ &mdash; The Indy" />
<meta name="twitter:site" content="@IndependentNL" />
<meta name="twitter:image" content="https://theindependent.ca/wp-content/uploads/2020/10/budget-15.jpg" />
<meta name="twitter:creator" content="@IndependentNL" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://theindependent.ca/#organization","name":"THE NL INDEPENDENT","url":"https://theindependent.ca/","sameAs":["https://www.facebook.com/IndependentNL/","https://twitter.com/IndependentNL"],"logo":{"@type":"ImageObject","@id":"https://theindependent.ca/#logo","url":"https://theindependent.ca/wp-content/uploads/2019/04/Masthead2.jpg","width":2481,"height":312,"caption":"THE NL INDEPENDENT"},"image":{"@id":"https://theindependent.ca/#logo"}},{"@type":"WebSite","@id":"https://theindependent.ca/#website","url":"https://theindependent.ca/","name":"The NL Independent","publisher":{"@id":"https://theindependent.ca/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://theindependent.ca/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"WebPage","@id":"https://theindependent.ca/2020/10/30/i-wrote-ches-crosbies-weird-instagram-posts/#webpage","url":"https://theindependent.ca/2020/10/30/i-wrote-ches-crosbies-weird-instagram-posts/","inLanguage":"en-US","name":"I Wrote Ches Crosbie\u2019s Weird Instagram Posts\ufeff &mdash; The Indy","isPartOf":{"@id":"https://theindependent.ca/#website"},"image":{"@type":"ImageObject","@id":"https://theindependent.ca/2020/10/30/i-wrote-ches-crosbies-weird-instagram-posts/#primaryimage","url":"https://theindependent.ca/wp-content/uploads/2020/10/budget-15.jpg","width":1367,"height":2048},"primaryImageOfPage":{"@id":"https://theindependent.ca/2020/10/30/i-wrote-ches-crosbies-weird-instagram-posts/#primaryimage"},"datePublished":"2020-10-30T18:00:29+00:00","dateModified":"2020-10-30T18:09:23+00:00","description":"My hands tremble as I write these words, this foul admission of my greatest professional shame\u2014and yet, I am filled with an incredible lightness.\ufeff"},{"@type":"Article","@id":"https://theindependent.ca/2020/10/30/i-wrote-ches-crosbies-weird-instagram-posts/#article","isPartOf":{"@id":"https://theindependent.ca/2020/10/30/i-wrote-ches-crosbies-weird-instagram-posts/#webpage"},"author":{"@id":"https://theindependent.ca/author/conor-mccann/#author","name":"Conor McCann"},"publisher":{"@id":"https://theindependent.ca/#organization"},"headline":"I Wrote Ches Crosbie\u2019s Weird Instagram Posts\ufeff","datePublished":"2020-10-30T18:00:29+00:00","dateModified":"2020-10-30T18:09:23+00:00","commentCount":0,"mainEntityOfPage":"https://theindependent.ca/2020/10/30/i-wrote-ches-crosbies-weird-instagram-posts/#webpage","image":{"@id":"https://theindependent.ca/2020/10/30/i-wrote-ches-crosbies-weird-instagram-posts/#primaryimage"},"keywords":"Ches Crosbie,election 2019,instagram","articleSection":"Featured,Opinion"},{"@type":"Person","@id":"https://theindependent.ca/author/conor-mccann/#author","name":"Conor McCann","image":{"@type":"ImageObject","@id":"https://theindependent.ca/#personlogo","url":"https://secure.gravatar.com/avatar/86051ba54b3bc803ff250468fcdaf578?s=96&d=mm&r=g","caption":"Conor McCann"},"sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//cdn.jsdelivr.net' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Indy &raquo; Feed" href="https://theindependent.ca/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Indy &raquo; Comments Feed" href="https://theindependent.ca/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Indy &raquo; I Wrote Ches Crosbie’s Weird Instagram Posts﻿ Comments Feed" href="https://theindependent.ca/2020/10/30/i-wrote-ches-crosbies-weird-instagram-posts/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11.2.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11.2.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/theindependent.ca\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.1.7"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://theindependent.ca/wp-includes/css/dist/block-library/style.min.css?ver=5.1.7' type='text/css' media='all' />
<link rel='stylesheet' id='wi-fonts-css'  href='https://fonts.googleapis.com/css?family=Merriweather%3A300%2C300italic%2Cregular%2Citalic%2C700%2C700italic%2C900%2C900italic%7COswald%3A300%2Cregular%2C700&#038;subset=cyrillic%2Ccyrillic-ext%2Clatin%2Clatin-ext&#038;ver=5.1.7' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://theindependent.ca/wp-content/themes/fox/css/font-awesome-4.7.0/css/font-awesome.min.css?ver=4.7' type='text/css' media='all' />
<link rel='stylesheet' id='style-css'  href='https://theindependent.ca/wp-content/themes/fox/style.min.css?ver=5.1.7' type='text/css' media='all' />
<link rel='stylesheet' id='wi-responsive-css'  href='https://theindependent.ca/wp-content/themes/fox/css/responsive.css?ver=5.1.7' type='text/css' media='all' />
<script>if (document.location.protocol != "https:") {document.location = document.URL.replace(/^http:/i, "https:");}</script><script type='text/javascript' src='https://theindependent.ca/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://theindependent.ca/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='https://theindependent.ca/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://theindependent.ca/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://theindependent.ca/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.1.7" />
<link rel='shortlink' href='https://theindependent.ca/?p=55567' />
<link rel="alternate" type="application/json+oembed" href="https://theindependent.ca/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftheindependent.ca%2F2020%2F10%2F30%2Fi-wrote-ches-crosbies-weird-instagram-posts%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://theindependent.ca/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftheindependent.ca%2F2020%2F10%2F30%2Fi-wrote-ches-crosbies-weird-instagram-posts%2F&#038;format=xml" />
		<script>
			document.documentElement.className = document.documentElement.className.replace( 'no-js', 'js' );
		</script>
				<style>
			.no-js img.lazyload { display: none; }
			figure.wp-block-image img.lazyloading { min-width: 150px; }
							.lazyload, .lazyloading { opacity: 0; }
				.lazyloaded {
					opacity: 1;
					transition: opacity 400ms;
					transition-delay: 0ms;
				}
					</style>
		<meta property="og:image" content="https://theindependent.ca/wp-content/uploads/2020/10/budget-15.jpg"/>
<meta property="og:image:secure_url" content="https://theindependent.ca/wp-content/uploads/2020/10/budget-15.jpg" />
<style type="text/css">
    
    /* LOGO MARGIN */
        
        
    /* Logo width */
        
    /* footer logo width */
        
    /* content width */
        @media (min-width: 1200px) {
    .container {width:1020px;}#wi-wrapper {max-width:1080px;}
    }
    
    /* sidebar width */
        
    /* ================== FONT FAMILY ==================== */
    body{font-family:Merriweather,sans-serif;}h1,h2,h3,h4,h5,h6, #cboxCurrent,#toggle-menu span,#wi-mainnav,.no-menu,.slide .slide-caption,.title-label span, .gallery-caption,.wp-caption-text, .big-meta,.blog-slider .flex-direction-nav a,.grid-meta,.list-meta,.masonry-meta,.more-link span.post-more,.pagination-inner,.post-big .more-link,.readmore,.slider-more, .post-share, .single-cats,.single-date, .page-links-container, .single-tags, .authorbox-nav,.post-navigation .meta-nav,.same-author-posts .viewall, .post-navigation .post-title, .review-criterion,.review-score, .comment .reply a,.comment-metadata a, .commentlist .fn, .comment-notes,.logged-in-as, #respond p .required,#respond p label, #respond #submit, .widget_archive ul,.widget_categories ul,.widget_meta ul,.widget_nav_menu ul,.widget_pages ul,.widget_recent_entries ul, a.rsswidget, .widget_rss>ul>li>cite, .widget_recent_comments ul, .tagcloud a, .null-instagram-feed .clear a, #backtotop span,#footernav,.view-count,.wpcf7 .wpcf7-submit,.wpcf7 p,div.wpcf7-response-output, button,input[type=button],input[type=reset],input[type=submit], .woocommerce #reviews #comments ol.commentlist li .comment-text p.meta, .woocommerce span.onsale, .woocommerce ul.products li.product .onsale, .woocommerce #respond input#submit, .woocommerce a.button, .woocommerce button.button, .woocommerce input.button, .woocommerce a.added_to_cart, .woocommerce nav.woocommerce-pagination ul, .woocommerce div.product p.price, .woocommerce div.product span.price, .woocommerce div.product .woocommerce-tabs ul.tabs li a, .woocommerce table.shop_table th, .woocommerce table.shop_table td.product-name a{font-family:Oswald,sans-serif;}#toggle-menu span,.no-menu, #wi-mainnav{font-family:Oswald,sans-serif;}    
    /* ================== FONT SIZE ==================== */
    
    /* ================== SLOGAN LETTER SPACING ==================== */
        
    
    /* ================== COLORS ==================== */
    /* selection color */
        
    /* body text color */
        
    /* primary color */
        
    /* widget title bg color */
        
    /* link color */
        
    /* link hover color */
        
    /* active menu item */
        
    body {
        /* body background color */
                
        /* body background */
                
        /* position */
                
        /* repeat */
                
        /* size */
                
        /* attachment */
            }
    
     /* content bg opacity */
        
    /* CUSTOM CSS */
        
        
</style>
<meta name="twitter:partner" content="tfwp">
<!-- BEGIN ExactMetrics v5.3.7 Universal Analytics - https://exactmetrics.com/ -->
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-135406400-1', 'auto');
  ga('send', 'pageview');
</script>
<!-- END ExactMetrics Universal Analytics -->

<meta name="twitter:card" content="summary"><meta name="twitter:title" content="I Wrote Ches Crosbie’s Weird Instagram Posts﻿"><meta name="twitter:description" content="My hands tremble as I write these words, this foul admission of my greatest professional shame—and yet, I am filled with an incredible lightness.﻿"><meta name="twitter:image" content="https://theindependent.ca/wp-content/uploads/2020/10/budget-15.jpg">
    
</head>

<body data-rsssl=1 class="post-template-default single single-post postid-55567 single-format-standard disable-2-columns disable-dropcap no-sidebar disable-hand-lines submenu-light">
<div id="wi-all">

    <div id="wi-wrapper">
        
        <div id="topbar-wrapper">
            <div class="wi-topbar" id="wi-topbar">
                <div class="container">

                    <div class="topbar-inner">

                        
                        <a class="toggle-menu" id="toggle-menu"><i class="fa fa-align-justify"></i> <span>Menu</span></a>

                        <nav id="wi-mainnav" class="navigation-ele wi-mainnav" role="navigation">
                            <div class="menu"><ul id="menu-home" class="menu"><li id="menu-item-51099" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children"><a href="https://theindependent.ca/category/journalism/"><span>Features</span></a>
<ul class="sub-menu">
	<li id="menu-item-50844" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://theindependent.ca/category/journalism/"><span>Journalism</span></a></li>
	<li id="menu-item-50971" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://theindependent.ca/category/journalism/editorial/"><span>Editorial</span></a></li>
	<li id="menu-item-50973" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent"><a href="https://theindependent.ca/category/opinion/"><span>Opinion</span></a></li>
	<li id="menu-item-50972" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://theindependent.ca/category/opinion/letters/"><span>Letters</span></a></li>
	<li id="menu-item-50884" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://theindependent.ca/category/qa/"><span>Q&#038;A</span></a></li>
	<li id="menu-item-51305" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://theindependent.ca/category/journalism/shorts/"><span>IndyShorts</span></a></li>
</ul>
</li>
<li id="menu-item-55404" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://theindependent.ca/indygestion/"><span>Indygestion Newsletter</span></a></li>
<li id="menu-item-55551" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://theindependent.ca/submissions/"><span>Submissions</span></a></li>
<li id="menu-item-53213" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://theindependent.ca/uptheindy/"><span>Support The Independent</span></a></li>
</ul></div>                        </nav><!-- #wi-mainnav -->

                        
                                                <div id="header-social" class="social-list">
                            <ul>
                                                <li class="li-facebook-square"><a href="https://www.facebook.com/IndependentNL/" target="_blank" rel="alternate" title="Facebook"><i class="fa fa-facebook-square"></i> <span>Facebook</span></a></li>
                            <li class="li-twitter"><a href="https://twitter.com/IndependentNL" target="_blank" rel="alternate" title="Twitter"><i class="fa fa-twitter"></i> <span>Twitter</span></a></li>
                            <li class="li-search"><a><i class="fa fa-search"></i> <span>Search</span></a></li>
                                    </ul>
                        </div><!-- #header-social -->
                        
                    </div><!-- .topbar-inner -->

                </div><!-- .container -->

            </div><!-- #wi-topbar -->
        </div><!-- #topbar-wrapper -->
        
        <header id="wi-header" class="wi-header">
            
            <div class="container">
                
                                <div class="header-search" id="header-search">
                    <form role="search" method="get" action="https://theindependent.ca">
                        <input type="text" name="s" class="s" value="" placeholder="Type & hit enter..." />
                        <button class="submit" role="button" title="Go"><span>Go</span></button>
                    </form>
                </div><!-- .header-search -->
                                
                <div id="logo-area">
                    <div id="wi-logo">
                        <h2>
                            <a href="https://theindependent.ca/" rel="home">
                                
                                    <img  alt="Logo" data-retina="https://theindependent.ca/wp-content/uploads/2019/05/Masthead2.jpg" data-src="https://theindependent.ca/wp-content/uploads/2018/01/Masthead2.jpg" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://theindependent.ca/wp-content/uploads/2018/01/Masthead2.jpg" alt="Logo" data-retina="https://theindependent.ca/wp-content/uploads/2019/05/Masthead2.jpg" /></noscript>

                                                            </a>
                        </h2>

                    </div><!-- #wi-logo -->
                    
                                        <h3 class="slogan"></h3>
                                        
                </div><!-- #logo-area -->
            
                <div class="clearfix"></div>
                
                                
            </div><!-- .container -->
            
        </header><!-- #wi-header -->
    
        <div id="wi-main"><span style="position: relative; left: -2001px; width: 2001px;">
When it comes to good evaluation, I always ask for  <a href="https://essayforme.org/homeworks">college homework help</a> in a reliable service. Usually these are written services that are recommended by my friends or acquaintances. When it comes to journalism, it's better to trust professionals, what would your future column look like in the best way.
</span>

<div class="container">
    
        
    <div class="content">
    
        <main id="primary" class="content-area" role="main">
            
            <div class="theiaStickySidebar">
            
            <figure class="post-thumbnail">
            <img width="1367" height="2048"   alt="" data-srcset="https://theindependent.ca/wp-content/uploads/2020/10/budget-15.jpg 1367w, https://theindependent.ca/wp-content/uploads/2020/10/budget-15-203x304.jpg 203w, https://theindependent.ca/wp-content/uploads/2020/10/budget-15-768x1151.jpg 768w, https://theindependent.ca/wp-content/uploads/2020/10/budget-15-684x1024.jpg 684w, https://theindependent.ca/wp-content/uploads/2020/10/budget-15-480x719.jpg 480w, https://theindependent.ca/wp-content/uploads/2020/10/budget-15-334x500.jpg 334w" sizes="(max-width: 1367px) 100vw, 1367px" data-src="https://theindependent.ca/wp-content/uploads/2020/10/budget-15.jpg" class="attachment-full size-full wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="1367" height="2048" src="https://theindependent.ca/wp-content/uploads/2020/10/budget-15.jpg" class="attachment-full size-full wp-post-image" alt="" srcset="https://theindependent.ca/wp-content/uploads/2020/10/budget-15.jpg 1367w, https://theindependent.ca/wp-content/uploads/2020/10/budget-15-203x304.jpg 203w, https://theindependent.ca/wp-content/uploads/2020/10/budget-15-768x1151.jpg 768w, https://theindependent.ca/wp-content/uploads/2020/10/budget-15-684x1024.jpg 684w, https://theindependent.ca/wp-content/uploads/2020/10/budget-15-480x719.jpg 480w, https://theindependent.ca/wp-content/uploads/2020/10/budget-15-334x500.jpg 334w" sizes="(max-width: 1367px) 100vw, 1367px" /></noscript>    </figure><!-- .post-thumbnail -->

            
            <header class="post-header">
            
                <h1 class="post-title single-title">I Wrote Ches Crosbie’s Weird Instagram Posts﻿</h1>

                <div class="post-header-meta">

                                        <span class="meta-time">
                        <time datetime="2020-10-30T15:30:29-02:30">Published on October 30, 2020</time>
                    </span><!-- .meta-date -->
                    
                                        <span class="meta-category">
                        in <a href="https://theindependent.ca/category/latest/" rel="category tag">Featured</a><span class="sep">/</span><a href="https://theindependent.ca/category/opinion/" rel="category tag">Opinion</a>                    </span><!-- .meta-category -->
                    
                                        <span class="meta-author">
                        by <a href="https://theindependent.ca/author/conor-mccann/" rel="author">Conor McCann</a>                    </span><!-- .meta-author -->
                    
                </div><!-- .post-header-meta -->

            </header><!-- .post-header -->
            
            <div class="single-body">
                
                                
                                
                <div class="entry-content">
                    
<p>My hands tremble as I write these words, this foul admission, tearing at the floorboards to reveal the tell-tale heart of my greatest professional shame— and yet, I am filled with an incredible lightness.</p>



<p>I have kept this
secret for so long, omitted it completely from my professional CV,
and bitten my tongue at parties and mixers; now it feels as if a
weight has finally been lifted from my shoulders. 
</p>



<p><em>It was me</em>. I wrote those ridiculous captions for Ches Crosbie’s short-lived Instagram account in 2019.</p>



<p>The details of
how these things happen are always somewhat nebulous and unexciting
as many a freelancer knows, but it was a few months into the year and
I hadn’t held a steady news job in a long time. My partner had
gotten some work with a small creative agency in town that needed a
photographer for an upcoming project, and mentioned that they needed
a copywriter as well. With a foot in the door I swallowed my pride
and prepared myself to wade into the recesses of the ad world, the
pit which inevitably swallows all writers—<em>t</em><em>he dark side</em>.
</p>



<p>The project
itself wasn’t a terribly ambitious operation: just to create an
Instagram account for Ches Crosbie in order to court the
all-important youth vote which was sure to propel him to the
premiership in the upcoming provincial election. It was an easy task
laid out before us, save for a few inconsequential details like
creative direction and a firm stance on the issue of <a href="https://www.narcity.com/life/what-is-ligma-and-why-is-everyone-talking-about-it"><em>ligma</em></a>,
which many constituents who slid into Ches’s DMs seemed concerned
about. 
</p>



<p>For the sake of
clarity, I asked my client for a mock-up of the writing style which
they wanted me to work with, expecting the usual buzzword-laden
jargon which brands most marketing content. To my surprise, however,
I received copy that would make Aaron Sorkin blush. After paring it
down a little and confirming that this was, in fact, the exact style
and tone which they wanted me to go with, I set out to earn my
paycheque.</p>



<div class="wp-block-image"><figure class="aligncenter"><img  alt=""  data-srcset="https://theindependent.ca/wp-content/uploads/2020/10/20201026_121113-555x1024.jpg 555w, https://theindependent.ca/wp-content/uploads/2020/10/20201026_121113-165x304.jpg 165w, https://theindependent.ca/wp-content/uploads/2020/10/20201026_121113-768x1417.jpg 768w, https://theindependent.ca/wp-content/uploads/2020/10/20201026_121113-480x885.jpg 480w, https://theindependent.ca/wp-content/uploads/2020/10/20201026_121113-271x500.jpg 271w, https://theindependent.ca/wp-content/uploads/2020/10/20201026_121113.jpg 1080w" sizes="(max-width: 555px) 100vw, 555px" data-src="https://theindependent.ca/wp-content/uploads/2020/10/20201026_121113-555x1024.jpg" class="wp-image-55568 lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://theindependent.ca/wp-content/uploads/2020/10/20201026_121113-555x1024.jpg" alt="" class="wp-image-55568" srcset="https://theindependent.ca/wp-content/uploads/2020/10/20201026_121113-555x1024.jpg 555w, https://theindependent.ca/wp-content/uploads/2020/10/20201026_121113-165x304.jpg 165w, https://theindependent.ca/wp-content/uploads/2020/10/20201026_121113-768x1417.jpg 768w, https://theindependent.ca/wp-content/uploads/2020/10/20201026_121113-480x885.jpg 480w, https://theindependent.ca/wp-content/uploads/2020/10/20201026_121113-271x500.jpg 271w, https://theindependent.ca/wp-content/uploads/2020/10/20201026_121113.jpg 1080w" sizes="(max-width: 555px) 100vw, 555px" /></noscript><figcaption>Screenshot via the author.</figcaption></figure></div>



<p>Look, I’m the
last person who will defend those posts, and for me writing them was
just as weird as I’d imagine it was reading them. For the most
part, I was just looking at pictures and coming up with captions,
trying to shoehorn in a few details from the different campaign
events and Ches’s Wikipedia page. To make things harder, I was
almost never actually at these events. I would get the photos, hear a
few details, and <em>bam</em>— we’re off to the races. Have you
ever tried to write a gripping account of a Wii Sports tournament you
didn’t watch firsthand? Try relating it to policy decisions while
you’re at it. 
</p>



<p>On that
particular post one commenter pointed out that Ches wasn’t properly
using the Wiimote’s safety strap, and wondered if that sort of
recklessness would translate into public office. Job to say, really,
but given the surreality of everything that we were doing it seemed
like a valid point. 
</p>



<p>One night my
partner and I split a bottle of wine and talked about the absurdity
of the entire thing. After a pause in the conversation, she looked at
me and said, you know when you think about it, all you’re doing is
writing Ches Crosbie fan-fiction. In the words of Steve Hanson, that
nailed me right in my mind.  
</p>



<div class="wp-block-image"><figure class="aligncenter"><img  alt=""  data-srcset="https://theindependent.ca/wp-content/uploads/2020/10/20201026_121207-553x1024.jpg 553w, https://theindependent.ca/wp-content/uploads/2020/10/20201026_121207-164x304.jpg 164w, https://theindependent.ca/wp-content/uploads/2020/10/20201026_121207-768x1422.jpg 768w, https://theindependent.ca/wp-content/uploads/2020/10/20201026_121207-480x888.jpg 480w, https://theindependent.ca/wp-content/uploads/2020/10/20201026_121207-270x500.jpg 270w, https://theindependent.ca/wp-content/uploads/2020/10/20201026_121207.jpg 1080w" sizes="(max-width: 553px) 100vw, 553px" data-src="https://theindependent.ca/wp-content/uploads/2020/10/20201026_121207-553x1024.jpg" class="wp-image-55569 lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://theindependent.ca/wp-content/uploads/2020/10/20201026_121207-553x1024.jpg" alt="" class="wp-image-55569" srcset="https://theindependent.ca/wp-content/uploads/2020/10/20201026_121207-553x1024.jpg 553w, https://theindependent.ca/wp-content/uploads/2020/10/20201026_121207-164x304.jpg 164w, https://theindependent.ca/wp-content/uploads/2020/10/20201026_121207-768x1422.jpg 768w, https://theindependent.ca/wp-content/uploads/2020/10/20201026_121207-480x888.jpg 480w, https://theindependent.ca/wp-content/uploads/2020/10/20201026_121207-270x500.jpg 270w, https://theindependent.ca/wp-content/uploads/2020/10/20201026_121207.jpg 1080w" sizes="(max-width: 553px) 100vw, 553px" /></noscript><figcaption>Screenshot via the author.</figcaption></figure></div>



<p>Something which
always struck me as odd was that over the course of curating his
online presence, I never once spoke with Ches Crosbie. This wasn’t
for lack of trying either: I had asked on a few occasions if I could
sit down with the man for just a moment to gauge his personality,
enough that I could impart something close to humanity in the long,
rambling posts which I was churning out. Ches, I was told, was a busy
man, and that there would be no time to meet him. 
</p>



<p>And it’s almost
a pity too, because Ches Crosbie seems like an interesting guy. From
what little I got out of a few staffers, he apparently lived and
worked in a kibbutz amidst the Palestinian-Israeli conflict, and
studied meditation with actual Buddhist monks. A drunken
party-insider once alluded to stories of late night yoga when the
office was empty. 
</p>



<p>Eventually I did
get to meet Ches as we poked our heads into his office on a tour of
the PC headquarters. We exchanged a quick hello before he returned to
preparing his remarks for the floor, and we continued on our way to
the war room where we ate granola bars and watched him deliver said
remarks over CCTV. 
</p>



<p>For the most
part, I think Ches’s political minders would have preferred for the
Instagram account not to exist. At one point the account was taken
down in an apparent cyber-attack, with fingers pointed squarely
toward Liberal espionage. The more likely scenario, I thought, was an
attack from within. After all, what seems more plausible: that the
Liberal government’s hackers somehow got a hold of the password for
this tool of personal branding and sabotaged it out of fear for its
inevitable success? Or that the PC’s have something akin to a
phobia of being made to feel even just a little bit silly? It’s
difficult to say. 
</p>



<p>If there was a
shred of ill-intention beyond the need to pay my rent on time, it
could have been fertile ground for political subterfuge. It’s a
journalistic faux-pas to tip your hand on these things, but I
generally vote NDP. That’s not to say I <em>like</em> the NDP; I just
find them more tolerable than the other two options.</p>



<p>Still, something felt dirty about having the controls to a platform for a politician and party that I don’t consider myself aligned with. Stranger still, if there had been any lingering, intrusive thought in my mind of how I might sabotage an Instagram account, what I was being paid to do was already strangely close to it. <em>C’est la vie</em>.  </p>



<div class="wp-block-image"><figure class="aligncenter"><img  alt=""  data-srcset="https://theindependent.ca/wp-content/uploads/2020/10/20201026_121151-556x1024.jpg 556w, https://theindependent.ca/wp-content/uploads/2020/10/20201026_121151-165x304.jpg 165w, https://theindependent.ca/wp-content/uploads/2020/10/20201026_121151-768x1414.jpg 768w, https://theindependent.ca/wp-content/uploads/2020/10/20201026_121151-480x884.jpg 480w, https://theindependent.ca/wp-content/uploads/2020/10/20201026_121151-271x500.jpg 271w, https://theindependent.ca/wp-content/uploads/2020/10/20201026_121151.jpg 1080w" sizes="(max-width: 556px) 100vw, 556px" data-src="https://theindependent.ca/wp-content/uploads/2020/10/20201026_121151-556x1024.jpg" class="wp-image-55570 lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://theindependent.ca/wp-content/uploads/2020/10/20201026_121151-556x1024.jpg" alt="" class="wp-image-55570" srcset="https://theindependent.ca/wp-content/uploads/2020/10/20201026_121151-556x1024.jpg 556w, https://theindependent.ca/wp-content/uploads/2020/10/20201026_121151-165x304.jpg 165w, https://theindependent.ca/wp-content/uploads/2020/10/20201026_121151-768x1414.jpg 768w, https://theindependent.ca/wp-content/uploads/2020/10/20201026_121151-480x884.jpg 480w, https://theindependent.ca/wp-content/uploads/2020/10/20201026_121151-271x500.jpg 271w, https://theindependent.ca/wp-content/uploads/2020/10/20201026_121151.jpg 1080w" sizes="(max-width: 556px) 100vw, 556px" /></noscript></figure></div>



<p>What exists now
are little more than fragments of this great, terrible experiment,
scattered across an expansive social media landscape in the form of a
few screenshots and memes. Ches did not, in fact, take the victory on
the back of an overwhelming youth vote, and the account was
deactivated soon after the election. 
</p>



<p>One Twitter user likened the writing style of the posts to Slap Shot’s Dickie Dunn, and a part of me has always appreciated that comparison. Given little to work with and told that brevity wasn’t an option, I suppose I <em>was</em> just trying to capture the spirit of the thing: the blazingly weird, and strangely sincere task of humanizing a man with whom I had never spoken, save for a single awkward hello from his office doorway.  </p>



<p>As I deliver this confession now, however, I feel no shame. I don’t recall having to sign a NDA, and the gentle ribbing on Twitter stands only to remind me that at the very least it might not have been my writing which seemed off—only what I was writing for.</p>



<p>It was a strange task curating Ches Crosbie fan-fiction, but all jobs come to an end. Now, as I am finally able to close out this odd professional chapter in my life, I am comforted instead not by Dickie Dunn comparisons, but by the words of Chiefs goalie Denis Lemieux: “You feel shame… And then you get free.”</p>



<div class="wp-block-image"><figure class="aligncenter"><img  alt=""  data-srcset="https://theindependent.ca/wp-content/uploads/2020/10/59491850_851065145236896_1413557128198619136_n.jpg 540w, https://theindependent.ca/wp-content/uploads/2020/10/59491850_851065145236896_1413557128198619136_n-171x304.jpg 171w, https://theindependent.ca/wp-content/uploads/2020/10/59491850_851065145236896_1413557128198619136_n-480x853.jpg 480w, https://theindependent.ca/wp-content/uploads/2020/10/59491850_851065145236896_1413557128198619136_n-281x500.jpg 281w" sizes="(max-width: 540px) 100vw, 540px" data-src="https://theindependent.ca/wp-content/uploads/2020/10/59491850_851065145236896_1413557128198619136_n.jpg" class="wp-image-55571 lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://theindependent.ca/wp-content/uploads/2020/10/59491850_851065145236896_1413557128198619136_n.jpg" alt="" class="wp-image-55571" srcset="https://theindependent.ca/wp-content/uploads/2020/10/59491850_851065145236896_1413557128198619136_n.jpg 540w, https://theindependent.ca/wp-content/uploads/2020/10/59491850_851065145236896_1413557128198619136_n-171x304.jpg 171w, https://theindependent.ca/wp-content/uploads/2020/10/59491850_851065145236896_1413557128198619136_n-480x853.jpg 480w, https://theindependent.ca/wp-content/uploads/2020/10/59491850_851065145236896_1413557128198619136_n-281x500.jpg 281w" sizes="(max-width: 540px) 100vw, 540px" /></noscript></figure></div>



<p><em>Main photo by Alex Spracklin. All screenshots via the author.</em></p>



<p><em>The Independent is <strong>100% funded by its readers</strong>. Your pay-what-you-can subscription or one-time donation provides a base of revenue to keep our bills paid and our contributors writing. For as little as $5 a month, <strong>you can fund the future of journalism in Newfoundland and Labrador.</strong></em></p>



<p><a class="dbox-donation-button" style="background: #2d81c5;color: #fff;text-decoration: none;font-family: Verdana,sans-serif;display: inline-block;font-size: 16px;padding: 15px 38px;-webkit-border-radius: 2px;-moz-border-radius: 2px;border-radius: 2px;box-shadow: 0 1px 0 0 #1f5a89;text-shadow: 0 1px rgba(0, 0, 0, 0.3);" href="https://donorbox.org/indy-donate?default_interval=m&amp;amount=10">Donate</a><br></p>
                    <div class="clearfix"></div>

                </div><!-- .entry-content -->
                
                
                                    <div class="post-share share-4 single-share">
                        <ul>
                            <li class="li-facebook"><a data-href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Ftheindependent.ca%2F2020%2F10%2F30%2Fi-wrote-ches-crosbies-weird-instagram-posts%2F&p[images][0]=https://theindependent.ca/wp-content/uploads/2020/10/budget-15.jpg" title="Facebook" class="share"><span>Facebook</span></a></li>
                    <li class="li-twitter"><a data-href="https://twitter.com/intent/tweet?url=https%3A%2F%2Ftheindependent.ca%2F2020%2F10%2F30%2Fi-wrote-ches-crosbies-weird-instagram-posts%2F&amp;text=I+Wrote+Ches+Crosbie%E2%80%99s+Weird+Instagram+Posts%EF%BB%BF" title="Twitter" class="share"><span>Twitter</span></a></li>
                    <li class="li-google-plus"><a data-href="https://plus.google.com/share?url=https%3A%2F%2Ftheindependent.ca%2F2020%2F10%2F30%2Fi-wrote-ches-crosbies-weird-instagram-posts%2F" title="Google+" class="share"><span>Google</span></a></li>
                    <li class="li-pinterest"><a href="javascript:void((function()%7Bvar%20e=document.createElement('script');e.setAttribute('type','text/javascript');e.setAttribute('charset','UTF-8');e.setAttribute('src','https://assets.pinterest.com/js/pinmarklet.js?r='+Math.random()*99999999);document.body.appendChild(e)%7D)());" title="Google+"><span>Pinterest</span></a></li>
                        </ul>
                    </div><!-- .post-share -->
                                    
            </div><!-- .single-body -->

            <div class="clearfix"></div>
            
                                    <div class="single-tags">
                <span class="tag-label">Tags: </span>
                <a href="https://theindependent.ca/tag/ches-crosbie/" rel="tag">Ches Crosbie</a><a href="https://theindependent.ca/tag/election-2019/" rel="tag">election 2019</a><a href="https://theindependent.ca/tag/instagram/" rel="tag">instagram</a>				
            </div><!-- .tags -->
                        

                        
                                    <div class="related-posts" id="related-posts">
                        
                        <h3 class="related-heading"><span>You might be interested in</span></h3>
                        
                        <div class="related-list blog-grid column-3">
                                                            
                                <article id="post-55430" class="post-grid post-55430 post type-post status-publish format-standard has-post-thumbnail hentry category-latest category-journalism tag-andrew-furey tag-ches-crosbie tag-covid-19 tag-nlfl tag-offshore-oil tag-unifor"><div class="grid-inner">
    
            <figure class="grid-thumbnail">
            <a href="https://theindependent.ca/2020/09/17/hundreds-rally-for-oil-and-gas-at-confederation-building/">                <img width="480" height="384"   alt="" data-src="https://theindependent.ca/wp-content/uploads/2020/09/oil-and-gas-rally-sept-16-2020-480x384.jpg" class="attachment-thumbnail-medium size-thumbnail-medium wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="480" height="384" src="https://theindependent.ca/wp-content/uploads/2020/09/oil-and-gas-rally-sept-16-2020-480x384.jpg" class="attachment-thumbnail-medium size-thumbnail-medium wp-post-image" alt="" /></noscript>            
                            
            </a>        </figure>
            
    <section class="grid-body">
        
        <div class="post-content">
            
            <header class="grid-header">

                <div class="grid-meta">
                    
                    <span class="grid-date">
                        <time datetime="2020-09-17T12:03:07-02:30" title="September 17, 2020">September 17, 2020</time>
                    </span>
                
                </div><!-- .grid-meta -->
                
                <h3 class="grid-title"><a href="https://theindependent.ca/2020/09/17/hundreds-rally-for-oil-and-gas-at-confederation-building/">Hundreds Rally for Oil and Gas at Confederation Building</a></h3>
        
            </header><!-- .grid-header -->
            
            <div class="grid-content">
                <p> 
                    Hundreds of people urgently demanded "political support" for the offshore oil and gas industry. But Premier                </p>
            </div><!-- .grid-content -->

            <div class="clearfix"></div>
        
        </div><!-- .post-content -->
        
    </section><!-- .grid-body -->
    
    <div class="clearfix"></div>
    
    </div></article><!-- .post-grid -->

                                                            
                                <article id="post-54102" class="post-grid post-54102 post type-post status-publish format-standard has-post-thumbnail hentry category-analysis category-editorial category-longread tag-bill-morneau tag-ches-crosbie tag-dwight-ball tag-electricity tag-muskrat-falls tag-newfoundland-and-labrador tag-rate-mitigation tag-seamus-oregan"><div class="grid-inner">
    
            <figure class="grid-thumbnail">
            <a href="https://theindependent.ca/2020/02/13/milestone-or-millstone-unpacking-the-premiers-plan/">                <img width="480" height="384"   alt="" data-src="https://theindependent.ca/wp-content/uploads/2020/02/BUDGET53of67-1-480x384.jpg" class="attachment-thumbnail-medium size-thumbnail-medium wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="480" height="384" src="https://theindependent.ca/wp-content/uploads/2020/02/BUDGET53of67-1-480x384.jpg" class="attachment-thumbnail-medium size-thumbnail-medium wp-post-image" alt="" /></noscript>            
                            
            </a>        </figure>
            
    <section class="grid-body">
        
        <div class="post-content">
            
            <header class="grid-header">

                <div class="grid-meta">
                    
                    <span class="grid-date">
                        <time datetime="2020-02-13T09:08:12-02:30" title="February 13, 2020">February 13, 2020</time>
                    </span>
                
                </div><!-- .grid-meta -->
                
                <h3 class="grid-title"><a href="https://theindependent.ca/2020/02/13/milestone-or-millstone-unpacking-the-premiers-plan/">Milestone or Millstone?: Unpacking the Premier&#8217;s &#8220;Plan&#8221;</a></h3>
        
            </header><!-- .grid-header -->
            
            <div class="grid-content">
                <p> 
                    Several days after the premier's "significant announcement," neither the plan—or Dwight Ball's political future—is clear.                </p>
            </div><!-- .grid-content -->

            <div class="clearfix"></div>
        
        </div><!-- .post-content -->
        
    </section><!-- .grid-body -->
    
    <div class="clearfix"></div>
    
    </div></article><!-- .post-grid -->

                                                            
                                <article id="post-53895" class="post-grid post-53895 post type-post status-publish format-standard has-post-thumbnail hentry category-opinion tag-budget-2016 tag-chris-mitchelmore tag-dwight-ball tag-election-2015 tag-election-2019 tag-nl-rising"><div class="grid-inner">
    
            <figure class="grid-thumbnail">
            <a href="https://theindependent.ca/2019/12/04/dwight-ball-is-untouchable/">                <img width="480" height="384"   alt="" data-src="https://theindependent.ca/wp-content/uploads/2019/12/BUDGET44of67-480x384.jpg" class="attachment-thumbnail-medium size-thumbnail-medium wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="480" height="384" src="https://theindependent.ca/wp-content/uploads/2019/12/BUDGET44of67-480x384.jpg" class="attachment-thumbnail-medium size-thumbnail-medium wp-post-image" alt="" /></noscript>            
                            
            </a>        </figure>
            
    <section class="grid-body">
        
        <div class="post-content">
            
            <header class="grid-header">

                <div class="grid-meta">
                    
                    <span class="grid-date">
                        <time datetime="2019-12-04T09:23:54-02:30" title="December 4, 2019">December 4, 2019</time>
                    </span>
                
                </div><!-- .grid-meta -->
                
                <h3 class="grid-title"><a href="https://theindependent.ca/2019/12/04/dwight-ball-is-untouchable/">Dwight Ball is Untouchable</a></h3>
        
            </header><!-- .grid-header -->
            
            <div class="grid-content">
                <p> 
                    If Dwight Ball has learned anything amid all the turmoil and unrest of his first mandate,                </p>
            </div><!-- .grid-content -->

            <div class="clearfix"></div>
        
        </div><!-- .post-content -->
        
    </section><!-- .grid-body -->
    
    <div class="clearfix"></div>
    
    </div></article><!-- .post-grid -->

                                                        
                                                        
                            <div class="clearfix"></div>
                            
                        </div><!-- .related-list -->
                    </div><!-- #related-posts -->

                    
            

            
                <div class="authorbox" id="authorbox"><div class="authorbox-inner">
                    <div class="author-avatar">
                        <a href="https://theindependent.ca/author/conor-mccann/" rel="author">
                            <img alt='' src='https://secure.gravatar.com/avatar/86051ba54b3bc803ff250468fcdaf578?s=120&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/86051ba54b3bc803ff250468fcdaf578?s=240&#038;d=mm&#038;r=g 2x' class='avatar avatar-120 photo' height='120' width='120' />                        </a>
                    </div>
                    <div class="authorbox-content">

                        
                                                <nav class="authorbox-nav">
                            <ul>
                                <li class="active"><a data-href="#authorbox-info">Conor McCann</a></li>
                                <li><a data-href="#same-author">Latest posts</a></li>
                            </ul>
                        </nav><!-- .authorbox-nav -->
                        
                        
                        <div class="authorbox-info authorbox-tab active" id="authorbox-info">
                            
                            <div class="desc">
                                <p></p>
                            </div>
                            <div class="author-social social-list">
                                <ul>
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                            </ul>
                                <div class="clearfix"></div>
                            </div><!-- .author-social -->

                        </div><!-- .authorbox-info -->

                        
                        <div class="authorbox-tab" id="same-author">

                                                            <div class="same-author-posts">

                                    <ul class="same-author-list">
                                                                                <li>
                                            <a href="https://theindependent.ca/2020/10/30/i-wrote-ches-crosbies-weird-instagram-posts/">I Wrote Ches Crosbie’s Weird Instagram Posts﻿</a>
                                        </li>
                                                                                <li>
                                            <a href="https://theindependent.ca/2020/10/23/are-there-bears-on-the-avalon-peninsula-an-investigation/">Are There Bears on the Avalon Peninsula? An Investigation</a>
                                        </li>
                                                                                <li>
                                            <a href="https://theindependent.ca/2020/06/10/in-newfoundland-and-labrador-black-lives-matter/">In Newfoundland and Labrador, Black Lives Matter</a>
                                        </li>
                                                                                <li>
                                            <a href="https://theindependent.ca/2020/04/10/mormon-missionaries-find-st-johns-a-rock-in-the-storm/">Mormon Missionaries Find St. John&#8217;s a Rock in the Storm</a>
                                        </li>
                                                                            </ul><!-- .related-list -->
                                    <div class="clearfix"></div>
                                    
                                    <a href="https://theindependent.ca/author/conor-mccann/" rel="author" class="viewall">
                                        <span>View all</span>
                                    </a>
                                    
                                </div><!-- .same-author-posts -->	
                                
                        </div><!-- #same-author -->
                    </div><!-- .authorbox-content -->
                    </div><!-- .authorbox-inner -->
                </div><!-- #authorbox -->

            
                        
            </div><!-- .theiaStickySidebar -->

        </main><!-- .content-area -->
        
                
        <div class="clearfix"></div>
        
    </div><!-- .content -->
</div><!-- .container -->

<nav class="post-nav">
	<div class="container">
		
	<nav class="navigation post-navigation" role="navigation">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links"><div class="nav-previous"><a href="https://theindependent.ca/2020/10/28/notes-from-the-rafters-war-and-peace-edition-26-10-2020/" rel="prev"><span class="meta-nav" aria-hidden="true"><i class="fa fa-caret-left"></i>Previous Story</span> <span class="screen-reader-text">Previous post:</span> <span class="post-title">Notes From the Rafters: War and Peace Edition (26/10/2020)</span></a></div></div>
	</nav>	</div><!-- .container -->
</nav><!-- .post-nav -->



            <div id="posts-small-wrapper">
                <div class="container">
                    
                    <h3 id="posts-small-heading"><span>Latest from Featured</span></h3>

                    <div id="posts-small">

                    
                        <article id="post-55562" class="post-small small-item post-55562 post type-post status-publish format-standard has-post-thumbnail hentry category-latest category-notes-from-the-rafters tag-notes-from-the-rafters tag-st-johns-city-council"><div class="small-inner">
    
            <figure class="small-thumbnail">
            <a href="https://theindependent.ca/2020/10/28/notes-from-the-rafters-war-and-peace-edition-26-10-2020/">                <img width="480" height="382"   alt="" data-srcset="https://theindependent.ca/wp-content/uploads/2013/07/CityHall_01.jpg 543w, https://theindependent.ca/wp-content/uploads/2013/07/CityHall_01-300x238.jpg 300w" sizes="(max-width: 480px) 100vw, 480px" data-src="https://theindependent.ca/wp-content/uploads/2013/07/CityHall_01.jpg" class="attachment-thumbnail-medium size-thumbnail-medium wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="480" height="382"   alt="" data-srcset="https://theindependent.ca/wp-content/uploads/2013/07/CityHall_01.jpg 543w, https://theindependent.ca/wp-content/uploads/2013/07/CityHall_01-300x238.jpg 300w" sizes="(max-width: 480px) 100vw, 480px" data-src="https://theindependent.ca/wp-content/uploads/2013/07/CityHall_01.jpg" class="attachment-thumbnail-medium size-thumbnail-medium wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="480" height="382" src="https://theindependent.ca/wp-content/uploads/2013/07/CityHall_01.jpg" class="attachment-thumbnail-medium size-thumbnail-medium wp-post-image" alt="" srcset="https://theindependent.ca/wp-content/uploads/2013/07/CityHall_01.jpg 543w, https://theindependent.ca/wp-content/uploads/2013/07/CityHall_01-300x238.jpg 300w" sizes="(max-width: 480px) 100vw, 480px" /></noscript></noscript>            
                            
            </a>        </figure>
            
    <section class="small-body">
            
        <header class="small-header">

            <div class="small-meta">

                <span class="small-date">
                    <time datetime="2020-10-28T10:14:40-02:30" title="October 28, 2020">October 28, 2020</time>
                </span>

            </div><!-- .small-meta -->

            <h3 class="small-title"><a href="https://theindependent.ca/2020/10/28/notes-from-the-rafters-war-and-peace-edition-26-10-2020/">Notes From the Rafters: War and Peace Edition (26/10/2020)</a></h3>

        </header><!-- .small-header -->

        <div class="small-excerpt">
            We had some laughs, we had some tears, and we had some        </div>

        <div class="clearfix"></div>
        
    </section><!-- .small-body -->
    
    <div class="clearfix"></div>
    
    </div></article><!-- .post-small -->

                        
                        <article id="post-55552" class="post-small small-item post-55552 post type-post status-publish format-standard has-post-thumbnail hentry category-latest category-journalism tag-avalon-peninsula tag-bears tag-climate-change"><div class="small-inner">
    
            <figure class="small-thumbnail">
            <a href="https://theindependent.ca/2020/10/23/are-there-bears-on-the-avalon-peninsula-an-investigation/">                <img width="480" height="384"   alt="" data-src="https://theindependent.ca/wp-content/uploads/2020/10/1024px-American_black_bear_Gros_Mornе_NFL-480x384.jpg" class="attachment-thumbnail-medium size-thumbnail-medium wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="480" height="384" src="https://theindependent.ca/wp-content/uploads/2020/10/1024px-American_black_bear_Gros_Mornе_NFL-480x384.jpg" class="attachment-thumbnail-medium size-thumbnail-medium wp-post-image" alt="" /></noscript>            
                            
            </a>        </figure>
            
    <section class="small-body">
            
        <header class="small-header">

            <div class="small-meta">

                <span class="small-date">
                    <time datetime="2020-10-23T11:00:53-02:30" title="October 23, 2020">October 23, 2020</time>
                </span>

            </div><!-- .small-meta -->

            <h3 class="small-title"><a href="https://theindependent.ca/2020/10/23/are-there-bears-on-the-avalon-peninsula-an-investigation/">Are There Bears on the Avalon Peninsula? An Investigation</a></h3>

        </header><!-- .small-header -->

        <div class="small-excerpt">
            Changing climates and municipal regulations may have unpredictable effects on the island’s        </div>

        <div class="clearfix"></div>
        
    </section><!-- .small-body -->
    
    <div class="clearfix"></div>
    
    </div></article><!-- .post-small -->

                        
                        <article id="post-55541" class="post-small small-item post-55541 post type-post status-publish format-standard has-post-thumbnail hentry category-latest category-journalism tag-cars tag-climate-action-coalition tag-munsu tag-public-transit tag-u-pass"><div class="small-inner">
    
            <figure class="small-thumbnail">
            <a href="https://theindependent.ca/2020/10/22/return-of-the-u-pass-this-time-bringing-students-on-board/">                <img width="480" height="384"   alt="" data-src="https://theindependent.ca/wp-content/uploads/2020/10/metrobus-web-video-screencap-480x384.png" class="attachment-thumbnail-medium size-thumbnail-medium wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="480" height="384" src="https://theindependent.ca/wp-content/uploads/2020/10/metrobus-web-video-screencap-480x384.png" class="attachment-thumbnail-medium size-thumbnail-medium wp-post-image" alt="" /></noscript>            
                            
            </a>        </figure>
            
    <section class="small-body">
            
        <header class="small-header">

            <div class="small-meta">

                <span class="small-date">
                    <time datetime="2020-10-22T10:37:25-02:30" title="October 22, 2020">October 22, 2020</time>
                </span>

            </div><!-- .small-meta -->

            <h3 class="small-title"><a href="https://theindependent.ca/2020/10/22/return-of-the-u-pass-this-time-bringing-students-on-board/">﻿Return of the U-Pass: This Time Bringing Students On Board</a></h3>

        </header><!-- .small-header -->

        <div class="small-excerpt">
            Whatever comes next in the Memorial University U-Pass conversation, it’s clear that        </div>

        <div class="clearfix"></div>
        
    </section><!-- .small-body -->
    
    <div class="clearfix"></div>
    
    </div></article><!-- .post-small -->

                        
                        <article id="post-55537" class="post-small small-item post-55537 post type-post status-publish format-standard has-post-thumbnail hentry category-latest category-notes-from-the-rafters tag-bike-plan tag-st-johns-city-council tag-ward-2-byelection-2020"><div class="small-inner">
    
            <figure class="small-thumbnail">
            <a href="https://theindependent.ca/2020/10/20/notes-from-the-rafters-19-october-2020/">                <img width="480" height="382"   alt="" data-srcset="https://theindependent.ca/wp-content/uploads/2013/07/CityHall_01.jpg 543w, https://theindependent.ca/wp-content/uploads/2013/07/CityHall_01-300x238.jpg 300w" sizes="(max-width: 480px) 100vw, 480px" data-src="https://theindependent.ca/wp-content/uploads/2013/07/CityHall_01.jpg" class="attachment-thumbnail-medium size-thumbnail-medium wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="480" height="382"   alt="" data-srcset="https://theindependent.ca/wp-content/uploads/2013/07/CityHall_01.jpg 543w, https://theindependent.ca/wp-content/uploads/2013/07/CityHall_01-300x238.jpg 300w" sizes="(max-width: 480px) 100vw, 480px" data-src="https://theindependent.ca/wp-content/uploads/2013/07/CityHall_01.jpg" class="attachment-thumbnail-medium size-thumbnail-medium wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="480" height="382" src="https://theindependent.ca/wp-content/uploads/2013/07/CityHall_01.jpg" class="attachment-thumbnail-medium size-thumbnail-medium wp-post-image" alt="" srcset="https://theindependent.ca/wp-content/uploads/2013/07/CityHall_01.jpg 543w, https://theindependent.ca/wp-content/uploads/2013/07/CityHall_01-300x238.jpg 300w" sizes="(max-width: 480px) 100vw, 480px" /></noscript></noscript>            
                            
            </a>        </figure>
            
    <section class="small-body">
            
        <header class="small-header">

            <div class="small-meta">

                <span class="small-date">
                    <time datetime="2020-10-20T10:15:12-02:30" title="October 20, 2020">October 20, 2020</time>
                </span>

            </div><!-- .small-meta -->

            <h3 class="small-title"><a href="https://theindependent.ca/2020/10/20/notes-from-the-rafters-19-october-2020/">Notes From the Rafters: 19 October 2020</a></h3>

        </header><!-- .small-header -->

        <div class="small-excerpt">
            Reminder that if you want gossip, the absolute best place to look        </div>

        <div class="clearfix"></div>
        
    </section><!-- .small-body -->
    
    <div class="clearfix"></div>
    
    </div></article><!-- .post-small -->

                        
                        <article id="post-55528" class="post-small small-item post-55528 post type-post status-publish format-standard has-post-thumbnail hentry category-arts category-latest tag-arts-2 tag-covid-19 tag-st-johns-international-womens-film-festival"><div class="small-inner">
    
            <figure class="small-thumbnail">
            <a href="https://theindependent.ca/2020/10/14/sjiwff-goes-virtual-for-their-31st-annual-festival/">                <img width="480" height="384"   alt="" data-src="https://theindependent.ca/wp-content/uploads/2020/10/IMG_8373-480x384.jpg" class="attachment-thumbnail-medium size-thumbnail-medium wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="480" height="384" src="https://theindependent.ca/wp-content/uploads/2020/10/IMG_8373-480x384.jpg" class="attachment-thumbnail-medium size-thumbnail-medium wp-post-image" alt="" /></noscript>            
                            
            </a>        </figure>
            
    <section class="small-body">
            
        <header class="small-header">

            <div class="small-meta">

                <span class="small-date">
                    <time datetime="2020-10-14T14:26:44-02:30" title="October 14, 2020">October 14, 2020</time>
                </span>

            </div><!-- .small-meta -->

            <h3 class="small-title"><a href="https://theindependent.ca/2020/10/14/sjiwff-goes-virtual-for-their-31st-annual-festival/">SJIWFF Goes Virtual for their 31st Annual Festival</a></h3>

        </header><!-- .small-header -->

        <div class="small-excerpt">
            “By supporting one another, we all do better. I think that’s part        </div>

        <div class="clearfix"></div>
        
    </section><!-- .small-body -->
    
    <div class="clearfix"></div>
    
    </div></article><!-- .post-small -->

                        
                    </div><!-- #posts-small -->
                </div><!-- .container -->
            </div><!-- #posts-small-wrapper -->

        



        </div><!-- #wi-main -->

<footer id="wi-footer">
    
        
    <div id="footer-bottom" role="contentinfo">
        
        <div class="container">
            
                                    <div id="footer-logo">
                <a href="https://theindependent.ca/" rel="home">
                    <img  data-retina="https://theindependent.ca/wp-content/uploads/2019/05/IndyFlags.jpeg" alt="Footer logo" data-src="https://theindependent.ca/wp-content/uploads/2015/11/IndyFlags.jpeg" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://theindependent.ca/wp-content/uploads/2015/11/IndyFlags.jpeg" data-retina="https://theindependent.ca/wp-content/uploads/2019/05/IndyFlags.jpeg" alt="Footer logo" /></noscript>
                </a>
            </div>
            
                        <div id="footer-social" class="social-list">
                <ul>
                                    <li class="li-facebook-square"><a href="https://www.facebook.com/IndependentNL/" target="_blank" rel="alternate" title="Facebook"><i class="fa fa-facebook-square"></i> <span>Facebook</span></a></li>
                            <li class="li-twitter"><a href="https://twitter.com/IndependentNL" target="_blank" rel="alternate" title="Twitter"><i class="fa fa-twitter"></i> <span>Twitter</span></a></li>
                                    </ul>
            </div><!-- #footer-social -->
                        
            
                        <div class="footer-search-container">
                
                <div class="footer-search" id="footer-search">
                    <form action="https://theindependent.ca" method="get">

                        <input type="text" name="s" class="s" value="" placeholder="Search..." />
                        <button class="submit" type="submit"><i class="fa fa-search"></i></button>

                    </form><!-- .searchform -->
                </div><!-- #footer-search -->
            </div><!-- .footer-search-container -->

                        
                        <p class="copyright">All rights reserved. Designed by <a href="https://themeforest.net/user/withemes/portfolio?ref=withemes" target="_blank">Withemes</a></p>
                        
            
            <nav id="footernav" class="footernav" role="navigation">
                <div class="menu"><ul id="menu-footer-menu" class="menu"><li id="menu-item-50833" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-50833"><a href="https://theindependent.ca/contact/">Contact Us</a></li>
<li id="menu-item-54190" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-54190"><a href="https://theindependent.ca/uptheindy/">Support</a></li>
<li id="menu-item-51078" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-51078"><a href="https://theindependent.ca/home/about/">About</a></li>
</ul></div>            </nav><!-- #footernav -->
            
            
        </div><!-- .container -->    
    </div><!-- #footer-bottom --> 
</footer><!-- #wi-footer -->

</div><!-- #wi-wrapper -->

<div class="clearfix"></div>
</div><!-- #wi-all -->

    <div id="backtotop" class="backtotop">
        <span class="go">Go to</span>
        <span class="top">Top</span>
    </div><!-- #backtotop -->
<script type='text/javascript'>
window.lazySizesConfig = window.lazySizesConfig || {};

window.lazySizesConfig.lazyClass    = 'lazyload';
window.lazySizesConfig.loadingClass = 'lazyloading';
window.lazySizesConfig.loadedClass  = 'lazyloaded';

lazySizesConfig.loadMode = 1;
</script>
<script type='text/javascript' src='https://theindependent.ca/wp-content/plugins/wp-smushit/app/assets/js/smush-lazy-load.min.js?ver=3.4.2'></script>
<script type='text/javascript'>
lazySizes.init();
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var WITHEMES = {"l10n":{"prev":"Previous","next":"Next"},"enable_sticky_sidebar":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://theindependent.ca/wp-content/themes/fox/js/theme.min.js?ver=2.5.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var SlimStatParams = {"ajaxurl":"https:\/\/theindependent.ca\/wp-admin\/admin-ajax.php","extensions_to_track":"pdf,doc,xls,zip","outbound_classes_rel_href_to_not_track":"noslimstat,ab-item","ci":"YTo0OntzOjEyOiJjb250ZW50X3R5cGUiO3M6NDoicG9zdCI7czo4OiJjYXRlZ29yeSI7czoyMToiMyw2NTkwLDUxNDYsNjg0MCw2OTMyIjtzOjEwOiJjb250ZW50X2lkIjtpOjU1NTY3O3M6NjoiYXV0aG9yIjtzOjEyOiJDb25vciBNY0Nhbm4iO30=.7a1eefaeaef4fc62cff731225965e8e4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://cdn.jsdelivr.net/wp/wp-slimstat/tags/4.7.8.3/wp-slimstat.min.js'></script>
<script type='text/javascript' src='https://theindependent.ca/wp-includes/js/wp-embed.min.js?ver=5.1.7'></script>

</body>
</html>
<!-- Dynamic page generated in 0.588 seconds. -->
<!-- Cached page generated by WP-Super-Cache on 2020-10-30 18:41:02 -->

<!-- super cache -->