<!DOCTYPE html>
<html lang="en-US" class="no-js">
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1.0">
	<link rel="profile" href="http://gmpg.org/xfn/11">
	<link rel="pingback" href="http://theindependent.ca/xmlrpc.php">
	<!--[if lt IE 9]>
	<script src="http://theindependent.ca/wp-content/themes/fox/js/html5.js"></script>
	<![endif]-->
	<script>(function(){document.documentElement.className='js'})();</script>
    
	<title>Sacrifice and the public university &#8211; TheIndependent.ca</title>
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="TheIndependent.ca &raquo; Feed" href="http://theindependent.ca/feed/" />
<link rel="alternate" type="application/rss+xml" title="TheIndependent.ca &raquo; Comments Feed" href="http://theindependent.ca/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="TheIndependent.ca &raquo; Sacrifice and the public university Comments Feed" href="http://theindependent.ca/2015/06/11/sacrifice-and-the-public-university/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/theindependent.ca\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.4"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wi-fonts-css'  href='https://fonts.googleapis.com/css?family=Merriweather%3A300%2C300italic%2Cregular%2Citalic%2C700%2C700italic%2C900%2C900italic%7COswald%3A300%2Cregular%2C700&#038;subset=cyrillic%2Ccyrillic-ext%2Clatin%2Clatin-ext&#038;ver=4.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='http://theindependent.ca/wp-content/themes/fox/css/font-awesome-4.7.0/css/font-awesome.min.css?ver=4.7' type='text/css' media='all' />
<link rel='stylesheet' id='style-css'  href='http://theindependent.ca/wp-content/themes/fox/style.min.css?ver=4.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='wi-responsive-css'  href='http://theindependent.ca/wp-content/themes/fox/css/responsive.css?ver=4.9.4' type='text/css' media='all' />
<script type='text/javascript' src='http://theindependent.ca/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://theindependent.ca/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='http://theindependent.ca/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://theindependent.ca/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://theindependent.ca/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.9.4" />
<link rel="canonical" href="http://theindependent.ca/2015/06/11/sacrifice-and-the-public-university/" />
<link rel='shortlink' href='http://theindependent.ca/?p=42926' />
<link rel="alternate" type="application/json+oembed" href="http://theindependent.ca/wp-json/oembed/1.0/embed?url=http%3A%2F%2Ftheindependent.ca%2F2015%2F06%2F11%2Fsacrifice-and-the-public-university%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://theindependent.ca/wp-json/oembed/1.0/embed?url=http%3A%2F%2Ftheindependent.ca%2F2015%2F06%2F11%2Fsacrifice-and-the-public-university%2F&#038;format=xml" />
<meta property="og:image" content="http://theindependent.ca/wp-content/uploads/2015/06/StudentsMemorialPlaque.jpg"/>
<meta property="og:image:secure_url" content="http://theindependent.ca/wp-content/uploads/2015/06/StudentsMemorialPlaque.jpg" />
<style type="text/css">
    
    /* LOGO MARGIN */
        
        
    /* Logo width */
        
    /* footer logo width */
        
    /* content width */
        @media (min-width: 1200px) {
    .container {width:1020px;}#wi-wrapper {max-width:1080px;}
    }
    
    /* sidebar width */
        
    /* ================== FONT FAMILY ==================== */
    body{font-family:Merriweather,sans-serif;}h1,h2,h3,h4,h5,h6, #cboxCurrent,#toggle-menu span,#wi-mainnav,.no-menu,.slide .slide-caption,.title-label span, .gallery-caption,.wp-caption-text, .big-meta,.blog-slider .flex-direction-nav a,.grid-meta,.list-meta,.masonry-meta,.more-link span.post-more,.pagination-inner,.post-big .more-link,.readmore,.slider-more, .post-share, .single-cats,.single-date, .page-links-container, .single-tags, .authorbox-nav,.post-navigation .meta-nav,.same-author-posts .viewall, .post-navigation .post-title, .review-criterion,.review-score, .comment .reply a,.comment-metadata a, .commentlist .fn, .comment-notes,.logged-in-as, #respond p .required,#respond p label, #respond #submit, .widget_archive ul,.widget_categories ul,.widget_meta ul,.widget_nav_menu ul,.widget_pages ul,.widget_recent_entries ul, a.rsswidget, .widget_rss>ul>li>cite, .widget_recent_comments ul, .tagcloud a, .null-instagram-feed .clear a, #backtotop span,#footernav,.view-count,.wpcf7 .wpcf7-submit,.wpcf7 p,div.wpcf7-response-output, button,input[type=button],input[type=reset],input[type=submit], .woocommerce #reviews #comments ol.commentlist li .comment-text p.meta, .woocommerce span.onsale, .woocommerce ul.products li.product .onsale, .woocommerce #respond input#submit, .woocommerce a.button, .woocommerce button.button, .woocommerce input.button, .woocommerce a.added_to_cart, .woocommerce nav.woocommerce-pagination ul, .woocommerce div.product p.price, .woocommerce div.product span.price, .woocommerce div.product .woocommerce-tabs ul.tabs li a, .woocommerce table.shop_table th, .woocommerce table.shop_table td.product-name a{font-family:Oswald,sans-serif;}#toggle-menu span,.no-menu, #wi-mainnav{font-family:Oswald,sans-serif;}    
    /* ================== FONT SIZE ==================== */
    
    /* ================== SLOGAN LETTER SPACING ==================== */
        
    
    /* ================== COLORS ==================== */
    /* selection color */
        
    /* body text color */
        
    /* primary color */
        
    /* widget title bg color */
        
    /* link color */
        
    /* link hover color */
        
    /* active menu item */
        
    body {
        /* body background color */
                
        /* body background */
                
        /* position */
                
        /* repeat */
                
        /* size */
                
        /* attachment */
            }
    
     /* content bg opacity */
        
    /* CUSTOM CSS */
        
        
</style>
    
</head>

<body class="post-template-default single single-post postid-42926 single-format-standard enable-2-columns enable-dropcap no-sidebar disable-hand-lines submenu-light">
<div id="wi-all">

    <div id="wi-wrapper">
        
        <div id="topbar-wrapper">
            <div class="wi-topbar" id="wi-topbar">
                <div class="container">

                    <div class="topbar-inner">

                        
                        <a class="toggle-menu" id="toggle-menu"><i class="fa fa-align-justify"></i> <span>Menu</span></a>

                        <nav id="wi-mainnav" class="navigation-ele wi-mainnav" role="navigation">
                            <div class="menu"><ul id="menu-home" class="menu"><li id="menu-item-51099" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children"><a href="http://theindependent.ca/category/journalism/"><span>Journalism</span></a>
<ul class="sub-menu">
	<li id="menu-item-50844" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://theindependent.ca/category/journalism/"><span>Journalism</span></a></li>
	<li id="menu-item-50971" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://theindependent.ca/category/journalism/editorial/"><span>Editorial</span></a></li>
	<li id="menu-item-50884" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://theindependent.ca/category/qa/"><span>Q&#038;A</span></a></li>
	<li id="menu-item-51305" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://theindependent.ca/category/journalism/shorts/"><span>IndyShorts</span></a></li>
</ul>
</li>
<li id="menu-item-50885" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children"><a href="http://theindependent.ca/category/opinion/"><span>Opinion &#038; Letters</span></a>
<ul class="sub-menu">
	<li id="menu-item-50883" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://theindependent.ca/category/opinion/columns/"><span>Columns</span></a></li>
	<li id="menu-item-50973" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://theindependent.ca/category/opinion/"><span>Opinion</span></a></li>
	<li id="menu-item-50972" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://theindependent.ca/category/opinion/letters/"><span>Letters</span></a></li>
</ul>
</li>
<li id="menu-item-50895" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://theindependent.ca/donate/"><span>Support</span></a></li>
</ul></div>                        </nav><!-- #wi-mainnav -->

                        
                                                <div id="header-social" class="social-list">
                            <ul>
                                                <li class="li-facebook-square"><a href="https://www.facebook.com/IndependentNL/" target="_blank" rel="alternate" title="Facebook"><i class="fa fa-facebook-square"></i> <span>Facebook</span></a></li>
                            <li class="li-twitter"><a href="https://twitter.com/IndependentNL" target="_blank" rel="alternate" title="Twitter"><i class="fa fa-twitter"></i> <span>Twitter</span></a></li>
                            <li class="li-instagram"><a href="https://www.instagram.com/theindynl/" target="_blank" rel="alternate" title="Instagram"><i class="fa fa-instagram"></i> <span>Instagram</span></a></li>
                            <li class="li-search"><a><i class="fa fa-search"></i> <span>Search</span></a></li>
                                    </ul>
                        </div><!-- #header-social -->
                        
                    </div><!-- .topbar-inner -->

                </div><!-- .container -->

            </div><!-- #wi-topbar -->
        </div><!-- #topbar-wrapper -->
        
        <header id="wi-header" class="wi-header">
            
            <div class="container">
                
                                <div class="header-search" id="header-search">
                    <form role="search" method="get" action="http://theindependent.ca">
                        <input type="text" name="s" class="s" value="" placeholder="Type & hit enter..." />
                        <button class="submit" role="button" title="Go"><span>Go</span></button>
                    </form>
                </div><!-- .header-search -->
                                
                <div id="logo-area">
                    <div id="wi-logo">
                        <h2>
                            <a href="http://theindependent.ca/" rel="home">
                                
                                    <img src="http://theindependent.ca/wp-content/uploads/2018/01/Masthead2.jpg" alt="Logo" />

                                                            </a>
                        </h2>

                    </div><!-- #wi-logo -->
                    
                                        <h3 class="slogan"></h3>
                                        
                </div><!-- #logo-area -->
            
                <div class="clearfix"></div>
                
                                
            </div><!-- .container -->
            
        </header><!-- #wi-header -->
    
        <div id="wi-main">

<div class="container">
    
        
    <div class="content">
    
        <main id="primary" class="content-area" role="main">
            
            <div class="theiaStickySidebar">
            
            <figure class="post-thumbnail">
            <img width="800" height="638" src="http://theindependent.ca/wp-content/uploads/2015/06/StudentsMemorialPlaque.jpg" class="attachment-full size-full wp-post-image" alt="" srcset="http://theindependent.ca/wp-content/uploads/2015/06/StudentsMemorialPlaque.jpg 800w, http://theindependent.ca/wp-content/uploads/2015/06/StudentsMemorialPlaque-77x60.jpg 77w, http://theindependent.ca/wp-content/uploads/2015/06/StudentsMemorialPlaque-381x304.jpg 381w, http://theindependent.ca/wp-content/uploads/2015/06/StudentsMemorialPlaque-624x497.jpg 624w" sizes="(max-width: 800px) 100vw, 800px" />    </figure><!-- .post-thumbnail -->

            
            <header class="post-header">
            
                <h1 class="post-title single-title">Sacrifice and the public university</h1>

                <div class="post-header-meta">

                                        <span class="meta-time">
                        <time datetime="2015-06-11T10:26:06+00:00">Published on Jun 11, 2015</time>
                    </span><!-- .meta-date -->
                    
                                        <span class="meta-category">
                        in <a href="http://theindependent.ca/category/to-each-their-own/" rel="category tag">To Each Their Own</a>                    </span><!-- .meta-category -->
                    
                                        <span class="meta-author">
                        by <a href="http://theindependent.ca/author/hansrollmann/" rel="author">Hans Rollmann</a>                    </span><!-- .meta-author -->
                    
                </div><!-- .post-header-meta -->

            </header><!-- .post-header -->
            
            <div class="single-body">
                
                                
                                
                <div class="entry-content">
                    <p>Let’s talk about sacrifice.</p>
<p>This year there’s been a lot of talk about memorializing the sacrifice of soldiers on the centenary of World War I. Provincial and federal governments have poured millions of dollars into commemorating their sacrifices, and into building statues and holding events to honour those sacrifices.</p>
<p>In Newfoundland and Labrador, we have a unique and admirable way of honouring this sacrifice. Instead of building gaudy statues, the province&#8212;then a Dominion&#8212;decided to establish an educational institute in their honour: Memorial College. The year Newfoundland joined Canada&#8212;and shortly after another great sacrifice of the province’s youth in World War II&#8212;that college was upgraded to university status and became Memorial University of Newfoundland.</p>
<p>It was a memorial to the sacrifice these youth made for principles and causes they believed in. Many of us forget that less than a century ago&#8212;less than half a century ago in many parts of the province&#8212;post-secondary education was a dream far beyond the reach of most young people. The fact we have achieved a province where today most young people are able to pursue a post-secondary education&#8212;not just for jobs, but so that they can read the news, make smart decisions about their lives and futures, and help build and improve their communities&#8212;is a remarkable achievement in such a short span of time. But if we allow the irresponsible and short-sighted bureaucrats running our province and its post-secondary institutions to have their way, it could disappear equally fast.</p>
<h2>Speaking of sacrifice</h2>
<p>In her new book <em><a href="http://www.popmatters.com/column/194010-neoliberalism-is-changing-our-world-without-our-even-noticing/" target="_blank">Undoing the Demos: Neoliberalism’s Stealth Revolution</a></em>, political theorist Wendy Brown discusses the notion of sacrifice. She observes that in today’s world, neoliberal rationality&#8212;the fairly recent attitude that efficiency and economy must rule everything, instead of democratic decision-making and morals and values&#8212;often articulates a demand for sacrifice. In this year’s provincial budget, for instance, Newfoundlanders and Labradorians were called on to ‘make sacrifices’ for the common good&#8212;accept pay freezes, give up pensions, pay more fees&#8212;because the province’s future is under economic threat.</p>
<p>Brown’s work reveals that this is a big façade. When we have these obligations forced on us, we are not <em>sacrificing for</em> the province; rather we are <em>being sacrificed</em> so that the rich folks in power can continue their life of luxury despite the dropping price of oil. For example: while corporations and the wealthy continue enjoying irresponsible tax breaks, our seniors are expected to pay the price of their own care via public-private partnerships (P3s) that transfer public tax dollars into the pockets of private sector owners (who, it turns out, are often the same government members who claim it is all being done for the greater good).</p>
<p>Brown’s lesson is this: when we are told that we have to share the sacrifice, don’t believe it. There is no collective sacrificing going on; the rich are simply sacrificing the rest of us so that they can continue enjoying their wealth unaffected.</p>
<h2>Post-secondary educaton</h2>
<p>The same illogic extends to post-secondary education.</p>
<p>In the wake of irresponsible cuts by the provincial government to Memorial University, there has been a lot of rhetoric about ‘shared sacrifice’. Noble words, but it also masks a typical strategy of the rich and powerful to co-opt the poor and powerless &#8212; to pretend that we’re all in it together when we’re not, really.</p>
<p>This emerges, for instance, in the university-government announcement that they intend to increase tuition fees. It leads to statements like this from Noreen Golfman, Memorial’s Vice President Academic, in a May 19 interview on VOCM: “Everybody at MUN is going to be sharing in the pain, if you will &#8212; Deans, directors, vice presidents, my colleagues, faculty, everybody is going to be squaring down some cuts.&#8221;</p>
<blockquote><p> The notion that &#8216;Everybody at MUN is going to be sharing in the pain&#8217; would be comical, if it didn’t mask such unprecedented looting from the public purse by Memorial&#8217;s senior bureaucrats in the form of excessive and disproportionate compensation &#8212; money that could, and should, be going toward increasing access and quality instead.</p></blockquote>
<p>Only, that is not at all the case. Students who are already hovering around the poverty-line are going to be asked to incur hundreds of dollars (for graduate students, $752-$854 annually) and thousands of dollars (for international students, more than $2,700 annually) in additional fees, according to current projections.</p>
<p>Dr. Golfman, on the other hand, has a salary of more than a quarter million dollars. The president, Dr. Gary Kachanoski, makes almost half a million (other perks of his job include a housing allowance, a car allowance, an extra $40,000 annual research grant, first class airfare for him and his spouse when they fly).</p>
<p>Not even the premier grabs at the public pursue to wallow in such luxury.</p>
<p>This is not &#8220;sharing in the pain&#8221; &#8212; it&#8217;s a light papercut for the bloated administration versus amputation for the students. The notion that &#8216;Everybody at MUN is going to be sharing in the pain&#8217; would be comical, if it didn’t mask such unprecedented looting from the public purse by Memorial&#8217;s senior bureaucrats in the form of excessive and disproportionate compensation &#8212; money that could, and should, be going toward increasing access and quality instead.</p>
<p>It’s the same illogic as the HST hike: Finance Minister Wiseman’s proud claim that “everyone shares the burden” masks the fact that those who are poor (or even middle class) experience a disproportionately high share of that burden, while those who are rich &#8212; and in the case of Memorial’s administrators, obscenely overpaid &#8212; experience little to no impact on their daily lives.</p>
<p>For Golfman or Kachanoski, an extra $600 annual fee might mean skipping a couple fancy cocktail dinners. For a graduate student, it determines whether one even has money for the bus for an entire year (not so much a problem for Kachanoski, with his car allowance).</p>
<h2>The overpaid and indolent advocate</h2>
<p>What’s most mind-boggling is that these administrators are being paid such excessive salaries despite a blasé indifference as to whether or not they actually do their job. Their job is to fight for the university, its funding and its students, but they&#8217;re certainly not doing that. In fact it&#8217;s unclear what, if anything, they <em>are </em>doing, besides going on the news to defend the exponential growth in administrative staff like themselves earning too much money at the university.</p>
<p>The university currently has 121 senior administrative management staff (the ones earning up to $208,000), 526 management/professional administrative staff (a 61 per cent increase from when Kachanoski took over), and 2,400 other administrative staff (compared to 2,061 when Kachanoski arrived). Yet during the same period, tenured academic staff have in fact decreased, while numbers of students have remained steady.</p>
<p>&#8220;You can&#8217;t have a half-assed university with half-assed staff,&#8221; proclaimed Golfman in a June 3 interview with CBC. Yet that is an apt description of precisely what they are doing. For the price of President Kachanoski&#8217;s salary this province could house an additional 16 seniors in a publicly-funded nursing home (or hire an additional 13 licensed practical nurses). If he&#8217;s taking up 16 nursing home spaces let&#8217;s see him do something for the money, not simply look pretty on television (and he has not even been doing that: he&#8217;s effected a disappearing act since the scandal broke and has been feeding his subordinates to the media wolves instead).</p>
<ul>
<li><strong><a href="http://localhost:9000/2015/06/08/muns-purpose-direction-questioned-as-fee-hikes-loom/" target="_blank">MUN&#8217;s purpose, direction questioned as fee hikes loom</a></strong></li>
<li><strong><a href="http://localhost:9000/2015/05/19/on-a-rock-in-a-hard-place-mun-and-the-davis-budget/" target="_blank">On a rock in a hard place: MUN and the Davis Budget</a></strong></li>
<li><strong><a href="http://localhost:9000/2015/05/13/mun-tuition-increases-will-hit-most-vulnerable/" target="_blank">MUN tuition increases will hit most vulnerable</a></strong></li>
</ul>
<p>Let&#8217;s be frank: the university got punched in the stomach by the provincial government, which then stole $40 million of its lunch money. Instead of standing up and fighting back, what the university administration is doing is turning around and punching the weaker kids in the stomach&#8212;in this case, students&#8212;to recoup their losses.</p>
<p>It is one thing to strive, and to fail. But it’s another thing entirely to calmly accept defeat in clear abnegation of the responsibility of your office to advocate and fight for better. The failure of these overpaid administrators to act as advocates on behalf of the university is compounded by the fact they will bear none of the consequences of this failure. Instead they will reap hundreds of thousands of dollars in personal salary from the public purse while continuing to jet-set around the world (first-class) on the public tab. The public may rightfully demand how, in this day and age, such a feudal scenario is still possible.</p>
<h2>Personal versus public sacrifice</h2>
<p>The false ethic of personal sacrifice emerges in other very profound ways. It pre-supposes that post-secondary education is something we do for ourselves. It’s not. It’s something we do for our province and our society. This was the reason university and college education became a public priority after the World Wars, and indeed the reason why we established a university in this province at the same time as we joined Canada.</p>
<p>This province cannot function without an educated populace. And I’m not talking the sort of education that allows you to get certified to practice law, or to operate an oil rig. I’m talking about the kind of education that ensures we are able to read the news in the morning&#8212;and understand its implications. The kind of education that enables us to read the PC Blue Book, or the Liberal Red Book, or the NDP Orange Book, and understand it (or see through it, as the case may be). The education that allows us to realize when we’re being gulled into a con-job like Churchill Falls. Our history is full of errors of critical thinking for which we continue to suffer. We have a university to give our youth the skills to know better.</p>
<figure id="attachment_43158" style="max-width: 228px" class="wp-caption alignleft"><a href="http://localhost:9000/wp-content/uploads/2015/06/MemorialPlaque.jpg"><img class="wp-image-43158 size-medium" src="http://localhost:9000/wp-content/uploads/2015/06/MemorialPlaque-228x304.jpg" alt="Photo by Justin Brake." width="228" height="304" srcset="http://theindependent.ca/wp-content/uploads/2015/06/MemorialPlaque-228x304.jpg 228w, http://theindependent.ca/wp-content/uploads/2015/06/MemorialPlaque-624x832.jpg 624w, http://theindependent.ca/wp-content/uploads/2015/06/MemorialPlaque.jpg 750w" sizes="(max-width: 228px) 100vw, 228px" /></a><figcaption class="wp-caption-text">&#8220;This University was raised by the people of Newfoundland as a memorial to the fallen in the Great Wars. That in freedom of learning their cause and sacrifice might not be forgotten.&#8221; <em>Photo by Justin Brake.</em></figcaption></figure>
<p>That is the greatest contradiction in these overpaid university administrators’ roles: the people vested with responsibility for ensuring the higher education of the people of this province are acting in ways that will ensure our population becomes more ignorant and stupid. It’s a contradiction of tragic proportions, and a violation of any intellectual ethic they may have sworn to when they became academics.</p>
<p>Golfman also tries to frame the question by laying out a false premise: “And we are not living in a world where tuition is free… So if it’s not free, how much do you charge?” In fact we <em>do</em> live in a world where <a href="http://www.bbc.com/news/magazine-32821678" target="_blank">tuition is free</a> &#8212; just not in Canada. And that is because here in Canada provincial governments have been lazy and decided to shirk their responsibilities to fund education &#8212; one of the basic reasons we have a government and pay taxes in the first place. This is precisely the sort of thing a highly paid university advocate ought to be pointing out (rather than blithely adopting the anti-intellectual position of paid propagandist for the government).</p>
<p>In many parts of the world, tuition <em>is</em> free, in some fashion or another. For the past 15 years our provincial government has been working steadily toward making it free, first with tuition freezes and reductions, then with increased operating grants, and then with the elimination of the provincial loans program and its conversion to a system of non-repayable grants. Newfoundland and Labrador has been praised nationally and internationally for leading this country in a progressive march toward free post-secondary, like much of the rest of the civilized world enjoys (and it&#8217;s been doing it since the 1990s&#8212;the oil boom had nothing to do with it). Reversing course now makes no sense. In a provincial budget of more than $8 billion, cutting $6.8 million (less than 0.1 per cent, and the amount being blamed for a tuition fee increase) is not a fiscal necessity &#8212; it is a political choice to make post-secondary education less accessible for the average person.</p>
<p>When we find ourselves confused by the obfuscationist oratory of these overpaid Orwellians, let’s re-orient ourselves by thinking back to the sacrifices of those youth of 100 years ago who gave their lives in the hope of a better world. They didn’t do it so that the poor could share sacrifices with the rich, or that an upper tier of elitists could scam millions of dollars in salaries off the public tab by doing such a poor job of administering their Memorial. They sacrificed for fairly simple and sensible principles: equality, democracy, and an educated future for all of us.</p>
<p>Let us never forget that.</p>
<p><em><strong>Like this article? Become an <span style="color: #ff0000;"><a href="http://localhost:9000/goindy2015/" target="_blank"><span style="color: #ff0000;">Indy supporter</span></a></span> and help us publish more like it.</strong></em><br />
<em><strong>Click <a href="https://www.facebook.com/permalink.php?story_fbid=855256111215395&amp;id=111983398876007" target="_blank"><span style="color: #ff0000;">here</span></a><span style="color: #ff0000;"> </span>for comments on this article.</strong></em><br />
<em><strong>Interested in contributing to The Independent? <span style="color: #ff0000;"><a href="http://localhost:9000/contribute/" target="_blank"><span style="color: #ff0000;">Find out how</span></a><span style="color: #333333;">.</span></span></strong></em></p>
                    <div class="clearfix"></div>

                </div><!-- .entry-content -->
                
                
                                    <div class="post-share share-4 single-share">
                        <ul>
                            <li class="li-facebook"><a data-href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Ftheindependent.ca%2F2015%2F06%2F11%2Fsacrifice-and-the-public-university%2F&p[images][0]=http://theindependent.ca/wp-content/uploads/2015/06/StudentsMemorialPlaque.jpg" title="Facebook" class="share"><span>Facebook</span></a></li>
                    <li class="li-twitter"><a data-href="https://twitter.com/intent/tweet?url=http%3A%2F%2Ftheindependent.ca%2F2015%2F06%2F11%2Fsacrifice-and-the-public-university%2F&amp;text=Sacrifice+and+the+public+university" title="Twitter" class="share"><span>Twitter</span></a></li>
                    <li class="li-google-plus"><a data-href="https://plus.google.com/share?url=http%3A%2F%2Ftheindependent.ca%2F2015%2F06%2F11%2Fsacrifice-and-the-public-university%2F" title="Google+" class="share"><span>Google</span></a></li>
                    <li class="li-pinterest"><a href="javascript:void((function()%7Bvar%20e=document.createElement('script');e.setAttribute('type','text/javascript');e.setAttribute('charset','UTF-8');e.setAttribute('src','http://assets.pinterest.com/js/pinmarklet.js?r='+Math.random()*99999999);document.body.appendChild(e)%7D)());" title="Google+"><span>Pinterest</span></a></li>
                        </ul>
                    </div><!-- .post-share -->
                                    
            </div><!-- .single-body -->

            <div class="clearfix"></div>
            
                                    <div class="single-tags">
                <span class="tag-label">Tags: </span>
                <a href="http://theindependent.ca/tag/gary-kachanoski/" rel="tag">Gary Kachanoski</a><a href="http://theindependent.ca/tag/memorial-university/" rel="tag">Memorial University</a><a href="http://theindependent.ca/tag/mun/" rel="tag">Mun</a><a href="http://theindependent.ca/tag/neoliberalism/" rel="tag">neoliberalism</a><a href="http://theindependent.ca/tag/newfoundland-and-labrador/" rel="tag">Newfoundland and Labrador</a><a href="http://theindependent.ca/tag/noreen-golfman/" rel="tag">Noreen Golfman</a>				
            </div><!-- .tags -->
                        

                        
                                    <div class="related-posts" id="related-posts">
                        
                        <h3 class="related-heading"><span>You might be interested in</span></h3>
                        
                        <div class="related-list blog-grid column-3">
                                                            
                                <article id="post-51791" class="post-grid post-51791 post type-post status-publish format-standard has-post-thumbnail hentry category-arts category-latest category-journalism tag-arts-funding tag-artsnl tag-culture tag-folk-arts-society tag-newfoundland-and-labrador tag-riddle-fence"><div class="grid-inner">
    
            <figure class="grid-thumbnail">
            <a href="http://theindependent.ca/2018/03/21/as-artsnl-funding-crisis-deepens-provinces-arts-organizations-fear-for-their-future/">                <img width="480" height="384" src="http://theindependent.ca/wp-content/uploads/2018/01/bill.jpeg" class="attachment-thumbnail-medium size-thumbnail-medium wp-post-image" alt="" />            
                            
            </a>        </figure>
            
    <section class="grid-body">
        
        <div class="post-content">
            
            <header class="grid-header">

                <div class="grid-meta">
                    
                    <span class="grid-date">
                        <time datetime="2018-03-21T15:41:02+00:00" title="Mar 21, 2018">Mar 21, 2018</time>
                    </span>
                
                </div><!-- .grid-meta -->
                
                <h3 class="grid-title"><a href="http://theindependent.ca/2018/03/21/as-artsnl-funding-crisis-deepens-provinces-arts-organizations-fear-for-their-future/">As ArtsNL funding crisis deepens, province&#8217;s arts organizations fear for their future</a></h3>
        
            </header><!-- .grid-header -->
            
            <div class="grid-content">
                <p> 
                    Several of the province’s arts organizations are in a bind after ArtsNL&#8212;the body which adjudicates grants                </p>
            </div><!-- .grid-content -->

            <div class="clearfix"></div>
        
        </div><!-- .post-content -->
        
    </section><!-- .grid-body -->
    
    <div class="clearfix"></div>
    
    </div></article><!-- .post-grid -->

                                                            
                                <article id="post-51759" class="post-grid post-51759 post type-post status-publish format-standard has-post-thumbnail hentry category-books-arts category-latest category-journalism tag-agnes-walsh tag-george-murray tag-libraries tag-maggie-burton tag-meg-coles tag-newfoundland-and-labrador tag-poetry tag-public-library tag-riddle-fence tag-st-johns"><div class="grid-inner">
    
            <figure class="grid-thumbnail">
            <a href="http://theindependent.ca/2018/03/21/bullying-fake-news-mental-health-city-poets-weigh-in-on-why-provinces-libraries-need-more-funding/">                <img width="480" height="384" src="http://theindependent.ca/wp-content/uploads/2018/03/DSC02553-1.jpg" class="attachment-thumbnail-medium size-thumbnail-medium wp-post-image" alt="" />            
                            
            </a>        </figure>
            
    <section class="grid-body">
        
        <div class="post-content">
            
            <header class="grid-header">

                <div class="grid-meta">
                    
                    <span class="grid-date">
                        <time datetime="2018-03-21T14:41:10+00:00" title="Mar 21, 2018">Mar 21, 2018</time>
                    </span>
                
                </div><!-- .grid-meta -->
                
                <h3 class="grid-title"><a href="http://theindependent.ca/2018/03/21/bullying-fake-news-mental-health-city-poets-weigh-in-on-why-provinces-libraries-need-more-funding/">What could happen if the province increased funding to libraries?</a></h3>
        
            </header><!-- .grid-header -->
            
            <div class="grid-content">
                <p> 
                    An event featuring three of the city&#8217;s top poets last week doubled as an occasion for                </p>
            </div><!-- .grid-content -->

            <div class="clearfix"></div>
        
        </div><!-- .post-content -->
        
    </section><!-- .grid-body -->
    
    <div class="clearfix"></div>
    
    </div></article><!-- .post-grid -->

                                                            
                                <article id="post-51592" class="post-grid post-51592 post type-post status-publish format-standard has-post-thumbnail hentry category-latest category-opinion tag-austerity tag-bailout tag-cutbacks tag-debt tag-muskrat-falls tag-newfoundland-and-labrador"><div class="grid-inner">
    
            <figure class="grid-thumbnail">
            <a href="http://theindependent.ca/2018/03/17/its-time-for-serious-talk-about-the-nl-fiscal-bail-out/">                <img width="480" height="384" src="http://theindependent.ca/wp-content/uploads/2018/01/P1150224indy.jpg" class="attachment-thumbnail-medium size-thumbnail-medium wp-post-image" alt="" />            
                            
            </a>        </figure>
            
    <section class="grid-body">
        
        <div class="post-content">
            
            <header class="grid-header">

                <div class="grid-meta">
                    
                    <span class="grid-date">
                        <time datetime="2018-03-17T08:42:49+00:00" title="Mar 17, 2018">Mar 17, 2018</time>
                    </span>
                
                </div><!-- .grid-meta -->
                
                <h3 class="grid-title"><a href="http://theindependent.ca/2018/03/17/its-time-for-serious-talk-about-the-nl-fiscal-bail-out/">It’s time for serious talk about the NL fiscal bail-out</a></h3>
        
            </header><!-- .grid-header -->
            
            <div class="grid-content">
                <p> 
                    The news is full of prognostications of doom and gloom these days. Province set to go                </p>
            </div><!-- .grid-content -->

            <div class="clearfix"></div>
        
        </div><!-- .post-content -->
        
    </section><!-- .grid-body -->
    
    <div class="clearfix"></div>
    
    </div></article><!-- .post-grid -->

                                                        
                                                        
                            <div class="clearfix"></div>
                            
                        </div><!-- .related-list -->
                    </div><!-- #related-posts -->

                    
            

            
                <div class="authorbox" id="authorbox"><div class="authorbox-inner">
                    <div class="author-avatar">
                        <a href="http://theindependent.ca/author/hansrollmann/" rel="author">
                            <img alt='' src='http://0.gravatar.com/avatar/f38a2900c3c62a7cb3804f237d26702c?s=120&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/f38a2900c3c62a7cb3804f237d26702c?s=240&#038;d=mm&#038;r=g 2x' class='avatar avatar-120 photo' height='120' width='120' />                        </a>
                    </div>
                    <div class="authorbox-content">

                        
                                                <nav class="authorbox-nav">
                            <ul>
                                <li class="active"><a data-href="#authorbox-info">Hans Rollmann</a></li>
                                <li><a data-href="#same-author">Latest posts</a></li>
                            </ul>
                        </nav><!-- .authorbox-nav -->
                        
                        
                        <div class="authorbox-info authorbox-tab active" id="authorbox-info">
                            
                            <div class="desc">
                                <p></p>
                            </div>
                            <div class="author-social social-list">
                                <ul>
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                            </ul>
                                <div class="clearfix"></div>
                            </div><!-- .author-social -->

                        </div><!-- .authorbox-info -->

                        
                        <div class="authorbox-tab" id="same-author">

                                                            <div class="same-author-posts">

                                    <ul class="same-author-list">
                                                                                <li>
                                            <a href="http://theindependent.ca/2018/03/21/as-artsnl-funding-crisis-deepens-provinces-arts-organizations-fear-for-their-future/">As ArtsNL funding crisis deepens, province&#8217;s arts organizations fear for their future</a>
                                        </li>
                                                                                <li>
                                            <a href="http://theindependent.ca/2018/03/21/bullying-fake-news-mental-health-city-poets-weigh-in-on-why-provinces-libraries-need-more-funding/">What could happen if the province increased funding to libraries?</a>
                                        </li>
                                                                                <li>
                                            <a href="http://theindependent.ca/2018/03/17/its-time-for-serious-talk-about-the-nl-fiscal-bail-out/">It’s time for serious talk about the NL fiscal bail-out</a>
                                        </li>
                                                                                <li>
                                            <a href="http://theindependent.ca/2018/02/21/how-to-win-over-a-gullible-crowd-stan-marshall-talks-about-muskrat-falls/">How to win over a gullible crowd:  Stan Marshall and Muskrat Falls</a>
                                        </li>
                                                                            </ul><!-- .related-list -->
                                    <div class="clearfix"></div>
                                    
                                    <a href="http://theindependent.ca/author/hansrollmann/" rel="author" class="viewall">
                                        <span>View all</span>
                                    </a>
                                    
                                </div><!-- .same-author-posts -->	
                                
                        </div><!-- #same-author -->
                    </div><!-- .authorbox-content -->
                    </div><!-- .authorbox-inner -->
                </div><!-- #authorbox -->

            
                        
            </div><!-- .theiaStickySidebar -->

        </main><!-- .content-area -->
        
                
        <div class="clearfix"></div>
        
    </div><!-- .content -->
</div><!-- .container -->

<nav class="post-nav">
	<div class="container">
		
	<nav class="navigation post-navigation" role="navigation">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links"><div class="nav-previous"><a href="http://theindependent.ca/2015/06/10/budget-2015-is-bad-for-the-economy/" rel="prev"><span class="meta-nav" aria-hidden="true"><i class="fa fa-caret-left"></i>Previous Story</span> <span class="screen-reader-text">Previous post:</span> <span class="post-title">Budget 2015 is bad for the economy</span></a></div><div class="nav-next"><a href="http://theindependent.ca/2015/06/11/what-if-who-will/" rel="next"><span class="meta-nav" aria-hidden="true">Next Story<i class="fa fa-caret-right"></i></span> <span class="screen-reader-text">Next post:</span> <span class="post-title">What If? Who Will?</span></a></div></div>
	</nav>	</div><!-- .container -->
</nav><!-- .post-nav -->



            <div id="posts-small-wrapper">
                <div class="container">
                    
                    <h3 id="posts-small-heading"><span>Latest from To Each Their Own</span></h3>

                    <div id="posts-small">

                    
                        <article id="post-51409" class="post-small small-item post-51409 post type-post status-publish format-standard has-post-thumbnail hentry category-latest category-opinion category-to-each-their-own tag-aboriginal tag-colonialism tag-colten-boushie tag-gerald-stanley tag-indigenous-rights tag-justice"><div class="small-inner">
    
            <figure class="small-thumbnail">
            <a href="http://theindependent.ca/2018/02/13/colonial-narratives/">                <img width="480" height="360" src="http://theindependent.ca/wp-content/uploads/2018/02/28081117_10156106743059265_24165398_o.jpg" class="attachment-thumbnail-medium size-thumbnail-medium wp-post-image" alt="" />            
                            
            </a>        </figure>
            
    <section class="small-body">
            
        <header class="small-header">

            <div class="small-meta">

                <span class="small-date">
                    <time datetime="2018-02-13T15:40:48+00:00" title="Feb 13, 2018">Feb 13, 2018</time>
                </span>

            </div><!-- .small-meta -->

            <h3 class="small-title"><a href="http://theindependent.ca/2018/02/13/colonial-narratives/">Colonial narratives</a></h3>

        </header><!-- .small-header -->

        <div class="small-excerpt">
            On a bitterly cold Saturday, with ice crystals in the air and        </div>

        <div class="clearfix"></div>
        
    </section><!-- .small-body -->
    
    <div class="clearfix"></div>
    
    </div></article><!-- .post-small -->

                        
                        <article id="post-50369" class="post-small small-item post-50369 post type-post status-publish format-standard has-post-thumbnail hentry category-to-each-their-own tag-colonialism tag-dwight-ball tag-ed-martin tag-liberal-party-of-newfoundland-and-labrador tag-muskrat-falls tag-paul-davis tag-progressive-conservative-party-of-newfoundland-and-labrador"><div class="small-inner">
    
            <figure class="small-thumbnail">
            <a href="http://theindependent.ca/2017/10/01/muskrat-falls-inquiry-doomed-before-it-starts/">                <img width="480" height="384" src="http://theindependent.ca/wp-content/uploads/2017/10/c36645ea-0746-4de2-8420-2d62f5c658b1-480x384.jpg" class="attachment-thumbnail-medium size-thumbnail-medium wp-post-image" alt="" srcset="http://theindependent.ca/wp-content/uploads/2017/10/c36645ea-0746-4de2-8420-2d62f5c658b1-480x383.jpg 480w, http://theindependent.ca/wp-content/uploads/2017/10/c36645ea-0746-4de2-8420-2d62f5c658b1-381x304.jpg 381w, http://theindependent.ca/wp-content/uploads/2017/10/c36645ea-0746-4de2-8420-2d62f5c658b1-768x612.jpg 768w, http://theindependent.ca/wp-content/uploads/2017/10/c36645ea-0746-4de2-8420-2d62f5c658b1-627x500.jpg 627w, http://theindependent.ca/wp-content/uploads/2017/10/c36645ea-0746-4de2-8420-2d62f5c658b1.jpg 1001w" sizes="(max-width: 480px) 100vw, 480px" />            
                            
            </a>        </figure>
            
    <section class="small-body">
            
        <header class="small-header">

            <div class="small-meta">

                <span class="small-date">
                    <time datetime="2017-10-01T12:07:49+00:00" title="Oct 1, 2017">Oct 1, 2017</time>
                </span>

            </div><!-- .small-meta -->

            <h3 class="small-title"><a href="http://theindependent.ca/2017/10/01/muskrat-falls-inquiry-doomed-before-it-starts/">Muskrat Falls Inquiry doomed before it starts?</a></h3>

        </header><!-- .small-header -->

        <div class="small-excerpt">
            An Inquiry is too important to be dragged into partisan bickering.        </div>

        <div class="clearfix"></div>
        
    </section><!-- .small-body -->
    
    <div class="clearfix"></div>
    
    </div></article><!-- .post-small -->

                        
                        <article id="post-49947" class="post-small small-item post-49947 post type-post status-publish format-standard has-post-thumbnail hentry category-to-each-their-own tag-canada-day tag-cbc tag-chief-grizzly-mama tag-colonialism tag-mikmaki tag-mikmaq tag-nalcor tag-power-and-politics tag-proud-boys"><div class="small-inner">
    
            <figure class="small-thumbnail">
            <a href="http://theindependent.ca/2017/07/12/colonialism-hate-and-the-media/">                <img width="480" height="384" src="http://theindependent.ca/wp-content/uploads/2017/07/0c7dbb0f-3777-4627-acd2-1dd1aa80c8e4-1-480x384.jpg" class="attachment-thumbnail-medium size-thumbnail-medium wp-post-image" alt="" srcset="http://theindependent.ca/wp-content/uploads/2017/07/0c7dbb0f-3777-4627-acd2-1dd1aa80c8e4-1-480x384.jpg 480w, http://theindependent.ca/wp-content/uploads/2017/07/0c7dbb0f-3777-4627-acd2-1dd1aa80c8e4-1-380x304.jpg 380w, http://theindependent.ca/wp-content/uploads/2017/07/0c7dbb0f-3777-4627-acd2-1dd1aa80c8e4-1-768x615.jpg 768w, http://theindependent.ca/wp-content/uploads/2017/07/0c7dbb0f-3777-4627-acd2-1dd1aa80c8e4-1-624x500.jpg 624w, http://theindependent.ca/wp-content/uploads/2017/07/0c7dbb0f-3777-4627-acd2-1dd1aa80c8e4-1.jpg 994w" sizes="(max-width: 480px) 100vw, 480px" />            
                            
            </a>        </figure>
            
    <section class="small-body">
            
        <header class="small-header">

            <div class="small-meta">

                <span class="small-date">
                    <time datetime="2017-07-12T08:58:29+00:00" title="Jul 12, 2017">Jul 12, 2017</time>
                </span>

            </div><!-- .small-meta -->

            <h3 class="small-title"><a href="http://theindependent.ca/2017/07/12/colonialism-hate-and-the-media/">Colonialism, hate, and the media</a></h3>

        </header><!-- .small-header -->

        <div class="small-excerpt">
            Racism and hatred are growing in Canada. The role of the media        </div>

        <div class="clearfix"></div>
        
    </section><!-- .small-body -->
    
    <div class="clearfix"></div>
    
    </div></article><!-- .post-small -->

                        
                        <article id="post-49801" class="post-small small-item post-49801 post type-post status-publish format-standard has-post-thumbnail hentry category-to-each-their-own tag-dwight-ball tag-muskrat-falls tag-st-johns-board-of-trade"><div class="small-inner">
    
            <figure class="small-thumbnail">
            <a href="http://theindependent.ca/2017/06/29/government-and-industry-cash-for-access-dates-are-wrong/">                <img width="480" height="384" src="http://theindependent.ca/wp-content/uploads/2017/06/029501a8-2288-440c-8a74-ac0a42903c35-480x384.jpg" class="attachment-thumbnail-medium size-thumbnail-medium wp-post-image" alt="" srcset="http://theindependent.ca/wp-content/uploads/2017/06/029501a8-2288-440c-8a74-ac0a42903c35-480x384.jpg 480w, http://theindependent.ca/wp-content/uploads/2017/06/029501a8-2288-440c-8a74-ac0a42903c35-380x304.jpg 380w, http://theindependent.ca/wp-content/uploads/2017/06/029501a8-2288-440c-8a74-ac0a42903c35-768x614.jpg 768w, http://theindependent.ca/wp-content/uploads/2017/06/029501a8-2288-440c-8a74-ac0a42903c35-625x500.jpg 625w, http://theindependent.ca/wp-content/uploads/2017/06/029501a8-2288-440c-8a74-ac0a42903c35.jpg 800w" sizes="(max-width: 480px) 100vw, 480px" />            
                            
            </a>        </figure>
            
    <section class="small-body">
            
        <header class="small-header">

            <div class="small-meta">

                <span class="small-date">
                    <time datetime="2017-06-29T11:50:52+00:00" title="Jun 29, 2017">Jun 29, 2017</time>
                </span>

            </div><!-- .small-meta -->

            <h3 class="small-title"><a href="http://theindependent.ca/2017/06/29/government-and-industry-cash-for-access-dates-are-wrong/">Government and industry cash-for-access dates are wrong</a></h3>

        </header><!-- .small-header -->

        <div class="small-excerpt">
            And members of the public are understandably upset.        </div>

        <div class="clearfix"></div>
        
    </section><!-- .small-body -->
    
    <div class="clearfix"></div>
    
    </div></article><!-- .post-small -->

                        
                        <article id="post-49767" class="post-small small-item post-49767 post type-post status-publish format-standard has-post-thumbnail hentry category-to-each-their-own tag-dwight-ball tag-ed-martin tag-muskrat-falls tag-nalcor tag-snc-lavalin tag-stan-marshall"><div class="small-inner">
    
            <figure class="small-thumbnail">
            <a href="http://theindependent.ca/2017/06/27/muskrat-inquiry-now/">                <img width="480" height="384" src="http://theindependent.ca/wp-content/uploads/2014/07/Nalcor.jpg" class="attachment-thumbnail-medium size-thumbnail-medium wp-post-image" alt="" srcset="http://theindependent.ca/wp-content/uploads/2014/07/Nalcor.jpg 800w, http://theindependent.ca/wp-content/uploads/2014/07/Nalcor-379x304.jpg 379w, http://theindependent.ca/wp-content/uploads/2014/07/Nalcor-624x499.jpg 624w" sizes="(max-width: 480px) 100vw, 480px" />            
                            
            </a>        </figure>
            
    <section class="small-body">
            
        <header class="small-header">

            <div class="small-meta">

                <span class="small-date">
                    <time datetime="2017-06-27T16:06:27+00:00" title="Jun 27, 2017">Jun 27, 2017</time>
                </span>

            </div><!-- .small-meta -->

            <h3 class="small-title"><a href="http://theindependent.ca/2017/06/27/muskrat-inquiry-now/">Muskrat inquiry, now!</a></h3>

        </header><!-- .small-header -->

        <div class="small-excerpt">
            The people of Newfoundland and Labrador deserve immediate transparency, accountability, and evidence        </div>

        <div class="clearfix"></div>
        
    </section><!-- .small-body -->
    
    <div class="clearfix"></div>
    
    </div></article><!-- .post-small -->

                        
                    </div><!-- #posts-small -->
                </div><!-- .container -->
            </div><!-- #posts-small-wrapper -->

        



        </div><!-- #wi-main -->

<footer id="wi-footer">
    
        
    <div id="footer-bottom" role="contentinfo">
        
        <div class="container">
            
                                    <div id="footer-logo">
                <a href="http://theindependent.ca/" rel="home">
                    <img src="http://theindependent.ca/wp-content/uploads/2015/11/IndyFlags.jpeg" alt="Footer logo" />
                </a>
            </div>
            
                        <div id="footer-social" class="social-list">
                <ul>
                                    <li class="li-facebook-square"><a href="https://www.facebook.com/IndependentNL/" target="_blank" rel="alternate" title="Facebook"><i class="fa fa-facebook-square"></i> <span>Facebook</span></a></li>
                            <li class="li-twitter"><a href="https://twitter.com/IndependentNL" target="_blank" rel="alternate" title="Twitter"><i class="fa fa-twitter"></i> <span>Twitter</span></a></li>
                            <li class="li-instagram"><a href="https://www.instagram.com/theindynl/" target="_blank" rel="alternate" title="Instagram"><i class="fa fa-instagram"></i> <span>Instagram</span></a></li>
                                    </ul>
            </div><!-- #footer-social -->
                        
            
                        <div class="footer-search-container">
                
                <div class="footer-search" id="footer-search">
                    <form action="http://theindependent.ca" method="get">

                        <input type="text" name="s" class="s" value="" placeholder="Search..." />
                        <button class="submit" type="submit"><i class="fa fa-search"></i></button>

                    </form><!-- .searchform -->
                </div><!-- #footer-search -->
            </div><!-- .footer-search-container -->

                        
                        <p class="copyright">All rights reserved. Designed by <a href="https://themeforest.net/user/withemes/portfolio?ref=withemes" target="_blank">Withemes</a></p>
                        
            
            <nav id="footernav" class="footernav" role="navigation">
                <div class="menu"><ul id="menu-footer-menu" class="menu"><li id="menu-item-50833" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-50833"><a href="http://theindependent.ca/contact/">Contact Us</a></li>
<li id="menu-item-50905" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-50905"><a href="http://theindependent.ca/donate/">Support</a></li>
<li id="menu-item-51078" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-51078"><a href="http://theindependent.ca/home/about/">About</a></li>
</ul></div>            </nav><!-- #footernav -->
            
            
        </div><!-- .container -->    
    </div><!-- #footer-bottom --> 
</footer><!-- #wi-footer -->

</div><!-- #wi-wrapper -->

<div class="clearfix"></div>
</div><!-- #wi-all -->

    <div id="backtotop" class="backtotop">
        <span class="go">Go to</span>
        <span class="top">Top</span>
    </div><!-- #backtotop -->

<aside id="content-dock">
    
    <h3 class="dock-title">You might be interested in</h3>
    
    <div class="dock-posts">
        
        
        <article id="post-51791" class="post-dock post-51791 post type-post status-publish format-standard has-post-thumbnail hentry category-arts category-latest category-journalism tag-arts-funding tag-artsnl tag-culture tag-folk-arts-society tag-newfoundland-and-labrador tag-riddle-fence">
            
            <div class="post-inner">

                        <figure class="post-dock-thumbnail">
            <a href="http://theindependent.ca/2018/03/21/as-artsnl-funding-crisis-deepens-provinces-arts-organizations-fear-for-their-future/">                <img width="75" height="60" src="http://theindependent.ca/wp-content/uploads/2018/01/bill.jpeg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" />            
                            
            </a>        </figure>
    
                <section class="post-dock-body">

                    <div class="post-dock-content">

                        <header class="post-dock-header">

                            <h3 class="post-dock-title"><a href="http://theindependent.ca/2018/03/21/as-artsnl-funding-crisis-deepens-provinces-arts-organizations-fear-for-their-future/">As ArtsNL funding crisis deepens, province&#8217;s arts organizations fear for their future</a></h3>

                        </header><!-- .post-dock-header -->
                        
                        <div class="post-dock-excerpt">
                            <p>Several of the province’s arts organizations are in a bind</p>
                        </div><!-- .post-dock-excerpt -->

                        <div class="clearfix"></div>

                    </div><!-- .post-dock-content -->

                </section><!-- .post-dock-body -->

                <div class="clearfix"></div>

            </div><!-- .post -->
            
        </article><!-- .post-dock -->
    
    
        <article id="post-51759" class="post-dock post-51759 post type-post status-publish format-standard has-post-thumbnail hentry category-books-arts category-latest category-journalism tag-agnes-walsh tag-george-murray tag-libraries tag-maggie-burton tag-meg-coles tag-newfoundland-and-labrador tag-poetry tag-public-library tag-riddle-fence tag-st-johns">
            
            <div class="post-inner">

                        <figure class="post-dock-thumbnail">
            <a href="http://theindependent.ca/2018/03/21/bullying-fake-news-mental-health-city-poets-weigh-in-on-why-provinces-libraries-need-more-funding/">                <img width="75" height="60" src="http://theindependent.ca/wp-content/uploads/2018/03/DSC02553-1.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" />            
                            
            </a>        </figure>
    
                <section class="post-dock-body">

                    <div class="post-dock-content">

                        <header class="post-dock-header">

                            <h3 class="post-dock-title"><a href="http://theindependent.ca/2018/03/21/bullying-fake-news-mental-health-city-poets-weigh-in-on-why-provinces-libraries-need-more-funding/">What could happen if the province increased funding to libraries?</a></h3>

                        </header><!-- .post-dock-header -->
                        
                        <div class="post-dock-excerpt">
                            <p>An event featuring three of the city&#8217;s top poets last</p>
                        </div><!-- .post-dock-excerpt -->

                        <div class="clearfix"></div>

                    </div><!-- .post-dock-content -->

                </section><!-- .post-dock-body -->

                <div class="clearfix"></div>

            </div><!-- .post -->
            
        </article><!-- .post-dock -->
    
            
    </div><!-- .dock-posts -->

    <button class="close">
        <i class="fa fa-close"></i>
    </button>

</aside><!-- #content-dock -->
    
<script type='text/javascript'>
/* <![CDATA[ */
var WITHEMES = {"l10n":{"prev":"Previous","next":"Next"},"enable_sticky_sidebar":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://theindependent.ca/wp-content/themes/fox/js/theme.min.js?ver=2.5.2'></script>
<script type='text/javascript' src='http://theindependent.ca/wp-includes/js/wp-embed.min.js?ver=4.9.4'></script>

</body>
</html>