<!DOCTYPE HTML PUBLIC "-//W3C//DTD HTML 4.01//EN" "http://www.w3.org/TR/html4/strict.dtd">
<!--[if IE 7]>
<html class="ie ie7"  xmlns:fb="https://www.facebook.com/2008/fbml"  xmlns:og="http://ogp.me/ns#" lang="en-US">
<![endif]-->
<!--[if IE 8]>
<html class="ie ie8"  xmlns:fb="https://www.facebook.com/2008/fbml"  xmlns:og="http://ogp.me/ns#" lang="en-US">
<![endif]-->
<!--[if !(IE 7) | !(IE 8)  ]><!-->
<html  xmlns:fb="https://www.facebook.com/2008/fbml"  xmlns:og="http://ogp.me/ns#" lang="en-US">
<!--<![endif]-->
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width">
	<title>Calls for Nalcor audit, Muskrat inquiry intensify amid ongoing protests | TheIndependent.ca</title>
	<link rel="profile" href="http://gmpg.org/xfn/11">
	<link rel="pingback" href="http://theindependent.ca/xmlrpc.php">
	<!--[if lt IE 9]>
	<script src="http://theindependent.ca/wp-content/themes/indytwentyfourteen/js/html5.js"></script>
	<![endif]-->

<script type="text/javascript" src="http://w.sharethis.com/button/buttons.js"></script>
<script type="text/javascript">stLight.options({publisher: "4e1057b2-0f7a-4ca7-9029-a714874bc227", doNotHash: true, doNotCopy: true, hashAddressBar: false});</script> 

	<link rel="stylesheet" type="text/css" href="http://theindependent.ca/scripts/indy.css" />
	
	<link href='http://fonts.googleapis.com/css?family=Cabin+Condensed:400,700' rel='stylesheet' type='text/css'>
	<link href='http://fonts.googleapis.com/css?family=Andada' rel='stylesheet' type='text/css'>
	<link href='http://fonts.googleapis.com/css?family=Clicker+Script' rel='stylesheet' type='text/css'>
	<link rel="shortcut icon" href="http://theindependent.ca/images/favicon.ico" />

<script type="text/javascript">

	function toggleLayer( whichLayer )

{

  var elem, vis;

  if( document.getElementById ) // this is the way the standards work

    elem = document.getElementById( whichLayer );

  else if( document.all ) // this is the way old msie versions work

      elem = document.all[whichLayer];

  else if( document.layers ) // this is the way nn4 works

    elem = document.layers[whichLayer];

  vis = elem.style;

  // if the style.display value is blank we try to figure it out here

  if(vis.display==''&&elem.offsetWidth!=undefined&&elem.offsetHeight!=undefined)

    vis.display = (elem.offsetWidth!=0&&elem.offsetHeight!=0)?'block':'none';

  vis.display = (vis.display==''||vis.display=='block')?'none':'block';

}
</script>

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-19908062-8', 'theindependent.ca');
  ga('send', 'pageview');

</script>

<style type='text/css'>
          .no-break br {
            display: none !important;
          }
      </style><link rel="alternate" type="application/rss+xml" title="TheIndependent.ca &raquo; Feed" href="http://theindependent.ca/feed/" />
<link rel="alternate" type="application/rss+xml" title="TheIndependent.ca &raquo; Comments Feed" href="http://theindependent.ca/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="TheIndependent.ca &raquo; Calls for Nalcor audit, Muskrat inquiry intensify amid ongoing protests Comments Feed" href="http://theindependent.ca/2017/07/05/calls-for-nalcor-audit-muskrat-inquiry-intensify-amid-ongoing-protests/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/72x72\/","ext":".png","source":{"concatemoji":"http:\/\/theindependent.ca\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.5.9"}};
			!function(a,b,c){function d(a){var c,d,e,f=b.createElement("canvas"),g=f.getContext&&f.getContext("2d"),h=String.fromCharCode;if(!g||!g.fillText)return!1;switch(g.textBaseline="top",g.font="600 32px Arial",a){case"flag":return g.fillText(h(55356,56806,55356,56826),0,0),f.toDataURL().length>3e3;case"diversity":return g.fillText(h(55356,57221),0,0),c=g.getImageData(16,16,1,1).data,d=c[0]+","+c[1]+","+c[2]+","+c[3],g.fillText(h(55356,57221,55356,57343),0,0),c=g.getImageData(16,16,1,1).data,e=c[0]+","+c[1]+","+c[2]+","+c[3],d!==e;case"simple":return g.fillText(h(55357,56835),0,0),0!==g.getImageData(16,16,1,1).data[0];case"unicode8":return g.fillText(h(55356,57135),0,0),0!==g.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='digg-digg-css'  href='http://theindependent.ca/wp-content/plugins/digg-digg/css/diggdigg-style.css?ver=5.3.6' type='text/css' media='screen' />
<link rel='stylesheet' id='wpemfb-style-css'  href='http://theindependent.ca/wp-content/plugins/wp-embed-facebook/templates/default/wpemfb.css?ver=4.5.9' type='text/css' media='all' />
<link rel='stylesheet' id='wpemfb-lightbox-css'  href='http://theindependent.ca/wp-content/plugins/wp-embed-facebook/lib/lightbox2/css/lightbox.css?ver=4.5.9' type='text/css' media='all' />
<link rel='stylesheet' id='mailchimp-for-wp-checkbox-css'  href='http://theindependent.ca/wp-content/plugins/mailchimp-for-wp/assets/css/checkbox.min.css?ver=2.3.18' type='text/css' media='all' />
<link rel='stylesheet' id='twentytwelve-fonts-css'  href='http://fonts.googleapis.com/css?family=Open+Sans:400italic,700italic,400,700&#038;subset=latin,latin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='twentytwelve-style-css'  href='http://theindependent.ca/wp-content/themes/indytwentyfourteen/style.css?ver=4.5.9' type='text/css' media='all' />
<!--[if lt IE 9]>
<link rel='stylesheet' id='twentytwelve-ie-css'  href='http://theindependent.ca/wp-content/themes/indytwentyfourteen/css/ie.css?ver=20121010' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='slb_core-css'  href='http://theindependent.ca/wp-content/plugins/simple-lightbox/client/css/app.css?ver=2.2.0' type='text/css' media='all' />
<link rel='stylesheet' id='mailchimp-for-wp-form-css'  href='http://theindependent.ca/wp-content/plugins/mailchimp-for-wp/assets/css/form.min.css?ver=2.3.18' type='text/css' media='all' />
<link rel='stylesheet' id='wpmu-animate-min-css-css'  href='http://theindependent.ca/wp-content/plugins/wordpress-popup/css/animate.min.css?ver=4.5.9' type='text/css' media='all' />
<link rel='stylesheet' id='jquery.lightbox.min.css-css'  href='http://theindependent.ca/wp-content/plugins/wp-jquery-lightbox/styles/lightbox.min.css?ver=1.4' type='text/css' media='all' />
<script type='text/javascript' src='http://theindependent.ca/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://theindependent.ca/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://theindependent.ca/wp-content/plugins/wp-embed-facebook/lib/lightbox2/js/lightbox.min.js?ver=4.5.9'></script>
<script type='text/javascript' src='http://theindependent.ca/wp-content/plugins/wp-embed-facebook/lib/js/wpembedfb.js?ver=4.5.9'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WEF = {"local":"en_US","fb_id":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='http://theindependent.ca/wp-content/plugins/wp-embed-facebook/lib/js/fb.js?ver=4.5.9'></script>
<link rel='https://api.w.org/' href='http://theindependent.ca/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://theindependent.ca/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://theindependent.ca/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.5.9" />
<link rel="canonical" href="http://theindependent.ca/2017/07/05/calls-for-nalcor-audit-muskrat-inquiry-intensify-amid-ongoing-protests/" />
<link rel='shortlink' href='http://theindependent.ca/?p=49900' />
<link rel="alternate" type="application/json+oembed" href="http://theindependent.ca/wp-json/oembed/1.0/embed?url=http%3A%2F%2Ftheindependent.ca%2F2017%2F07%2F05%2Fcalls-for-nalcor-audit-muskrat-inquiry-intensify-amid-ongoing-protests%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://theindependent.ca/wp-json/oembed/1.0/embed?url=http%3A%2F%2Ftheindependent.ca%2F2017%2F07%2F05%2Fcalls-for-nalcor-audit-muskrat-inquiry-intensify-amid-ongoing-protests%2F&#038;format=xml" />
      <!-- Open Graph Meta Tags for Facebook and LinkedIn Sharing !-->
		<meta property="og:title" content="Calls for Nalcor audit, Muskrat inquiry intensify amid ongoing protests"/>
		<meta property="og:description" content="Water levels in the Muskrat Falls reservoir have dropped 60 centimetres since a June 21 commitment from Nalcor that the water would be returned to levels that would "typically be seen at this time of year."" />
		<meta property="og:url" content="http://theindependent.ca/2017/07/05/calls-for-nalcor-audit-muskrat-inquiry-intensify-amid-ongoing-protests/"/>
							<meta property="og:image" content="http://theindependent.ca/wp-content/uploads/2017/07/MF_March_July3_STJ_Croft.jpg" />
					<meta property="og:type" content="article"
		/>
		<meta property="og:site_name" content="TheIndependent.ca"/>
		<!-- End Open Graph Meta Tags !-->

    <script charset="utf-8" type="text/javascript">var switchTo5x=true;</script>
<script charset="utf-8" type="text/javascript" src="http://w.sharethis.com/button/buttons.js"></script>
<script charset="utf-8" type="text/javascript">stLight.options({"publisher":"wp.94085a56-ad89-41db-b4b7-b0e2fbb7c7a9"});var st_type="wordpress3.9.9";</script>
<meta name="description" content="Water levels in the Muskrat Falls reservoir have dropped 60 centimetres since a June 21 commitment from Nalcor that the water would be returned to levels that w..." />
<style id="popup-maker-themes"  type="text/css">/* Popup Theme 45288: Default Theme */
.popmake-overlay.theme-45288, .popmake-overlay.theme-default-theme { background-color: rgba( 255, 255, 255, 1 ) } 
.popmake.theme-45288, .popmake.theme-default-theme { padding: 18px; border-radius: 0px; border: 1px none #000000; box-shadow: 1px 1px 3px 0px rgba( 2, 2, 2, 0.23 ); background-color: rgba( 249, 249, 249, 1 ) } 
.popmake.theme-45288 .popmake-title, .popmake.theme-default-theme .popmake-title { color: #000000; text-align: left; text-shadow: 0px 0px 0px rgba( 2, 2, 2, 0.23 ); font-family: inherit; font-weight: inherit; font-size: 32px; font-style: normal; line-height: 36px } 
.popmake.theme-45288 .popmake-content, .popmake.theme-default-theme .popmake-content { color: #8c8c8c; font-family: inherit; font-weight: inherit; font-style: normal } 
.popmake.theme-45288 > .popmake-close, .popmake.theme-default-theme > .popmake-close { height: auto; width: auto; left: auto; right: 0px; bottom: auto; top: 0px; padding: 8px; color: #ffffff; font-family: inherit; font-weight: inherit; font-size: 12px; font-style: normal; line-height: 14px; border: 1px none #ffffff; border-radius: 0px; box-shadow: 0px 0px 0px 0px rgba( 2, 2, 2, 0.23 ); text-shadow: 0px 0px 0px rgba( 0, 0, 0, 0.23 ); background-color: rgba( 0, 183, 205, 1 ) } 
</style>		<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
		
</head>

<body>

<div id="indy_container">
	<div id="indy_logo2"><a href="http://theindependent.ca"><img border=0 src="http://theindependent.ca/images/the_indy.jpg"></a></div>

	<div id="indy_menu">
	<ul>
	<li class="house"><div id="house"><a href="http://theindependent.ca"><img border=0 src="http://theindependent.ca/images/house.png"></a></div></li>|
	<li><a href="http://theindependent.ca/news">News</a></li>|
	<li><a href="http://theindependent.ca/opinion">Opinion</a></li>|
	<li><a href="http://theindependent.ca/landwash">Landwash</a></li>|
	<li><a href="http://theindependent.ca/letters">Letters</a></li>|
</li><li><a href="http://theindependent.ca/about">About</a></li>|
	<li><a href="http://theindependent.ca/contribute">Contribute</a></li>|
	<li class="the_menu2"><a href="https://fundtheindy.com" style="background:#4484D0">Donate</a></li>
	</ul>
		<div id="indy_share">
			<a href="http://www.facebook.com/pages/TheIndependentca/111983398876007" target="_new"><img border=0 src="http://theindependent.ca/images/icon_facebook.jpg"></a>&nbsp;&nbsp;
			<a href="http://twitter.com/#!/IndependentNL" target="_new"><img border=0 src="http://theindependent.ca/images/icon_twitter.jpg"></a>&nbsp;&nbsp;
			<a href="http://theindependent.ca/feed/" target="_new"><img border=0 src="http://theindependent.ca/images/icon_rss.jpg"></a>&nbsp;&nbsp;
			</div>
	</div>
<script>
	document.addEventListener("DOMContentLoaded", function(event) {
		var strongTags =	document.getElementsByTagName("STRONG");
		for (var i = 0;i<strongTags.length;i++) {
			if (strongTags[i].textContent.match(/Become\san\sIndy\ssupporter/)) {
				var childNodes = strongTags[i].childNodes;
				for (var j = 0;j<childNodes.length;j++) {
					strongTags[i].removeChild(childNodes[j]);
				}
				var children = strongTags[i].children;
				for (var j = 0;j<children.length;j++) {
					strongTags[i].removeChild(children[j]);
				}
			}
		}
	});
</script>

<div id="indy_feature_singlepost">

<div id="indy_banner_ad_post2">
			<div id="fb-root"></div>
<p><a href="http://www.eastlink.ca/wireless.aspx"><img class="alignnone size-full wp-image-48940" src="http://theindependent.ca/wp-content/uploads/2017/06/eastlink_donut.jpg" alt="Eastlink Wanana" width="728" height="89" /></a></p>
<script type="text/javascript" src="http://theindependent.ca/wp-content/plugins/top-10/top-10-addcount.js.php?top_ten_id=49702"></script></div>

		<div id="indy_feature_preview_singlepost">
			<h1><a href="http://theindependent.ca/2017/07/05/calls-for-nalcor-audit-muskrat-inquiry-intensify-amid-ongoing-protests/">Calls for Nalcor audit, Muskrat inquiry intensify amid ongoing protests</a></h1>
				<div id="indy_sublines_singlepost">
				By: <a href="http://theindependent.ca/author/justinbrake/" title="Posts by Justin Brake" rel="author">Justin Brake</a> | July 5, 2017					<div id="indy_sharing">
						<div style="margin: 5px 0px 2px 0px;">
							<div style="float: left; margin: 0px; padding: 0px;"></div>
								<div style="float: left; margin: 0px; padding: 0px;">
									<a href="http://twitter.com/share" class="twitter-share-button" data-url="http://theindependent.ca/2017/07/05/calls-for-nalcor-audit-muskrat-inquiry-intensify-amid-ongoing-protests/" data-count="vertical" data-text="Calls for Nalcor audit, Muskrat inquiry intensify amid ongoing protests" data-via="IndependentNL" ></a><script type="text/javascript" src="//platform.twitter.com/widgets.js"></script>								</div>
								<div style="float: left; margin: 0px; padding: 0px; width: 70px; overflow: hidden;">
									<script type='text/javascript' src='https://apis.google.com/js/plusone.js'></script><g:plusone size='medium' href='http://theindependent.ca/2017/07/05/calls-for-nalcor-audit-muskrat-inquiry-intensify-amid-ongoing-protests/'></g:plusone>								</div>
								<div style="float: left; margin: 0px; padding: 0px;">
									<iframe src='http://www.facebook.com/plugins/like.php?href=http%3A%2F%2Ftheindependent.ca%2F2017%2F07%2F05%2Fcalls-for-nalcor-audit-muskrat-inquiry-intensify-amid-ongoing-protests%2F&amp;locale=&amp;layout=button_count&amp;action=recommend&amp;width=130&amp;height=20&amp;colorscheme=light' scrolling='no' frameborder='0' style='border:none; overflow:hidden; width:130px; height:20px;' allowTransparency='true'></iframe></div>
								</div>
							</div>
		</div>		

				<div id="indy_text_singlepost">
					<p><p>Water levels in the Muskrat Falls reservoir have dropped 60 centimetres since a June 21 commitment from Nalcor that the water would be returned to levels that would &#8220;typically be seen at this time of year.&#8221;</p>
</p>
					</div>







</div>
				<div id="indy_feature_photo_singlepost"><a href="http://theindependent.ca/wp-content/uploads/2017/07/MF_March_July3_STJ_Croft.jpg" rel="lightbox"><img src="http://theindependent.ca/wp-content/uploads/2017/07/MF_March_July3_STJ_Croft.jpg"></a><h5>Dozens of people marched in the streets of St. John's on July 3 to join the call for a forensic audit of Nalcor Energy, an independent study of the North Spur, and a public inquiry on Muskrat Falls. Photo: Mark Croft / Facebook.</h5></div>				
	


	<div id="indy_single_main">
<div id="fb-root"></div>
<p>As land protectors in Labrador block access to the Labrador Affairs office in Happy Valley-Goose Bay for a third consecutive week, a growing number of people around the province are joining them in calling for transparency and accountability around the multi-billion dollar Muskrat Falls hydro project.</p>
<p>On Monday dozens marched in the streets of St. John&#8217;s, amplifying the call for a forensic audit of Nalcor Energy, an investigation into the North Spur, and an independent inquiry into the entire project, which at $12.7 billion and rising has doubled from its initially projected costs. The project is at least two years behind schedule, and locals say it presents a major risk to the lives of people living in downstream communities.</p>
<p>Following the June 23 release of an April 2013 SNC-Lavalin report that, buried for four years, foreshadowed significant cost overruns and other problems with the controversial megaproject, Premier Dwight Ball and Natural Resources Minister Siobhan Coady have changed their tone on an inquiry, saying they now agree with critics that investigation is warranted but not until the project is complete.</p>
<p>Critics say that&#8217;s not good enough, and that the people of the province want evidence that there has been no collusion between, or corruption within, government or industry. They are also demanding proof that continuing the project is in the province&#8217;s best interest and won&#8217;t result in greater financial burden.</p>
<p class="p1"><span class="s1">“We demand that this province shut Muskrat down. Muskrat Falls is destroying us economically and environmentally,&#8221; St. John&#8217;s protest organizer Elise Thorburn of Anti-Poverty NL told a crowd gathered at Harbourside Park Monday. &#8220;It is time for us to respect Indigenous rights, respect the rights of poor and working people in this province and shut Muskrat down.”</span></p>
<p>A Facebook description for Monday&#8217;s protest called Muskrat Falls &#8220;a disaster that will amplify poverty across NL,&#8221; arguing the billions in cost overruns are &#8220;driving austerity and killing our social programs.</p>
<p>&#8220;The doubled rates will force us to choose between keeping our lights on and eating. The dam is poisoning Labradorians&#8217; traditional food supply and its instability threatens to wash away their homes.</p>
<p>&#8220;We need to show that this is not okay. We need justice for the indigenous peoples, working families and folks living in poverty who are harmed by this project while the Provincial Government and Nalcor spend billions.&#8221;</p>
<p>A spokesperson from SNC-Lavalin recently told CBC the company &#8220;produced a report, in 2013,&#8221; and that they &#8220;attempted to hand it over to Nalcor.&#8221;</p>
<p>In 2013, amid ongoing investigations by the RCMP into the Montreal-based engineering and construction giant&#8217;s business practices centring around allegations of fraud and corruption, the World Bank blacklisted SNC and many of its affiliates from bidding on the bank&#8217;s global projects. SNC&#8217;s conduct, according to the World Bank, moved Canada to the top of the list, giving the appearance that Canadian companies are among the most corrupt in the world.</p>
<p>Former Nalcor CEO Ed Martin denies allegations he was made aware of SNC&#8217;s report. Ball and current Nalcor CEO Stan Marshall have called Martin&#8217;s claims into question, though no one in Nalcor or the government have agreed to an audit or investigation while the project is ongoing.</p>
<p>St. John&#8217;s lawyer Cabot Martin of the anti-Muskrat Falls group <em>Vision 2041</em> and author of the book <em>Muskrat Madness</em> spoke at Monday&#8217;s demonstration in St. John&#8217;s.</p>
<p>He recalled taking part in a large anti-Muskrat Falls protest in St. John&#8217;s in 2012.</p>
<p class="p1"><span class="s1">&#8220;Back then we were afraid that something might happen,&#8221; he told the crowd at Harbourside Park. &#8220;And now…we see that it has happened.&#8221;</span></p>
<p class="p1">Martin called the project a &#8220;<span class="s1">massive blow to our economy and our society,&#8221; arguing a forensic audit should precede any inquiry and that one should be launched immediately. </span></p>
<p class="p1"><span class="s1">&#8220;You cannot design a public inquiry until you know what went on,&#8221; he said. &#8220;</span><span class="s1">We can still stop this project, and you must never, ever give up on that because we haven’t seen the half of what’s going to happen if we don’t.”</span></p>
<p class="p1">On Tuesday former Newfoundland and Labrador Premier Brian Peckford published an open letter to Ball, calling for a forensic audit of Nalcor and a public inquiry &#8220;if circumstances warrant it as a result of the audit.</p>
<p>&#8220;No doubt it could be argued that this audit could slow down the project. I think not,&#8221; Peckford wrote on his blog. &#8220;To me, time is now the enemy of the good—to anyone ever finding out what happened.</p>
<p>&#8220;A number of years from now will be too late—new circumstances, different political dynamics will mitigate against the real answers being discovered.&#8221;</p>
<h2 class="p1"><strong>Broken promises on methylmercury mitigation</strong></h2>
<p class="p1">Last October, amid an Indigenous-led occupation of the Muskrat Falls workers&#8217; camp, Ball struck a deal with Innu and Inuit leaders that would see the government command Nalcor to lower reservoir water levels in the springtime to mitigate methylmercury production until further exploration of the possibility of full reservoir clearing was done.</p>
<p class="p1">On June 21, the first day of summer, and just a week and a half after Nalcor said it wouldn&#8217;t be lowering reservoir levels according to the terms of the leaders&#8217; agreement, but rather in mid-July, Ball announced Nalcor had in fact begun releasing water.</p>
<p class="p1">In a statement that same day, Nalcor said it would &#8220;take several days to gradually and safely lower the water levels from the current elevation of 21.5m to levels that would typically be seen at this time of year.&#8221;</p>
<p class="p1">Asked for evidence Nalcor has in fact lowered water levels in the Muskrat Falls reservoir, a spokesperson directed <em>The Independent</em> to a federal government website that provides real time updates on stage levels in the Churchill River above and below Muskrat Falls.</p>
<p class="p1">At the time of publication, the government&#8217;s hydrometric data graph for the Churchill River above Upper Muskrat Falls showed a primary water level reading of approximately 21.58 meters, almost identical to the reading on June 20 before Nalcor reportedly began lowering water levels.</p>
<p class="p1">According to a 2015 report by Amec Foster Wheeler that documented certain baseline conditions in the river above and below Muskrat Falls, the median daily stage (water) level in the &#8220;Churchill River above Muskrat Falls&#8221; for the years 2012, 2013 and 2014 ranged from 16.119 to 16. 314 meters, meaning the current water level in the Muskrat Falls reservoir is more than five meters higher than in recent years prior to the construction of the cofferdam and spillway.</p>
<p class="p1">Hours after this story was published, Nalcor spokesperson Karen O&#8217;Neill contacted <em>The Independent</em> and explained that some of the data on the federal government&#8217;s website, which Nalcor directed <em>The Independent</em> to for this story, was not accurate. O&#8217;Neill said the government&#8217;s &#8220;Churchill River Above Muskrat Falls&#8221; water level monitoring station cannot actually measure water levels below 21.6 meters and that the device is presently out of the water.</p>
<p class="p1">&#8220;Basically the water level is below where that monitor station is located, therefore it cannot record any water level because it&#8217;s not in the water anymore.&#8221;</p>
<p class="p1">The other monitoring station near the Muskrat Falls facilities in the reservoir, called &#8220;Churchill River Mid Pool,&#8221; shows a June 21 reading of approximately 21.7 meters and a reading of approximately 21.1 meters at the time of publication, meaning the water level in the Muskrat Falls reservoir, according to the only federal government monitoring device capable of monitoring water levels at the present time, had dropped approximately 60 centimetres since Nalcor announced it would gradually release water over &#8220;several days&#8221; to levels &#8220;that would typically be seen at this time of year.&#8221;</p>
<p class="p1">According to an information sheet O&#8217;Neill sent <em>The Independent</em> Wednesday afternoon prior to <em>The Independent&#8217;s</em> interview with O&#8217;Neill, the &#8220;Churchill River Mid Pool&#8221; monitoring station is only able to measure water levels above 19.8 meters. According to the federal government&#8217;s hydrometric data graph for that same monitoring station, last Nov. 11 and 12, when Nalcor had to release water from the reservoir due to a leak in the cofferdam, the monitoring station recorded an approximate 7.5 meter water level drop in just four to five hours.</p>
<p class="p1">Asked what Nalcor considers a safe rate of water release from the reservoir, O&#8217;Neill said she would have to get back to <em>The Independent</em>.</p>
<p class="p1">She did explain, however, that the &#8220;primary station that Nalcor uses for water level on the reservoir&#8221; is one that Nalcor installed itself on May 4 of this year on the upstream cofferdam. That monitoring station read approximately 20.9 meters on July 5. O&#8217;Neill said the data from Nalcor&#8217;s monitoring station is not publicly available in near real time as is the case with the federal government&#8217;s monitoring program.</p>
<p class="p1">Asked what Nalcor means when it says it will lower water levels in the reservoir to levels &#8220;that would typically be seen at this time of year,&#8221; O&#8217;Neill said she would look into it and get back to <em>The Independent</em>.</p>
<p class="p1">If Nalcor&#8217;s claim is true that the two federal government hydrometric monitoring stations just above the Muskrat Falls facilities are not capable of recording water levels below 19.8 meters, then the only source of information regarding water levels in the Muskrat Falls reservoir, should water levels drop below that depth, would be Nalcor itself.</p>
<p class="p1">Trevor Bell, a research professor at Memorial University and one of the authors of the 2015 methymlercury study that projected elevated levels of the neurotoxin would bioaccumulate in the food web of marine animals Inuit living downstream consume, told <em>The Independent</em> last month that the delayed lowering of water levels in the reservoir, &#8220;based on our understanding of methylmercury production factors and limited results from previous experiments on reservoir soils from Muskrat Falls, will lead to increased production of methylmercury in inundated soils,&#8221; though he said how much methylmercury levels would increase &#8220;is currently unknown.&#8221;</p>
<p class="p1"><strong><a href="http://theindependent.ca/wp-content/uploads/2017/07/PullQuoteTrevorBell.jpg" data-slb-group="49900" data-slb-active="1" data-slb-internal="0"><img class="alignright size-medium wp-image-49922" src="http://theindependent.ca/wp-content/uploads/2017/07/PullQuoteTrevorBell-390x255.jpg" alt="Pull Quote Trevor Bell" width="390" height="255" srcset="http://theindependent.ca/wp-content/uploads/2017/07/PullQuoteTrevorBell-390x255.jpg 390w, http://theindependent.ca/wp-content/uploads/2017/07/PullQuoteTrevorBell-624x407.jpg 624w, http://theindependent.ca/wp-content/uploads/2017/07/PullQuoteTrevorBell.jpg 648w" sizes="(max-width: 390px) 100vw, 390px" /></a></strong>He said &#8220;peak methymercury production rates are usually reached only after several years of soil inundation and therefore there should not be immediate cause for public concern,&#8221; but it is &#8220;critical that the necessary science be conducted on local soils from the reservoir so we can address public concerns and inform &#8216;the independent, evidence-based approach that will determine and recommend options for mitigating human health concerns related to methylmercury throughout the reservoir as well as in the Lake Melville ecosystem,'&#8221; he said, quoting the leaders&#8217; October 2016 agreement.</p>
<p class="p1">Bell said Nalcor&#8217;s current methylmercury monitoring regime is inadequate if it is to provide certainty around changes in methylmercury concentrations.</p>
<p>&#8220;With 43% of their data so far below the detection limit for their analysis procedure, it will be difficult to determine actual changes in concentration over time,&#8221; Bell wrote in a June 20 email to <em>The Independent</em>.</p>
<p>&#8220;We have been arguing without success that a different analysis should be used that can resolve much lower concentrations of [methylmercury] in water. In their guidelines to the table of monitoring data they reference drinking water guidelines for the public to interpret the data. As you know, we have argued that you could drink a swimming pool of the water and it would not necessarily affect your health (other than being very bloated). It is the bioaccumulation factor that leads to high [methylmercury] levels in the food that Inuit eat. So small changes in water concentrations can have big changes high up in the food web.</p>
<p class="p1">&#8220;Only methylmercury analyses capable of detecting such changes will be reassuring to the public and of practical use to scientists,&#8221; he added.</p>
<h2 class="p1"><strong>No comfort on North Spur</strong></h2>
<p class="p1">In May the 50-60 residents of Mud Lake awoke in the pre-dawn hours to flood waters inundating their homes and community. They were airlifted across the Churchill River to Happy Valley-Goose Bay in an emergency evacuation.</p>
<p class="p1">Some have since returned to their homes and have begun repairing the damage, while others have found their homes beyond repair.</p>
<p class="p1">Mud Lake sits about 30 kilometres downstream of Muskrat Falls, adjacent Happy Valley-Goose Bay on the Churchill River near where the river empties into Lake Melville. There are no roads to the community; it is only accessible by boat or snowmobile.</p>
<p class="p1">Most people living in the area attribute the flooding to Muskrat Falls and many have joined a class action lawsuit against Nalcor.</p>
<p class="p1">For several years now some Mud Lake residents have been calling on Nalcor to provide evidence their lives are not being put at risk by the dam, citing local knowledge of the river and its banks, which they say are largely composed of sand and marine clay. Others believed Nalcor when the corporation said they had no reason to be worried.</p>
<p class="p1">Following the May flooding there is virtually unanimous concern among Mud Lake residents that there is a continued risk to their homes, community and lives, and most have joined the growing chorus of voices calling for an investigation into what&#8217;s known as the North Spur.</p>
<p class="p1">Many say the North Spur, a geological formation on the north side of the Churchill River that Nalcor is using as a &#8220;natural dam&#8221; as part of the project, will not hold once construction is complete and the reservoir is fully flooded.</p>
<p>In a Facebook post Tuesday Mud Lake resident Craig Chaulk called the May flood &#8220;devastating,&#8221; but said a collapse of the North Spur &#8220;will be nothing short of catastrophic.&#8221;</p>
<p>Randy Macmillan, a mechanical engineer and technologist who says he was one of the drillers who worked on the North Spur, has repeatedly told locals and media that his drilling team was unsuccessful at hitting bedrock during their 2013 drilling campaign and that he can&#8217;t in good conscience remain silent on the matter.</p>
<p class="p1">&#8220;We went 420 feet down, we never ever hit bedrock,&#8221; he told VOCM <em>Open Line</em> host Paddy Daly last month. &#8220;The bedrock is 800-900 feet down.&#8221;</p>
<p class="p1">Many who live in the flood zone downstream, which includes Mud Lake, Lower Happy Valley, Sheshatshiu Innu First Nation and North West River, have said Nalcor has not provided them with adequate evidence and reassurance that their lives are not being put at risk.</p>
<p class="p1">Last November Nalcor told <em>The Independent</em> in a written statement that the engineering design for stabilization of the North Spur &#8220;has been undertaken by qualified geotechnical engineers and verified by third-party experts,&#8221; and that &#8220;extensive field investigations have been completed to support the engineering design.&#8221;</p>
<p class="p1">The crown corporation said that &#8220;methods used to stabilize the North Spur are well known and used in the past,&#8221; that the Muskrat Falls &#8220;design review was done by three different external expert panels,&#8221; and that the &#8220;North Spur stabilization design is the result of 50 years of engineering investigations and design work.&#8221;</p>
<p class="p1">They went on to say that &#8220;over 30 reports on the North Spur are publicly available on the Muskrat Falls Project website,&#8221; and that &#8220;while the reports are technical in nature, over the years Nalcor has undertaken extensive effort to provide accurate and up-to-date information to the media, municipalities, concerned citizens, and the general public about the extensive work completed on the stabilization design of the North Spur.&#8221;</p>
<p class="p1">Nalcor also shared a five-page commentary authored by retired hydro engineer Jim Gordon, who for the previous year and a half had detailed his expert concerns regarding the North Spur on Des Sullivan&#8217;s <em>Uncle Gnarley</em> blog, but had suddenly, in October 2016, arrived at the conclusion that the dam was &#8220;safe&#8221;.</p>
<p class="p1">In April 2017 Gordon resumed his guest posts on <em>Uncle Gnarley</em>, retracting his brief about-face and calling a review by engineering consultant Hatch Ltd. &#8220;superficial&#8221;. Gordon, who has won awards for his work on large hydro dams in Canada and around the world, had previously based his belief in the safety of the North Spur on that very review. But he then found that review, he wrote, to be &#8220;based on incomplete data.&#8221;</p>
<p class="p1">Gordon firmly believes that the concerns around the North Spur necessitate a &#8220;thorough review by a board of geotechnical engineers with experience in soft sensitive clays.&#8221;</p>
<p class="p1"><strong><a href="http://theindependent.ca/wp-content/uploads/2017/07/PullQuoteDanCrummell.jpg" data-slb-group="49900" data-slb-active="1" data-slb-internal="0"><img class="alignright size-medium wp-image-49923" src="http://theindependent.ca/wp-content/uploads/2017/07/PullQuoteDanCrummell-353x304.jpg" alt="Pull Quote Dan Crummell" width="353" height="304" srcset="http://theindependent.ca/wp-content/uploads/2017/07/PullQuoteDanCrummell-353x304.jpg 353w, http://theindependent.ca/wp-content/uploads/2017/07/PullQuoteDanCrummell-624x537.jpg 624w, http://theindependent.ca/wp-content/uploads/2017/07/PullQuoteDanCrummell.jpg 640w" sizes="(max-width: 353px) 100vw, 353px" /></a></strong>He is joined by other engineers, local residents living downstream, and politicians from opposition parties in fearing that if an inquiry into the stability of the North Spur is not completed, and subsequently if any necessary adjustments to the project are not made, Nalcor could be putting lives at risk.</p>
<p class="p1">In a July 2015 response to a number of concerns highlighted in a letter from Cabot Martin, former provincial Environment and Conservation Minister Dan Crummell acknowledged that Muskrat Falls was classified as an &#8220;extreme&#8221; risk dam, based on the Canadian Dam Safety&#8217;s classification criteria according to a worst-case dam breach scenario.</p>
<p class="p1">&#8220;As noted in the Muskrat Falls Dam Break Study, 2010&#8230;should the main dam fail, there will be one to two hours of warning time in Happy Valley-Goose Bay, inundation down to Mud Lake will occur, economic damage is estimated at $47 million for the loss of residential homes plus additional infrastructure losses, and the estimated potential loss of life is 136.&#8221;</p>
<p class="p1">In October 2016 <em>The Independent</em> published a guest op-ed from Happy Valley-Goose Bay Mayor Jamie Snook, who said the Town did a preliminary analysis that predicted a full dam breach &#8220;would<span class="s1"> affect over 250 properties in Happy Valley-Goose Bay, and cause nearly $60 million in real property damage&#8221; in their community alone.</span></p>
<p class="p1">Snook said Nalcor&#8217;s draft <span class="s1">Emergency Plan was presented to the town council, and &#8220;in the event of a dam breach, we have almost an hour and a half before the flood waters arrive. Mud Lake gets a few more minutes and North West River and Sheshatshiu have two hours.&#8221;</span></p>
<p class="p1">The mayor said when the Town&#8217;s Environment and Emergency Preparedness Committee met with Nalcor to voice their concerns with Nalcor&#8217;s plan, &#8220;we were essentially told we are on our own.</p>
<p class="p1">&#8220;How have we gotten to this point where the dam is about to be completed and such vital questions about public health and safety remain unaddressed?&#8221; Snook asked.</p>
<p>Chaulk said in his Facebook post Tuesday that some Mud Lake residents face a dilemma in determining whether to rebuild their homes after the May flood.</p>
<p>&#8220;That decision is not an easy one to make without the reassurance that the dam is safe. Only an independent assessment will give us a measure of confidence,&#8221; he said.</p>
<h2><strong>Land protectors stand firm amid further charges</strong></h2>
<p class="p1">On Tuesday Labrador Land Protectors resumed their vigil and blockade of the Labrador Affairs office in Happy Valley-Goose Bay. Wednesday marks the twelfth consecutive business day they have prevented government employees from working out of their offices.</p>
<p class="p1">They maintain their protest is in response to what they say is Ball&#8217;s broken promise to maintain open communication with the land protectors regarding their concerns around Muskrat Falls.</p>
<div id="attachment_49915" style="width: 392px" class="wp-caption alignright"><a href="http://theindependent.ca/wp-content/uploads/2017/07/LLP_July5.jpg" data-slb-group="49900" data-slb-active="1" data-slb-internal="0"><img class="size-medium wp-image-49915" src="http://theindependent.ca/wp-content/uploads/2017/07/LLP_July5-382x304.jpg" alt="Land protectors continue to hold a vigil outside the Labrador Affairs office in Happy Valley-Goose Bay, where they have blocked access to the government building for 12 consecutive business days since June 19. Photo: Labrador Land Protectors / Facebook." width="382" height="304" srcset="http://theindependent.ca/wp-content/uploads/2017/07/LLP_July5-382x304.jpg 382w, http://theindependent.ca/wp-content/uploads/2017/07/LLP_July5-77x60.jpg 77w, http://theindependent.ca/wp-content/uploads/2017/07/LLP_July5-768x611.jpg 768w, http://theindependent.ca/wp-content/uploads/2017/07/LLP_July5-624x496.jpg 624w, http://theindependent.ca/wp-content/uploads/2017/07/LLP_July5.jpg 800w" sizes="(max-width: 382px) 100vw, 382px" /></a><p class="wp-caption-text">Land protectors continue to hold a vigil outside the Labrador Affairs office in Happy Valley-Goose Bay, where they have blocked access to the government building for 12 consecutive business days since June 19. <em>Photo: Labrador Land Protectors / Facebook</em>.</p></div>
<p>&#8220;The Labrador Land Protectors are forced to start week 3 of our Vigil at the Labrador Affairs office in Happy Valley-Goose Bay,&#8221; they said in a July 3 statement published on the group&#8217;s Facebook page. &#8220;This is due to the lack of respect and no response on our concerns from Government, in particular self-appointed Minister of Labrador Affairs Premier Dwight Ball.</p>
<p>&#8220;We have been very respectful in our attempts to communicate with NL Government on our concerns and demands regarding the Muskrat Falls hydro project. We continue to remain peaceful and within our rights as Canadians to assembly and request answers from our elected representatives.&#8221;</p>
<p>On June 30 Ball sent a statement to <em>The Independent</em> regarding the ongoing protest in Goose Bay, saying his employees&#8217; work has not been interrupted and that they are &#8220;continuing to fulfill their duties in alternate locations without interruption.&#8221;</p>
<p>The premier also responded to land protectors&#8217; call for a public inquiry, saying it&#8217;s &#8220;vital that we stay focused on getting the project completed to avoid additional costs associated with delays,&#8221; and that delaying an inquiry until the project is complete &#8220;will help avoid having those additional costs downloaded onto the rate payers of the province.</p>
<p>&#8220;But I want to be clear,&#8221; he continued, &#8220;it is not a matter if, but when, a public review of the project will occur, and at all times, the safety of the people of the province is our government’s foremost priority.  We continue to assert this to Nalcor as the project is completed.”</p>
<p>On Tuesday plain clothes RCMP officers showed up at the land protectors&#8217; protest outside the Labrador Affairs office and issued court summonses to five individuals. Three of those served told <em>The Independent</em> the new civil charges they face are related to previous protests.</p>
<p>Marjorie Flowers, one of the land protectors involved in the Indigenous-led occupation of the Muskrat Falls workers&#8217; camp last October, was one of those served on Tuesday.</p>
<p>Flowers, who already faces civil and criminal charges related to the Muskrat Falls protests, took to Facebook to say she won&#8217;t back down.</p>
<p>&#8220;Labrador is my home,&#8221; Flowers wrote. &#8220;My ancestors walked the footpaths of Muskrat Falls and surrounding region. Who will stand up for Labrador and its people, for our children and grandchildren? If we must go through this unjust bullying and &#8216;non-democracy&#8217; &#8211; then SO BE IT. I&#8217;m stepping up to the plate. WE MUST.&#8221;</p>
<p>To date upward of 60 people in Labrador face civil and criminal charges related to the protests.</p>
<p>Last month Amnesty International Canada said it was investigating the incarceration of Inuit grandmother and land protector Beatrice Hunter, who was jailed for 10 days last month after refusing to promise a Supreme Court judge she would stay more than one kilometre away from the Muskrat Falls site.</p>
<p><strong><a href="http://theindependent.ca/wp-content/uploads/2017/07/PullQuoteMarjorieFlowers.jpg" data-slb-group="49900" data-slb-active="1" data-slb-internal="0"><img class="alignright size-medium wp-image-49924" src="http://theindependent.ca/wp-content/uploads/2017/07/PullQuoteMarjorieFlowers-390x261.jpg" alt="Pull Quote Marjorie Flowers" width="390" height="261" srcset="http://theindependent.ca/wp-content/uploads/2017/07/PullQuoteMarjorieFlowers-390x261.jpg 390w, http://theindependent.ca/wp-content/uploads/2017/07/PullQuoteMarjorieFlowers-624x418.jpg 624w, http://theindependent.ca/wp-content/uploads/2017/07/PullQuoteMarjorieFlowers.jpg 635w" sizes="(max-width: 390px) 100vw, 390px" /></a></strong>Hunter was eventually released after her lawyer, Mark Gruchy, negotiated a modification to the conditions of Hunter&#8217;s undertaking. The Inuk land protector is now allowed to be within one kilometre of the Muskrat Falls site, which means she can protest in the designated area across the highway from the main gate; in turn, she promised to adhere to the undertaking.</p>
<p>Hunter&#8217;s incarceration made national and international headlines, drawing condemnation from Indigenous leaders, land defenders, human rights organizations and politicians.</p>
<p>It also highlighted what Amnesty International Canada Campaigner for the Human Rights of Indigenous Peoples Craig Benjamin called a &#8220;bias&#8221; inherent in court injunctions sought by corporations against Indigenous people.</p>
<p>Benjamin said the 2007 Ipperwash Inquiry concluded that &#8220;it’s so much easier for corporations or crown corporations to show potential damage in a way the lower court can understand it,&#8221; and that <span class="s1">“when Indigenous Peoples see governments or corporations taking action that threatens the imminent destruction of a sacred site, of activities that contribute to a traditional way of life, the impacts on future generations, the courts have proven really resistant to implementing an injunction.<br />
“At the end of the day you have a fundamental discrimination that’s created, where the court system is more responsive to the claims of economic impact on society as a whole than it is [in] protecting the rights of those who are really most at need.”</span></p>
<p class="p1">In one case last week regarding the civil charges against land protectors, Supreme Court of N.L. Justice George Murphy ruled that Inuk grandmother, Elder and land protector Shirley Flowers was not guilty of breaking an injunction during the protests.</p>
<p class="p1">In a written statement to <em>The Independent</em> Flowers said she &#8220;will continue to be present&#8221; in the Muskrat Falls resistance.</p>
<p class="p1">&#8220;My hope is that our message [and] my message will become clear to those who have the authority and the good sense to make the necessary changes or moves to stop the project before it&#8217;s too late.</p>
<p class="p1">&#8220;If and when a life is lost, or the water is too toxic for traditional food sustenance, then it is too late,&#8221; she continued.</p>
<p class="p1">&#8220;To me, making Muskrat right is stopping the Muskrat project entirely and then to try and restore as much as possible from the damages.&#8221;</p>
<p>Last month Corporate Research Associates released the results of a recent poll that alleges four in 10 people in Newfoundland and Labrador support Muskrat Falls, and that support for the project has been trending downward for the past two years.</p>
<p class="p1"><a href="http://theindependent.ca/wp-content/uploads/2017/07/MF_DayOfAction_July8.jpg" data-slb-group="49900" data-slb-active="1" data-slb-internal="0"><img class="alignright size-medium wp-image-49913" src="http://theindependent.ca/wp-content/uploads/2017/07/MF_DayOfAction_July8-171x304.jpg" alt="Muskrat Falls Day of Action July 8" width="171" height="304" srcset="http://theindependent.ca/wp-content/uploads/2017/07/MF_DayOfAction_July8-171x304.jpg 171w, http://theindependent.ca/wp-content/uploads/2017/07/MF_DayOfAction_July8.jpg 539w" sizes="(max-width: 171px) 100vw, 171px" /></a></p>
<p class="p1">Premier Ball did not respond to <em>The Independent&#8217;s</em> request for comment regarding the apparent lack of change in water levels in the Muskrat Falls reservoir in spite of his and Nalcor&#8217;s claims that they were in fact being lowered.</p>
<p class="p1">Another anti-Muskrat Falls protest is planned for this Saturday, where people in St. John&#8217;s will gather outside Nalcor&#8217;s headquarters on Columbus Drive for an &#8220;Audit Nalcor Open Mike&#8221;.</p>
<p class="p1">&#8220;Please join us and let government and your fellow Newfoundlanders and Labradorians know why you believe we need to audit Nalcor now, have a public inquiry into Muskrat Falls, or even Shut Muskrat Down,&#8221; the <a href="https://www.facebook.com/events/128892844370780/?acontext=%7B%22source%22%3A4%2C%22action_history%22%3A%22[%7B%5C%22surface%5C%22%3A%5C%22group%5C%22%2C%5C%22mechanism%5C%22%3A%5C%22surface%5C%22%2C%5C%22extra_data%5C%22%3A[]%7D]%22%2C%22has_source%22%3Atrue%7D&amp;source=4&amp;action_history=[%7B%22surface%22%3A%22group%22%2C%22mechanism%22%3A%22surface%22%2C%22extra_data%22%3A[]%7D]&amp;has_source=1&amp;fref=mentions">Facebook event</a> description reads.</p>
<p class="p1">Organizers hope people in other communities will plan protests and create a province-wide day of action.</p>
<p class="p1"><em><strong>Correction</strong>: The original version of this story stated water levels in the Muskrat Falls reservoir had not decreased since Nalcor&#8217;s statement on June 21 that it had begun releasing water from the reservoir. This claim was based on data obtained from the federal government&#8217;s website that Nalcor directed The Independent to for an answer to this publication&#8217;s query regarding current water levels. After this story was published a spokesperson from Nalcor contacted The Independent to explain that the data was incorrect because the government&#8217;s monitoring station in question was not capable of measuring water levels below a certain value. According to government data from another monitoring station in the Muskrat Falls reservoir, water levels sit at about 21.1 meters (at the time of this correction), meaning water levels in the reservoir have dropped approximately 60 centimetres since June 21. </em></p>
<script type="text/javascript" src="http://theindependent.ca/wp-content/plugins/top-10/top-10-addcount.js.php?top_ten_id=49900"></script>	<div class="help-boxes">
		<div class="big-text title">Like this article? <span id="help-boxes-title">Help us publish more like it.</span></div>
		<div class="main-box">
			<div class="head">
				<div class="big-text"><span id="share-count"><span id="share-count">61</span></div>
				<div id="shares">Shares</div>
			</div>
			<div class="box-break"></div>
			<div class="body">
				<div class="box-header-text">SPIN A YARN</div>
				<div class="help-box-text">
					Help spread important ideas and perspectives throughout N.L. and beyond.
				</div>
			<div>
				<span class='st_facebook_large share-button' displayText='Facebook'></span>
				<span class='st_twitter_large share-button' displayText='Tweet'></span>
				<span class='st_email_large share-button' displayText='Email'></span>
			</div>
			</div>
		</div>
		<div class="main-box">
			<div class="head">
				<img src="http://theindependent.ca/wp-content/uploads/2015/12/PinkCOD.jpg" class="help-box-icon cod" style="height: 50px; margin-top: 25px;">
			</div>
			<div class="box-break"></div>
			<div class="body">
				<div class="box-header-text">GIVE US A FISH</div>
				<div class="help-box-text">
					As a non-profit media outlet, one-time donations are also a big help.
				</div>
				<a  href="http://theindependent.ca/donate?donation=donate"><button class="submit-button">Donate</button></a>
			</div>
		</div>
		<div class="main-box">
			<div class="head">
				<img src="http://theindependent.ca/wp-content/uploads/2015/11/IndyFlags.jpeg" class="help-box-icon">
			</div>
			<div class="box-break"></div>
			<div class="body">
				<div class="box-header-text">TEACH US TO FISH</div>
				<div class="help-box-text">
					Contribute what you can each month to sustain The Independent.
				</div>
				<a href="http://theindependent.ca/donate?donation=join"><button class="submit-button">Join</button></a>
			</div>
		</div>
	</div>
<div id="related_box">
<div id="related_box_related">
	<h1>RELATED LINKS</h1>
		<ul>
<div class='yarpp-related'>

<li><a href='http://theindependent.ca/2016/06/07/dont-kill-the-river-sings-labrador-songwriter/' rel='bookmark' title='&#8220;Don&#8217;t kill the river,&#8221; sings Labrador songwriter'>&#8220;Don&#8217;t kill the river,&#8221; sings Labrador songwriter</a></li>
<li><a href='http://theindependent.ca/2016/09/14/erasing-our-history-muskrat-not-a-done-deal-for-determined-locals/' rel='bookmark' title='“Erasing our history”: Muskrat not a done deal for determined locals'>“Erasing our history”: Muskrat not a done deal for determined locals</a></li>
<li><a href='http://theindependent.ca/2016/10/06/were-willing-to-get-arrested-says-protest-organizer/' rel='bookmark' title='&#8220;We&#8217;re willing to get arrested,&#8221; says protest organizer'>&#8220;We&#8217;re willing to get arrested,&#8221; says protest organizer</a></li>
</div>
		</ul>
	<h1 style="margin: 0px 0px 10px 0px;">SHARE THIS STORY -</h1>
<span class='st_facebook_large' displayText='Facebook'></span>
<span class='st_twitter_large' displayText='Tweet'></span>
<span class='st_linkedin_large' displayText='LinkedIn'></span>
<span class='st_pinterest_large' displayText='Pinterest'></span>
<span class='st_googleplus_large' displayText='Google +'></span>
<span class='st_digg_large' displayText='Digg'></span>
<span class='st_reddit_large' displayText='Reddit'></span>
	</div>
	<div id="related_box_ad"><div id="fb-root"></div>
<p><img class="alignnone size-full wp-image-49225" src="http://theindependent.ca/wp-content/uploads/2017/04/CUPENL_BOX.jpg" alt="CUPE NL" width="300" height="250" /></p>
<script type="text/javascript" src="http://theindependent.ca/wp-content/plugins/top-10/top-10-addcount.js.php?top_ten_id=49224"></script></div>
	
		
</div></div>

			</div>
<div id="indy_right_column">

	<!-- MailChimp for WordPress v2.3.18 - https://wordpress.org/plugins/mailchimp-for-wp/ --><div id="mc4wp-form-1" class="form mc4wp-form"><form method="post" ><div>
<h2>Sunday Indygestion Weekly Newsletter</h2>
<div>
	<input type="email" name="EMAIL" placeholder="Your email address" required />
</div>

<div>
	<button class="submit-button" id="newsletter-form">Sign up</button>
</div>
</div><div style="display: none;"><input type="text" name="_mc4wp_ho_13bf6716d47ed84cb7f904249b9b6db0" value="" tabindex="-1" autocomplete="off" /></div><input type="hidden" name="_mc4wp_timestamp" value="1499353535" /><input type="hidden" name="_mc4wp_form_id" value="0" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-1" /><input type="hidden" name="_mc4wp_form_submit" value="1" /><input type="hidden" name="_mc4wp_form_nonce" value="1e1aa9819d" /></form></div><!-- / MailChimp for WordPress Plugin -->
	<div id="popular_menus">
		<div id="popular_views">
		<div class="popular_menu">
			<ul>
			<li style="background: #E29636;"><a onmousedown="document.getElementById('popular_views').style.display='block'; document.getElementById('popular_shares').style.display='none';" style="color: white;">Popular</a>
			<li>&nbsp;<a onmousedown="document.getElementById('popular_views').style.display='none'; document.getElementById('popular_shares').style.display='block';">Recent</a>&nbsp;
			</ul>
		</div>
		<div class="popular_list">
			<ol>
<!-- Wordpress Popular Posts Plugin v2.3.7 [SC] [daily] [views] [custom] -->
 
<li> <a href="http://theindependent.ca/2017/07/05/calls-for-nalcor-audit-muskrat-inquiry-intensify-amid-ongoing-protests/" title="Calls for Nalcor audit, Muskrat inquiry intensify amid ongoing protests">Calls for Nalcor audit, Muskrat inquiry intensify amid ongoing protests</a> </li>
<li> <a href="http://theindependent.ca/2017/07/02/stop-stealing-our-children/" title=""Stop stealing our children!"">"Stop stealing our children!"</a> </li>
<li> <a href="http://theindependent.ca/2015/05/16/the-garum-experiment/" title="The Garum Experiment">The Garum Experiment</a> </li>
<li> <a href="http://theindependent.ca/2016/05/10/latest-anti-austerity-protests-only-the-beginning/" title="Latest anti-austerity protests "only the beginning"">Latest anti-austerity protests "only the beginning"</a> </li>
<li> <a href="http://theindependent.ca/2016/02/17/indy-t-shirts-are-here/" title="Indy t-shirts are here!">Indy t-shirts are here!</a> </li>
</ul>
<!-- End Wordpress Popular Posts Plugin v2.3.7 -->
			</ol>
		</div>
		</div>
		
		<div id="popular_shares">	
		<div class="popular_menu">
			<ul>
			<li><a onmousedown="document.getElementById('popular_views').style.display='block'; document.getElementById('popular_shares').style.display='none';">Popular</a>
			<li style="background: #E29636;">&nbsp;<a onmousedown="document.getElementById('popular_views').style.display='none'; document.getElementById('popular_shares').style.display='block';" style="color: white;">Recent</a>&nbsp;
			</ul>
		</div>
		<div class="popular_list">
			<ol>
<li><a href="http://theindependent.ca/2017/07/05/calls-for-nalcor-audit-muskrat-inquiry-intensify-amid-ongoing-protests/">Calls for Nalcor audit, Muskrat inquiry intensify amid ongoing protests</a></li><li><a href="http://theindependent.ca/2017/07/02/stop-stealing-our-children/">&#8220;Stop stealing our children!&#8221;</a></li><li><a href="http://theindependent.ca/2017/06/30/acknowledging-the-labour-movement-on-canadas-150th/">Acknowledging the labour movement on Canada&#8217;s 150th</a></li><li><a href="http://theindependent.ca/2017/06/30/elder-former-mikmaq-chief-says-qalipu-crisis-must-be-stopped/">Elder, former Mi&#8217;kmaq chief says Qalipu &#8220;crisis&#8221; must be &#8220;stopped&#8221;</a></li><li><a href="http://theindependent.ca/2017/06/29/government-and-industry-cash-for-access-dates-are-wrong/">Government and industry cash-for-access dates are wrong</a></li>			</ol>
		</div>
		</div>

	</div>
<h1>SEARCH</h1>
<div id="indy_search"><form role="search" method="get" id="searchform" action="http://theindependent.ca/">
    <div>
        <input type="text" value="" name="s" id="s" />
        <input type="submit" id="searchsubmit" value=" " />
    </div>
</form></div>
<div id="indy_twitter">
				<div id="indy_handle">
				<a href="https://twitter.com/IndependentNL" target="_new">@IndependentNL</a> <a href="https://twitter.com/IndependentNL" target="_new"><img src="http://theindependent.ca/images/twitter_bird.png"></a> 
				</div>
			<div id="fb-root"></div>
<div><h2><span class='twitterwidget twitterwidget-title'> </span></h2><ul><li><span class='entry-content'>Correction to this story re: water level in <a href="http://twitter.com/search?q=%23MuskratFalls" class="twitter-hashtag" target="_blank">#MuskratFalls</a> reservoir <a href="http://twitter.com/NalcorEnergy" class="twitter-user" target="_blank">@NalcorEnergy</a> <a href="https://t.co/9imj8lRKUc" target="_blank">https://t.co/9imj8lRKUc</a> <a href="http://twitter.com/search?q=%23nlpoli" class="twitter-hashtag" target="_blank">#nlpoli</a> <a href="http://twitter.com/search?q=%23cdnpoli" class="twitter-hashtag" target="_blank">#cdnpoli</a> <a href="http://twitter.com/search?q=%23waterislife" class="twitter-hashtag" target="_blank">#waterislife</a></span> <span class='entry-meta'><span class='time-meta'><a href="http://twitter.com/IndependentNL/statuses/882695207753568257" target="_blank">about 18 hours ago</a></span></span> <span class="intent-meta"><a href="http://twitter.com/intent/tweet?in_reply_to=882695207753568257" data-lang="en" class="in-reply-to" title="Reply" target="_blank">Reply</a><a href="http://twitter.com/intent/retweet?tweet_id=882695207753568257" data-lang="en" class="retweet" title="Retweet" target="_blank">Retweet</a><a href="http://twitter.com/intent/favorite?tweet_id=882695207753568257" data-lang="en" class="favorite" title="Favorite" target="_blank">Favorite</a></span></li></ul></div>
<script type="text/javascript" src="http://theindependent.ca/wp-content/plugins/top-10/top-10-addcount.js.php?top_ten_id=35177"></script>			</div>


<p></p>

<div id="partner"><div id="fb-root"></div>
<p><a href="http://theindependent.ca/?p=45714"><img class="alignnone size-full wp-image-45710" src="http://theindependent.ca/wp-content/uploads/2016/02/IndyTeeBrokenBooks_ColumnAd_Resized.jpg" alt="Indy Tees at Broken Books" width="160" height="599" srcset="http://theindependent.ca/wp-content/uploads/2016/02/IndyTeeBrokenBooks_ColumnAd_Resized.jpg 160w, http://theindependent.ca/wp-content/uploads/2016/02/IndyTeeBrokenBooks_ColumnAd_Resized-81x304.jpg 81w" sizes="(max-width: 160px) 100vw, 160px" /></a></p>
<script type="text/javascript" src="http://theindependent.ca/wp-content/plugins/top-10/top-10-addcount.js.php?top_ten_id=45708"></script></div>




<iframe src="//www.facebook.com/plugins/likebox.php?href=https%3A%2F%2Fwww.facebook.com%2Fpages%2FTheIndependentca%2F111983398876007&amp;width=200&amp;height=290&amp;colorscheme=light&amp;show_faces=true&amp;header=true&amp;stream=false&amp;show_border=true" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:200px; height:290px;" allowTransparency="true"></iframe>

<div id="sidebarslot">
</div>
<div id="sidebarslot">
</div>
<div id="sidebarslot">
</div>
</div>


<div id="indy_footer">
	<center><a href="http://theindependent.ca"><img src="http://theindependent.ca/images/logo_small.jpg"></a></center>

	<div id="footerLinks">
		<a href="http://theindependent.ca/news">News</a>
		<a href="http://theindependent.ca/opinion">Opinion</a>
		<a href="http://theindependent.ca/landwash">Landwash</a>
		<a href="http://theindependent.ca/letters">Letters</a>
		<a href="http://theindependent.ca/about">About</a>
		<a href="http://theindependent.ca/contribute">Contribute</a>
		<br>
		<a href="https://fundtheindy.com">Donate</a>
		<a href="http://theindependent.ca/privacy-policy">Privacy</a>
		<a href="http://theindependent.ca/terms-of-use">Terms of Use</a>
		<a href="http://theindependent.ca/contact">Contact</a>
</div>
</div>


</div>		


</div>
	<script>window._popup_data = {"ajaxurl":"http:\/\/theindependent.ca\/wp-admin\/admin-ajax.php","do":"get_data","ajax_data":{"orig_request_uri":"\/2017\/07\/05\/calls-for-nalcor-audit-muskrat-inquiry-intensify-amid-ongoing-protests\/"}};</script><script type='text/javascript' src='http://theindependent.ca/wp-content/themes/indytwentyfourteen/js/navigation.js?ver=1.0'></script>
<script type='text/javascript' src='http://theindependent.ca/wp-content/plugins/wordpress-popup/js/public.min.js?ver=4.5.9'></script>
<script type='text/javascript' src='http://theindependent.ca/wp-content/plugins/wp-jquery-lightbox/jquery.touchwipe.min.js?ver=1.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var JQLBSettings = {"showInfo":"1","fitToScreen":"1","resizeSpeed":"400","displayDownloadLink":"0","navbarOnTop":"0","resizeCenter":"","marginSize":"1","linkTarget":"_self","slideshowSpeed":"4000","help":"","prevLinkTitle":"previous image","nextLinkTitle":"next image","closeTitle":"close image gallery","image":"Image ","of":" of ","download":"Download","pause":"(pause slideshow)","play":"(play slideshow)"};
/* ]]> */
</script>
<script type='text/javascript' src='http://theindependent.ca/wp-content/plugins/wp-jquery-lightbox/jquery.lightbox.min.js?ver=1.4'></script>
<script type='text/javascript' src='http://theindependent.ca/wp-includes/js/wp-embed.min.js?ver=4.5.9'></script>
<script type='text/javascript' src='http://platform.twitter.com/widgets.js?ver=1.0.0'></script>
<script type='text/javascript' src='http://theindependent.ca/wp-content/plugins/simple-lightbox/client/js/dev/lib.core.js?ver=2.2.0'></script>
<script type='text/javascript' src='http://theindependent.ca/wp-content/plugins/simple-lightbox/client/js/dev/lib.view.js?ver=2.2.0'></script>
<script type='text/javascript' src='http://theindependent.ca/wp-content/plugins/simple-lightbox/themes/baseline/client.js?ver=2.2.0'></script>
<script type='text/javascript' src='http://theindependent.ca/wp-content/plugins/simple-lightbox/themes/default/client.js?ver=2.2.0'></script>
<script type='text/javascript' src='http://theindependent.ca/wp-content/plugins/simple-lightbox/template-tags/item/tag.item.js?ver=2.2.0'></script>
<script type='text/javascript' src='http://theindependent.ca/wp-content/plugins/simple-lightbox/template-tags/ui/tag.ui.js?ver=2.2.0'></script>
<script type='text/javascript' src='http://theindependent.ca/wp-content/plugins/simple-lightbox/content-handlers/image/handler.image.js?ver=2.2.0'></script>
<script type="text/javascript" id="slb_footer">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</script>
<script type="text/javascript" id="slb_context">/* <![CDATA[ */if ( jQuery ){(function($){$(document).ready(function(){if ( (typeof SLB != 'undefined') ) { {$.extend(SLB, {"context":["public","user_guest"]});} }})})(jQuery);}/* ]]> */</script>
<script type="text/javascript">(function() {
	function addSubmittedClassToFormContainer(e) {
		var form = e.target.form.parentNode;
		var className = 'mc4wp-form-submitted';
		(form.classList) ? form.classList.add(className) : form.className += ' ' + className;
	}

	function maybePrefixUrlField() {
		if(this.value.trim() !== '' && this.value.indexOf('http') !== 0) {
			this.value = "http://" + this.value;
		}
	}

	var forms = document.querySelectorAll('.mc4wp-form');
	for (var i = 0; i < forms.length; i++) {
		(function(f) {

			/* add class on submit */
			var b = f.querySelector('[type="submit"], [type="image"]');
			if( b ) {
				if(b.addEventListener) {
					b.addEventListener('click', addSubmittedClassToFormContainer);
				} else {
					b.attachEvent('click', addSubmittedClassToFormContainer);
				}
			}

			/* better URL fields */
			var urlFields = f.querySelectorAll('input[type="url"]');
			if( urlFields && urlFields.length > 0 ) {
				for( var j=0; j < urlFields.length; j++ ) {
					if(urlFields[j].addEventListener) {
						urlFields[j].addEventListener('blur', maybePrefixUrlField);
					} else {
						urlFields[j].attachEvent( 'blur', maybePrefixUrlField);
					}
				}
			}

		})(forms[i]);
	}
})();

</script></body>
</html>